Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Heimnetzwerk, Problem mit der Internetfreigabe

Frage Netzwerke LAN, WAN, Wireless

Mitglied: halloween20

halloween20 (Level 1) - Jetzt verbinden

13.01.2006, aktualisiert 23:26 Uhr, 5125 Aufrufe, 4 Kommentare

Ich habe hir zwei PC´s. Der PC an dem ich sitze (PC A) hat den zugang zum Internet (DFÜ-Verbindung) über ISDN Karte. Der Zweite PC (PC B) soll über LAN diesen Zugang steuern können (öffnen, schließen).
Mein Problem ist nun das PC B meinen Internetzugang auf PC A nicht findet. Der Zugriff auf Daten des jeweiligen anderen PC´s läuft ohne Probleme. Auch kann ich von meinem PC A den Drucker am PC B benutzen. Nur findet der PC B den Internetzugang nicht. Wenn ich nun den Netzwerkinstallations Assistenten (NIA) laufen lasse, ist für den moment alles bestens. PC B hat vollen zugrif auf´s internet. Fahre ich den PC A nun aber herrunter oder lasse ihn neu Starten, ist wieder alles weg! Eine erneute nutzung des NIA stellt aber alles wieder her. Bis ich den PC A wieder neu starte...
Als erwänung am rande, möchte ich noch sagen das ich bevor ich mir meinen neuen PC (PC A) gekauft habe, den PC B als Haupt-PC nutzte und ein anderer (jetzt nicht mehr vorhandener PC) PC B war. Damals lief alles perfekt. Erst nach der umstellung läuft es nicht mehr. Das System des nun zweiten PC´s habe ich aber (aus anderen Gründen) plat gemacht und neu aufgezogen.

Weiter sei erwähnt das beide PC´s mit fester IP laufen (192.168.0.1 u. 192.169.0.2) das uPnP ist auch aktiviert. Beide PC´s haben XP-Pro drauf.
Mitglied: 13146
13.01.2006 um 11:40 Uhr
Hallo.

Hast du Rechner A so eingerichtet das andere Rechner seine Internetverbindung nutzen dürfen?
Bitte warten ..
Mitglied: halloween20
13.01.2006 um 15:18 Uhr
sicher... auf allen pc´s is die freigabe eingerichtet...
die dfü-verbindung ist so eingestellt das "andere PC´s" die leitung nutzen UND steuern können.
wie gesagt. wenn ich den Netzwerkinstallations Assistenten auf beiden PC´s anwerfe, geht es für den moment. Solange ich den PC A NICHT runterfahre/neu starte. Nach selbigem ist alles wieder weg und PC B hat keinen zugrif aufs i-net.
Bitte warten ..
Mitglied: 13146
13.01.2006 um 19:24 Uhr
Firewall? Wen du eine laufen hast könnete da noch das Problem liegen.
Wenn du im LAN einen Router laufen hast schau auch da noch mal nach, weil eigentlich untypische IP Adressen. 192.168.... und 192.169.... Vielleicht ist dir da irgendwo ein Tippfehler unterlaufen.
Bitte warten ..
Mitglied: halloween20
13.01.2006 um 23:26 Uhr
ährm... mein fehler... sorry.. da habe ich mich vertipt *peinlich sei*
also nochmal:
PC A: 192.168.0.1
PC B: 192.168.0.2

Mein netzwerk läuft ohne etwas dazwischen. Firewall ist auf meinem (PC A) an, auf PC B aus. habe es schon versucht indem ich auf beiden abstellt. Außer das mein McAffe nach ca. 10min mir mitteilte das sich da n virus auf mein pc schlich ist dabei nicht viel bei rum gekommen... habe deshalb die Firewall auf PC A wieder aktiviert. (ist nur die Win-Wall... Zone Alarm (nicht pro... kein geld für...) macht mir zuvilele zicken...)
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
LAN, WAN, Wireless
Problem mit WLAN im Heimnetzwerk (6)

Frage von Spectre zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Habe ein Problem im Heimnetzwerk (2 Router) (11)

Frage von deb10er0 zum Thema LAN, WAN, Wireless ...

SAN, NAS, DAS
gelöst Synolgy 1815+ - Rechte- und Richtlinien-Problem User-Ordner Home (3)

Frage von Nintox zum Thema SAN, NAS, DAS ...

Peripheriegeräte
Roccat Ryos - Support verzweifelt an Problem mit Profilen

Frage von sascha382 zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...