Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Heimnetzwerk Win XP Prof - Router - Win XP Home geht nur in eine Richtung !?!

Frage Netzwerke LAN, WAN, Wireless

Mitglied: gcGremlin

gcGremlin (Level 1) - Jetzt verbinden

21.11.2006, aktualisiert 26.11.2006, 4870 Aufrufe, 5 Kommentare

Hi,

eigentlich klingt das wie eine schon tausendfach beantwortete Frage - und trotzdem:
Ich habe auf dem PC Win XP Pro SP2, auf dem Laptop läuft Win XP Home SP2. Diese sind per Kabel mit dem Router (FRITZBox fon 7170) verbunden.

Ich habe folgende Schritte durchgeführt:

IP fest zugewiesen, die Box nutzt weiterhin DHCP; auf jedem Rechner einen Ordner freigegeben (für Benutzer Jeder), den Drucker am PC freigegeben, natürlich die Firewalls deaktiviert (Windows-Firewall ist deaktiviert, auf dem PC läuft noch GData Firewall, die man temporär ausschalten kann). Die Arbeitsgruppe beider Rechner ist gleich, beide Rechner kommen auch ins Internet. Ich kann sogar ´´ping frida´´ (von PC zu Laptop) erfolgreich ausführen sowie ´´ping gremlin´´ (von Laptop zu PC). Auch kann ich vom PC auf den freigegebenen Ordner des Laptops zugreifen.
Aber: ich komme nicht vom Laptop auf den freigegebenen Ordner des PCs und finde auch den Drucker im Netzwerk nicht. Das war aber ja gerade der Sinn der Übung ...

Hier noch die ipconfig´s der beiden Rechner:

PC:
Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : gremlin
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Realtek RTL8139-Familie-PCI-Fast Ethernet-NIC
Physikalische Adresse . . . . . . : 00-0C-6E-87-31-E0
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.178.2
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.178.1
DNS-Server. . . . . . . . . . . . : 192.168.178.1

Laptop:
Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : Frida
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Broadcom 440x 10/100 Integrated Controller
Physikalische Adresse . . . . . . : 00-13-77-30-04-5C
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.178.3
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.178.1
DNS-Server. . . . . . . . . . . . : 192.168.178.1

Also, falls jemand irgendeine Idee hat, wie ich den Drucker vom Laptop aus ansprechen kann und/oder vom Laptop auf den PC zugreifen kann?

Danke, gcGremlin
Mitglied: yieppie
21.11.2006 um 22:16 Uhr
Solltest du auf den beiden Rechnern Konten ohne Kennwort verwenden, liegt hierin das Problem. In den Sicherheitseinstellungen von X Prof wird ein Zugriff von aussen ohne Kennwort nicht zugelassen, du kannst das über:

Verwaltung-Lokale Sicherheitsrichtlinien-Sicherheitsoptionen:
Konten: Lokale Kontenverwendung von leeren Kennwörtern auf Konsolenanmeldung beschränken
ändern (Diese Richtlinie deaktivieren)
Bitte warten ..
Mitglied: gcGremlin
22.11.2006 um 15:38 Uhr
Stimmt, auf dem PC war kein Kennwort vergeben.
Aber trotz Abänderung der Richtlinie hat sich nichts geändert, schade eigentlich. Ich habe den PC auch neu gebootet - keine Änderung.
Bitte warten ..
Mitglied: yieppie
22.11.2006 um 20:13 Uhr
OK, nächster Versuch, es scheint ja physikalisch alles in Ordnung zu sein.
Ich gehe davon aus, das der Benutzer auf beiden Rechnern der gleiche ist, d.H. du solltest mit einem Benutzer auf den XP Rechner zugreifen, der dort auch in der lokalen Benutzerdatenbank vorhanden ist.
Vergib mal für den Benutzer das gleiche PW auf beiden Rechnern. Ausserdem solltest du als mögliche Fehlerquelle die GData FW ausschliessen: diese nicht ganz ausschalten (könnte sein das sie trotzdem noch sperrt) sondern ganz einfach den betreffenden IP-Bereich für dein internes Netz in den Einstellungen der FW als sicher eintragen.

Viel Glück
Yieppie
Bitte warten ..
Mitglied: gcGremlin
23.11.2006 um 20:35 Uhr
Hi,
versuchen wir mal, die Firewall anzupassen:
ich habe die IP 192.168.178.3 freigegeben für ein- und ausgehende Verbindungen (TCP/UDP) - das war ja die IP von Frida, dem Laptop. Als ich bei den ICMP-Details noch die Echo (Ping) Antwort und Echo (Ping) Anforderung zugelassen habe, ging schon mal das Ping.
Jetzt sieht der Laptop aber immer noch nicht die freigegebenen Ordner vom PC.
Der Drucker wird auch nicht gesehen.

Welche Prozesse muss ich denn zulassen, damit ich den Drucker im Netz finde? Und wie sieht das dann mit der allgemeinen Sichrheit aus? Ich kann doch nicht alle Tore öffnen, nur weil ich drucken möchte, oder?
Bitte warten ..
Mitglied: yieppie
26.11.2006 um 19:32 Uhr
Jetzt wirds langsam schwierig für nen Blindflug ohne das man den Rechner sieht, lol.
Eigentlich hast du alles richtig gemacht und es sollte funzen.......sollte......
Da ich dir jetzt nich viel weiter helfen kann, empfehle ich mal was ich nu noch versuchen würde:
Bei der Netzwerkverbindung am PC mal alle Protokolle entfernen und neu installierten, die Freigaben am PC mal überprüfen, evtl. entfernen und neu anlegen.
Und die Geschichte mit dem Kennwort: Gleicher Benutzer und gleiches Kennwort auf beiden Rechnern.
Sorry das ich dir nicht viel weiter helfen konnte.

Gruss Yieppie
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows XP
gelöst Suche Win XP Home Premium ISO Datei (7)

Frage von Stefan007 zum Thema Windows XP ...

LAN, WAN, Wireless
Habe ein Problem im Heimnetzwerk (2 Router) (11)

Frage von deb10er0 zum Thema LAN, WAN, Wireless ...

Windows 7
SUCHE Win 7 Home Prem. ISO OHNE Sp1 (4)

Frage von Motherboard33 zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...