Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Heimnetzwerk unter Windows XP - PC01 kann auf PC02 zugreifen, aber nicht umgekehrt

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Tom2010

Tom2010 (Level 1) - Jetzt verbinden

07.04.2010 um 14:54 Uhr, 3996 Aufrufe, 5 Kommentare

Ich habe beim lesen der alten Threads schon ein paar Sachen lösen können, nun komme ich aber nicht weiter.

Ich habe ein Heimnetzwerk eingerichtet (Pc01 und Laptop01). Beide sehen sich im Netz (sowohl über ip-Adresse als auch Namens-Ping).

ipconfig ergibt für Pc01:

Windows-IP-Konfiguration



Hostname. . . . . . . . . . . . . : PC01

Primäres DNS-Suffix . . . . . . . :

Knotentyp . . . . . . . . . . . . : Unbekannt

IP-Routing aktiviert. . . . . . . : Nein

WINS-Proxy aktiviert. . . . . . . : Nein



Ethernetadapter LAN-Verbindung:



Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet NIC

Physikalische Adresse . . . . . . : 00-02-44-2B-FB-AE

DHCP aktiviert. . . . . . . . . . : Ja

Autokonfiguration aktiviert . . . : Ja

IP-Adresse. . . . . . . . . . . . : 192.168.2.101

Subnetzmaske. . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . : 192.168.2.1

DHCP-Server . . . . . . . . . . . : 192.168.2.1

DNS-Server. . . . . . . . . . . . : 192.168.2.1

Lease erhalten. . . . . . . . . . : Mittwoch, 7. April 2010 12:54:51

Lease läuft ab. . . . . . . . . . : Dienstag, 19. Januar 2038 05:14:07

und für Laptop01:

Windows-IP-Konfiguration



Hostname. . . . . . . . . . . . . : LAPTOP01

Primäres DNS-Suffix . . . . . . . :

Knotentyp . . . . . . . . . . . . : Unbekannt

IP-Routing aktiviert. . . . . . . : Nein

WINS-Proxy aktiviert. . . . . . . : Nein



Ethernetadapter Drahtlose Netzwerkverbindung:



Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : 11a/b/g Wireless LAN Mini PCI Adapter

Physikalische Adresse . . . . . . : 00-05-4E-4D-7F-36

DHCP aktiviert. . . . . . . . . . : Ja

Autokonfiguration aktiviert . . . : Ja

IP-Adresse. . . . . . . . . . . . : 192.168.2.100

Subnetzmaske. . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . : 192.168.2.1

DHCP-Server . . . . . . . . . . . : 192.168.2.1

DNS-Server. . . . . . . . . . . . : 192.168.2.1

Lease erhalten. . . . . . . . . . : Mittwoch, 7. April 2010 14:22:39

Lease läuft ab. . . . . . . . . . : Dienstag, 19. Januar 2038 05:14:07



Ethernetadapter LAN-Verbindung:



Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung

Beschreibung. . . . . . . . . . . : Intel(R) PRO/1000 MT Mobile Connection

Physikalische Adresse . . . . . . : 00-11-25-44-A8-CF

Auf beiden Rechnern ist der Gastaccount aktiv.

Ich kann nun von Pc01 auf freigebene Ordner auf Laptop01 zugreifen, umgekehrt aber nicht. Beim Versuch, von Laptop01 Laufwerke von Pc01 zu verbinden, bekomme ich keine Laufwerke zur Auswahl angezeigt.

Ich vermute, dass mein Problem bei der Laufwerksfreigabe liegt, habe aber keine Ahnung wo genau. Ich bin mir recht sicher, dass ich auf beiden Rechnern die gleichen Sachen gemacht habe.

Im vorab schon mal vielen Dank für Tips und Hinweise.

Gruß
Tom
Mitglied: aqui
07.04.2010 um 15:05 Uhr
  • Datei und Druckerfreigabe hast du aktiviert in den Eigenschaften der LAN Verbindung ??
  • Ein Lauwerk hast du freigegeben ?
  • Du hast die einfache Freigabe verwendet ??

Das solltest du erstmal klären !!
Bitte warten ..
Mitglied: Tom2010
07.04.2010 um 15:35 Uhr
Ja, hab ich aktiviert. Ein Laufwerk habe ich ebenfalls freigegeben (auf Pc01), sehe es aber von Laptop01 nicht. Ich bin mir nicht sicher, was du mit einfacher Freigabe meinst. Ich habe das Verzeichniss "Freigabe und Sicherheit" freigegeben, als Freigabename meinen Account benutzt, als Berechtigung die Gruppe Jeder mit Schreibrechten.

Gruß
Tom
Bitte warten ..
Mitglied: aqui
07.04.2010 um 16:33 Uhr
Normalerweise geht das mit einem Rechtsklick --> Freigabe Sicherheit. Windows meckert dann ob man sich des Risikos bei einer einfachen Freigabe bewusst ist, was man dann einfach mit JA beantwortet.
Ob du die einfache Freigabe aktiviert hast siehst du im Datei Explorer --> Extras --> Ordneroptionen --> Ansicht !
Das du einen identischen benutzeraccount auf beiden Rechnern haben musst sollte dir klar sein !!

Was passiert wenn du einen "Zwangsconnect" auf den Rechner machst mit Start --> Ausführen --> \\<ip_adresse_rechner>
Bitte warten ..
Mitglied: Tom2010
07.04.2010 um 17:06 Uhr
Die Freigabe war nicht auf "einfach". Ich habe das geändert, hat aber noch nichts gebracht. Was aber funktioniert hat, war die Freigabe zurück zu nehmen und dann neu zu vergeben. Nun funktioniert der Zugriff sowohl mit einfacher Freigabe, als auch mit erweiterter. Ursache zwar nicht verstanden, aber Problem gelöst

Vielen Dank!
Bitte warten ..
Mitglied: aqui
07.04.2010 um 23:04 Uhr
Die MS Knowledgebase erklärt dir das Warum !!
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Windows XP
Kann man noch neue Notebooks für Windows XP kaufen ? (9)

Frage von DieterJansen zum Thema Windows XP ...

Windows Netzwerk
SMBv2 in Windows 7 - Windows XP - Windows Server 2003 Domäne deaktivieren (4)

Frage von Mario.Steinberg zum Thema Windows Netzwerk ...

Windows XP
gelöst Windows XP SP 3 System Clonen (19)

Frage von zeroblue2005 zum Thema Windows XP ...

Heiß diskutierte Inhalte
Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...