Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Heimnetzwerk mit zweiter Netzwerkkarte

Frage Netzwerke

Mitglied: woopywood

woopywood (Level 1) - Jetzt verbinden

03.04.2009, aktualisiert 15:04 Uhr, 3579 Aufrufe, 13 Kommentare

Hi,
folgendes Problem: Ich habe eine Workstation (WS) und einen Server (SRV) mit jeweils Windows. WS ist an einen DSL Router angeschlossen. SRV ist auch an den gleichen Router angeschlossen.

Da ich zwischen der WS und dem SRV schneller Dateien transferieren möchte, habe ich in SRV eine 1000MBit Netzwerkkarte eingebaut und via Crossover mit WS verbunden.

Was muß ich genau tun, damit
(1) jedesmal wenn ich von WS den SRV aufrufe, die Verbindung über die schneller Netzwerkkarte geht (und umgekehrt auch)
(2) die Internetverbindung von SRV über den DSL Router weiterhin fnuktioniert?

Ich wäre für eine Anleitung dankbar!

PS: Habe auch statische IP Adressen versucht, allerdings funktioniert das nicht.

Name(Netzwerkkarte) IP Gateway
WS(1) 192.168.178.27 192.168.178.0
WS(2) 192.168.0.1 ---

SRV(1) 192.168.178.29 192.168.178.0
SRV(2) 192.168.0.2 ---

WS(2) und SRV(2) sind jeweils 1000MBit Karten.
Mitglied: Arch-Stanton
03.04.2009 um 15:48 Uhr
Kauf Dir lieber einen Gigabitswitch für 50 Euro und klemme das crossoverkabel möglichst schnell wieder ab.

Gruß, Arch Stanton
Bitte warten ..
Mitglied: maretz
03.04.2009 um 16:03 Uhr
Ich würde auch auf den GBit-Switch setzen... Aber wenn du es über die direktleitung machen möchtest:

lege einfach in deiner hosts-datei den namen deines servers mit der 2ten IP fest... ->

192.168.0.2 servername

-> damit sollte es dann gehen
Bitte warten ..
Mitglied: woopywood
03.04.2009 um 16:40 Uhr
Das habe ich versucht. leider kein Erfolg!

Ich glaube, das liegt daran, daß SRV bereits am Router DNS mit der 192.168.178.29 registriert ist, oder?
Bitte warten ..
Mitglied: maretz
03.04.2009 um 16:43 Uhr
nö - weil normalerweise die hosts-datei vorrang hat und das was darin steht gar nicht mehr per dns abgefragt wird...
Bitte warten ..
Mitglied: woopywood
03.04.2009 um 17:07 Uhr
also, hosts Eintrag vorhanden und ping zeigt auch dir korrekte adresse an aber ich kann den Rechner nicht erreichen (RDP, Windows Share alles kein Erfolg)
Bitte warten ..
Mitglied: aqui
03.04.2009 um 17:46 Uhr
Leider ist die Beschreibung deiner IP Adressierung sehr oberflächlich !

Folgende Dinge sind zu beachten:

1.) Die direkte Netzverbindung OHNE Router darf kein Gateway eingetragen haben. Dort wird in die IP Adressierung NUR IP Adresse und Maske eingetragen sonst nix !!

2.) Es ist klar das die Hostadressen dann mit ihren IP Adressen aus dem 192.168.0.0 /24er Netz in die Datei Hosts oder lmhosts eingetragen werden müssen !!!

Wenn du alles richtig machst sollte das so aussehen:

a8a00a6933ec4f1e2d5c036a5cc9dea2-2netzkart - Klicke auf das Bild, um es zu vergrößern

Damit sollte es einwandfrei funktionieren. Wenn nicht, dann musst du ggf. die Bindungsreihenfolge der Netzwerkkarten ändern:
http://support.microsoft.com/kb/894564/de

Das sollte dann final alle Probleme lösen !!
Bitte warten ..
Mitglied: woopywood
03.04.2009 um 20:43 Uhr
Viele Dank für deine Mühe!
Leider klappt es noch nicht. Habe genau dein Bild so umgesetzt!
Das einzige was ich noch nicht gemacht habe, ist die Bindungsreihenfolge zu ändern, da auf beiden Rechnern Vista und Server 2008 läuft.
Weißt du zufällig wie es da funktioniert?

Ich habe jeweils von WS und SRV versucht zu pingen. Leider folgt immer eine Zeitüberschreitung.
Bitte warten ..
Mitglied: aqui
04.04.2009 um 17:19 Uhr
Dann hast du zu 99% eine IP Adressierungsfehler begangen, anders ist da snicht zu erklären.
Eigentlich ist das Design so banal einfach das an da keine Fehler machen kann. Ein Ping sollte immer klappen (sofern die Firewall das entsprechend zulässt !! ICMP Paket Echo !)
Vermutlich hast du also falsche IP Adressen benutzt, die Maske nicht richtig angepasst oder die Firewall nicht customized !?!
Das du die lmhost oder hosts Datei mit Adressen aus dem 192.168.0.0er Netzwerk einrichtest für die lokale Connectivity sollte dir auch klar sein !
Ferner kannst du zur Sicherheit noch den MS Client und das Datei und Druckersharing in den Netzwerkeinstellungen im 192.168.178.0er Adapter weglöschen indem du da den Haken entfernst !
Wie man die Bindungsreihenfolge ändert siehst du an der o.a. URL !

Dies ist ein absolutes Standardszeario und einfach einzurichten !
Bitte warten ..
Mitglied: Guenni
05.04.2009 um 01:42 Uhr
Hi woopywood,

ich würde die NIC zum Router der Workstation rausnehmen, und die

GigaNICs des Servers und der Workstation in ein Netz stecken, und die

NIC des Servers zusammen mit dem Router in ein anderes Netz, z.B.:


Router <- 192.168.178.1 <-> 192.168.178.1 -> Server
Server <- 192.168.179.1 <-> 192.168.179.2 -> Workstation


Der Server wird dann noch zum Router umkonfiguriert, damit die

Workstation auch Verbindung zum Internet hat.


Ist zufällig die gleiche Konfiguration, wie ich sie zuhause habe,

deshalb kann ich jetzt mal sagen, dass es so funktioniert.

Gruß
Günni
Bitte warten ..
Mitglied: aqui
05.04.2009 um 14:45 Uhr
...soso, mit Router <- 192.168.178.1 <-> 192.168.178.1 -> Server die die gleichen IP Adressen haben ???
Das wird sicherlich NICHT funktionieren ist vermutlich aber nur ein Tippfehler...hoffentlich !!??
Bitte warten ..
Mitglied: Guenni
05.04.2009 um 19:04 Uhr
Oh . . .

kein Tipp- sondern Kopier-Fehler. Sorry.
Bitte warten ..
Mitglied: aqui
06.04.2009 um 11:54 Uhr
@Günni
Es wäre gut und hilfreicher gewesen wenn du zusätzlich zu dem o.a. Kommentar auch noch deinen Thread editiert hättest (auf "bearbeiten" klicken !) und diesen Fauxpas korrigiert hättest um nicht weniger ambitionierte Forums Leser zu verwirren mit dieser Angabe !!
Bitte warten ..
Mitglied: woopywood
06.04.2009 um 21:00 Uhr
Besten Dank für Eure Tipps!

Alledings will ich den SRV nicht dauernd laufen lassen, ist eigentlich nur ein Backup Server mit RAI5D5.

Ich will deswegen nur schnell Daten von WS nach SRV schieben. Das wars!

Werde nochmals am WE die vorgeschlagene Konfiguration von aqui prüfen.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Netzwerkgrundlagen
gelöst Heimnetzwerk über Server im Internet und OpenVPN erreichbar machen (16)

Frage von byt0xm zum Thema Netzwerkgrundlagen ...

Netzwerkgrundlagen
gelöst Kopiervorgang im Gigabit Heimnetzwerk mit 2 NICs langsam (20)

Frage von John.D zum Thema Netzwerkgrundlagen ...

Netzwerkmanagement
Heimnetzwerk über Fritzbox per VPN mit vServer verbinden (6)

Frage von StefanT81 zum Thema Netzwerkmanagement ...

LAN, WAN, Wireless
Habe ein Problem im Heimnetzwerk (2 Router) (11)

Frage von deb10er0 zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...