Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Heimnetzwerkeinrichtung

Frage Microsoft Windows Netzwerk

Mitglied: 29767

29767 (Level 1)

09.05.2006, aktualisiert 18.10.2012, 8037 Aufrufe, 52 Kommentare

Liebe Moderatoren!

Meinen PC (Kabel-Lan) und meinen Laptop (W-Lan-Verbindung), räumlich voneinander getrennt, möchte ich so vernetzen, dass ich auf die jeweilen Drucker zugreifen kann. I

Ich denke, dass der erste Schrift die Computervernetzung ist.

Mit dem Netzwerk-Installations-Assistenten klappt es bei mir nicht.

Wie ich es manuell schaffen kann, weiss ich nicht. Vielleicht könnte mich jemand von Euch dahin führen?

Ich habe einige Beiträge verfolgt, konnte mich aber nicht so richtig einklinken.

Habe auch einige PC-Abfragen gestartet. Soll ich die mal losschicken? Sind aber ziemlich unsystematisch. Lieber warte ich auf Eure Fragen. Ich hoffe, dass ist nicht zuviel verlangt?

Immerhin weiss jetzt, wie man einen thread erstellt.

Vielen Dank im voraus.

Gruss seni
52 Antworten
Mitglied: Atti58
09.05.2006 um 19:48 Uhr
Hallo seni,

prima, dass das mit dem eigenen Thread nun geklappt hat ...

Zuerst gib uns bitte mal ein paar Infos über jeden der angeschlossenen Rechner:

- Name
- IP-Adresse
- Name der Arbeitsgruppe
- Firewalleinstellungen
- Gastkonto aktiviert?

Gruß

Atti
Bitte warten ..
Mitglied: Dieter-56
09.05.2006 um 23:08 Uhr
hallo seni,

beschreib doch auch mal, wie weit dein netz schon funktioniert, welche router, wo ist der drucker installiert, kannst du von einem pc auf den anderen zugreifen usw.

gruß
dieter
Bitte warten ..
Mitglied: 29767
10.05.2006 um 09:21 Uhr
Hallo seni,

prima, dass das mit dem eigenen Thread nun
geklappt hat ...

Zuerst gib uns bitte mal ein paar Infos
über jeden der angeschlossenen
Rechner:

- Name
- IP-Adresse
- Name der Arbeitsgruppe
- Firewalleinstellungen
- Gastkonto aktiviert?

Gruß

Atti
Bitte warten ..
Mitglied: 29767
10.05.2006 um 09:23 Uhr
Hallo Atti

Name1: KLAUS Name2: KLAUS
Ich weiss, einen Namen muss ich ändern, aber wie gehe ich vor?

IP1:IP-Adresse. . . . . . . . . .. . . :192.168.2.100
IP2:IP-Adresse. . . . . . . . . . . . : 192.168.2.101

Name der Arbeitsgruppe: Wie komme ich an den dran?
Ich habe 2x den Arbeitsstationsdomäne-Namen: MSHEIMNETZ. Der ist ja nicht gemeint, vermute ich.

Firewalleinstellungen: aus.

Norton Firewall auch ausstellen?
Spysweeper auch ?

Gastkonten sind aktiv
Bei Gast komme ich an die Firewall gar nicht ran!

Gruss Seni
Bitte warten ..
Mitglied: 29767
10.05.2006 um 09:33 Uhr
Hallo Dieter,

Beim Homenetz funktioniert noch nichts!
Ich komme über beide PC unabhängig ins Internet usw., das schon.

Router:T-Sinus 154 DSL Basic.........

Der Drucker ist 1 Etage höher an einem Laptop, der über W-LAN am Router "hängt".
Der PC ist mit Kabel am LAN dran.

Kann von einem PC nicht auf den anderen zugreifen.

Gruss
Seni
Bitte warten ..
Mitglied: Atti58
10.05.2006 um 10:41 Uhr
Name ändern über:

rechte Maustaste auf "Arbeitsplatz" -> "Eigenschaften" -> Lasche "Computername" -> Button "Ändern"

Name der Arbeitsgruppe muss auf beiden PC's gleich sein:

Eingabeaufforderung -> "net config workstation"

Firewall erst einmal alle aus ... Du hast doch einen Router und der doch sicher auch eine integrierte FW, oder? Spysweeper nicht abschalten ...

Du sollst Dich nicht als Gast anmelden, dieses Konto darf nur nicht deaktiviert sein, sonst geht das Heimnetzwerk nicht.

Alle Änderungen als Administrator (oder User mit Admin-Rechten) ausführen!

Gruß

Atti.
Bitte warten ..
Mitglied: 29767
10.05.2006 um 11:25 Uhr
Hallo Atti,

danke für die prompte Antwort!

Wenn ich mit der rechten Maustaste auf Arbeitsplatz -> Eigenschaften klicke, bekomme ich nur
Eigenschaften von Arbeitsplatz mit 2 Reitern (Allgemein u. Verknüpfung) zurück. Alles andere kann ich gar nicht anklicken.
Was mache ich falsch?

Integrierte FW beim Router? Wie erkenne ich das?

net config workstation antwortet wie folgt:

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Dokumente und Einstellungen\Klaus-Susu-Isa>net config workstation
Computername \\KLAUS
Vollständiger Computername KLAUS
Benutzername Klaus-Susu-Isa

Arbeitsstation aktiv an
NetbiosSmb (000000000000)
NetBT_Tcpip_{DF63611E-7588-417C-8E35-240D894A0B9F} (000D87BDD97E)

Softwareversion Windows 2002

Arbeitsstationsdomäne MSHEIMNETZ
Workstation Domänen-DNS-Name (null)
Anmeldedomäne KLAUS

COM offen; Zeitüberschreitung (s) 0
COM gesendete Anzahl (Bytes) 16
COM senden; Zeitüberschreitung (ms) 250
Der Befehl wurde erfolgreich ausgeführt

Bin als Gast angemeldet.

Alle Änderungen als Administrator anmelden? Ich bin doch Adminstrator, komme mir wenigstens so vor.

Tut mir leid, wenn ich Dich mit soviel Text zumülle

Gruss Seni
Bitte warten ..
Mitglied: Dieter-56
10.05.2006 um 12:49 Uhr
hallo seni,

welche betriebssysteme hast du auf deinen pc's/laptops.

sind alle geräte schon mit dem router verbunden kabel/w-lan.

IP von deinem Router, sollte in den unterlagen drin stehn und auch eine 192.168..... sein.

wieviel ahnung hast du von der materie.

gruss dieter

ps: ich hab heute zeit, kann also relativ schnell antworten
Bitte warten ..
Mitglied: Atti58
10.05.2006 um 13:05 Uhr
... sorry, hatte meinen Kommentar aus meiner Datenbank rauskopiert und war beim Ändern unterbrochen worden ... jetzt sollte es gehen.

Die Arbeitsgruppe ist das hier:

Arbeitsstationsdomäne MSHEIMNETZ (muss auf beiden PC's die gleiche sein)

Wenn Du als Gast angemeldet bist, bist Du kein Administrator ...

Gib mal ein:

"Start" -> "Ausführen" -> "control Userpasswords2"

und sieh nach, welche User welchen Gruppen zugeordnet sind ...

Gruß

Atti
Bitte warten ..
Mitglied: 29767
10.05.2006 um 13:28 Uhr
Hallo Dieter,

Deine einfachste Frage vorweg: Meine Ahnung hält sich in Grenzen.

Ich arbeite mit Windows-XP

Alle Geräte am selben Router.

IP vom Router: ?? Muss noch in den Unterlagen nachsehen oder gibt es auch eine trickreiche Abfrage?

Ich muss jetzt leider bis heute Abend unterbrechen. Habe noch eine andere Baustelle.

Aber danke a) für die Antwort, b) für das spontane Hilfsangebot.

Gruss Seni
Bitte warten ..
Mitglied: 29767
10.05.2006 um 13:44 Uhr
Hallo Atti,

muss leider mal für eine Weile unterbrechen.

Melde mich später wieder.

Gruss Seni
Bitte warten ..
Mitglied: Dieter-56
10.05.2006 um 22:46 Uhr
hallo seni,

um es mal zusammenzufassen und in kurzfassung.

welches XP - home oder professionell

1. du mußt dich mit administratorrechten anmelden
2. du mußt alle computer in dieselbe arbeitsgruppe bringen, so wie atti beschrieben hat
3. an deinen IP-Einstellungen sollte nichts zu verändern sein, da ja wohl alle ins internet kommen
4. das problem mit deinem drucker löst sich dann fast von alleine, den treiber auf den computern installieren und du solltest von allen computern drucken können

gruß dieter
Bitte warten ..
Mitglied: 29767
11.05.2006 um 11:10 Uhr
Hallo Dieter,

ich habe XP-Home.

Punkt 1 u. 2 muss ich erstmal hinkriegen.

Aber ich hab´ jetzt mehr Zeit. Meine Frau geht jetzt zum Shoppen - dadurch bin ich ungestört!!

Leider hatte sich in der Zwischenzeit mein PC aus unerfindlichen Gründen plötzlich (gestern auch) auf off-line gestellt.

Gruss seni
Bitte warten ..
Mitglied: Dieter-56
11.05.2006 um 11:49 Uhr
hallo.

noch eine frage: ist beim netzwerkinstallationsassi irgendein erkennbares problem aufgetreten


dieter
Bitte warten ..
Mitglied: 29767
11.05.2006 um 12:22 Uhr
Hallo Dieter!

Ja! Ist schon etwas länger her.
Soweit ich mich erinnere, war es so:

Ich habe mich so durchgehangelt, einige Fragen (u.a. Quell- od. Zielcomputer) beantwortet und am Ende eine Installationsdiskette erstellt. Auf die Diskette sind dann eine Menge Dateien übertragen worden und mir wurde gesagt, dass ich die Diskette am anderen Computer (=Zielcomputer) mit FASTwiz ausführen soll. Habe ich gemacht. Dann sind auch wieder einige Abfragen gewesen, die mir nicht habe, aber an die Angabe -> Zielcomputer erinnere ich mich schon. Dann wurde ich aufgefordert, wieder eine Installatiosdiskette zu erstellen und am anderen Computer einzulesen. Das kam mir wie ein "circulus vitiosus" vor. Ich hab`s dann gelassen.
Später nochmals wiederholt, aber nichts anderes erreicht.

Da kann mann doch verzweifeln, oder!?

Gruss seni
Bitte warten ..
Mitglied: Dieter-56
11.05.2006 um 12:30 Uhr
probiers einfach mal mit der variante:

install. wird nur auf diesem pc durchgeführt und ohne inst-disk, das auf jedem comp.

dieter
Bitte warten ..
Mitglied: Dieter-56
11.05.2006 um 12:30 Uhr
probiers einfach mal mit der variante:

install. wird nur auf diesem pc durchgeführt und ohne inst-disk, das auf jedem comp.

dieter
Bitte warten ..
Mitglied: 29767
11.05.2006 um 13:20 Uhr
Dieter,
wie rufe ich denn install. auf????????? ohne alles.

seni
Bitte warten ..
Mitglied: 29767
11.05.2006 um 13:40 Uhr
Hallo Atti,

bin wieder da:

MSHEIMNETZWERK ist auf beiden PC`s gleich.

Die Userzuordnung ist wie folgt:

Benutzername Gruppe
beim PC: Administrator Administratoren
ASNET Benutzer
Gast Gäste
Klaus-Susu-Isa Administraroren

beim Laptop Administrator Administratoren
Gast Gäste
Klauklau Administratoren

Wie melde ich mich denn als Administrator an? Ich dachte ich bin es automatisch,
wenn ich nicht Gast oder ASNET (???) bin?

Gruss Seni
Bitte warten ..
Mitglied: Dieter-56
11.05.2006 um 13:53 Uhr
hallo,

start - netzwerkumgebung - kleines netz einrichten - damit startet der netzwerkinstallationsassi

oder: über explorer - netzwerkumgebung - rechte maustaste eigenschaften und dann das gleiche

oder: systemsteuerung - netzwerkverbindungen usw.

dieter
Bitte warten ..
Mitglied: 29767
11.05.2006 um 15:12 Uhr
Hallo,

ohne Diskette passiert nichts.

Die Diskette habe ich auf dem Laptop eingelesen u. eine Erweiterung der Netzwerkumgebung festgestellt.

Es kommt ein Ordner mit der Internetkugel kombiniert mit den Lan-Symbol u. 129.187.91.1.
Auf den Ordner konnte ich aber nicht zugreifen, weil das Zeitlimit für diesen Vorgang erreicht wurde.

Bei Lokales Netzwerk hat sich eingefunden "SharedDocs an Arbeitszimmer(KLAUS)

Wenn ich die Diskette aif dem PC einlese mit netsetup passiert nichts.



Gruss seni
Bitte warten ..
Mitglied: Dieter-56
11.05.2006 um 15:26 Uhr
hi,

##red|lass die diskette weg, keine diskette
nur netzwerkassi starten und netzwerk neu einrichten

dieter
Bitte warten ..
Mitglied: 29767
11.05.2006 um 18:24 Uhr
Hallo

Hab´die Diskette weggelassen.
Verbindungsmethode: Verbindung mit dem Internet über einen lokalen Gateway. (Ich dachte, man braucht das Internet für die Koppelung dazu nicht)
Dann: Datei undDruckerfreigabe aktivieren.
Dann überträgt der Assi was
Dann Vorgang fast abgeschlossen, sagt der Assi.
Dann:Nur den Assi fertig stellen, da er nicht auf einem anderen Computer ausgeführt wird.Das haab ich angehakt, statt wie sonst Installationsdiskette erstellen.

Hat leider auch nicht gebracht.
Außer, dass häufig die Internetverbindung off-line geht und nicht mehr so schnell aktiviert werden kann!!
Bei LAN-Eigenschaften ist Client für Microsoft-Netzwerke gehakt u. blau unterlegt - statt TCP/IP-Netzwerk. Kann das die Ursache sein???????

Das ist jetzt ärgerlich.

Gruss Seni
Bitte warten ..
Mitglied: Dieter-56
11.05.2006 um 18:47 Uhr
hi

also irgendwas ist bei dir faul, das sollte eigentlich so funzen.

klappts an allen computern nicht oder nur an einem???

lass mal ein virenprogramm durchlaufen, nur zur sicherheit.

evtl. hat dein router ne macke.

dieter
Bitte warten ..
Mitglied: Dieter-56
11.05.2006 um 18:52 Uhr
hi

nochwas, bei beiden , tcp/ip und client für micro..., sollte ein haken drin sein.

dieter
Bitte warten ..
Mitglied: Dieter-56
11.05.2006 um 18:57 Uhr
noch eine frage:

deine computer sind nur über die netzwerkkarte mit dem router verbunden ?

dieter
Bitte warten ..
Mitglied: 29767
12.05.2006 um 11:57 Uhr
Hi,

Stichwort faul: es klappt nicht an den Beiden, die ich vernetzen will. Ein dritter läuft auch über denselben router, da passiert das nicht.

Außerdem wollte ich mehrmals eine Systemwiederherstellung von früheren Aufsetzpunkten machen - ist mißlungen! Lädt immer das aktuelle System.
Ziemlich vertrackte Situation, so kommt Vieles zusammen - die Frustschwelle ist langsam erreicht.

tcp/ip u. client für micro -> sind gehakt.

Der Norton-Virenscanner sagt; -> Virenfrei!

Alle Computer sind nur über Netzwerkkarten mit dem Router verbunden.

Seni
Bitte warten ..
Mitglied: Atti58
12.05.2006 um 13:13 Uhr
... nein, ich habe mich nicht "zurückgezogen" ... man hat aber noch ein anderes Leben neben Administrator.de ...

Hast Du denn inzwischen einen Rechner umbenannt?

Bei XP-Home ist es wohl so, dass der erste User immer zum Admin gemacht wird ... das entspricht so ganz den Sicherheitseinstellungen, die man für einen Benutzer fordert, der in's Internet geht ... Der sollte nämlich nach Möglichkeit immer nur ein "ganz normaler User" ohne Berechtigungen, an der Registry zu ändern oder Sofware zu installieren, sein. Aber im Netz lauern ja keine Gefahren durch Viren, Würmer und Hacker ...

Du solltest aber auf beiden Rechnern die gleichen Accounts haben mit den gleichen Passwörtern.

Wie ist denn jetzt der Stand, geht ein ping [IP-Adresse] in beide Richtungen? Hast Du (nach dem "Heimnetzwerk"-Thread noch die Rechner mit richtiger IP in der "hosts"? Sind die Firewalls (*alle**) deaktiviert?

Was geht den nicht?

Gruß

Atti
Bitte warten ..
Mitglied: Atti58
12.05.2006 um 13:16 Uhr
.
.

Integrierte FW beim Router? Wie erkenne ich
das?

.
.

... z.B. in dem Du bei abgeschalteten Softwarefirewalls diese Tests durchführen lässt:

http://scan.sygatetech.com/

Gruß

Atti
Bitte warten ..
Mitglied: Dieter-56
12.05.2006 um 13:24 Uhr
hi seni,

also bei der konstellation fällt mir nur noch ein rat ein.

probier doch mal eine komplette neuinstallation mit laufwerksformatierung auf einem erst mal.

erst mal nur das betriebssystem mit netzwerkkarte, aber datensicherung nicht vergessen.

vielleicht spinnt ja dein windows.

ansonsten müßte sich das mal jemand direkt bei dir ansehn, der weiß was er tut.

gruß

dieter
Bitte warten ..
Mitglied: 29767
15.05.2006 um 10:28 Uhr
Hallo Atti,
danke für Deine Antwort, habe sie auf Anhieb gar nicht entdeckt. War etwas voreilig beim Schlussfolgern, sorry.

ping in beide Richtungen geht nicht.

Beim pingen kriege ich immer folgende Antwort:

Ping KLAUS [192.168.2.100] mit 32 Bytes Daten:

4 x Zeitüberschreitung der Anforderung.


Ping-Statistik für 192.168.2.100:
Pakete: Gesendet = 4, Empfangen = 0, Verloren = 4 (100% Verlust),

Beim Laptop sind alle 4 Pakete empfangen worden bei ping, das ist wohl ok.

Ich habe am Laptop eine Datei fürs Netzwerk freigegeben. Die steht jetzt in Netzwerkumgebung mit "Heimnetz an Arbeitszimmer1" . Arbeitszimmer1 ist ein Eintrag vom PC, d.h wohl: vom Laptop -> PC gibt´s eine Kommunikation,
in die andere Richtung aber nicht.

Firewalls sind aus.

Wenn ich //scan........ mache, kriege ich eine IP-Adr. , den Browser

unable to determine your computername,
unable to detect any running services.

Grussseni
Bitte warten ..
Mitglied: Atti58
15.05.2006 um 11:36 Uhr
... ich fang mal wieder ganz unten an ...

Poste bitte mal ein "ipconfig /all" auf beiden Maschinen,

Gruß

Atti.
Bitte warten ..
Mitglied: 29767
15.05.2006 um 19:46 Uhr
Das ist vom PC:
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Dokumente und Einstellungen\Klaus-Susu-Isa>ipconfig /all

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : KLAUS
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Realtek RTL8139/810x Family Fast Eth
ernet NIC
Physikalische Adresse . . . . . . : 00-0D-87-BD-D9-7E
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.2.100
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.2.1
DHCP-Server . . . . . . . . . . . : 192.168.2.1
DNS-Server. . . . . . . . . . . . : 192.168.2.1
Lease erhalten. . . . . . . . . . : Montag, 15. Mai 2006 19:15:22
Lease läuft ab. . . . . . . . . . : Dienstag, 19. Januar 2038 05:14:07

Hier beginnen die Laptop-Antworten

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Dokumente und Einstellungen\Klauklau>ipconfig /all

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : Klaus
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Ja

Ethernetadapter Drahtlose Netzwerkverbindung 4:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : T-Sinus 154data #2
Physikalische Adresse . . . . . . : 00-30-F1-B6-B6-24
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.2.101
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.2.1
DHCP-Server . . . . . . . . . . . : 192.168.2.1
DNS-Server. . . . . . . . . . . . : 192.168.2.1
Lease erhalten. . . . . . . . . . : Montag, 8. Mai 2006 13:32:08
Lease läuft ab. . . . . . . . . . : Dienstag, 19. Januar 2038 05:14:07


Grussseni
Bitte warten ..
Mitglied: Atti58
15.05.2006 um 21:05 Uhr
... sag mal, liest Du eigentlich, was man Dir schreibt ? Am 10.05.2006 um 10:41:20 Uhr hatte ich Dir geschrieben, wie man den Namen ändert (korrigiert um 13:05:16 Uhr):

"Name ändern über:

rechte Maustaste auf "Arbeitsplatz" -> "Eigenschaften" -> Lasche "Computername" -> Button "Ändern"
"

Dein Hostname ist immer noch "Klaus",

Gruß

Atti.
Bitte warten ..
Mitglied: 29767
16.05.2006 um 10:44 Uhr
doch Atti,

ich lese mit großer Aufmerksamkeit, was Du mir schreibst, kannste mir glauben! Anderseits sehe ich manchmal den Wald vor lauter Bäumen nicht mehr. Das wäre eine Erklärung für Deine Vermutung.
Die Eigenschaften von Arbeitsplatz haben bei mir die Laschen: Allgemein u. Verknüpfung und dann ist Sense!

Meine Hostnamen sind KLAUS bzw Klaus, sind computermässig anscheinend nicht gleich, aber ändern kann ich nicht (s.o.)

Noch was: Bei einem PC ist WINS-Proxy aktiviert. . : Ja, einmal nein. Hat das eine Bedeutung??

Am 10.5. 13:05:16 Uhr hast Du mir geschrieben, dass die Arbeitsgruppe hier:

Arbeitsstationsdomäne MSHEIMNETZ ist und auf beiden PC's die gleiche sein muss. Das ist so!!!!!

Ausserdem habe ich eingegeben:
Start -> Ausführen -> control Userpasswords2 und folgende Userzuordnung erhalten::

Benutzername..............Gruppe
beim PC:
Administrator...................... Administratoren
ASNET..................................Benutzer
Gast.....................................Gäste
Klaus-Susu-Isa.....................Administraroren

beim Laptop:
Administrator.................Administratoren
Gast...............................Gäste
Klauklau.........................Administratoren

Gruß seni
Bitte warten ..
Mitglied: Atti58
16.05.2006 um 13:44 Uhr
... also, seni, wenn Du das hier siehst:

7cf867a6de88ace55754bd1ccabb6819-arbeitsplatz1 - Klicke auf das Bild, um es zu vergrößern

dann arbeitest Du nicht mit dem Arbeitsplatz sondern mit einer Verknüfung auf den Arbeitsplatz. Wenn Du mit dem Original arbeiten würdest, würdest Du das hier:

d1b6a71fe6bd0b9d56dcce0c594c64d8-arbeitsplatz2 - Klicke auf das Bild, um es zu vergrößern

sehen. Gehe also bitte auf "Start" -> rechte Maustaste auf "Arbeitsplatz" ...

Die Lasche "Sícherheit" sieht man nur, wenn man die "einfache Dateifreigabe" abschaltet:

"Windows Explorer" -> "Optionen" -> Lasche "Ansicht" -> Haken bei "einfache Dateifreigabe verwenden" rausnehmen

was Du unbedingt tun solltest.

KLAUS und Klaus ist bei M$ ein und das selbe ... Nur bei Passwörtern wird zwischen Gross- und Kleinschreibung unterschieden.

Einen Proxy hast Du nicht, Du solltest also mit dem Rechner und dem IE nicht in's Internet kommen können ...

Ich hatte auch irgendwo geschrieben, dass es ratsam wäre, wenn Du auf beiden PC's einen Benutzer hättest, der den gleichen Namen und das gleiche Passwort hat ...

Gruß

Atti.
Bitte warten ..
Mitglied: Dieter-56
16.05.2006 um 13:51 Uhr
hallo,

dein problem liegt anscheinend weniger an deinem netzwerk sondern mehr an dir.

als erstes solltest du dich mal als nutzer mit administratorenrechten anmelden, sonst schreiben sich hier alle die finger wund und nix kommt bei raus.

noch eine frage: wer hat dein system/computer überhaupt installiert ?????

- proxy brauchst du überhaupt nicht, also haken überall raus, du hast doch feste ip

- dhcp brauchst du auch nicht - du hast ja ip

- beim gateway sollte die ip vom router drin stehn, sollte in den unterlagen vom router stehn, überprüf da ob das 192.168.2.1

- dns solltest du von deinem ISP bekommen, wundert mich schon, dass du da auch 192....2.1

- computername ändern !!!! Klaus und KLAUS ist das gleiche, beim namen wird das nicht unterschieden, zumindest ist es nicht von vorteil, Klaus_1 wäre ja schon in ordnung

gruss

dieter
Bitte warten ..
Mitglied: 29767
16.05.2006 um 17:09 Uhr
Hallo Dieter,

Danke für die Blumen. und für Deine Beiträge.

Aber Du siehst, was bei der Kommunikation mit einem, der kein Experte ist, alles passieren kann.

Man redet aneinander vorbei. Jetzt frage ich mich aber ernsthaft, ob ich hier unbefugt in eine elitäres Expertengremium eingedrungen bin.

Wer sich nicht die Finger wund schreiben will, soll es lassen, nemo obligatur. mein Erste-Hilfe-Vorschlag!

Jetzt warte ich erst mal ab, ob der Atti noch etwas Geduld für mich aufbringt.

.......und wenn wir nicht zu Potte kommen, rahme ich mir den thread ein und wende mich an einen Experten vor Ort.

Gruss seni
Bitte warten ..
Mitglied: 29767
16.05.2006 um 17:24 Uhr
Hallo Atti,

ich arbeite mit der Verknüpfung von Arbeitsplatz, ohne die Lasche Sicherheit.

Das Original habe ich noch nie gesehen, auch nicht vermißt, um ehrlich zu sein. Aber jetzt wäre ich schon interessiert, es aufrufen zu können.

Windows Explorer kann ich ebenfalls nicht aufrufen, kriege auch hier nur die Verknüpfung, und zwar 3x

Wie kriege ich denn das hin???????????????

Deine Bemerkung:
"Einen Proxy hast Du nicht, Du solltest also mit dem Rechner und dem IE nicht in's Internet kommen können ..".
verwirrt mich, da ich doch irgendwie in`s Internet komme, wie Du merkst.

Scheint bei mir auf´m PC ein ziemlicher Verhau zu sein?!. Habe aber eigentlich nie manuell eingegriffen, dünkt mich.

Das mit dem gleichen Benutzer, hast Du irgendwo geschrieben, stimmt. Ich war der Meinung, dass je einmal Administrator bei beiden PC´s gleiche Benutzer sind.
Passworte habe ich sowieso keine hier zu Hause.

Gruss seni
Bitte warten ..
Mitglied: Dieter-56
16.05.2006 um 18:11 Uhr
hallo,

also elitär ist das hier sicher nicht und unbefugt bist du hier sicher auch nicht.
aber jemandem auf diese weise zu helfen ist echt eine herausforderung und geduld haben hier sicher die meisten ausreichend.

hast du denn nun wenigstens schon mal einige einstellungen an deinen computern vorgenommen und mal die hinweise, die ja reichlich kamen, umgesetzt.

teile doch mal den stand deiner bemühungen mit, damit man dir weiterhelfen kann.

dieter
Bitte warten ..
Mitglied: Atti58
16.05.2006, aktualisiert 18.10.2012
...das ist schon etwas merkwürdig ... und wirklich nicht ganz einfach per "Diskussion" zu lösen, vielleicht wäre es nicht schlecht, wenn ich mich mal per Remotedesktop auf Deinen Rechner hängen würde. Wenn Du das möchtest, sieh Dir bitte mal die beiden Tutorials hier an:

http://www.administrator.de/wissen/remotedesktopverbindung-einrichten-% ...

und

http://www.administrator.de/wissen/remoteunterst%c3%bctzung-und-dsl-rou ...

und schreibe mir eine Privatnachricht, für welche Variante Du Dich entscheiden würdest. Wir könnten dann einen Termin (evtl. auch telefonisch) abmachen,

Gruß

Atti.
Bitte warten ..
Mitglied: 29767
16.05.2006 um 19:12 Uhr
Hi,

na bitte, das baut einen doch schon wieder auf.

Das mit der Herausforderung trifft für mich auch zu.

Jetzt mach´ ich erstmal gar nichts und warte die noch ausstehende Antwort ab.

Falls sie kommt, versuche ich sie umzusetzen, was ich übrigens bei allen Vorschlägen machen wollte, aber nicht gelang.

Wenn nix mehr kommt, schmeisse ich das Handtuch.

Gruss
Bitte warten ..
Mitglied: Atti58
16.05.2006 um 19:55 Uhr
... ist meine Antwort weiter oben wieder im Geplänkel untergegangen ?

Gruß

Atti
Bitte warten ..
Mitglied: 29767
16.05.2006 um 22:44 Uhr
Hallo Atti,

nein, nein! Deine Antwort habe ich soeben entdeckt, musste mich noch etwas vom Frust erholen.

Dein Vorschlag ist äußerst reizvoll. Ich hätte auch nichts dagegen, wenn Du Dich über Remotedesktop bei mir einklinken würdest.

Aber nach der Lektüre der Tutorials muss ich leider zugeben, dass ich die Voraussetzung an meinem Rechner nicht schaffen werde, zu kompliziert für mich

Das scheint mir ja weitaus schwieriger noch zu sein als das Heimnetzwerk hinzukriegen. Das gäb´vielleicht einen langen thread.

Nee, nee, lass man gut sein!! Habe beschlossen, das Heimnetzwerkthema ad acta zu legen und lese statt dessen ein gutes Buch.

Bedanke mich herzlich für Deine unermüdliche Hilfe und sage tschüss seni
Bitte warten ..
Mitglied: 29767
24.05.2006 um 12:20 Uhr
Hallo Atti,

bin wieder dem Orkus entstiegen. Es läßt mir noch keine Ruhe. Würdest Du Dich nochmal erbarmen?

Den Arbeitplatz habe ich jetzt im Original, aber ohne Sicherheit

Wie komme ich an Windows Explorer ran, um die Lasche Sicherheit zu kriegen?
Ich habe, wie gesagt, zig Verknüpfungen, aber kein Original, aber irgendwo muss es doch sein?!

Bei allen PC, die ich habe, ist Windows Explorer nur als Verknüpfung vorhanden. Könnte ja sein, dass es Absicht ist bei den Home Editions, oder.

Kennst Du keinen Trick, um daran zu kommen?

Mit dem remote möchte ich noch etwas warten!

Gruss seni
Bitte warten ..
Mitglied: 29767
24.05.2006 um 12:25 Uhr
Hallo Atti,

bin wieder dem Orkus entstiegen. Es läßt mir noch keine Ruhe. Würdest Du Dich nochmal erbarmen?

Den Arbeitplatz habe ich jetzt im Original, aber ohne Sicherheit

Wie komme ich an Windows Explorer ran, um die Lasche Sicherheit zu kriegen?
Ich habe, wie gesagt, zig Verknüpfungen, aber kein Original, aber irgendwo muss es doch sein?!

Bei allen PC, die ich habe, ist Windows Explorer nur als Verknüpfung vorhanden. Könnte ja sein, dass es Absicht ist bei den Home Editions, oder.

Kennst Du keinen Trick, um daran zu kommen?

Mit dem remote möchte ich noch etwas warten!

Gruss seni
Bitte warten ..
Mitglied: Atti58
24.05.2006 um 13:16 Uhr
... Du öffnest den Windows Explorer:

"Windows Explorer" -> Menü "Extras" -> "Ordneroptionen" -> Lasche "Ansicht" -> Haken bei "einfache Dateifreigabe verwenden" rausnehmen

Gruß

Atti
Bitte warten ..
Mitglied: 29767
24.05.2006 um 16:04 Uhr
Hallo Atti,

jetzt hab´ich das mit W.Explorer endlich auch geschafft! Weiss gar nicht, warum ich mir so schwer getan habe.
Aber:
einfache Dateifreigabe verwenden hab´ich nicht in der Liste drin, sondern
einfache Ordneransicht in der Ordnerliste des Explorers anzeigen ist das, was ich u.a. mit Haken finde.
Soll ich da den Haken rausmachen?

Gruss seni
Bitte warten ..
Mitglied: Atti58
24.05.2006 um 16:55 Uhr
... bei mir steht das unmitelbar darüber (Win XP Home SP 2)

Gruß

Atti
Bitte warten ..
Mitglied: 29767
24.05.2006 um 17:24 Uhr
Bei mir, Atti, gibt es Win XP Home SP 2 überhaupt nicht!

Ich hoffe, ich bin auf dem richtigen Dampfer!!!

Ich habe folgendes zu bieten:

Dateien und Ordner
-Ansichtoptionen...
-Automatisch nach Netzwerkordnern u. Druckern suchen
-Dateigrößeninfo....
-Einfache Ordneransicht in der Ordnerliste........ das hatte ich Dir mitgeteilt
-Erweiterungen bei bekannten Dateitypen ausblenden
-geschützte Systemdateien ausblenden.......
alles mit Haken!

Jetzt ohne
-Inhalte von Systemordnern anzeigen
-Miniaturansichten...
-Ordnerfenster in eigenem Prozess starten
Paare von Webseiten u. Webordnern verwalten
-
-

Versteckte Dateien u. Ordner

Gruss
Bitte warten ..
Mitglied: Atti58
24.05.2006 um 18:09 Uhr
... ich wollte Dir mit "Win XP Home SP 2" nur sagen, welche Version von Windows ich benutze, was hast Du denn genau?

Gruß

Atti.
Bitte warten ..
Mitglied: 29767
30.05.2006 um 11:59 Uhr
Hallo Atti,

was war los? Ich habe seit 25.5. den Administrator nicht mehr aufrufen können, von meinen div. PC, noch von anderen . Jetzt endlich wieder .

Meine Antwort auf Deine Frage: Ich nutze ebenfalls Windows XP Home SP2.

Gruss seni
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...