Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wer kann helfen? Bekomme folgende Meldung: Es konnte keine Internet- und/oder Getway IP-Adresse ermittelt werden (R312)

Frage Netzwerke LAN, WAN, Wireless

Mitglied: RudiHa

RudiHa (Level 1) - Jetzt verbinden

29.12.2005, aktualisiert 07.01.2006, 9754 Aufrufe, 9 Kommentare

Hallo,


habe das Problem, dass ich mit meinem zweiten Rechner ASUS Laptop nicht ins Internet komme. Habe bereits festgestellt, dass andere ähnliche Probleme haben, konnte aber mit den angegebenen Lösungen nichts anfangen.

Folgende Standards sind eingestellt: Windows XP, IP und DNS Serveradresse automatisch beziehen, DHCP aktiviert auf Sinus DSL Router;

Wie bereits erwähnt, habe ich einen zweiten Rechner ins WLAN angeschlossen und komme ohne Probleme ins Netz. Verwende auch die gleiche Konfiguration für den Laptop, aber immer wieder kommt die Meldung Hotspot xxx angemeldet, warte auf IP Adresse und nach ein paar Minuten kommt dann die Antwort: Es konnte keine Internet- und/oder Getway IP-Adresse ermittelt werden (R312).


Danke für eine Hilfe.


Gruss,



Rudi
Mitglied: Majestro
29.12.2005 um 23:28 Uhr
Hallo Rudi,

Ich gehe davon aus das du deinen Router mit einer Verschlüsselung versehen hast. ( oder jemand anders das für dich getan hat )

Das wird der Grund dafür sein...

Gruß
Björn
Bitte warten ..
Mitglied: RudiHa
29.12.2005 um 23:33 Uhr
Hallo Björn,

richtig, ich habe WEP Verschlüsselung eingestellt, aber sowohl auf dem Router als auf dem Adapter. Wie gesagt, ich verwende die gleichen Einstellungen auf meinen ersten Rechner ohne Probleme.

Danke für die Antwort.

Gruss,

Rudi
Bitte warten ..
Mitglied: Majestro
29.12.2005 um 23:44 Uhr
Hey Rudi,
hast du vieleicht noch einen MAC Adressfilter aktiviert ?

Gruß
Björn
Bitte warten ..
Mitglied: RudiHa
30.12.2005 um 09:09 Uhr
Guten Morgen Björn,

ja, habe ich. Aber alle MAC Adressen sind eingetragen: Laptop, Netzwerkadapter.

Ich habe die Konfiguration entsprechend den Vorgaben des Handbuches vorgenommen! Was mich halt am meisten wundert, bei einem Rechner geht's und beim anderen nicht.

Gruß,

Rudi
Bitte warten ..
Mitglied: Majestro
30.12.2005 um 21:28 Uhr
Hey Rudi,

poste mal bitte dein IPconfig /all

von dem Rechner der nicht funktioniert!

Also Start ----> Ausführen ----->CMD---->OK-----
dann kommt DOS Box, beim eingabepromt schreibst du :
ipconfig /all

Liebe Grüße
Björn
Bitte warten ..
Mitglied: tueftler2
31.12.2005 um 15:08 Uhr
Hallo Rudi,
nimm mal alle Security Einstellungen aus dem Router (MAC, WEP, WPA und alles, was sonst noch dabei ist, wie z.B. stealth modus etc). Am einfachsten über ein Reset am Router.
Dann stellst Du die Zugangsdaten fürs Internet auf dem Router ein und läßt ihn verbinden.
Dann verbindest Du die beiden Rechner mit dem Router. Dazu einfach die bisherigen Verbindungen löschen oder ne neue erstellen. Dabei auf den Typ achten 802.11 b oder g . 802.11a ist meist nicht möglich, die sind in USA und Asien aktiv. Aufpassen bei den Kanälen (meist ist 11 der defaultKanal). Wenn die Verbindung dann klappt, aktiviertst Du erstmal den MAC Filter. (Langt meist für Heimnetze). Erst dann einen Schlüssel eingeben, wenn nötig. UNd zum Abschluß den AccessPoint auf Stealth schalten, daß ihn keiner mehr sieht.
So mache ich das bei allen meiner Kunden und hab noch nie Probleme gehabt, auch nicht bei völlig heterogerer Hardwarestruktur.
Bitte warten ..
Mitglied: DerErloeser
02.01.2006 um 14:47 Uhr
Hallo Rudi,

Dein Beitrag sollte bestimmt nicht als Tutorial veröffentlicht werden, oder?
Es sieht so aus, als ob Du keine IP-Adresse bekommst. Das können mehrere Fehlerquellen sein. Blockierende Firewall (Software-FW oder WINXP-FW), keine Connection usw. Ich würde mir mal mit SuperScan 2.06 die IP-Adressen des Rechners anschauen und mal das Netz scannen. Mit TCPView würde ich die Connection, die auf den Rechner geöffnet werden, anzeigen lassen. Und ich würden den ProcessExplorer zur Fehlerdiagnose benutzen! Hier siehst Du auch welche Applikationen TCPIP-Verbindungen etablieren möchten.

Der Erlöser
Bitte warten ..
Mitglied: RudiHa
07.01.2006 um 17:53 Uhr
Hallo Tüftler,


danke für Deinen Ratschlag, der tatsächlich zum Erfolg geführt hat.



Gruß,

Rudi
Bitte warten ..
Mitglied: RudiHa
07.01.2006 um 17:57 Uhr
Hallo Björn,

nochmals Danke für Deine Ratschläge. Ich habe in der Zwischenzeit den Ratschlag erhalten, den Router zu reseten und alle Infos (Zugangsdaten, MAC, WPA, etc. ) neu einzugeben und oh Wunder nun kann ich mit beiden Rechnern gleichzeitig ins Netz. Es würde mich schon wundern, woran es gelegen hat, da ich alle Daten gleich belassen habe.

Gruß,



Rudi
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Internet Zugang über PPPoE und 2 statischen IP Adressen (3)

Frage von christian777 zum Thema Router & Routing ...

UMTS, EDGE & GPRS
gelöst IP Adresse im Mobilfunknetz bei Geräte-Diebstahl (7)

Frage von Jordi zum Thema UMTS, EDGE & GPRS ...

LAN, WAN, Wireless
gelöst WAN öffentliche IP Adresse (6)

Frage von kenjineumann zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(1)

Information von DerWoWusste zum Thema Microsoft ...

Humor (lol)

Wohnt jemand in Belgien und kann nicht mehr ruhig ausschlafen?

(6)

Information von LordGurke zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Hosting & Housing
Mailserver Software Empfehlungen (21)

Frage von sunics zum Thema Hosting & Housing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (16)

Frage von liquidbase zum Thema Voice over IP ...