Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Hellblauer Bildschirm bei Installation

Frage Microsoft Windows Installation

Mitglied: norbert32

norbert32 (Level 1) - Jetzt verbinden

04.09.2012 um 00:14 Uhr, 3287 Aufrufe, 5 Kommentare

Hallo,

ich habe einen Esprimo P2511 geschenkt bekommen (Ohne CD's) und wollte dort jetzt WinXP installieren.
Die Installation läuft bis zum ersten hellblauen Bildschirm (also Dateien wurden schon kopiert und die Installation läuft von der Festplatte).
Dann hängt sich der Rechner aber auf und nix geht mehr.
Ich tippe mal schwer auf den SATA - Treiber... Hab auch beim Support SATA Treiber gefunden, aber Windows will diese bei der Installation nicht einbinden. Es fehlt eine setuptxt.oem Datei.

Daher jetzt meine Fragen:
a) ist die Vermutung mit dem SATA Treiber richtig?
b) wo bekomme ich einen korrekten Treiber her?

Vielen Dank schon mal für Tipps und Hilfen!
Norbert
Mitglied: simsons
04.09.2012 um 01:19 Uhr
http://support.ts.fujitsu.com/Download/Index.asp

Desktops / ESPRIMO EDITiON / ESPRIMO Edition P2511
Bitte warten ..
Mitglied: norbert32
04.09.2012 um 01:29 Uhr
Danke, soweit war ich auch schon...
Leider gibt es dort keinen Treiber, den man bei der Installation schon einbinden kann.

Grüße, Norbert
Bitte warten ..
Mitglied: Dobby
04.09.2012, aktualisiert um 04:42 Uhr
Zitat von norbert32:
Auch hallo.

SATAII (300MB/s) - 80 / 160GB dependent on configuration
Also so wie ich das sehe sollte die HDD/SSD nicht größer als 80 - 160 GB sein, oder?

Bios Update gemacht
Wenn es eins gibt bitte auch updeten.

Danke, soweit war ich auch schon...
Fujitsu
Mit "expand all", die Option kann man oben links "ankreuzen" und dann findest Du so im letzten Drittel
etwas wie "Recovery Datenträger-Satz bestellen" (0,44 MB) dann weiter links ist ein kleiner Einkaufswagen abgebildet und wenn Du da mit dem Mauszeiger rüber "fährst" erscheint kurz ein "Safe file to the driver Basket" na dann mal los!

Leider gibt es dort keinen Treiber, den man bei der Installation schon einbinden kann.
1. Kostenpflichtiges Treiber Portal - über google bitte - Treiber Esprimo P2511 download
2. Kostenloses Treiber Portal - über google bitte - Treiber Esprimo P2511 download
3. Hersteller Webseite des PC´s (Fujitsu)
4. Hersteller Webseite des Mainboards (höchst wahrscheinlich auch Fujitsu)
5. Hersteller Webseite des Festplatten Controllers z.B. SiI3512 = Silicon Image Webseite und dann unter embedded nach SiI3512 suchen
6. "Social Engineering" Wenn nichts mehr geht das selbe was Du uns hier erzählt hast, der netten Tante
von der Fujitsu Hotline nochmal erzählen!!!

Punkt fünf bitte nur im äußersten Notfall und nicht weil Du keine Lust hast zu suchen!!!
Punkt fünf auch nur auf eigene Gefahr und Risiko!!!

Grüße, Norbert
Gruß Dobby

#Edit: Nachtrag zu Punkt fünf:

- Nach dem Download eine Diskette formatieren und das ganze Treiberpaket auf die Diskette entpacken (mit readme und allen anderen Dateien einfach komplett)
- Dann von CD booten und wenn "das" angeboten wird die Taste F6 drücken
- Mal die Platte an einen anderen Port hängen
- Mal eine andere Festplatte benutzen!
- Wird die Festplatte im Bios denn Richtig erkannt
- Ist der Controller Raid fähig und es war ein Raid angelegt und die anderen Platten sind weg und Du hast nur noch eine Platte vom ganzen RAID, aber das wurde halt nicht richtig aufgelöst.
- War auf der Festplatte eine Partition mit einer "Recovery" Installation?


Es wird ein Treiber für den SATA Controller und ein Treiber für den SMBus benötigt!!!! Das heißt bei nach dem "drücken" der F6 Taste wenn es weiter
gehen sollte musst Du wahrscheinlich zwischen zwei Treibern wählen oder aber beide installieren, also nicht gleich aufgeben wenn es nicht beim ersten Mal
funktionieren sollte.

Gruß
Dobby
Bitte warten ..
Mitglied: Fidel83
04.09.2012 um 05:03 Uhr
Und falls es mit du es nicht per Diskette durchführen möchtest/kannst, musst du eben deine Installations-CD anpassen. Image erstellen und mit einer Software, nLite zum Beispiel, anpassen.

http://www.chip.de/artikel/Windows-XP-Installations-CD-mit-nLite_168116 ...

Notwendigen Treiber einpflegen, brennen und dann neuer Versuch.
Bitte warten ..
Mitglied: norbert32
14.09.2012 um 00:06 Uhr
Ich danke euch ganz herzlich für die Antworten und Überlegungen!

Und Asche auf mein Haupt und ganz doll in die Ecke gedrückt und geschämt ...

Es war ganz simpel die zweite Grafikkarte...
Sorry für meine Blind- und Blödheit... :'-(

Euch, wie schon gesagt, Dank für die Überlegungen!
Norbert
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
gelöst Schwarzer Bildschirm während Grafikkartentreiber Installation (2)

Frage von Viiper31 zum Thema Grafikkarten & Monitore ...

Windows 10
Schwarzer Bildschirm nach Windows Boot (8)

Frage von Ghost108 zum Thema Windows 10 ...

Windows 10
Schwarzer Bildschirm + Mauszeiger (16)

Frage von Ghost108 zum Thema Windows 10 ...

Notebook & Zubehör
Asus X53U Bildschirm schwarz (8)

Frage von Herbrich19 zum Thema Notebook & Zubehör ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (26)

Frage von zorlayan zum Thema Windows 10 ...

LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr (19)

Frage von Kuemmel zum Thema LAN, WAN, Wireless ...

Festplatten, SSD, Raid
Raid 1 2 SSD mit Windows Server 2016 (17)

Frage von jaywee zum Thema Festplatten, SSD, Raid ...

Voice over IP
Über Fritzfax over IP gehen nur einige Faxe (12)

Frage von shearer9 zum Thema Voice over IP ...