Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Helligkeitsanpassung T60 Win7

Frage Microsoft Windows 7

Mitglied: Burny08

Burny08 (Level 1) - Jetzt verbinden

03.01.2010 um 14:13 Uhr, 5582 Aufrufe, 4 Kommentare

Die Helligkeitsanpassung bei meinem IBM/Lenovo T60 funktioniert bei aufklappen des Laptops nicht.

Hallo liebes Administrator Forum,

ich habe seit Windows 7 das Problem, dass bei aufklappen des Laptopdeckels die Helligkeitsanpassung nicht funktioniert.

Das heisst im Klartext, ab und an kommt es vor, wenn ich den Deckel hochklappe bleibt die Beleuchtung auf niedrigster Stufe.

Das Einstellen via Hardwaretasten bzw. Softwaremäßig ist nicht möglich, reagiert sozusagen garnicht.

Erst nach Neustart des Systems lässt sich die Helligkeit wieder ordnungsgemäß Regeln.

System:
IBM/Lenovo ThinkPad T60
Intel 1,8Ghz Dualcore
2GB Ram
Windows 7 Professional

Die wichtigsten Sachen von Lenovo sind installiert, wie der PowerManager, Festplattenüberwachung, SystemUpdate und Hardwaretreiber.


Ich hoffe ihr könnt mir helfen, da ich schon alles abgesucht aber nichts gefunden habe.



Freundliche Grüße

Tommy
Mitglied: FSX2010
03.01.2010 um 18:44 Uhr
Hast Du auch den Hotkeytreiber installiert?
Bitte warten ..
Mitglied: Burny08
03.01.2010 um 19:22 Uhr
Ja, das meinte ich mit Hardwaretreiber. Alles ist vorhanden und der Gerätemannager ist zufrieden
Bitte warten ..
Mitglied: FSX2010
03.01.2010 um 19:42 Uhr
Hast Du es mal mit den Bordmitteln unter Win7 probiert? Wenn ich mich recht erinnere kannst Du in den Energieoptionen
die Helligkeit regulieren.
Bitte warten ..
Mitglied: Burny08
03.01.2010 um 19:52 Uhr
Ja und genau daran kann ich rumstellen wie ich will und es passiert leider nix. Weder Software noch hardwaremäßig hab ich die Möglichkeit die Helligkeit zu regeln.

Edit: Ich habe noch vergessen zu erwähnen, dass das nicht immer der Fall ist! D.h. ich kann z.b. 2-5 mal den Deckel zu klappen aber beispielsweise beim 6. aufklappen bleibt

das Display auf der niedrigsten Helligkeitseinstellung und es hilft nur noch der Neustart.

Ich hoffe ihr könnt mir irgendwie helfen


Freundliche Grüße
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...