Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hermstedt Leo SP unter Win 2003 lässt sich nicht installieren

Frage Microsoft Windows Server

Mitglied: ichchefe

ichchefe (Level 1) - Jetzt verbinden

06.04.2007, aktualisiert 07.04.2007, 4887 Aufrufe, 17 Kommentare

Hallo zusammen, habe folgendes Problem:

Ich habe eine Hermstedt Leo SP PCI bei ebay gekauft weil ich mir den Ärger mit ner FritzCard unter Windows 2003 ersparen wollte.
Habe die Karte eingebaut und, wie im Readme beschrieben, den IRQ im Bios auf 11 gestellt. (gibt auch keine Konflikte)
Wenn ich dem Hardwareassistenten jetzt den Pfad zum Treiber gebe bekomme ich immer die Meldung:
"Hardware kann nicht installiert werden.
Die Hardware wurde nicht installiert, da die erforderliche Software nicht gefunden wurde. ..."

Hat jemand nen Tip für mich?
Mitglied: 16568
07.04.2007 um 09:51 Uhr
Ja, weil das ebend nicht der richtige Pfad war...
Nicht jede *.inf is ein Treiber.

Wobei ich die Logik zwischen Hermstedt und AVM nicht so ganz verstehe.
Anstelle neue Hardware zu kaufen hätte ich versucht, die alte zum Laufen zu bekommen...


Lonesome Walker
Bitte warten ..
Mitglied: ichchefe
07.04.2007 um 10:37 Uhr
?? Versteh ich jetzt nicht?
Ich habe bei Hermstedt einen Treiber runtergeladen (self-extr. zip), in einen ordner entpackt und dem Hardwareassistenten gesagt wohin ich entpackt habe. Was soll ich denn dabei anders machen??

Ich habe überall gelesen, dass der avm nur Ärger macht. Von der Hermstedt hab ich eigentlich nur positives gehört.

P.S. "Nicht jede *.inf is ein Treiber." -> eine *.inf ist überhaupt kein Treiber!! Danke!
Bitte warten ..
Mitglied: cykes
07.04.2007 um 10:42 Uhr
Hi,

bist Du Dir sicher, dass der Treiber auch für Windows 2003 ist. Hermstedt Karten werden meines Wissens nach sehr häufig in Macs verwendet.

Gruß

cykes
Bitte warten ..
Mitglied: ichchefe
07.04.2007 um 10:44 Uhr
http://www.hermstedt.com/german/update/updateLeoISDN.html

Steht eindeutig Win 2003.
Außerdem sieht ein MAC Treiber mal ganz anders als ein Win Treiber aus!
Bitte warten ..
Mitglied: cykes
07.04.2007 um 10:53 Uhr
Musste halt mal eine Hermstedt Karte auf einem Mac installieren, und meine mich erinnern zu
können, dass das ähnlich wie bei AVM ohne eine original Treiber CD nicht wollte.
Bitte warten ..
Mitglied: ichchefe
07.04.2007 um 10:57 Uhr
Heißt das, ich muss jetzt bei Hermstedt anrufen und mir ne Treiber-CD bestellen?? Kann ja wohl nicht sein. Warum bieten die dann überhaupt Treiber auf ihrer Website an?
Bitte warten ..
Mitglied: cykes
07.04.2007 um 11:00 Uhr
So war das halt aufm Mac, unter Windows habe ich so eine Karte noch nie installiert,
da ne AVM Fritz bei mir einwandfrei läuft. Ich vermute auch, dass die Windows Treiber für die Karte nicht wirklich gut gepflegt werden.
Bitte warten ..
Mitglied: 16568
07.04.2007 um 11:01 Uhr
?? Versteh ich jetzt nicht?
Ich habe bei Hermstedt einen Treiber
runtergeladen (self-extr. zip), in einen
ordner entpackt und dem Hardwareassistenten
gesagt wohin ich entpackt habe. Was soll ich
denn dabei anders machen??

Ja, den Treiber halt richtig installieren, und wenn man sowas nicht kann, die Finger davon lassen...

Ich habe überall gelesen, dass der avm
nur Ärger macht. Von der Hermstedt hab
ich eigentlich nur positives gehört.

Echt?
Das sehe ich (aus Erfahrung) halt total anders.

P.S. "Nicht jede *.inf is ein
Treiber." -> eine *.inf ist
überhaupt kein Treiber!!

Mach' kei' Sachen, das hätte ich jetzt nicht gedacht.
Aber die *.inf ist die Informations-Datei...


Lonesome Walker
Bitte warten ..
Mitglied: ichchefe
07.04.2007 um 11:08 Uhr
Lonesome Walker -> Hast du irgendwelche Probleme?? Ich versuche hier eine Lösung für mein Problem zu finden und du antwortest nur mit Bullshit!!!

Ich hab nicht nötig mir erklären zu lassen was eine *.inf Datei ist! Auch nicht, dass ich keinen Treiber installieren kann!
AVM unterstützt offiziell NICHT Windows 2003! Und ich weiß ja nicht wie das bei dir ist, aber bei uns in der Firma steht nun mal Zuferlässigkeit an 1. Stelle und da werden halt keine experimentellen Installationen an nem Server vorgenommen.

Also wenn du nichts besseres von dir geben kannst, halt dich doch einfach aus dem Thema raus!
Bitte warten ..
Mitglied: 16568
07.04.2007 um 11:54 Uhr
Lonesome Walker -> Hast du irgendwelche
Probleme?? Ich versuche hier eine Lösung
für mein Problem zu finden und du
antwortest nur mit Bullshit!!!

Echt?
Dann solltest Du Dir vielleicht mal überlegen:

a) Antworten, die man Dir auf Deine Fragen gibt, zu analysieren
oder
b) wenn Dir hier zwei Admins, die ihren Job nicht als Hobby betreiben, sagen, daß AVM keine Probleme macht, daß Deine Entscheidung, eine andere ISDN-Karte zu nutzen, ein Griff ins Klo war...

Ich hab nicht nötig mir erklären
zu lassen was eine *.inf Datei ist! Auch
nicht, dass ich keinen Treiber installieren
kann!

Echt?
Warum postest Du dann hier?
Hast Du doch keine Probleme damit?
(immer diese scheiß logischen Bomben...)

AVM unterstützt offiziell NICHT Windows
2003!

Hui, das wäre mir neu...
AVM unterstützt sogar Linux, aber das ist ja wieder eine viel zu komplizierte Welt für Dich...

Oh, ich vergaß, Du hast ja die Billig-Version gemeint *kopfklatsch*
Na klar, die unterstützt offiziell w2k3 Server nicht...
Hast Du es aber schon mal ausprobiert?
Geht wie geschmiert, sogar auf einem SBS...

Und ich weiß ja nicht wie das bei
dir ist, aber bei uns in der Firma steht nun
mal Zuferlässigkeit an 1. Stelle und da
werden halt keine experimentellen
Installationen an nem Server vorgenommen.

Und deswegen hast Du ja auch die Hermstedt gekauft, anstelle DIE HIER zu verwenden, gelle?
Nebenbei, wenn DU zu zuferlässig bist, dann frage ich mich, wo Du bei PISA stehst, denn das ist kein Flüchtigkeitsfehler...
(hier könnte helfen, den Text vorher in Word zu tippen, dort korrigieren zu lassen, und dann hier per copy-and-paste einfügen...)

Mann, manchmal kann man sich bei so Möchtegern-Admins wie Dir nur noch an den Kopf greifen.
Schade, daß Dein Chef hier nicht mitliest.
(oh, vergaß, Du bist ja Cheffe selbst, gelle? Immer diese KRASSEN Nicknames, die genau das Gegenteil von dem sind, was man kann...)

Tip an Dich:
Steh' dazu, daß Deine Entscheidung falsch war, und kauf' eine richtige Karte von AVM...


Lonesome Walker
Bitte warten ..
Mitglied: ichchefe
07.04.2007 um 12:12 Uhr
Tut mir leid, aber ich werde hier nicht weiter drauf eingehen.
Das Niveau hier so tief, da wende ich mich doch lieber direkt an Hermstedt.

Natürlich hätte ich auch eine aktive AVM Karte kaufen können, aber ich finde 280€ für eine ISDN-Karte einfach zu teuer um sie nur zum faxen zu benutzen. Wenn du das anders siehst, bitte!
In unserer Asterisk benutzen wir auch teurere digium Karten, aber da macht das auch mehr Sinn.

Ich frag mich nur wieso du hier so abgehst ohne zu wissen mit wem du redest, du Würstchen!
Du hast nichts produktives von dir gegeben!
Bitte warten ..
Mitglied: 16568
07.04.2007 um 12:19 Uhr
Tut mir leid, aber ich werde hier nicht
weiter drauf eingehen.
Das Niveau hier so tief, da wende ich mich
doch lieber direkt an Hermstedt.

Ah ja, genau.
Dann, wenns kompliziert wird, den ### einziehen...

Ich frag mich nur wieso du hier so abgehst
ohne zu wissen mit wem du redest, du
Würstchen!

Selbes gilt auch für Dich, Chefe *was eine Lachnummer...*

Du hast nichts produktives von dir gegeben!

Oh, dann ist ja klar, warum Du nix verstehst.
Du hast hier ja schließlich auch nix Produktives gefragt, sondern auf die Antworten, die man Dir gegeben hat, alles gleich besser gewußt.

Daher, für Leute wie Dich:

<°))><


Lonesome Walker
Bitte warten ..
Mitglied: Dani
07.04.2007 um 13:25 Uhr
Hi,
also AVM (egal welche FritzCard) läuft auf jeder Windows Server 2003 (habe schon jede Variante durch). Klar, ein bisschen nachhelfen musste ich aber das musst du bei jedem Produkt irgendwie immer! Ich kenne auch kein Fall, in dem die AVM nicht zum Laufen gekommen ist.

weil ich mir den Ärger mit ner FritzCard unter Windows 2003 ersparen wollte. Ich habe überall gelesen, dass der avm nur Ärger macht. Von der Hermstedt hab ich eigentlich nur positives gehört.
Wo hast den Schrott gelesen?? Da würde ich doch gerne mal ein paar Links von dir haben!

Ich war gerade mal auf der Seit von Hermstedt. Naja...gepflegt ist halt auch so ne Sache! Klar Sache, die sind definitiv auf MAC ausgerichtet. Mal davon abgesehen, dass die Treiberversionen "STEINALT" sind (Baujahr 2004). Also sicher nicht Up To Date. In der zwischen Zeit kann sich viel geändert haben.
ich habe mir mal die Treiber heruntergeladen und die Liesmich.txt angeschaut. So wie es aussieht, haben die legendlich auf ihrer Seite "WS 2003" hingeschrieben. Denn in der liesMich.txt taucht kein einziges Mal der Satz "...Server 2003" auf. Da würde ich mir mal Gedanken machen.
Bei den Manuals (http://www.hermstedt.com/german/supp/manuals.html) sieht es auch nicht besser aus (Baujahr 1997 - 2005). Sehe jedoch auch keine Anleitung / Hinweise für Windows Server.

Warum bieten die dann überhaupt Treiber auf ihrer Website an?
Welche Firma möchte nicht Up To Date sein. Ist doch ganz klar, oder?! Sonst verpassen Sie den Anschluss zur Konkurrenz! Kenne da eine Firma, die einfach Windows Server hingeschrieben hat ohne Tests. Würde mich nicht wundern!

Lonesome Walker -> Hast du irgendwelche Probleme?? Ich versuche hier eine Lösung für
mein Problem zu finden und du antwortest nur mit Bullshit!!!
Ne, hat er nicht und "Shit" redet er auch nicht. Er hat zum größten Teil schon Recht!

AVM unterstützt offiziell NICHT Windows 2003!
Jo, das gilt wie LSW schon gesagt hat nur für die HO - Produkte! Dies ist aber auch klar bei AVM definiert (Bsp: http://www.avm.de/de/Produkte/Server-Produkte/index.html). Hier wird sogar eine normal FritzCard unter WS 2003 installiert & konfiguriert (http://www.msxfaq.net/howto/w3kfax.htm). Zuverlässigkeit, Support, Beratung, Treiber, Updates haben nun mal ihren Preis (wie du schon gesagt hast)!

@ichchefe
...du redest, du Würstchen!
Bitte überlege dir hier die Wortwahl! Du bist hier neu & weißt nicht was LSW auf den Kasten hat. Sein Wort hier hat sein GEWICHT (von Wissen her => ich bin schon lang genug dabei, um das zu beurteilen zu können)! Dürfe ich dich was Fragen? Welche Berufssparte bist, wie lange und wie groß ist das Netz bei euch.


@LSW
Ein bisschen weniger Temprament, wenn es dir auch vielleicht schwer fallen mag.


Grüße
Dani
Bitte warten ..
Mitglied: cykes
07.04.2007 um 13:31 Uhr
Hi,

Hermstedt hat halt in der MAC Welt bezüglich Modems und ISDN Adaptern einen Namen,
um nicht zu sagen ein Quasimonopol. Das lässt sich aber definitiv nicht 1:1 auf Windows
übertragen udn selbst in Bezug auf den Mac ist die Treiberpflege eher dürftig, das dürfte aber
daran liegen, dass es beim Mac ausreicht, wenn mal irgendeien treiberversion funktioniert,
dann ist der Standard-Mac-User schon zufrieden

Gruß

cykes
Bitte warten ..
Mitglied: yumper
07.04.2007 um 13:57 Uhr
Hermstedt und Leonardo, das war vor 10 - 15 Jahren die Domaine der Fileübertragung
AVM wollte damals mit dem DATA Server dagegen antreten und scheiterte kläglich.
Diehl ist auch daran gescheitert.

Hermstedt hat die Windowswelt mehr aus marketing Grünedn unterstützt.

Bei den Faxkaten war ne Ferarikarte das nonplus Ultra.

--

und heute - seit DSL hat sich der ISDN Einsatz im wesentlichen auf das Faxen reduziert
und bei heutigen CPU Leistungen benötigt man auch keine aktive B1 Karte mehr.

Bei mir tut ne Fritz USB Karte Ihren Dienst und hatte damit keinerlei Probleme
weder bei der Installation noch beim Betrieb.Powerfaxe können da auch ne 2.
ranhängen.

PS

es soll aber noch Werbeagenturen geben, die mit 2 Kanal Leonardo (128 K) ihre Druckdaten
zur Druckerei schicken
Bitte warten ..
Mitglied: 16568
07.04.2007 um 14:31 Uhr
@LSW
Ein bisschen weniger Temprament, wenn es dir
auch vielleicht schwer fallen mag.

Du mußt schon zugeben, ist aber bissel schwer, wenn jemand hier neu herkommt, was ganz Lustiges erzählt, und dann trotzdem alles besser weiß...

Aber agree, ich sollte mich ein wenig zurücknehmen, und solche Leute besser sterben lassen


Lonesome Walker
PS:
Reichen 72 Marketing-Agenturen, die man mit Hermstedt betreut (hat), um als "erfahren" zu gelten???
Bitte warten ..
Mitglied: Dani
07.04.2007 um 14:40 Uhr
Jo...versteh dich schon! Sowas kann ich auch nicht brauchen. Das mit der Anmerkung am Ende brauchst mir nicht sagen, bin hier schon lange dabei und weiß deine Anwesenheit zu schätzen.


Grüße
Dani
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Server
Win 2003 Server von außen nicht erreichbar (9)

Frage von Fighter89 zum Thema Windows Server ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Drucker und Scanner
HP Laserjet 100 MFP M175 lässt sich nicht mehr installieren (3)

Frage von tiwolein zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (9)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...