Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Heruntergeladene exe Dateien lassen sich nicht starten

Frage Microsoft Windows 7

Mitglied: Woody74

Woody74 (Level 1) - Jetzt verbinden

04.10.2012 um 23:15 Uhr, 6999 Aufrufe, 5 Kommentare

Aktuelle Windows 7 64bit Pro Maschine der Marke TERRA
Intel i3
4GB RAM
Kein Domänenbetrieb
Benutzer hat Administratorrechte

Hallo Leute,

ein Kunden Office-Rechner bereitet uns wirklich starke Kopfschmerzen.


Problem:

Sämtliche aus dem Internet herunter geladene *.exe Dateien lassen sich nicht ausführen.
Die Programm Icons der jeweiligen SW werden in der *.exe nicht dargestellt, stattdessen erscheint das Symbol für "unbekannte Datei".

Info: Über Netzwerk- oder USB- kopierte Dateien, bereiten keinerlei Probleme.
Auch Installationen von CD/DVD aus - kein Problem.


Führt man die Datei mit einem Doppelklick aus, erscheint die Meldung:
a872cb5b5b88e6c989ed1fbc7566b9d5 - Klicke auf das Bild, um es zu vergrößern

Führt man die Datei über Rechtsklick "Als Administrator starten" aus, erscheint diese Meldung:
05ef98899ce79d090ccae1f9ec38dba8 - Klicke auf das Bild, um es zu vergrößern

Ansicht des Downloadordners:
18931c34356eca01e1783705a9181e7a - Klicke auf das Bild, um es zu vergrößern


Der Rechner wurde von uns bereits völlig neu Installiert und lief tadellos. Auch konnten aus dem Internet geladene Treiberdateien und Standard-Anwender SW problemlos ausgeführt werden.

Wir haben die fast zu letzt installierte Software "Bitdefender IS 2012" in Verdacht. Ein deaktivieren der SW bringt jedoch auch kein erfolgreiches Ergebnis.

Zu Testzwecken wurde eine ausführbare Datei "setup.ex_" vom eigenem Webserver herunter geladen und lokal im Downloadordner in "setup.exe" geändert. - Auch das brachte keinen Erfolg.

Des Weiteren ist uns aufgefallen, dass der IE9 eine *.exe jedesmal als Textdarstellung im Browserfenster herunterladen respektive anzeigen will.


Alle Recherchen und Problembehebungen seiten MS (FixIt) führten zu keiner Lösung des Problems.

Vielleicht habt Ihr Ideen dazu?


Vielen Dank im Voraus,
Woody
Mitglied: Dani
04.10.2012 um 23:24 Uhr
Moin Woddy,
schon seltsam... was wurde verändert. Antwort des Kunden "nix".
Schau dir diesen KB von Microsoft an.

Virenscanner oder Malware-Programme finden zufällig nix?!


Grüße,
Dani
Bitte warten ..
Mitglied: Woody74
04.10.2012 um 23:41 Uhr
Hallo Dani,

vielen Dank für deine Antwort. Habe das FixIt soeben über TV im Dateitransfer auf die betroffene Maschine kopiert und ausgeführt. Nach einem Neustart leider keine Veränderung.
Aktueller Download einer Testdatei wurde natürlich ausgeführt.

Klar, der Kunde ist sich keiner Schuld bewusst, geschweige denn Ideen dazu - was er gemacht haben könnte.

Ein Virenscan auf Betriebssystemebene vom Bitdefender und eine Kaspersky Suche mittels Live-CD haben keine Schadprogramme finden können
Bitte warten ..
Mitglied: Dani
04.10.2012 um 23:43 Uhr
Schon komisch... meldet die Ereignisanzeige etwas?
Ansonsten leg mal einen komplett neuen Benutzer an und teste es das Ganze nochmal.


Grüße,
Dani
Bitte warten ..
Mitglied: Woody74
04.10.2012 um 23:52 Uhr
Die Ereignisanzeige hat ungewöhnlich viele Einträge folgender Meldung:

Protokollname: Application
Quelle: Microsoft-Windows-WMI
Datum: 04.10.2012 23:36:09
Ereignis-ID: 10
Aufgabenkategorie:Keine
Ebene: Fehler
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: Sabine2-PC
Beschreibung:
Ereignisfilter mit Abfrage "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" konnte im Namespace " ;./root/CIMV2" nicht reaktiviert werden aufgrund des Fehlers 0x80041003. Ereignisse können nicht durch diesen Filter geschickt werden, bis dieses Problem gelöst ist.
Ereignis-XML:
<Event xmlns="http:
schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-WMI" Guid="{1edeee53-0afe-4609-b846-d8c0b2075b1f}" EventSourceName="WinMgmt" />
<EventID Qualifiers="49152">10</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2012-10-04T21:36:09.000000000Z" />
<EventRecordID>3434</EventRecordID>
<Correlation />
<Execution ProcessID="0" ThreadID="0" />
<Channel>Application</Channel>
<Computer>Sabine2-PC</Computer>
<Security />
</System>
<EventData>
<Data>//./root/CIMV2</Data>
<Data>SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage &gt; 99</Data>
<Data>0x80041003</Data>
</EventData>
</Event>


Ein weiterer Benutzer wurde ebenfalls heute Nachmittag zu Testzwecken mit Administratorrechten angelegt. Auch hier, das gleiche Phänomen.
Bitte warten ..
Mitglied: Dani
05.10.2012 um 00:44 Uhr
Sieht gut aus... also wenn ich Teile der Meldung bei Microsoft eingebe, finde ich folgenden KB dazu. Des weiteren ist der Artikel sicher auch interessant.


Grüße,
Dani
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung!

(1)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (10)

Frage von 1410640014 zum Thema Backup ...