Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Heterogenes netzwerk Winbind macht probleme

Frage Linux

Mitglied: elahappy

elahappy (Level 1) - Jetzt verbinden

14.05.2010, aktualisiert 21:46 Uhr, 3843 Aufrufe, 1 Kommentar

Hi,

ich konfiguriere im moment mein erstes heterogenes Netzwerk mit Win Server 2008 RC2 und SUSE Enterprise Server 11.(Samba 3.2.7) in einer Virtuellen umgebung mit Virtual Box 3.1.8 .

Es gibt unzählige Anleitungen im Netz auf Pro-Linux z.B, ich habe mir sogar ein Buch von Amazon bestellt(Samba 3 für Unix/Linux Admins) aber zu meinem bedauern hilft alles nicht weiter.

Das eigentliche Problem sieh folgendermaßen aus, beim Befehl Wbinfo +u oder
wbinfo +g bekomme ich die Benutzer oder Gruppen der Windosmaschine angezeigt. Allerdings beim Befehl getent passwd bekomme ich nur Konten von der Linux Maschine.

Der Todesstoß ist der Befehl wbinfo +t ist fast alles aus nichts passiert und wbinfo +u will auch nicht mehr.

Ich sollte noch erwähnen das ich vom XP-Client wie vom Server zeitweise Zugriff auf den Ordner Gemeinsam habe. Home wird zwar angezeigt aber ein Zugriff ist nicht möglich,
da ein Passwort abgefragt wird(was ja eigentlich nicht der Fall sein sollte) und dieses wird nicht anerkannt.

Nun poste ich einfach mal meine Konfiguration vielleicht kann mir ja einer sagen was ich falsch mache.

[libdefaults]
default_realm = GARTEN.LOCAL
clockskew = 300


[realms]
GARTEN.LOCAL = {
kdc = sonne.garten.local
default_domain = garten.local
admin_server = sonne.garten.local
}

[logging]
kdc = FILE:/var/log/krb5/krb5kdc.log
admin_server = FILE:/var/log/krb5/kadmind.log
default = FILE:/var/log/krb5libs.log
[domain_realm]
.garten.local = GARTEN.LOCAL
[appdefaults]
pam = {
ticket_lifetime = 1d
renew_lifetime = 1d
forwardable = true
proxiable = false
minimum_uid = 1
clockskew = 300
external = sshd
use_shmem = sshd
}
passwd: files winbind
group: files winbind
shadow: compat

hosts: files dns winbind
networks: files dns

services: files
protocols: files
rpc: files
ethers: files
netmasks: files
netgroup: files nis
publickey: files

bootparams: files
automount: files nis
aliases: files

global]

workgroup = GARTEN
netbios name = Fileserver
security = ADS

realm = GARTEN.LOCAL
idmap uid = 15000-20000
idmap gid = 15000-20000

winbind separator = /
winbind use default domain = yes
use sendfile = yes
client use spnego = Yes
add machine script = /usr/sbin/useradd -c Machine -d /var/lib/nobody -s /bin/false %m$
domain logons = No
domain master = No
wins support = No
template homedir = /home/%D/%U
template shell = /bin/bash
usershare allow guests = No
winbind refresh tickets = yes
passdb backend = smbpasswd

winbind offline logon = yes
password server = sonne.garten.local


[homes]

comment = Home-Verzeichnisse
valid users = %S
browseable = No
read only = No

[gemeinsam]

comment = Daten
path = /test
read only = NO


So das ist mal meine samba Konfiguration, ich hoffe ihr gebtmit ein paar konstruktive Tipps

schon mal danke Jan
Mitglied: lemmi222
08.03.2012 um 13:32 Uhr
winbind enum users = yes
winbind enum groups = yes

sollte helfen.
Bitte warten ..
Ähnliche Inhalte
Backup
gelöst Mailstore Server macht Probleme (5)

Frage von galnar zum Thema Backup ...

Windows 10
gelöst UAC Benutzersteuerung macht Probleme (5)

Frage von Madzylinder zum Thema Windows 10 ...

Windows Server
gelöst Netzwerkfreigabe macht Probleme (7)

Frage von TeWutz zum Thema Windows Server ...

Netzwerke
gelöst Verknüpfung im heterogenen Windows-Mac-Linux Netz (1)

Frage von PharIT zum Thema Netzwerke ...

Neue Wissensbeiträge
Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
MSA 2050 RAID Konfig (27)

Frage von Leo-le zum Thema SAN, NAS, DAS ...

Netzwerkmanagement
Windows Server 2008 R2: "netsh reset" nicht verfügbar? (11)

Frage von RickTucker zum Thema Netzwerkmanagement ...

Outlook & Mail
Outlook Suche liefert kein Ergebnise mehr (8)

Frage von Bjoern-B zum Thema Outlook & Mail ...

Windows Server
gelöst "Kiosk"System für Demoversion und neue Versionen einer Anwendung (7)

Frage von kpieper zum Thema Windows Server ...