Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Hieroglyphen bei Putty, CISCO SG300

Frage Netzwerke LAN, WAN, Wireless

Mitglied: rudeboy

rudeboy (Level 1) - Jetzt verbinden

19.03.2012 um 15:00 Uhr, 7388 Aufrufe, 3 Kommentare

Hallo zusammen,
habe hier das Problem dass ich mich nicht vernünftig seriell verbinden kann.

Um den neuen SG300-28p "fachmännisch" einzurichten habe ich mir den Digitus DA-70156 dazu geholt, der ganz gute Bewertungen erhalten hat.
Leider bekomme ich in Putty nur Hieroglyphen zu sehen:
d4995d4cd51e8ee6ddc84a795645382b - Klicke auf das Bild, um es zu vergrößern

Die Einstellungen für seriell hab ich auf Standard gelassen.
Kennt das Problem jemand?

Nur zur Info, per IP kann ich über die WebGUI darauf zu greifen.

Gruß, Thomas
Mitglied: Dani
19.03.2012 um 15:12 Uhr
Moin,
hast du die Buadrate von 9600 auf die entsprechende Zahl angepasst I(Versuch mal 38400 bei Cisco/Linksys.
Steht normal im Handbuch vom Switch.


Grüße,
Dani
Bitte warten ..
Mitglied: aqui
19.03.2012 um 15:15 Uhr
Standardeinstellung am Terminalport Cisco ist:
  • 9600 Baud
  • Keine Parity
  • 1 Stopbit
  • 8 Datenbits
  • Keine Flowcontrol weder Hardware noch Software.
Das ist ein typische Zeichen einer falsch eingestellten Baudrate in Putty !!
So sollte es aussehen: (COM Port Nummer bei dir ggf. abweichend wenn du USB Adapter nutzt !)

0d8b15c1a9f21468dd6a93873dddd373 - Klicke auf das Bild, um es zu vergrößern

Also ggf. mal ändern auf die o.a. 38400, oder 19200. Bei einer Baudrate sollte es dann sauber klappen !!
Es gibt auch zig YouTube Filmchen dazu wenn man mal nach Cisco Console sucht.
Bitte warten ..
Mitglied: rudeboy
19.03.2012 um 15:23 Uhr
Ja, die Baudrate war der Fehler.
Dachte mit ner kleinen (und oft erwähnten 9600) macht man nichts verkehrt, denkste!

In meinem Fall ist 115200 richtig. Scheint stark von der verwendeten Hardware abzuhängen welche Rate man nehmen muss.

Danke an euch beide!!!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Cisco SG300 Startschleife (13)

Frage von DieOmer zum Thema LAN, WAN, Wireless ...

Router & Routing
gelöst Cisco SG300 - Kein Routing ins VLAN (4)

Frage von Fluxx1337 zum Thema Router & Routing ...

Router & Routing
gelöst Cisco SG300-10: VLAN und Routing (4)

Frage von niko123 zum Thema Router & Routing ...

LAN, WAN, Wireless
System Meldungen und SNMP Traps verspätet auf Cisco SG300-20 (5)

Frage von fiech93 zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
Suche passender Treiber (12)

Frage von stolli zum Thema Windows Server ...