Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Hieroglyphen bei Putty, CISCO SG300

Frage Netzwerke LAN, WAN, Wireless

Mitglied: rudeboy

rudeboy (Level 2) - Jetzt verbinden

19.03.2012 um 15:00 Uhr, 7818 Aufrufe, 3 Kommentare

Hallo zusammen,
habe hier das Problem dass ich mich nicht vernünftig seriell verbinden kann.

Um den neuen SG300-28p "fachmännisch" einzurichten habe ich mir den Digitus DA-70156 dazu geholt, der ganz gute Bewertungen erhalten hat.
Leider bekomme ich in Putty nur Hieroglyphen zu sehen:
d4995d4cd51e8ee6ddc84a795645382b - Klicke auf das Bild, um es zu vergrößern

Die Einstellungen für seriell hab ich auf Standard gelassen.
Kennt das Problem jemand?

Nur zur Info, per IP kann ich über die WebGUI darauf zu greifen.

Gruß, Thomas
Mitglied: Dani
19.03.2012 um 15:12 Uhr
Moin,
hast du die Buadrate von 9600 auf die entsprechende Zahl angepasst I(Versuch mal 38400 bei Cisco/Linksys.
Steht normal im Handbuch vom Switch.


Grüße,
Dani
Bitte warten ..
Mitglied: aqui
19.03.2012 um 15:15 Uhr
Standardeinstellung am Terminalport Cisco ist:
  • 9600 Baud
  • Keine Parity
  • 1 Stopbit
  • 8 Datenbits
  • Keine Flowcontrol weder Hardware noch Software.
Das ist ein typische Zeichen einer falsch eingestellten Baudrate in Putty !!
So sollte es aussehen: (COM Port Nummer bei dir ggf. abweichend wenn du USB Adapter nutzt !)

0d8b15c1a9f21468dd6a93873dddd373 - Klicke auf das Bild, um es zu vergrößern

Also ggf. mal ändern auf die o.a. 38400, oder 19200. Bei einer Baudrate sollte es dann sauber klappen !!
Es gibt auch zig YouTube Filmchen dazu wenn man mal nach Cisco Console sucht.
Bitte warten ..
Mitglied: rudeboy
19.03.2012 um 15:23 Uhr
Ja, die Baudrate war der Fehler.
Dachte mit ner kleinen (und oft erwähnten 9600) macht man nichts verkehrt, denkste!

In meinem Fall ist 115200 richtig. Scheint stark von der verwendeten Hardware abzuhängen welche Rate man nehmen muss.

Danke an euch beide!!!
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Cisco SG300 - Kein Routing ins VLAN
gelöst Frage von Fluxx1337Router & Routing4 Kommentare

Hallo zusammen, Was ich möchte sieht man gut auf der Skizze. PC1 soll sich im dhcp Netz der Fritzbox ...

LAN, WAN, Wireless
Cisco SG300 Startschleife
gelöst Frage von DieOmerLAN, WAN, Wireless13 Kommentare

Hallo, Ich habe mich vorkurzem beim Neukauf für die SG300 Serie entschieden. Grundsätzlich zu mir, ich arbeite das erste ...

Netzwerkmanagement
Synology Radius Cisco SG300
Frage von adminstNetzwerkmanagement11 Kommentare

Hallo zusammen Eine Firma setzt bereit ein Synology DS1813+ ein. Bei jenem ist das Radius Plugin aktiviert welches die ...

Router & Routing
Cisco SG300: ACLs einrichten
gelöst Frage von caspi-pirnaRouter & Routing3 Kommentare

Hallo, ich habe einen Cisco SG300-10- Switch, welchen ich im L3-Routing-Modus betreibe und div. VLANs angelegt. Aktuell plane ich ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 8 StundenInternet3 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registierunf von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 15 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 1 TagWindows 104 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 1 TagSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless18 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement17 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...