Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

HIIILFE

Frage Hardware Switche und Hubs

Mitglied: Patze

Patze (Level 1) - Jetzt verbinden

25.04.2005, aktualisiert 28.04.2005, 3903 Aufrufe, 12 Kommentare

Wlan karte!!!

Ich habe ein mega problem und bitte euch um hilfe!!! ich habe in meinem laptop eine wlankarte drinne die sich jedoch nicht installierne läst.
die erforderlichen treiber daführ habe ich welche auch unter 100% funktionieren(getestet)

nun ist die sache so das sich der treiber aufspielen läst jedoch wird das gerät weiterhin uninstalliert und mit fragezeichen in der systemsteurung angezeigt.

bitte helft mir was soll ich tun..........
Mitglied: meinereiner
25.04.2005 um 21:38 Uhr
Fragezeichen löschen, Rechner neu booten, dem Rechner die Treiber geben wenn er sie haben will
Bitte warten ..
Mitglied: Patze
26.04.2005 um 14:45 Uhr
ja hab ich schon versucht geht allerdingst nicht!!

der treiber ist eine setup datei und er erkennt nicht das die wlan karte existiert

deshalb kann ich nicht installeren
Bitte warten ..
Mitglied: meinereiner
26.04.2005 um 14:59 Uhr
Lief der Treiber schon mit _dieser_ Karte?
Nicht das die Karte ienen titsch hat, oder es einfach eine andere Version ist.

Was ist das für eine Karte??
Bitte warten ..
Mitglied: Patze
26.04.2005 um 16:02 Uhr
ursprünglich lief die karte auf dem mitgelieferten betriebsystem xp home edition!!!

und ich hatte das notebook schon eingschickt - da hatten sie uach das alte betriebsystem draufgespielt und es ging und die reiber daführ habe ich.

ich benutze xp pro aber so grundverschieden sind die windows versionen ja nicht. ahc und ich hab 2 verschieden xp proffesionel version ausprobiert - geht aber immer noch nicht .
die karte heist atharos ar5001x
Bitte warten ..
Mitglied: meinereiner
26.04.2005 um 20:57 Uhr
also was mit Home geht sollte auch mit Pro gehen.

Was passiert denn wenn du die Setup.exe aufrufst. Ich schätze mal er entackt da irgendeine Datei. Vielleicht kommst du ja so an die eigentlichen Installationsdateien. Oft kann man die gepackten Dateien (*.cab) oder so mit Winzip o.ä entpacken

Eine Fehlermeldung kommt bei der Installation nicht?
Bitte warten ..
Mitglied: Patze
27.04.2005 um 19:47 Uhr
also das setupt ist ja eien datei namens: art-ar5001-24244.exe

diese datei kann ich öffnene und SIUMLTAn installierne nur passiert nach denr install absolt garnichts!!!

das gerät ist danach imemr noch in den systemsteurung als fragezeichen mit ausrufezeichen zu sehen

er zeigt beim gerätemanger keine treiebr oder RESOURCEN an hat das vieleicht damit was zu tun?
Bitte warten ..
Mitglied: meinereiner
27.04.2005 um 20:26 Uhr
Was unter dem Fragezeichen auftaucht braucht keine Ressourcen, da kein Treiber dafür installiert ist.
Das Setup msste eigentlich die passenden Treiber auf deinem system installieren, so das zumindest nach dem Löschen des Gerätes und dem Reboot er eigenbtlich gefunden werden sollte.

Was ist das denn für ein Notebook (genaue Bezeichnung)? ist die Karte eingebaut?
Ich hab mal versucht mit deinen Angaben was zu finden, aber da kommt nichts bei rum..

Fehlermeldungen oder so kommen keine!?
Bitte warten ..
Mitglied: Patze
27.04.2005 um 21:46 Uhr
ne sry also ich kann installiern das syste tut aber so als wenn es die karte nicht gibt.

es gibt nichtmal mehr die option Drahtloses netzwerk im windows!!!

die karte wird unter gerätemanger angezeigt aber sosnt ist nix mit der los
Bitte warten ..
Mitglied: meinereiner
27.04.2005 um 22:54 Uhr
Was ist das denn für ein Notebook (genaue Bezeichnung)? ist die Karte eingebaut?
Bitte warten ..
Mitglied: Patze
28.04.2005 um 14:26 Uhr
Packard bell G-serie easy note!!!!

karte is eingebaut !!!!! im notebook also!!!
Bitte warten ..
Mitglied: meinereiner
28.04.2005 um 14:44 Uhr
Dann müsste das der Treiber sein:

http://support.packardbell.com/de/mypc/index.php?PibItemNr=7034270000&a ...

Versuch den doch mal.
Bitte warten ..
Mitglied: Patze
28.04.2005 um 18:48 Uhr
gib mir doch mal deine email adresse dann kann ich dir bilder screnshots schicken wie das ganze bei mir in der systemsteurung aussieht

ach und der treiebr hat leider auch versagt- ist immernoch das: ? mit einem: !
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung!

(2)

Erfahrungsbericht von ashnod zum Thema Internet ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...