Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hilfe!!

Frage Microsoft Windows Server

Mitglied: cyberfuzzy

cyberfuzzy (Level 1) - Jetzt verbinden

25.09.2005, aktualisiert 26.09.2005, 6850 Aufrufe, 14 Kommentare

Windows Server 2003 Standard

Wir haben einen Windows Server 2003 Standard und der hat das Problem das er in der Früh fast immer spinnen anfängt. (Ich sage vorweg das ich mit Server normal wenig am Hut habe). Der Server ist eine Neu installation von einem unserer Admin und das Problem was er hatte war das die User nach ca 6 Stunden nicht mehr zum Server kamen. Dann habe ich auf anraten meines Kollegen das Service Pack 1 mit den restlichen online updates drauf geschmissen und seitdem will er nach ca 3-4 Tagen jedesmal neu aktivieren. Außerdem hat er in der früh meistens das Problem (vor allem unter der Woche wenn sich die Clients einloggen) das der Server nicht mehr reagiert (lt. Protokoll ist der Speicher voll, was ich mir aber nicht vorstellen kann) und somit neu gestartet werden muß. Es läuft ein AD drauf mit ca 10 Clients. Zusätzlich als Virenschutz hat er den Kaspersky business optimal file server drauf (zeitweise denk ich das der daran schuld ist).

Hatte jemand das Problem schonmal? Wenn ja wie kann man das lösen? (Außer einer evtl. neu installation) (SP1 + updates runter hauen?)

Mit freundlichen Grüßen
cyberfuzzy
Mitglied: Logoff
25.09.2005 um 14:28 Uhr
Läuft auf diesem Server der Dienst "WINS" ??
Bitte warten ..
Mitglied: cyberfuzzy
25.09.2005 um 14:49 Uhr
Hallo!

Nein der läuft nicht (Kollege hat den nicht dazu installiert.)
Bitte warten ..
Mitglied: Logoff
25.09.2005 um 19:41 Uhr
Hallo,
wenn der Server als Standart installiert ist, ist auch der IIS (Inter Informationen Serve) installiert. Wenn auf einem Server der IIS, der DNS und der Wins gestartet sind, hast du das Problem das der Speicher überläuft, und der Server nur noch mit sich selber beschäftigt ist ! (LMHost) !! Also einfach mal GENAU Prüfen z.b mit dem Befehl Net services in der DOS BOX, welche Dienste wirklich laufen. Das was du beschreibst ist ein Server Bug seit NT 3.51

Logoff
Bitte warten ..
Mitglied: cyberfuzzy
25.09.2005 um 19:52 Uhr
Ok mach ich, aber der Wins is gar nicht installiert. das haben wir schon nachgeschaut.
Bitte warten ..
Mitglied: gemini
25.09.2005 um 20:33 Uhr
Sorry Andreas, da muss ich dir widersprechen!
In der Standardinstallation von Server 2003 (egal welche Edition außer Web) ist definitiv kein IIS enthalten. Das war bei 2000 Server so, wurde aber von MS aus Sicherheitsgründen geändert.

Ich möchte auch bezweifeln, dass der IIS, DNS und WINS bei richtiger Konfiguration die Speicher volllaufen lassen.
Ich betreue auch so eine eierlegende Wollmilchsau, ein Dell 1800 mit Dual 2,8 der als DC, DNS, DHCP, lokaler IIS, Print- und Fileserver für 10 Clients dient.
Der Rechner wird nicht regelmäßig durchgestartet, nur wenn Hardwareumbauten oder Updates es erfordern. Die bislang längste Uptime liegt, ohne erkennenswerte Performanceeinbußen, bei 6 Wochen.

@Matthias
Ich habe keine Lösung für dein Problem, leider

Ein Problem mit der Hardware kannst du ausschließen?

Lösche erstmal alle Ereignisprotokolle und starte den Rechner neu. Die Protokolle solltest du dann genauestens kontrollieren und allen Fehlern und Warnungen nachgehen. http://www.eventid.net hilft dir dabei.

Ich vermute der Server ist noch ziemlich jungfräulich?
Wenn du die Ursache des Problems nicht eindeutig diagnostizieren und beseitigen kannst, würde ich dir eine Neuinstallation empfehlen. Das ist in einen frühen Stadium wesentlich weniger Aufwand, als einen produktiven Server dauernd flicken zu müssen.

Was sagt euer Admin dazu? Wieso hat er den Server installiert ohne ihn auf den aktuellen Patchstand zu bringen?
Bitte warten ..
Mitglied: cyberfuzzy
25.09.2005 um 21:45 Uhr
Hallo danke für die Antwort.

Naja das mit den Service Packs bei ms is so ne Sache. Hatten das erste was herausgekommen ist eingespielt (nicht auf dem sondern einen anderen) und da gab es nur Probleme bis zu einer neuinstallation. Und komischerweise hatte ms einen Fehler in dem SP1 und brachten darauf hin ein neues raus. Womit wir aber warten wollten. Auf zig anderen Systemen läuft das windows stabil, nur auf dem und einem anderen nicht. Hatte mir vorgenommen morgen mal den Speicher zu tauschen, da ein Freund von mir mal so ein ähnliches Prob hatte das 1er von 2 Speicherbausteinen defekt war und der defekte den funktionierenden so vollgemüllt hat das gar nix mehr ging.
Nur is das recht komisch, denn ms schreibt ja die aktivierung nicht in den ram sondern auf die platte und in die registry (wobei mir nu deucht, das ein defekter baustein auch die registry zerschiesen kann)

Werde morgen mal tauschen probieren und melde mich dann wieder.

Danke einsweilen
Mit freundlichen Grüßen
Matthias
Bitte warten ..
Mitglied: rajsio
26.09.2005 um 06:04 Uhr
Hi

wenn ich dich richtig verstanden habe ist der Server ein DC.

Kaspersky runter.

Es sollte ein dedizierter Server sein.

Also nur AD, DNS, WINS.
Kein Kaspersky, IIS und gar kein Filer draus machen.

An Pathes liegt es nicht.

Ich erlebe es immer wieder.
Läute kaufen sich dicke Server und dann kommt alles drauf was möglich ist.

Natürlich wenn die Verfügbarkeit nicht wichtig ist dann ist es egal.

Aber wie wollt Ihr arbeiten wenn AD und DNS nicht läuft?

Nimmt erstmal alles runter bis auf AD DNS und WINS.

Mit freundlichen Grüßen
Raphael
Bitte warten ..
Mitglied: cyberfuzzy
26.09.2005 um 07:32 Uhr
Hallo ja danke wollt ich heute auch mal probieren.

Active Directory konnte keine Verbindung mit dem globalen Katalog herstellen. (ID: 1126)
lautet die Fehlermeldung, hat aber sicher damit zu tun, das der Speicher wiedermal voll war (aus welchem Grund auch immer)
Unter dieser ID findet man gar nix, außer einen Patch (1355 bei MS) aber der ist im sp1 schon integriert, aber das sind die ja nicht in der Lage scheinbar zu schreiben.....

Danke trotzdem für Eure Hilfe und melde mich wieder

Mit freundlichen Grüßen
Matthias
Bitte warten ..
Mitglied: 10545
26.09.2005 um 07:42 Uhr
Moin cf,

zuerst einmal, ich empfehle ebenfalls die komplette Neuinstallation des Servers und schließe mich den Meinungen an: Der Server muss "schlank" aufgesetzt werden, als DC sollte er auch "bei seinen Leisten" bleiben

Aber bevor Du aktiv wirst:

wenig am Hut habe). Der Server ist eine Neuinstallation von einem unserer Admin

Dann lasse es auch den/die Admins fixen!

1.
Sollten die Admin Angestellte sein, so kostet Deine Aktivität unnötig Geld, dafür gibt es die Admins.

2.
Sollten die Admin externe Dienstleister sein, so kostet Deine Aktivität nicht nur unnötig Geld, sondern evtl. auch den Versicherungsschutz, wenn etwas schief geht! Externe Dienstleister sollten immer eine entsprechende <tt>Betriebshaftpflicht</tt> mit entsprechenden Leistungsbausteinen (Folgeschäden, Datenverlust etc.) haben. Greifst Du nun ein, erlischt der Versicherungsschutz bzw. der Regreßanspruch Eures Unternehmens ggü. dem Dienstleister!

Ergo: Spare Deine Energie, schone die Unternehmensresourcen und lasse die Admins die Fehler ausbügeln. Klingt 'hart', ist aber der beste Weg.

Gruß, Rene
Bitte warten ..
Mitglied: cyberfuzzy
26.09.2005 um 08:01 Uhr
Hi!

Ja mag schon sein das das so aussieht, nur is leider das Problem das wir in ein und derselben Firma arbeiten und er auch nicht mehr weiß wo vorn und hinten ist vor lauter arbeit, daher hab eich gesagt ich mach den dreck (bin ja selber schuld)

Und wenn das heute nix nützt muß ER es wohl oder übel machen

Mit freundlichen Grüßen
Matthias
Bitte warten ..
Mitglied: gemini
26.09.2005 um 10:10 Uhr
schließe mich den Meinungen an: Der Server muss "schlank" aufgesetzt
werden, als DC sollte er auch "bei seinen Leisten" bleiben
Seh ich prinzipiell genau so, ich hätt auch lieber 6 statt 3 Server.
In kleineren Firmen sind die Gegebenheiten vielfach anders, als in Konzernen.
Da werden Serverlizenzen nicht im Abreißblock gekauft.

Ein DC kann aber durchaus mehr Funktionen übernehmen als nur ADS und DNS und trotzdem stabil laufen, zumindest in KMUs. Der SBS ist das beste Beispiel dafür.

Vieles hängt halt auch von der Konfiguration ab und wie viel Zeit und Brainpower man in Planung und Projektierung steckt; lange bevor die CD eingelegt wird.
Bitte warten ..
Mitglied: rajsio
26.09.2005 um 14:07 Uhr
Seit vorsichtig mit DCs.

Auf allen anderen Servern kann man alles andere zusammen laufen lassen.
Aber auf den DCs würde ich vorsichtig sein.

Bei DCs empfehle ich eher klein nicht all zu teure Maschinen. Mindestens 2 aber wie gesagt nichts besonderes, aber nur für ADS DNS und WINS und meinetwegen DHCP.

Filer würde ich prinzipiel nicht machen.
Der HDD-Cashe ist wegen ADS deaktiviert. Somit eignet sicht dieser Server nicht als Filer.

Wenn DB, Exchange oder eine andere Anwendung/Dienst auf anderen Servern steht ist es meistens nicht so schlimm, auch wenn es so getann wird.

Wenn Anmelde/Authentifizierungsdienst steht könnt Ihr einpacken.

So sind meine Erfahrungen.

Endscheiden muss jeder selbst.
Bitte warten ..
Mitglied: Logoff
26.09.2005 um 20:44 Uhr
Sorry Andreas, da muss ich dir
widersprechen!
In der Standardinstallation von Server 2003
(egal welche Edition außer Web) ist
definitiv kein IIS enthalten. Das war bei
2000 Server so, wurde aber von MS aus
Sicherheitsgründen geändert.

Ich möchte auch bezweifeln, dass der
IIS, DNS und WINS bei richtiger
Konfiguration die Speicher volllaufen
lassen.
Ich betreue auch so eine eierlegende
Wollmilchsau, ein Dell 1800 mit Dual 2,8 der
als DC, DNS, DHCP, lokaler IIS, Print- und
Fileserver für 10 Clients dient.
Der Rechner wird nicht regelmäßig
durchgestartet, nur wenn Hardwareumbauten
oder Updates es erfordern. Die bislang
längste Uptime liegt, ohne
erkennenswerte Performanceeinbußen,
bei 6 Wochen.

@Matthias
Ich habe keine Lösung für dein
Problem, leider

Ein Problem mit der Hardware kannst du
ausschließen?

Lösche erstmal alle Ereignisprotokolle
und starte den Rechner neu. Die Protokolle
solltest du dann genauestens kontrollieren
und allen Fehlern und Warnungen nachgehen.
http://www.eventid.net hilft dir dabei.

Ich vermute der Server ist noch ziemlich
jungfräulich?
Wenn du die Ursache des Problems nicht
eindeutig diagnostizieren
und beseitigen kannst, würde ich dir
eine Neuinstallation empfehlen. Das ist in
einen frühen Stadium wesentlich weniger
Aufwand, als einen produktiven Server dauernd
flicken zu müssen.

Was sagt euer Admin dazu? Wieso hat er den
Server installiert ohne ihn auf den
aktuellen Patchstand zu bringen?

Hallo gemimi,

Auch das ist nicht ganz richig.
Installiert man einen Server über den Server View, wir dieser mit installiert.
Ich habe zur Zeit 53 Server und ca. 800 User dahinter, auf 5 Server ist genau das Problem auf getreten.
Aber das hilft Matthias auch nicht weiter.

@Matthias:
http://support.microsoft.com/default.aspx?ln=DE&pr=kbinfo&;
Vielleicht ist der Link etwas für Dich.
Das ist die MS Knowledge Base in Deutsch und English.

Sorry, das so nicht weiter helfen konnte.
Andreas
Bitte warten ..
Mitglied: cyberfuzzy
26.09.2005 um 20:47 Uhr
Jo danke das kenn ich schon.... das hat aber auch nicht geholfen
Naja ich werde mal so weiter machen wie bisher. hab heute mal den Knastpersky runter gehaun und einen anderen drauf (der mir persönlich auch lieber is)
mal schaun was das bringt (hoffe das wars endlich)

Trotzdem danke für eure hilfe
Bitte warten ..
Neuester Wissensbeitrag
Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...