Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hilfe - nach Bios Update Streifen im Bild

Frage Hardware

Mitglied: miss-unbekannt

miss-unbekannt (Level 1) - Jetzt verbinden

03.11.2005, aktualisiert 04.11.2005, 9105 Aufrufe, 5 Kommentare

Hilfe - nach Bios Update Streifen im Bild

Hallo,
ich habe eine Sapphire Radeon X800 GTO2
und als Mainboard ein DFI LANPARTY UT nF4 SLI-DR.

Ich habe ein Biosupdate auf die neuste Version durchgeführt (Datum Code 2005/06/23 N4D623-3), seither bekomm ich komische Streifen im Bios und im OS.
Mit den Standarteinstellungen und dem ersten Start hatte ich das Problem nicht.

Am Monitor oder am Kabel kann es nicht liegen ich habe alles gewechselt, und verschiedene Monitore getestet.
Am PCIe Slot kann es auch nicht liegen, das Problem tritt an beiden des Boards auf.
An der extra Stromverbindung zur Grafikkarte kann es auch nicht liegen.
Ich verwende die neusten ATI-Treiber, kann aber meiner Ansicht nach nichts damit zu tun haben, da schon das Bootlogo mit Streifen und leicht verzogen dargestellt wird.

Bei dem Bios habe ich schon ein Hardware-Reset durchgeführt, hat jedoch nichts gebracht.

Jetzt bin ich absolut ratlos, und würde mich über Hilfe sehr freuen.
Vielleicht ist hardwaremäßig etwas defekt gegangen.
Aber evtl. liegt es auch an den Einstellungen ...

Ich würde gerne wieder die Standard Biosversion mit der das Board ausgeliefert wurde flashen, weiß aber nicht, welche Version das ist. Ich habe alle Versionen von der DFI-Seite probiert das Problem tritt aber überall auf.
Mitglied: 13100
04.11.2005 um 00:04 Uhr
wiederhole nochmal den flashvorgang, mit der selben version,
insofern dies möglich is.

ansonsten klatsch die darunterliegende biosversion rein.
Bitte warten ..
Mitglied: miss-unbekannt
04.11.2005 um 09:52 Uhr
Hi,

also das was ich geflasht habe war die neuste Bios-Version.
Änderungen kann ich keine feststellen, in der Bios Beschreibung ist auch nichts beschrieben das sich bei der Grafikkarte etwas ändern würde.
Problem ist ich weiß nicht mit welcher Bios Version das Board ausgeliefert wurde.
Den Hersteller (DFI) habe ich schon angeschrieben aber noch keine Antwort erhalten (der Support ist hier sehr mies!)

Ich habe alle Bios Versionen die auf der DFI Seite erhältlich sind getestet, Problem tritt aber überall auf.
Mit der ältesten Version wird mein RAM nicht richtig erkannt.

Ich habe die Teile bei Alternate gekauft und habe keine Möglichkeit vor Ort zu gehen um die Teile zu Überprüfen.
Eine weitere PCIe Grafikkarte habe ich nicht. Das Mainboard kann ich auch nicht tauschen.
Bitte warten ..
Mitglied: 13100
04.11.2005 um 11:05 Uhr
die armen leute von dfi. takte mal lieber deine ramriegeln runter.
aber vorsicht, am ende verschwinden noch die streifen am monitor.
Bitte warten ..
Mitglied: miss-unbekannt
04.11.2005 um 11:31 Uhr
Der RAM steht mit "Auto" im Bios.
Mit der originalen Bios Version hat es funktioniert, können diese "Streifen" wirklich mit dem RAM zu tun haben ?

Ich habe nichts am takt verändert, wie kann ich diesen manuell einstellen ? Bzw. auf was muss ich ihn stellen ?

ich verwende diesen RAM:
http://www.alternate.de/html/shop/productDetails.html?showTechData=true ...
Bitte warten ..
Mitglied: 13100
04.11.2005 um 12:42 Uhr
ich geh mal davon aus, dass dein system einen bustakt von 200 Mhz
hat. stell den bustakt mal testweise auf 166 Mhz (=DDR333) im bios.

alternativ könnte man auch mal 1:1 (sync) anstelle von auto versuchen
(bzw. die timings um jeweis eines hochsetzen) . hier sollte man sich
allerdings auch schon mal mit nem biosreset für alle fälle vertraut machen.
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Nach BIOS Update - kein Bild, keine Tastatur, keine Maus
Frage von PronMasterCPU, RAM, Mainboards7 Kommentare

Hallo Zusammen, ich habe hier ein dezentes Problem und hoffe, dass mir hier jmd weiterhelfen kann. Ich wollte an ...

Rechtliche Fragen
Ex hat Bilder von mir. Hilfe
Frage von M.MarzRechtliche Fragen20 Kommentare

Hallo zusammen, meine Ex hat einige Bilder von mir bzw. von uns beiden zusammen. Viele von den Bildern wo ...

CPU, RAM, Mainboards
BIOS ohne CPU updaten?
Frage von ZoehrsteCPU, RAM, Mainboards6 Kommentare

Hey, Ich habe mir ein neuen PC zusammengestellt und (leider) nicht auf die Generation geachtet. Nun habe ich ein ...

CPU, RAM, Mainboards
Bios Update mit Winflash
Frage von 122573CPU, RAM, Mainboards10 Kommentare

Hallo, ich versuche derzeit vergeblich mit WinFlash das BIOS Meines Shuttle XPC SK22G2 upzudaten. Wenn ich Winflash starte, kommt ...

Neue Wissensbeiträge
Microsoft Office

Office 2010 Starter wieder installieren auf einer frischen Windows-Installation

Tipp von Lochkartenstanzer vor 14 StundenMicrosoft Office1 Kommentar

Moin, vor ein paar Tagen schlug bei mir ein Kunde auf, der sein Widnows 7 geschrottet und es inklusive ...

Datenbanken

Upgrade MongoDB 3.4 auf 3.6

Erfahrungsbericht von Frank vor 16 StundenDatenbanken

Seit kurzem gibt es das 3.6 Update für die MongoDB: Sicherheit, das Sortieren, Aggregation und auch die Performance wurde ...

SAN, NAS, DAS

Backdoor Zugang und Upload-Bug in vielen Western Digital MyCloud Geräten

Information von Frank vor 17 StundenSAN, NAS, DAS2 Kommentare

James Bercegay von der Firma Gulftech hat die Fehler an Western Digital gemeldet und das Unternehmen stellt bereits ein ...

Microsoft Office

Outlook 2016 - Beim Weiterleiten keine PDF Anhänge mehr - KB4011626 entfernen

Erfahrungsbericht von Deepsys vor 20 StundenMicrosoft Office1 Kommentar

Wenn ihr feststellt das ihr beim Weiterleiten von E-Mails keine PDF Anhänge mehr versendent, dann dankt Microsoft. Diese tolle ...

Heiß diskutierte Inhalte
Windows Netzwerk
Drucker isolieren in Windows Domäne
gelöst Frage von lcer00Windows Netzwerk14 Kommentare

Hallo zusammen, habe eine Windows-AD (2012R2) in der es einen Druckerserver gibt. Mittlerweile verliere ich das Vertrauen in die ...

Server-Hardware
Veeam Backup Server stürzt alle paar Tage ab
Frage von Leo-leServer-Hardware12 Kommentare

Hallo Forum, ich habe momentan folgendes Problem. Veeam Backup and Replication 9.5 u2 auf voll gepatchten DL 380 G7 ...

Windows 10
Win10 Laptop findet keine Netzwerkgeräte und Freigaben mehr
Frage von CoolzeroWindows 1010 Kommentare

Hi, seit ein paar Tagen habe ich das Problem das mein Windows 10 Laptop keine Geräte mehr in der ...

Batch & Shell
Dateien verschieben mit batch
gelöst Frage von michi-ffmBatch & Shell10 Kommentare

Hallo Zusammen hat jemand evtl eine Idee? Zunächst hier das Skript: Leider werden keine UNC-Pfade unterstüzt, kann mir jemand ...