Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

HILFE !!! HILFE!! SBS 2003 stockt immer wieder beim Datenzugriff

Frage Microsoft Windows Server

Mitglied: wimic

wimic (Level 1) - Jetzt verbinden

07.04.2005, aktualisiert 13.03.2008, 7456 Aufrufe, 9 Kommentare

Ich bin am ende meiner Weissheit (wenn ich welche habe)

Jetzt habe ich wirklich alles getan, um ein optimalen Server
(Hardwaretechnisch)
und auch ein optimales Netz (kabeltechnisch) umzusetzen.

Beim zugriff auf Netzwerkplatten von den Workstations, kommt es unregelmäßig
dazu, dass der Zugriff einfach hängt und dann nach ca. 10 Sec. bis 2 Minuten wieder
weitergeht. (Egal mit welcher Software auch mit dem Explorer)

Hier ein paar Daten von der Hardware:

1 SBS Server 2003 mit Asus Mainboard und Dual Xeon Prozessor.
2 GB Arbeitsspeicher, 4 x 76 GB SCSI U320 Festplatten über einen
Adaptec Raidcontroller als Raid 10.
Die Netzwerkswitches und die Netzkarten sind von 3com und sind alle
auf 1000 Mbit aufgestockt.

Es sind 18 WS am Server angeschlossen (zum Teil auch über Wireless
Accesspoints)

Noch eine kurze Beschreibung des Kabelplanes:

Server steht im Serverraum und ist an einen 8 Port 1000/Mbit Switch (OG1) angeschlossen
Ein Kabel (ca. 20 Meter) geht ins Büro zu zwei 8 Port 1000/Mbit Switches (OG2) die miteinander verbunden sind (10 cm). Hier sind die Büro-WS (10 Stück) direkt angeschlossen (unterschiedliche Kabellänge max. 20 Meter)
Vom Schwitch (OG1) im Serverraum geht jetzt noch ein Kabel in ein extra Büro gleiches Stockwerk (10 Meter)
ein weiteres Kabel geht ein Stockwerk tiefer (30 Meter) zu einem weiteren 1000/Mbit Switch (EG1).
An diesem Switch sind zwei WS über Wireless angeschlossen. Ein weiteres Kabel geht von diesem
Switch (EG1) zu dem nächsten 1000/Mbit Switch (EG2) (40 Meter). An dem Switch (EG2) sind 3 WS direkt angeschlossen (max. 5 Meter) , und ein Wireless Access Point für 2 WS(20 Meter).

Auf dem Server ist der Transfer superschnell.
Auch in der Zeit wo die WS nicht hängen, ist der Zugriff so schnell
wie die Netzwerkkarten / Kabel es zulassen (80-90 MB/Min)

Nur ab und zu bleibt wie gesagt der Zugriff einfach stehen, und das
leider unregelmäßig. Daher kann ich auch kein System dahinter erkennen.

Vielleicht hat jemand von euch eine Idee wo es haken könnte.

SMB-Signing ist es auf jedenfall nicht. Ich habe sowohl mit aktivierter
Kontrolle oder deaktivierter Kontrolle den gleichen Speed und auch den gleichen Fehler.

Es ist sowohl keine Antivirussoftware als auch keine Backupsoftware auf dem Server installiert.

Ich habe so langsam den Verdacht, ob da eine WS das Netzt ausnockt.
Wie kann ich das herausfinden !? Kennt sich da jemand von euch mit aus ?

Danke im Voraus für eure Hilfe

Willi
Mitglied: phpchris
07.04.2005 um 08:36 Uhr
Probiere mal folgendes:

Wenn alle Rechner im Netz sind, ziehe immer einen vom Switch und schau ob sich was bessert.
Es kann durchaus eine defekte Netzwerkkarte sein, oder ein Programm auf den Client-PCs.

Haben die Client-PCs denn Virenscanner?

Falls ja, schau ob diese Netzlaufwerke scannen.
Bitte warten ..
Mitglied: wimic
07.04.2005 um 08:43 Uhr
Hallöchen,

danke für die schnelle Antwort.
Die Client-PCs haben alle Sophos Antivirus drauf.

Die Idee mit dem Kabel abziehen hatte ich auch schon,
da aber der Fehler sehr sporadisch auftritt hatte ich damit noch nicht
die Ergebnisse die ich erhofft hatte. Daher kam mir die Idee mit einem
Netzwerktool, eine langzeitprotokollierung zu machen.
Bloß welche Software ist dafür bestens geeignet, und bei welcher
braucht man dann kein Studium um die Ergebnisse auch auswerten zu können.

Grüße
Willi
Bitte warten ..
Mitglied: phpchris
07.04.2005 um 09:39 Uhr
Nun Ja, abstrakt sind solche Protokolle nie.
Schau doch mal in die Konfiguration von Sophos, ob die Netzlaufwerke mitgescannt werden.
Bitte warten ..
Mitglied: wimic
07.04.2005 um 11:55 Uhr
Tja, daran hatte ich auch schon gedacht, aber nein nur die lokalen Platen der WS werden gescannt
Willi
Bitte warten ..
Mitglied: wimic
07.04.2005 um 13:53 Uhr
Hallöchen nochmal,

es scheint so, das der Datenkontaktfehler auf allen WS ziemlich Zeitgleich auftritt.
Es wird dann auch teilweise an den WS die Meldung gebracht, dass die Netzlaufwerksverbindung verloren gegangen wäre. Nach der Meldung funktioniert
der Zugriff aber wieder.

Willi
Bitte warten ..
Mitglied: computer6000
11.04.2005 um 22:35 Uhr
Habe dasselbe Problem mit Server 2003
Habe gehört, daß die Netzfreigaben in regelmäßigen Abständen (ca. 15 Minuten) getrennt werden und dann erst beim Zugriff wieder aktiviert werde. Will das mal in der registry ändern, um zu sehen ob dann der Zugriff flüssiger läuft. Wenn jemand sonst ne Lösung hat, wäre ich sehr froh !!
Bitte warten ..
Mitglied: wimic
19.04.2005 um 15:10 Uhr
Hallo,

und schon was neues von dem Problem mit dem trennen der Netzwerkfreigaben !?.
Was mich an der Sache eigentlich stört, dass es wirklich unregelmäßig auftritt.
Man kann den Fehler auch sofort auslösen, wenn man per Xcopy eine größere Anzahl von Dateien über
das Netzwerk kopiert. Nach ca. 200-250 Dateien, bleibt Xcopy stehen, und kopiert erst nach ca. 60-90 Sekunden wieder weiter.
Es kann aber auch sein, dass das kopieren schon nach 5 oder 10 Files stecken bleibt. (gleiche Wartezeit)
Kopiert man über den Explorer, kopiert auch hier dieser mehrer Files superschnell, dann bleibt er stehen, kopiert entweder nach 60-90 Sekunden
weiter, oder das Netzwerk meldet das die Netzwerkverbindung nicht länger bestehen würde. Wenn ich dann sofort wieder auf das entsprechende
Netzlaufwerk zugreifen will, funktioniert dies ohne Fehler sofort wieder.

Grüße
Willi
Bitte warten ..
Mitglied: Dany
13.03.2008 um 15:15 Uhr
Ich weiß der Thread ist schon sehr alt, habe jetzt gehört das es bei SBS typisch sein soll. Hat schon jemand mal eine Lösung gefunden?
Bitte warten ..
Mitglied: Talon64
19.12.2011 um 21:02 Uhr
Hi zusammen,

ich bin auf diesen Tread gestossen weil ich im Moment auch einen Fehler im Netzwerk habe der mich zur Verzweiflung treibt.....

Ich hatte im Netzwerk einen Server SBS 2003, dieser hatte Onboard 2 Gigabit Netzwerk Anschlüsse. Eines tollen Tages waren alle meine Server verschwunden im Netz inkl. dem SBS - 2003. Ich stellte fest das einer der Netzwerkanschlüsse defekt war. Ich errittete ein vollkommen seperates Netwerk mit internzugang was nicht an dem Haubtnetz hing. Weiterhin stellte ich fest das der defekte Netzwerkandschluss ein wahrer Switch - Link - Killer war. Er zerstörte einen Gigabit 5 Fach Swicht.
Nach dem ich den Fehler fand ließ ich den SBS 2003 weiter laufen mit dem anderen Netwerkanschluss am Server. Seit dem keine Probs sondern tatdelos.

Nun muste ich aber erst mal im Hauptnetzwerk was aus 2 Level One 48 Fach Switches besteht einen Server - Ersatz schaffen damit man erst mal weiter arbeiten konnte. Dazu nahm ich einen PC ( Sicher das wr nun nicht gerade die allerbeste Lösung ) spielte Windows 2000 Server auf und so konnte man arbeiten für das erste bis ich alle Fehler ausgemerzt hatte.....

Jedoch macht mir Technik ein Strich durch die Rechnung....

Als erstes stellte ich fest das an dem Anschluss wo vorher der SBS 2003 hing der Anschluss von dem Level One 48 Fach Switch defekt war vermutlich durch den defekten Netzwerk - Anschluss.

Dachte... kein Problem nehmen wir einen anderen Anschluss und es ging ja auch so weit gut. Bis Heute.... Ich gebe zu das meine Erfahrungen nicht Profihaft sind und mir manches Wissen fehlt.

Es kann ja nun möglich sein das der PC der zur Zeit als Behelfserver arbeitet eben kein Server sondern ein PC ist und des wegen folgende Fehler zeigt:

Er wird nicht mehr im Netzwerk angezeigt.... hängt aber nicht an dem defkten Anschluss alsoan einen anderen Anschluss des Level One 48 Fach Switch. Das Problem trat erst 3 Tage später auf, ich kann vermutlich Morgen dazu mehr schreiben.

Meine Vermutung ist das der Level One 48 Fach Switch einen durch den defkten Server und seine Netzwerkkarte abekommen hat?

Frage:

Kann man das Testen bei den Dingern?

Kann man durch neustart ( Stecker raus bis 20 Zählen ) eventuell das wieder bereinigen? )

Der Behlfserver - alter PC zeigt keine Fehlermeldung ist aber nicht im Netzwerk..

Es macht mir auch sorgen den alten Server SBS 2003 mit seinen Anschluss der noch ganz ist wieder in das Netz zu stellen und dann tritt wieder der Fehler auf.....

In dem Extra Netz mit einen Clienten läuft der scheinbar ohne Probleme.

Könnt ihr mir was raten?

Was würdet Ihr tun?

Sorry wenn ich so s. b... frage....

Dieses Netzwerk macht mir schon lange Probs, die ich bis jetzt noch nie gesehen habe.

LG:

Talon
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Datenzugriff auf Kennwortgeschützte Excel
gelöst Frage von Florian86Microsoft Office10 Kommentare

Hallo, ich möchte mit Sverweis usw. auf eine Kennwortgeschützte Datei verweisen und mir Daten für User ziehen welche keinen ...

Windows Tools
Dokumentation Berechtigung Datenzugriff
Frage von Problem-HolgiWindows Tools4 Kommentare

Hallo zusammen, mich würde mal interessieren, wie Ihr Berechtigungen auf File-Server (wir haben keinen Sharepoint) dokumentiert. Bei uns läuft ...

Windows 7
W7-Netzwerkverbindung 3PCs Access-Datenzugriff
Frage von CalbhachWindows 72 Kommentare

Hallo Gemeinde, ich habe folgendes Problem und hoffe auf euren Sachverstand,da mein Wissen nicht mehr ausreicht. Also folgendes: Ich ...

Backup
Backup und Datenzugriff (NAS) ohne im eigenen Firmennetz zu sein
Frage von AlexHaBackup7 Kommentare

Hallo, wie ist es möglich, dass ein externes System (Ausland) auf unseren internen Server (NAS) zugreift, für Dateien und ...

Neue Wissensbeiträge
Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 6 StundenInternet2 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 10 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 10 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 13 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Windows Server
Anmeldung direkt am DC nicht möglich
Frage von ThomasGrWindows Server15 Kommentare

Hallo, ich habe bei unserem Server 2016 Standard ein Problem. Keine Ahnung wie das auf einmal passiert ist. Ich ...