Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hilfe zum Login für Debian-Linux

Frage Linux Debian

Mitglied: meto

meto (Level 2) - Jetzt verbinden

02.09.2004, aktualisiert 06.09.2004, 8044 Aufrufe, 4 Kommentare

Hallo!

ich habe gestern die ersten Versuche auf dem Gebiet Linux gestartet. Die Installation hat biss auf einige wenige Bugs auch gut funktioniert.

Ich habe dann während der Installation entschieden, kein Benutzerkonto anzulegen. Ein Passwort, was so etwas wie ein Administratorkennwort sein muss, habe ich jedoch festgelegt. Jetzt bin ich an der Stelle zum einloggen und es wird nach einem Benutzer gefragt. Welchen User muss ich hier eingeben um das bereits festgelegte Kennwort zu verwenden. Versucht hab ich es schon mit admin, administrator und supervisor. Das war's aber offensichtlich nicht.

Vielen Dank für die Hilfe im Voraus

MfG
Ronny
Mitglied: MikeB
02.09.2004 um 15:23 Uhr
versuch es doch mal mit root

Bitte warten ..
Mitglied: meto
02.09.2004 um 15:31 Uhr
Danke. Das hört sich ganz gut an. Kommt mir auch irgendwie bekannt vor. Wenn ichdie Möglichkeit habe versuch ich das gleich mal.
Bitte warten ..
Mitglied: meto
03.09.2004 um 12:50 Uhr
Hat mir leider nur zur Hälfte weiter geholfen. Ich weiß jetzt zwar den Username für mein eingegebenes Kennwort, kann mich aber trotzdem nicht einloggen. Ich befinde mich im grafischen Login-Bereich von Gnome. Dort bekomme ich die Meldung man könne sich hier nicht als Administrator anmelden. Wie bekomme ich es jetzt hin, dass ich mit der Konsole starte und wie lege ich dann einen Benutzer an?

Danke!
Ronny
Bitte warten ..
Mitglied: meto
06.09.2004 um 12:22 Uhr
Hallo!
Das "Problem" hat sich inzweischen erledigt. Hab ein wenig nachgelesen und bin dann folgender Maßen vorgegangen:

1. Verlassen der grafischen Oberfläche durch Drücken von ctrl+alt+f1
2. Anmelden als root (Kennwort wurde bereits bei der installation festgelegt)
3. Einrichten eines Benutzers durch useradd
4. Passwort für den Benutzer einrichten mit passwd
5. abmelden von root mit logout
6. Verlassen der Shell mit alt+f7
7. anmeldung mit angelegtem Benutzer

Fertig.
Bitte warten ..
Ähnliche Inhalte
Debian
Linux (Debian) Schulung gesucht
Frage von smartinoDebian5 Kommentare

Hallo zusammen, ich bin schon seit vielen Jahren IT Systemadministrator und habe im Windows und IT Infrastrukturbereich tief gehende ...

Linux
ASP.NET auf Linux (Debian) installieren
Frage von manuelwLinux1 Kommentar

Hallo, ich versuche nun schon seit einigen Stunden auf meinem Raspberry Pi 2 zu Testzwecken einen Webserver mit ASP.net ...

Apache Server
Linux - Debian - Apache - Code injection oder wie man das auch nennt. Brauche Hilfe
Frage von JoshuaTreeApache Server20 Kommentare

Hallo, ich habe einen Root-Server mit Debian und Apache laufen bei 1und1. Eigentlich war ich bis vor einem halben ...

Backup
Linux Debian Backup auf Synology NAS?
gelöst Frage von Wild-WolfBackup5 Kommentare

Hallo zusammen. Und zwar würde ich gerne einen Debian Server auf ein NAS das via dyndns erreichbar ist sichern. ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 105 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
Frage von HelloWorldBatch & Shell16 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

Windows Server
Ping auf einen bestimmten Server nicht möglich
gelöst Frage von a.thierWindows Server7 Kommentare

Hallo, ich habe folgendes Problem. srv-dc1: Ping srv-nav > geht Ping srv-exchange > geht nicht srv-exchange: Ping srv-dc1 > ...

Hardware
Fujitsu Workstation mit K80 und Quadro P5000, Fehlermeldung: Connect Power Adapter
Frage von MachelloHardware7 Kommentare

Hallo Zusammen, ich benötige euren Rat da ich ratlos bin. Folgende Konfiguration im Büro: Fujitsu Workstation Celcius R940 Power ...