Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hilfe, RAID 10 mit Intel SRCSASRB ausgefallen

Frage Hardware Festplatten, SSD, Raid

Mitglied: Commulive

Commulive (Level 1) - Jetzt verbinden

25.07.2013 um 23:21 Uhr, 1576 Aufrufe, 3 Kommentare

Hallo Zusammen,

folgendes Problem hat sich ereignet, mit dem ich mich seit heute Vormittag mehr oder weniger Erfolglos herumschlage:

Kundenserver, Raid 10 mit Intel SRCSASRB mit 4x 500GB SAS HDD hängt mehr oder weniger in der Schwebe. Passiert ist das ganze angeblich von alleine, als ich gerufen wurde und dort ankam war der Server schon aus und fuhr auch nicht mehr hoch.

Im Raid Bios sieht es folgendermaßen aus:
Eine Platte ist fratze, hört man auch schon anhand der extrem knirschenden Geräusche
Die 3 anderen Platten werden erkannt und stehen als Unconf Good. allerdings bekomme ich keine Konfiguration mehr geladen: "Import foreign Configuration failed". Ich habe die Platten nicht ausgehangen und woanders reingehangen, ich komme absolut nicht weiter, ich brauche den absoluten RAID-Spezi der mir dabei helfen kann, denn - wie soll es auch anders sein - fehlen im Backup einige wichtige daten.

Ich bin gerne bereit jemanden per Fernwartung auf den Server zu lassen, es soll auch nicht umsonst sein.

Über zeitnahe Antworten würde ich mich freuen.

LG
PAX

PS: Sollte ich wichtige Angaben vergessen haben, einfach fragen, es ist schon spät und ich sehe seit ca. 11:30 Vormittags nur noch die Raidconsole und Foren
Mitglied: 108012
26.07.2013 um 07:22 Uhr
Hallo,

kannst oder hast Du die defekte "Platte" einmal gegen einen neue ersetzt und ein Rebuild gefahren bzw. versucht?

Gruß
Dobby
Bitte warten ..
Mitglied: Commulive
26.07.2013 um 07:39 Uhr
Hi Dobby,

das habe ich versucht, aber leider funktioniert das nicht: "Operation failed" kommt bei fast allem was ich mache.
Controller habe ich vorhin noch auf die neueste Firmware upgedated, leider ohne Ergebnis.

LG
PAX
Bitte warten ..
Mitglied: Chonta
26.07.2013 um 08:18 Uhr
Hallo,

laut Manual bedeutet:

Unconfigured
Good
Unconfigured Good The drive is
functioning normally, but is not
part of a configured virtual
drive and is not a hot spare

bevor was mit dem jetzigen Controller gemacht wird, einen baugleichen ersatzcontroller testen.
Wenn die Platten nicht als zu einem Raid zugehörig erkannt werden, hat A entweder vor Dir rumgedoctort oder B der Controller tut nur so als wäre er in Ordnung.

Wenn dort wichtige Daten drauf sind hilft evtl nur noch eine professionelle Datenrettung. (Labor)

Gruß

Chonta
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Brauche hilfe für einen Plan Raid1 zu Raid 10
Frage von ImTrainingFestplatten, SSD, Raid7 Kommentare

Morgen, Habe mir vorgenommen meinen Server, von 2x Raid 1 auf Raid 10 umzustellen. Vorhanden 4 (1TB) Festplatten mit ...

Server-Hardware
SSD im Raid ausgefallen - kurzzeitig mit HDD ersetzen?
gelöst Frage von cymodeServer-Hardware10 Kommentare

Hi, Scenario: Wir haben 4x Seagate Pulsar.2 mit je 200GB (SAS) in einem hardware Raid 10 laufen. Controller ist ...

Festplatten, SSD, Raid
Probleme mit Intel Raid Controller
gelöst Frage von HenereFestplatten, SSD, Raid7 Kommentare

Hallo zusammen, mein Server sieht mein Daten-Raid nicht mehr. Er sagt, das Laufwerk müsse initialisert werden, und der Datenträger ...

Windows Server
Brauche Hilfe bei RAID
Frage von Crazy28Windows Server5 Kommentare

Moin :-) ich habe von meiner Firma einen ausgemusterten Server mit Windows Server 2003 bekommen, den ich als Home-Server ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 32 MinutenVerschlüsselung & Zertifikate

Interessant SSH-Kommando in CMD.exe und PowerShell

Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement17 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...