Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Hilfe für SAS-Controller-Einrichtung mit Tandberg LTO-6 Laufwerk

Frage Hardware Festplatten, SSD, Raid

Mitglied: istike2

istike2 (Level 2) - Jetzt verbinden

20.06.2014, aktualisiert 23:56 Uhr, 3834 Aufrufe, 6 Kommentare

Hallo,

wir haben hier einen LSI MegaRAID SAS 9341-8i Controller gekauft, damit unsere neue Tandberg LTO-6 HH Laufwerk in Betrieb genommen werden kann.

Ich habe zuerst versucht das BIOS des Controllers aufzurufen, damit die Laufwerk eingerichtet werden kann. Wenn ich CTRL+R drücke, öffnet sich die Software, wo ich aber nichts unter physischen Laufwerken finde.
Unter Windows ist die LW noch nicht installiert. An dem Controller hängt nur diese Laufwerk.

Hat jemand eine Idee, wie ich im SAS-BIOS die Laufwerk erkennen lassen kann? Es ist auf jeden Fall gut, dass in dem BIOS-Informationen das Gerät bei PC-Neustart samt Controller angezeigt wird. Nur im SAS-BIOS selbst sehe ich nichts. Motherboard ist ein Asus P9X79 WS-E.

Danke sehr für die Hilfe.


Gr. I.

EDIT: Zu dem Controller gibt es einen WDCFG.EXE mit einer manuellen Registry Bearbeitung. Gibt es keinen anderen Weg so einen Controller auf W7 64 zum Laufen zu kriegen? Ich habe den Registry bearbeitet, die Dateien in die entsprechende Verzeichnisse kopiert aber nichts passiert, auch nach einem Neustart nichts.
Mitglied: psannz
LÖSUNG 20.06.2014, aktualisiert um 23:56 Uhr
Sers,

das hatten wir beiden doch erst neulich durchgekaut. Nachdem du jetzt trotzdem einen vollen RAID Controller gekauft hast kann ich dir auch weiterhin nur folgendes sagen:

Du musst den Controller in den HBA/JBOD Modus schicken. Zumindest für den Port an dem das Tandberg LW hängt. Um dir das abzunehmen hatte ich dir zuvor empfohlen einen einfachen normalen SAS HBA zu kaufen.

Grüße,
Philip
Bitte warten ..
Mitglied: istike2
21.06.2014 um 00:02 Uhr
Danke, da ich so viele PCI-E Plätze nicht mehr habe, bzw. der Support meinte, dass es so funktionieren sollte, habe ich diese gekauft.

Ich würde gerne den Controller in irgendwelche Modus schicken, wenn ich es könnte. In dem BIOS finde ich solche Möglichkeiten nicht.

Gr. I.
Bitte warten ..
Mitglied: psannz
21.06.2014 um 00:07 Uhr
Zitat von istike2:

Danke, da ich so viele PCI-E Plätze nicht mehr habe, bzw. der Support meinte, dass es so funktionieren sollte, habe ich diese
gekauft.

Ich würde gerne den Controller in irgendwelche Modus schicken, wenn ich es könnte. In dem BIOS finde ich solche
Möglichkeiten nicht.

Gr. I.

Handbuch? Hersteller bzw. Händler Support?

LSI bewirbt den JBOD Betrieb auf dem Gerät, Möglich ist es also.
Bitte warten ..
Mitglied: istike2
21.06.2014 um 00:17 Uhr
Ja ich kontaktiere sie mal irgendwie am WE.

Im Bios stehen die folgenden Möglichekeiten zur Verfügung:

"No configuration present"

Wenn ich "F2" öffne:

- Clear Configuration
- Disable Data Protection
- Advanced Software Optionen
"Make unconfigured good" und "Make JBOD" sind deaktiviert. Offensichtlich fehlt die Konfigurationsdatei.

Spätestens am Montag kann ich den deutsche Support anrufen.

Gr. I.
Bitte warten ..
Mitglied: istike2
21.06.2014, aktualisiert 22.06.2014
Ich habe die Doku durchgelesen, die aber nicht wirklich informativ ist. An einer Stelle geht es darum, dass am Controller bestimmte Jumpers gesetzt werden müssten, was ich aber in der User Guide nicht mehr beschrieben wird.

Ich habe laut Beschriebung auf jeden Fall mal die Registry bearbeitet. (Siehe Screenshot).

83899bb8150368a3ed05753c2448ab11 - Klicke auf das Bild, um es zu vergrößern

Ein weiteres Problem ist, dass laut Info beim Start STRG+H gedruckt werden musste um die virtuelle Drives einzurichten im "WebBIOS" einzurichten. Bei mir taucht STRG+R beim Start auf... was zwar das BIOS heißt, kann ich aber keine virtuellen Drives einrichten, weil alles deaktiviert ist.

Man wird auch mit einem weiteren Aspekt vertröstet. Bestimmte PCI-E Slots unterstützen nur Grafikkarten. Es kann also sein, dass es deshalb nicht funktioniert (virtuelle Drives sind deaktiviert) weil, die Karte in einem falschen Slot steckt.

Anhand dieses Youtube-Videos habe ich eingesehen, dass ich die Karte sehr schnell verdämpfen werde, wenn ich keine zusätzliche Kühlung einbaue. Die Karte wurde sehr schnell um 120° ... Im PC-Gehäuse muss man offensichtlich aufpassen: https://www.youtube.com/watch?v=J-EVeyUoSLk

Hier gibt es anscheinend Möglichkeiten mit dem Mega RAID Storage Manager unter Windows zu konfigurieren: http://www.thomas-krenn.com/de/wiki/Verwaltung_eines_LSI_Controller


Gr. I.
Bitte warten ..
Mitglied: istike2
12.07.2014, aktualisiert um 19:56 Uhr
Alles in Allem kapiere ich nicht warum ich Schwierigkeiten hatte. Nach dem ich beide Treiber nochmals installiert habe, lief alles ordnungsgemäß mit akzeptablen Transferraten (unkomprimiert).

An dem Kontroller musste nichts konfiguriert werden, weil der für LTO-Bandlaufwerke nichts an Optionen anbietet. Das einzige Feature ist die Laufwerk für Software zugänglich zu machen. Ich hatte also keinerlei Konfigurationsaufwand.

Max. Transferrate (Burst): 364MB / Sek. (02:46:40 für 1,25TB - im Durchschnitt 131,1MB/Sek) Mehr gibt auch meine Festplatte wohl nicht her. Ich arbeite ohne RAID auf der Workstation.

Meine RAID-Kontroller unterstützt kein LTFS, daher die Laufwerk funktioniert nur mit einer Backupsoftware. In meinem Fall mit Z-DBackup Compact Tape.

Controller funktionier zuverlässig. Nach ein 1,2TB bei 110°C was noch im Rahmen ist. Auch das nur mit geöffnetem Gehäuse und nur mit zusätzlicher Ventillatoren. Im Desktop-Gehäuse muss man aufpassen. Spezifikation der Karte garantiert nur bis 115°C richtige Funktionalität.
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Kabelverbindung Tandberg LTO-6 HH Laufwerk
Frage von istike2Festplatten, SSD, Raid4 Kommentare

Hallo, wir haben jetzt eine interne Tandberg LTO-6 HH Laufwerk besorgt und sie sollte an einen LSI MegaRAID SAS ...

Peripheriegeräte
Guter SAS-Kontroller für LTO-6 Laufwerk
gelöst Frage von istike2Peripheriegeräte5 Kommentare

Hallo, Wir hätten jetzt vor diesen externen Bandlaufwerk für Archivierungszwecke zu kaufen: Meine Frage: kennt jemand einen zuverlässigen SAS-Controller? ...

Backup
Fragen bzgl. LTO-Laufwerke von Tandberg und Quantum
gelöst Frage von vBurakBackup6 Kommentare

Hallo, ich hätte nun ein paar Fragen bzgl. Bandlaufwerken. Benötigt wird ein internes LTO5 oder LTO6 Laufwerk mit SAS ...

Server-Hardware
HP Microserver Gen8 + externes LTO-6 Laufwerk
gelöst Frage von runasserviceServer-Hardware2 Kommentare

Hallo, wer kann mir aus persönlicher Erfahrung einen SAS-Controller für den Anschluss eines externen LTO-6 Laufwerk empfehlen? Meine Frage ...

Neue Wissensbeiträge
Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 StundeInternet2 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 4 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 5 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 8 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement18 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...