Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hilfe Systemwiederherstellung geht nicht und USB auch nicht

Frage Hardware Peripheriegeräte

Mitglied: Amelie

Amelie (Level 1) - Jetzt verbinden

14.11.2005, aktualisiert 23.11.2005, 10077 Aufrufe, 7 Kommentare

Hallo-

ich bin der Verzweifelung nahe... vor ein paar Monaten habe ich bereits festgestellt, dass meine USB-Anschlüsse nicht mehr gehen. Meine Maus mit USB Anschluss funktionierte aber trotzdem. Ich konnte keinen Scanner noch Drucker oder USB-Stick anschliessen. Na ja- hab es bisher ueberlebt. Habe nun eine Digitalkamera und brauch nun wirklich einen funktionierenden USB-Anschluss. Der Computer erkennt, dass dort ein Gerät angeschlossen wird, findet aber keinen Treiber oder wenn ich ihn von der CD installiere, ist die Installation immer fehlgeschlagen.
Nun habe ich versucht alle USB zu deinstallieren, um sie neu zu installieren. Na ja dachte ich, wenn es fehlschlägt mache ich einfach eine Systemwiederherstellung- die funktioniert aber nun leider nicht mehr, da sie irgendwie deaktiwiert wurde. es wird mir nur der heutige Monat angezeigt und ich kann nicht zurueck zu einem Zeitpunkt vor der Deinstallation!!!!!!
Jetzt funktioniert nich einmal mehr meine Maus- ich verzweifel noch, da ich einfach kaum Ahnung von Computern habe.
Hoffe auf Hilfe!!!!!!!!!!
Mitglied: fugu
14.11.2005 um 23:19 Uhr
Ich würd's mal mit 'ner kompletten Neuinstallation versuchen.
Wenn angeschlossene Geräte noch erkannt werden, dann sind m. E. auch die Ports nicht kaput.

Aber dein System mit den fliegenden Fenstern scheint nicht mehr wirklich gut zu laufen.
Bitte warten ..
Mitglied: tomb
15.11.2005 um 00:19 Uhr
Versuch doch mal im abgesicherten Modus hochzufahren (beim Start des PC´s die F8-Taste drücken), evtl. geht die Maus dann wieder. Solltest Du dann schon an Dein System rankommen, kannst Du auch noch in der Ereignisanzeige nach Fehlern suchen, findest Du unter der Verwaltung in der Systemsteuerung.

Kannst Dich ja mal melden, ob es geklappt hat


Gruß

Thomas
Bitte warten ..
Mitglied: Amelie
15.11.2005 um 19:32 Uhr
Ich hab das mit dem Hochfahren versucht und auch mit der Fehlersuche. Ich habe den Eindruck, dass die USB Ports funktionieren, aber irgendetwas mit der Software nicht stimmt. Es wird ja zumindest erkannt, dass ein Gerät eingesteckt wurde. Nur die Installation der Treiber schlägt immer fehl.Ich wäre schon glücklich wenn meine Maus wieder funktionieren wuerde. Habe gelesen, dass diese USB-Sache mit Windows XP Home zusammenhängt- kann das sein?
Ich kann auch wirklich keine Systemwiederherstellung machen, da kein frueher Zeitpunkt als gestern möglich ist- ich kann noch nicht mal den Monat wechseln-
hat jemand noch einen Rat fuer mich??????
Bitte warten ..
Mitglied: gemini
15.11.2005 um 19:46 Uhr
Hallo Amelie,

meine Maus wieder funktionieren wuerde. Habe gelesen, dass diese
USB-Sache mit Windows XP Home zusammenhängt- kann das sein?
Jetzt hast du endlich rausgerückt um welches Betriebssystem es eigentlich geht.
Bei Designern könnte es ja durchaus auch ein angebissener Apfel sein

Hat den der Start im abgesicherten Modus funktioniert?
Wenn ja, würde ich das nochmal wiederholen und versuchen die Daten zu sichern.

Als nächster Schritt wäre eine Reparaturinstallation möglich.
Windows CD rein > booten (Wenn nötig vorher im BIOS die Boot-Reihenfolge umstellen) > Es kommt die Meldung "Drücken Sie irgendeine Taste um von der CD zu starten..." Tu das > Setup startet und wird (hoffentlich) deine Windows erkennen > Setup fragt, ob du die Windows Installation reparieren willst > Beantworte das mit JA.

Bei der Reparaturinstallation bleiben deine Daten und Einstellungen erhalten, Die Systemdateien werden aber erneut kopiert.

Mit etwas Glück läuft dein Windows dann wieder mit USB-Unterstützung

Viel Erfolg!!
gemini
Bitte warten ..
Mitglied: Amelie
20.11.2005 um 16:08 Uhr
Hab das jetzt mal mit der XP- CD versucht hat aber nicht geholfen- habe das gleiche Problem wie vorher. Hilft es vielleicht ein ganz neues Betriebssystem zu installieren? Wie geht denn das? Verliere ich dabei Alle meine Daten?

Viele Grüße
und Danke
Amelie
Bitte warten ..
Mitglied: gemini
20.11.2005 um 19:33 Uhr
Hallo Amelie,

wie vorher. Hilft es vielleicht ein ganz neues Betriebssystem zu installieren?
Bei einem Hardwaredefekt hilft das nicht!

Wie geht denn das?
CD rein > booten > Folgen Sie den Anweisungen auf dem Bildschirm!

Verliere ich dabei Alle meine Daten?
Ja

Wenn Windows ansonsten funktioniert würde ich auf einen Hardwaredefekt tippen.
Also, eine PCI-Karte mit 4 oder mehr USB 2.0-Ports kaufen, einbauen, booten, Windows wird die Karte erkennen und evtl. Treiber dafür anfordern. Bis die Treiber laufen musst halt mit der Tastatur navigieren, danach kannst du die Maus an die USB-Karte anschließen und alles wollte wieder funktionieren

Gruß
gemini
Bitte warten ..
Mitglied: Amelie
23.11.2005 um 23:41 Uhr
nichts hat geholfen- habe jetzt Windows XP professionell installiert und alles funktioniert bestens- meine Maus, mein Scanner, meine Kamera.
ich vermute, dass das Problem bei dem SP2 in Verbindung mit der Windows Home version und meinem Computer lag.

Vielen Dank fuer die Hilfe

Amelie
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
gelöst Nur Firefox mit Proxy bringt fehler, ohne Proxy geht es (11)

Frage von WinLiCLI zum Thema Windows Netzwerk ...

DNS
Website DNS geht IP nicht (12)

Frage von TechTobi zum Thema DNS ...

Erkennung und -Abwehr
Rittal verschickt USB-Stick mit Werbung. Was kann da schon schief gehen? (9)

Link von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Lizenzierung
HW ID von USB Geräten ändern oder kopieren (3)

Frage von drcoxxx zum Thema Lizenzierung ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (41)

Frage von sabines zum Thema Internet ...

Netzwerke
Wie erstelle ich ein Intranet (19)

Frage von Leonardnet zum Thema Netzwerke ...

Netzwerke
VPN-Server einrichten PPTPD-Einrichtung gescheitert (15)

Frage von MIlexx zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...