Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hilfe bei VPN Verbindung zwischen zwei Netgear FVS336G Routern

Frage Netzwerke Router & Routing

Mitglied: schnuepel

schnuepel (Level 1) - Jetzt verbinden

21.10.2014, aktualisiert 22.10.2014, 1606 Aufrufe, 14 Kommentare

Hallo,
ich habe 2 Standorte, die ich per VPN verbinden möchte. Dazu habe ich je einen Speedport ( 700v2 und 728) im Modembetrieb. Dazu jeweils einen Netgear FVS336G Router.

Beide Standorte haben eine feste IP.

Der VPN Tunnel ist eingerichtet und steht.

Ich kann aber meine Netzwerke nicht erreichen. In und Outbound ist auf allow any.

Zur erläuterung:

Standort 1 : Feste IP1 - Router IP 192.168.100.1
Standort 2 : Feste IP2 - Router IP 192.168.0.2

Ich kann keine Feste IP anpingen, geschweige denn im Netzwerk.

Wie gesagt, der Tunnel steht, Netzwerke sind auch über kreuz eingetragen.

Könnte mir jemand helfen ?

Gruß schnuepel
d02c968c3dc9b169835913d1b8ff6b80 - Klicke auf das Bild, um es zu vergrößern

a302acf75638ea9dbfff633944dda785 - Klicke auf das Bild, um es zu vergrößern

59ab534bc6cf01974a0f97843e453aee - Klicke auf das Bild, um es zu vergrößern

031337bbe0fdd308c029a4f79ba04851 - Klicke auf das Bild, um es zu vergrößern

Mitglied: goscho
LÖSUNG 21.10.2014, aktualisiert um 14:58 Uhr
Hi,

will ich's mal versuchen.

Welche Firmware ist auf den FVS336G installiert?
Sind es gar welche aus der v2-Serie?

IKE-Policy:
Exchange Mode: Main
Local: richtigen WAN-Anschluss
Remote: korrekte WAN IP

IKE-Parameters korrekt und identisch zur Gegenstelle?

Du schreibst aber, der Tunnel würde stehen.
Kannst du denn vom Webinterface des einen FVS336G den anderen mit dessen LAN-IP anpingen (Monitoring -> Diagnostics -> Ping through VPN Tunnel)?
Wenn das klappt, dann sind auf den anderen PCs die lokalen Firewalls anzupassen.
Wenn das nicht klappt, dann steht dein VPN nicht wirklich
Bitte warten ..
Mitglied: schnuepel
21.10.2014 um 15:06 Uhr
So, zu den Fragen:

Netgear FVS336G ist die Version V2 !!!

Firmware: 3.09.02

Wan Anschluss richtig gewählt. Local und Remote.

IKE-Policy:
Exchange Mode: Main

IKE-Parameters korrekt und sind identisch zur Gegenstelle.

Ping geht nicht !!!

Aber bei Connection Status steht "Established"
Bitte warten ..
Mitglied: goscho
LÖSUNG 21.10.2014, aktualisiert um 16:10 Uhr
Was steht im VPN-Protokoll?
Bitte warten ..
Mitglied: schnuepel
21.10.2014 um 16:23 Uhr
Tue Oct 21 14:19:37 2014 (GMT +0000): [FVS336Gv2] [IKE] INFO: clock skew detected, restarting racoon
Tue Oct 21 14:19:37 2014 (GMT +0000): [FVS336Gv2] [IKE] INFO: an undead schedule has been deleted: 'isakmp_ph1resend'.
Tue Oct 21 14:19:37 2014 (GMT +0000): [FVS336Gv2] [IKE] INFO: an undead schedule has been deleted: 'isakmp_post_acquire'.
Tue Oct 21 14:19:37 2014 (GMT +0000): [FVS336Gv2] [IKE] INFO: Configuration found for xxx.xxx.xxx.xxx.
Tue Oct 21 14:19:37 2014 (GMT +0000): [FVS336Gv2] [IKE] INFO: clock skew detected, restarting racoon
Tue Oct 21 14:19:37 2014 (GMT +0000): [FVS336Gv2] [IKE] INFO: [isakmp_ident.c:190]: XXX: setting vendorid: 9
Tue Oct 21 14:19:37 2014 (GMT +0000): [FVS336Gv2] [IKE] INFO: [isakmp_ident.c:190]: XXX: setting vendorid: 8
Tue Oct 21 14:19:37 2014 (GMT +0000): [FVS336Gv2] [IKE] INFO: [isakmp_ident.c:190]: XXX: setting vendorid: 4
Tue Oct 21 14:19:37 2014 (GMT +0000): [FVS336Gv2] [IKE] INFO: [isakmp_ident.c:186]: XXX: NUMNATTVENDORIDS: 3
Tue Oct 21 14:19:37 2014 (GMT +0000): [FVS336Gv2] [IKE] INFO: Beginning Identity Protection mode.
Tue Oct 21 14:19:37 2014 (GMT +0000): [FVS336Gv2] [IKE] INFO: Initiating new phase 1 negotiation: xxx.xxx.xxx.xxx[500]<=>xxx.xxx.xxx.xxx[500]
Bitte warten ..
Mitglied: Dobby
22.10.2014 um 02:04 Uhr
Hallo zusammen,

ich habe 2 Standorte, die ich per VPN verbinden möchte.
ok

Dazu habe ich je einen Speedport ( 700v2 und 728) im Modembetrieb.
Wirklich im Modem Betrieb??? Denn sonst wird es nichts mit dem VPN!

Dazu jeweils einen Netgear FVS336G Router.
Was für eine VPN Methode wird denn genutzt?

Gruß
Dobby
Bitte warten ..
Mitglied: schnuepel
22.10.2014 um 15:57 Uhr
Habe da mal ein paar Screenschots eingefügt. Hoffe Ihr könnt mir helfen ??
Bitte warten ..
Mitglied: goscho
22.10.2014 um 16:12 Uhr
Zitat von schnuepel:

Habe da mal ein paar Screenschots eingefügt. Hoffe Ihr könnt mir helfen ??

Du kannst die Bilder auch in den aktuellen Beitrag einfügen, mit einem kleinen Trick.

Wie auf 3. Bild zu erkennen ist, steht ein Tunnel, über den auch Daten gehen.
Warum hast du LAN-WAN-Rules erzeugt?
Diese sind für dein VPN unnötig.

Wenn du Probleme hast, auf Computer im anderen Netz zuzugreifen, dann ist zumeist deren lokale Firewall schuld.
Diese dann zum Testen ausschalten oder konfigurieren.

Folgenden fehler deines Logs solltest du prüfen:
clock skew detected, restarting racoon
Teste mal die Zeiteinstellungen (auch die Zeitserver) der beiden Router.
Bitte warten ..
Mitglied: schnuepel
23.10.2014 um 18:15 Uhr
So, nun habe ich die Inbound und Outbound services gelöscht, und siehe da, der Tunnel funktioniert perfekt.
Nun tut sich noch folgendes Problem auf:

Der Tunnel --tunnelt die Netzwerke 192.168.100.0 und 192.168.0.0. Alles IO.
Ich möchte aber die zweite Netzwerkkarte des Servers (auf Seite 192.168.100.0) mit der Adresse 192.168.1.1 erreichen, um per RDP von 192.168.0.150 durch den Tunnel die 192.168.1.1 zu nutzen.

Das Netzwerk 192.168.1.0 ist auf Port 3 - Vlan mit Vlan Routing zum port 1 mit der Adresse 192.168.100.1

VPN-Policy ist erweitert : local: 192.168.1.0 MASK 255.255.0.0 - Remote 192.168.0.0 Mask 255.255.255.0.

Ich stehe da auf dem Schlauch. keine Verbindung von 192.168.0.150 nach 192.168.1.1 durch den Tunnel.

Was mache ich nur falsch ?

Support Netgear sagt:
Wenn Sie mehrere Netzwerke haben dann ändern Sie entweder den Subnetzbereich in der Policy bsw auf 192.168.0.0 mit der Subnetzmaske 255.255.0.0 und somit werden alle IP Adressen von 192.168.0.0 bis 192.168.255.255 erriecht oder Sie erstellen eine 2 VPN Policy für das zweite Netzwerk.
Bitte warten ..
Mitglied: goscho
23.10.2014 um 18:20 Uhr
Schön, dass dein VPN jetzt steht.

Das mit den VLANs erklärst du bitte noch mal genauer.
Du hast an dem einen Standort 2 VLANS, die beide den FVS336g als Router nutzen?
Das geht mit der bei dir verwendeten Firmware nicht. Erst mit den 4.x Firmware-Versionen hat Netgear die FVS336G VLAN-fähig gemacht.

Jetzt renne aber nicht los und spiele überhastet diese Firmware ein.
Dies hat zur Folge, dass du deine komplette Konfig neu erstellen darfst, manuell.

Oder wie meinst du das mit den VLANS?
Bitte warten ..
Mitglied: schnuepel
24.10.2014 um 08:07 Uhr
Also neueste Firmware ist auf beiden Netgears !!!

Standort 1: 2 V-Lans an Netgear - Netz1:192.168.100.5(Physikalischer Server) ------ Netz2:192.168.1.1(VM-Server)
Standort 2: 1 V-Lan an Netgear - Netz 192.168.0.2(Physikalischer Server)

Möchte Nun von Standort 2 das Netz2 von Standort 1 erreichen um auf dem VM-Server per RDP zu verbinden.
Bitte warten ..
Mitglied: goscho
24.10.2014 um 09:23 Uhr
Zitat von schnuepel:

Also neueste Firmware ist auf beiden Netgears !!!
Was denn nun?
Die neuste Firmware ist 4.3.1-18 klick
Oben schreibst du was von 3.9.2.
Bitte warten ..
Mitglied: schnuepel
24.10.2014, aktualisiert um 10:13 Uhr
Habe jetzt mir eben mal die Mühe gemacht alle upzudaten.
Jetzt ist 4.3.1-18 drauf
Bitte warten ..
Mitglied: goscho
24.10.2014 um 11:17 Uhr
Dann ist der jetzt auch VLAN-fähig.
Natürlich darfst du die beiden Geräte komplett neu konfigurieren, incl. der VPNs.

Unter Network Configuration -> LAN Settings ist jetzt die VLAN-Konfiguration dazugekommen.
Bitte warten ..
Mitglied: Dobby
25.10.2014 um 17:15 Uhr
Hallo,

Netgear FVS336G ist die Version V2 !!!
Firmware: 3.09.02

Dire aktuelle Firmware für meine Netgear Firewall FVS336Gv2 heißt 4.3.1-18,
also wenn da noch die Version 3.09.02 drauf ist würde ich die mal ganz schnell wechseln wollen!

Gruß
Dobby
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(2)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Router & Routing
gelöst VPN-Verbindung zwischen zwei Fritzboxen bricht sehr häufig ab (14)

Frage von mabue88 zum Thema Router & Routing ...

Windows Netzwerk
gelöst Probleme VPN Verbindung zwischen Win 7 Rechnern (13)

Frage von Vsadm07 zum Thema Windows Netzwerk ...

Router & Routing
gelöst Bekomme keine Verbindung zwischen zwei Bintec Routern hin (7)

Frage von DJBreezer zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...