Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hilfeee

Frage Netzwerke LAN, WAN, Wireless

Mitglied: AdministratorderInformatik

AdministratorderInformatik (Level 1) - Jetzt verbinden

22.10.2005, aktualisiert 24.10.2005, 4370 Aufrufe, 5 Kommentare

Alle die auch nur irgendetwas von Netzwerken verstehen, bitter schaut euch das ganzer mal an!!!!!!

Hallo Zusammen...

Also erstmals Dake, dass ihr diesen Eintrag aufgrufen habt!!!

Nun ein einfacher Hilfeschrei: Hilfeeeeeeeeeeeeeeeeeeeeee!!!

Also, ich habe folgendes Problem:
Ich will bei mir ein kleines Netzwerk einrichten. Aber ich weiss nich was ich falsch mache, es will einfach nicht gehen!!!
Also, ich versuche am besten das ganzer mal ein bischen genauer zu erklähren:
Folgendes will ich vernetzen:

Clinet1 mit Win XP Home Kabelanschluss
Client2 mit Win XP Home Wireless
Client3 mit Win XP Pro Wireless

Folgendes habe ich momentan an Material zur verfügung.

Modem + Router in Einem
Switch
Wireless AcessPoint + Router in Einem

Am besten zeichne ich das ganze mal auf, wie ich es bis jetzt hatte (bitte einfach rauskopieren und richtige schrift wählen...):

*
Modem +Router
°°°||°°°°°||
°°°||°°°°°||°°°°°°°°||||||||||||||||||||||||||||||||||||||||
°°°||°°°°°||
||Wireless AcessPoint + Router||
°°°||°°°°°°°°°°°°°°°|||||||||||||||||||||||||||||||
Client1(Win XP Home, Kabel)°°°°°°°°¨°°°°¨°°
°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°¨°°°°°°°°|||||||||||||||||||||||||||||||||||||||||
°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°¨
°°°°°°°°°°°°°°°°°°°°°°°|||||||||||||||||||||||||||||||||||||||||||
°°°°°°°°°°°°°°°°°°°°°°°||Client2(Win XP Home, Wireless)||
°°°°°°°°°°°°°°°°°°°°°°°|||||||||||||||||||||||||||||||||||||||||||

SCHRIFTLICH:
Direkt am Modem+Router habe ich Client1 (Win Home, Kabel) angschlossen.
Ausserdem ist ein Wireless AcessPoint+Router angeschlossen.
Clinet2(Win XP Home, Wireless) und Client3(Win XP Pro, Wireless) sind mit dem AcessPoint conected.


Nun wollte ich das ganze vernetzen, und habe mir einen Switch dazu gekauft, und momentan sieht das ganze so aus:


Modem +Router
°°°°°°°||
°°°|||||||||||||°°°°°°°°°°°°|||||||||||||||||||||||||||||||
°°°||Switch|||
||Wireless AcessPoint + Router||
°°°||||||||||||||°°°°°°°°°°°||||||||||||||||||||||||||||||||
°°°°°°°||°°°°°°°°°°°°°°°°°°°°°°°°°°°°¨°°°°¨
Client1(Win XP Home, Kabel)°°°°°°°¨ °°°°°¨°°
°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°¨°°°°°°°°°|||||||||||||||||||||||||||||||||||||||||
°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°¨
°°°°°°°°°°°°°°°°°°°°°°°|||||||||||||||||||||||||||||||||||||||||||
°°°°°°°°°°°°°°°°°°°°°°°||Client2(Win XP Home, Wireless)||
°°°°°°°°°°°°°°°°°°°°°°°||||||||||||||||||||||||||||||||||||||||||||
*
SCHRIFTLICH:
Am Modem+Router habe ich nun direkt einen Switch angeschlossen.
Am Switch ist nun Client1(Win XP Home, Kabel) angeschlossen.
Ebenfalls am Switch ist mein Wireless AcessPoint+Router.
Client2(Win XP Home, Wireless) und Clinet3 (Win XP Pro, Wireless) sind immer noch mit dem AcessPoint connected.


So wie ich das sehe, sollte es eigendlich funktionieren...
Kann mir irgend jemand helfen, was falsch konfiguriert sein könnte, bzw. wie es richtig sein sollte...

PS: Was ich als mögliche fehlerquelle in Betracht ziehe ist der AcessPoit+Router. Ich bin mir nicht sicher, ob man Netzwerke über einen Router überhaupt aufbauen kann?!
Beim Switch bin ich mir ebenfalls nicht sicher, was man jetzt mit gekreutztem rj45-Kabel und was mit einem ungekreutzten Kabel anschliessen muss...

Biiiiiiiiiiiiiiiiiiiiiiiittttteee helfen!!!
Gruss
Der Verzweifelte Netzwerkbauer
Mitglied: 10545
22.10.2005 um 21:15 Uhr
Moin,

Am besten zeichne ich das ganze mal auf, wie ich es bis jetzt hatte (bitte einfach
rauskopieren und richtige schrift wählen...):

Welche da wäre ?

Zum Thema:
Ich vermute ebenfalls, dass derzeit eine Fehlkonfiguration zwischen AP und Modem/Router vorliegt.

Schreibe doch mal bitte, welche Modelle/Hersteller das sind.

Vorweg:
Setze Deine Clients alle in das Netzwerksegment Deiner Wahl (192.168.x.x).
Alle Clients bekommen den Router als Standard-Gateway und als DNS eingetragen.

Am Modem/Router selbst stellst Du alles gemäß Deiner Provider-Daten ein (meist alles dynamisch).

Zum AP kann ich was sagen, wenn ich das Modell kenne.

Gruß, Rene
Bitte warten ..
Mitglied: ltw001
22.10.2005 um 22:58 Uhr
Was Rene sagt ist schon mal ein sehr guter Ansatz
Würde ich dir auch so raten.

Und falls es dann immer noch nicht geht, lass doch einfach mal einzelne Komponenten weg.
Also benutz nur mal einen von beiden Routern und schau was dann funktioniert.

Und was auch interessant wäre, was geht denn überhaupt?
(Internet? Datenaustausch?)

Und wegen den Kabeln brauchst du dir normalerweise keine Gedanken machen,
weil fast alle neuen Switches den Kabeltypen automatisch erkennen und entsprechend verschalten.

Und hast du schon mal versucht einzelne Geräte zu pingen?
(Wer antwortet, wer nicht?)

Gruß
Tobi
Bitte warten ..
Mitglied: drop-ch
22.10.2005 um 23:17 Uhr
Was ich nebst den vielen tollen Bildern für die Vernetzung wichtiger halte ist die Vergabe von IP's und Gateway-Adresse.

Logischerweise ist dein 'Modem+Router' der Gateway. Welche Adresse hat dieser? geht er auch als DHCP?

gretz drop
Bitte warten ..
Mitglied: IngoS
23.10.2005 um 09:45 Uhr
Morgen,

vom Anschließen her sollte Deine erste Methode schon funktionieren, genauso wie die zweite, nur das der Switch überflüssig ist.

Ich gehe demnach davon aus, dass es sich bei Dir um einstellungsprobleme handelt?!

Sind alle im gleichem Netzwerk?
Ist eine Firewall (z.B. Windows) aktiv?
Hast Du die IP-Adressen selber vergeben oder ist DHCP aktiv?
Hast Du auf jedem Rechner auch mal einen Ordner freigegeben?
Können alle Rechner auf's Internet zugreifen oder nur der, der per Kabel am Router hängt?
Hast Du mal versucht die anderen Rechner mit der IP oder dem Computernamen anzupingen?
Finden die beiden WLAN-Rechner sich gegenseitig?

Zu den Kabel, wie schon erwähnt wurde, ist es bei modernen Geräten egal, welches Kabel Du verwendest. Solltest Du ältere Geräte haben, dann verwende nur die ungekreuzten Kabel. Die gekreuzten werden nur für eine Direktverbindung zweier Rechner benötigt.

Gruß, Ingo
Bitte warten ..
Mitglied: 18578
24.10.2005 um 14:28 Uhr
Hallo Du verzweifelter Netzwerkbauer!

Bei einigen anderen Installationen habe ich mitgekriegt, dass Win XP home + Netzwerk nicht immer zu einander passen wollen.

mfg icon99
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (14)

Frage von liquidbase zum Thema Windows Update ...