Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hintergrundbild über Gruppenrichtlinie

Frage Microsoft Windows Server

Mitglied: Nito82

Nito82 (Level 1) - Jetzt verbinden

13.10.2010, aktualisiert 19:25 Uhr, 18796 Aufrufe, 7 Kommentare

Ich habe hier im Forum noch keinen Beitrag gefunden, der mein Problem löst und hoffe das mir jemand weiter helfen kann

Hallo zusammen,

ich möchte gerne über eine GPO ein Hintergrundbild auf XP-Clients verteilen. Domänen Controller sind W2k3 Server
Ich habe folgendes in der Gruppenrichtlinie aktiviert:

Benutzerkonfiguration --> Administrative Vorlagen --> Desktop --> Active Desktop
"Active Desktop Aktivieren" = Aktiviert
"Active Desktop-hintergrund" = Aktiviert / und "Hintergrundname"= \\Server\netlogon\test.bmp
Am Besten noch " Nur Bitmaphintergrund zulassen" Aktiviert

Die GPO(Hintergrundbild) wird auf eine TestOU verlinkt, in dieser befinden sich die TestAccounts, denen die GPO zugewiesen werden soll.

Wenn ich mich nun mit diesem TestAccount an der Domäne anmelde bekomme ich kein Hintergrund.
Bei der Kontrolle mit gpresult sehe ich aber, das die GPO(Hintergrundbild) angewendet wird. Zumindest steht diese unter: "Angewendete Gruppenrichtlinie)

Ich habe es statt einem UNC-Pfad auch schon mit einem lokalen Pfad versucht und ein anderes Bildformat/Bildgröße habe ich auch schon versucht.
Leider immer mit demselben Ergebnis.

Ich hoffe mir kann jemand einen Tipp dazu geben.

Grüße Nito
Mitglied: edvknecht
13.10.2010 um 10:28 Uhr
Ich habe das gleiche Problem bei ein em Win 2008 Server.
Auf den Clients bekomme ich jedoch nur einen schwarzen Hintergrund, statt des angeb. Bildes.
Die Vorgehensweise ist wie oben genannt und führt ebenfalls nicht zum erfolg.
Bitte warten ..
Mitglied: 94330
13.10.2010 um 12:31 Uhr
Wir haben eine Richtlinie die dass festlegt...aber frag mich nicht wie oder welche an die Richtlinien darf ich noch net ran -.-
Bitte warten ..
Mitglied: DerSchorsch
13.10.2010 um 12:31 Uhr
Hallo,

Wir haben das auch schon versucht, machte aber Probleme, wenn die Bilder im Netz lagen. Geholfen hat es damals, das gewünschte Bild per Script lokal auf alle Rechner zu kopieren.

Mittelerweile nutzen wir aber auch das nicht mehr, sondern BgInfo.
Das kann Hintergrundbilder aus dem Netz aufrufen, dazu noch andere Infos, die aktuell eingeblendet werden können. Bei uns z.B. Computername und IP.

Der Aufruf erfolgt in einer GPO als Benutzer-Anmeldescript, z.B.
Programm: %logonserver%\netlogon\bginfo\bginfo.exe
Parameter: %logonserver%\netlogon\bginfo\user.bgi /accepteula /timer:0

Gruß,
Schorsch
Bitte warten ..
Mitglied: Nito82
13.10.2010 um 12:55 Uhr
Hallo Schorch,

danke für dein Beitrag. Bei uns funktioniert es auch mit lokalem Pfad nicht!
An BgInfo habe ich auch schon gedacht.
Soweit ich weiß kann ich aber über BgInof das nicht Global abdecken, d.h. wenn ich das Bild jemals ändern will, muss ich zumindest mit einem Skript das auf jedem Client Updaten oder liege ich da falsch?

Mir wäre eine Lösung über eine GPO daher lieber.

Grüße
Bitte warten ..
Mitglied: BigWim
13.10.2010 um 15:22 Uhr
Ich meine mal gelesen zu haben, dass es zuverlässig nur dann funktioniert, wenn es als "ganzes" Design (*.theme) geändert wird.


Markus
Bitte warten ..
Mitglied: DerSchorsch
13.10.2010 um 17:26 Uhr
Hallo,

nicht wenn du das per Anmeldescript löst. Das kannst du ja auch über GPO aufrufen (Benutzerkonfiguration -> Windows-Einstellungen -> Scripts -> Anmelden). Dann wird BGInfo bei jedem Anmelden aufgerufen und passt den Desktop gemäß der hinterlegten .bgi-Konfigurationsdatei jedesmal neu an. Du musst also nur diese Datei ändern und beim nächsten Anmelden wird das auf allen Clients ausgeführt.

Gruß,
Schorsch
Bitte warten ..
Mitglied: Nito82
14.10.2010 um 06:54 Uhr
Hallo Schorsch,

ja klar, das geht auch und wäre in dem Fall eine alternative Lösung.
Danke.

Grüße
Bitte warten ..
Ähnliche Inhalte
Windows Server
Hintergrundbild per Gruppenrichtlinien wird nicht aktualisiert
gelöst Frage von buserverWindows Server5 Kommentare

Hallo, ich habe eine kleines Heim Active Directory auf Basis von Windows Server 2012r2 (und falls wie immer gefragt ...

CSS
Responsives Hintergrundbild
Frage von pcguyCSS7 Kommentare

Hallo zusammen, ich suche eine Lösung für ein responsives Hintergrundbild. Mein Codde bis jetzt: Das funktioniert recht gut, aber ...

Windows 7
Windows 7 Hintergrundbild verschwindet
Frage von MaeffjusWindows 77 Kommentare

Hallo Zusammen, an einem Thinkpad T440 mit Windows 7 Pro in einem AD verschwindet seit geraumer Zeit immer das ...

Windows Tools
BGinfo Hintergrundbild-Problem
gelöst Frage von JimStarWindows Tools3 Kommentare

Guten Morgen Zusammen, stehe vor folgendem Problem: Habe BGinfo vorbereitet für das ausrollen per Gruppenrichtlinie. Hat bis jetzt alles ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 6 StundenInternet3 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registierunf von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 13 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 1 TagWindows 103 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 1 TagSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless17 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...