Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Hinzufügen einer untergeordneten Domäne bricht mit einem Fehler ab.

Frage Microsoft Windows Server

Mitglied: tycoon

tycoon (Level 1) - Jetzt verbinden

04.08.2013 um 13:57 Uhr, 2578 Aufrufe, 6 Kommentare, 3 Danke

Hallo Zusammen,

ich versuche in einer Testumgebung eine untergeordnete Domäne hinzuzufügen.

Also z.B. ich habe eine xyz.local Domäne und möchte eine a.xyz.local erstellen.

Ich habe 3 Virtuelle Server 2008 R2 Enterprise
Server A-DC1 (192.168.10.201) in Site A
Server A-DC2 (192.169.10.202) in Site A
Server B-DC1 (192.168.10.250) - soll als erster DC der Domäne a.xyz.local in Site B fungieren.

Soweit sogut. Kommunikation zw. allen 3 Servern funktioniert wunderbar. DNS Auflösung auch.

Wenn ich die Domäne a.xyz.local erstelle, bricht der vorgang mit folgendem Fehler


Aus den Verzeichniskonfigurationsinformationen geht herfor, dass die Domäne
"a.xyz.local" bereits besteht. soll die Domäne neu installiert werden?
Wenn Sie auf "Ja" klicken, werden alle Informationen über die vorangegangene
Installation der Domäne der Active Directory-Domänendienste gelöscht.


We ich auf "Ja" klicke kommt es nach einige Sekunden zum gleichen Fehler.

ich weiss aber, dass es die Domäne a.xyz.local vorher noch nicht gab.

Hat jemand einen Tipp für mich, was ich falsch gemacht haben könnte.

Danke im Voraus
Mitglied: ddjango
04.08.2013 um 14:29 Uhr
moin
hast du es schonmal mit nem anderen ip-adresse-berich 192.168.11.xxx für den neuen dc probiert???
gruß dirk
Bitte warten ..
Mitglied: Nobody-Is-Perfect
04.08.2013 um 14:39 Uhr
Hi,

im Normalfall ist der Vorgang recht selten mit Fehlern belastet.

Gibt es im DNS irgendeinen Eintrag für a.xyz.local? (Ein HOST könnte dcpromo schon irritieren, oder ein domain-Eintrag)
Es könnte sein, dass der erste Versuch Reste hinterlassen hat.

Wurde zwischen dem ersten und weiteren Versuchen etwas geändert?

Wahrscheinlich hast Du das auch schon gefunden oder angewendet: http://www.winsysadmin.com/ad/ad47003.aspx

Grüße
Bitte warten ..
Mitglied: clSchak
04.08.2013 um 14:39 Uhr
Hi

Du musst ggf. erst einmal dein AD Bereinigen, damit die alte verwaiste Child-Domain nicht mehr existent ist.

How to remove orphaned domains from Active Directory
http://support.microsoft.com/kb/230306/en-us
http://www.administrator.de/forum/wie-eine-domain-aus-dem-forrest-manue ...
Bitte warten ..
Mitglied: tycoon
06.08.2013 um 21:30 Uhr
Moin,

vielen Dnk für Eure Antworten. Komme jetzt erst dazu weiter machen zu können.

@ddjango

nein, noch nicht, habe kein Router in de Testumgebung installiert. Habe aber auch gesehen, dass es auch in einem Netz geht.

@ Nobody-Is-Perfect
im DNS sind keine Einträge vorhanden. Die VMs haben jungfräuliche snapshots, auf die ich die DCs immer zurückgefahren habe.
Habe es genauso, wie in der Anleitung gemacht, beim Punkt 18. bricht der Vorgang ab mit dem besagten Fehler.

@ clSchak
Habe eben die DCs auf vorherigen Zustand zurückgefahren und mit ntdsutil geprüft. Ist nur die Domäne xyz.local vorhanden.

Habe den B-DC1 neu erstellt. Starte gleich den nächsten Versuch.

Gruß
Bitte warten ..
Mitglied: tycoon
07.08.2013 um 22:04 Uhr
soo. Der Versuch ist gescheitert. Nun mit folgendem Fehler


Der Vorgang konnte nicht durchgeführt werden.Fehler:

Der Active Directory konnte das Objekt
CN=a,CN=Partitions,CN=Configurations,DC=xyz,DC=local nicht erstellen.
Überprüfen Sie das Ereignisprotokoll nach eventuellen Systemfehlern.
"Der Quellserver nimmt zurzeit keine Replikationsanforderungen entgegen."


Nun geht's auf die Such im #ereignisprotokoll.....

Gruß
Bitte warten ..
Mitglied: tycoon
21.08.2013 um 21:55 Uhr
So, habe nun das Problem gefunden.

Ich habe für die VMs eine vorinstallierte Maschine benutzt. Irgendwo eine Fehlermeldung mit SID gesehen.
Habe eine neue VM installiert, nicht kopiert, und siehe da es klappt.


Gruß
Bitte warten ..
Ähnliche Inhalte
Windows Server
AD Replikation zwischen untergeordneten Domäne zwingend? (4)

Frage von Gien-app zum Thema Windows Server ...

Exchange Server
EX 2106 Setup bricht ab (2)

Frage von akae11 zum Thema Exchange Server ...

Router & Routing
gelöst VPN-Verbindung zwischen zwei Fritzboxen bricht sehr häufig ab (14)

Frage von mabue88 zum Thema Router & Routing ...

LAN, WAN, Wireless
Internet-Verbindung bricht unvorhersehbar ab (9)

Frage von didjee zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (26)

Frage von zorlayan zum Thema Windows 10 ...

LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr (19)

Frage von Kuemmel zum Thema LAN, WAN, Wireless ...

Festplatten, SSD, Raid
Raid 1 2 SSD mit Windows Server 2016 (17)

Frage von jaywee zum Thema Festplatten, SSD, Raid ...

Voice over IP
Über Fritzfax over IP gehen nur einige Faxe (13)

Frage von shearer9 zum Thema Voice over IP ...