Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Hinzufügen von Vista-Clients zu einer Server2003-Domain

Frage Microsoft Windows Server

Mitglied: Tommy525600

Tommy525600 (Level 1) - Jetzt verbinden

10.12.2009 um 20:15 Uhr, 4327 Aufrufe, 23 Kommentare

Ich habe eine Windows Server 2003-Domain und nun meinen ersten Vista-Rechner im Netzwerk. Beim Versuch der Domain beizutreten bekomme ich immer wieder einen Fehler.
Ich vermute es liegt an einer Einstellung des Servers. Weiß nur nicht so wirklich wo ich mit Suchen anfangen soll.....HILFE !!

Danke.
Mitglied: micneu
10.12.2009 um 20:19 Uhr
Hast du auf dem 2003er alle updates installiert?
ich bin der meinung es gab mal irgend ein update was drauf sein sollte.

Gruß Michael
Bitte warten ..
Mitglied: Tommy525600
10.12.2009 um 20:20 Uhr
Ja, Stand der Updates ist vor 3 Stunden...
Bitte warten ..
Mitglied: micneu
10.12.2009 um 20:21 Uhr
Habe denke ich das gefunden was du brauchst...

http://blogs.itacs.de/HS/Lists/Beitraege/Post.aspx?ID=55

Gruß Michael
Bitte warten ..
Mitglied: StefanKittel
10.12.2009 um 20:21 Uhr
Hallo,
da ich meine Glaskugel gerade nicht zur Hand habe... Was für einen Fehler bekommst Du denn?

Allgemeine Tipps:
- DNS überprüfen
- newsid verwenden

Was steht in den Protokollem am Server und Client?

Stefan
Bitte warten ..
Mitglied: Tommy525600
10.12.2009 um 20:24 Uhr
...sieht gut aus...probier das mal eben aus....melde mich wieder...
Bitte warten ..
Mitglied: Tommy525600
10.12.2009 um 21:01 Uhr
....mmm...komme gerade nicht weiter...kann ich erst final morgen früh in der Firma testen...danke so weit und vielleicht bis morgen...
Bitte warten ..
Mitglied: fabgg6
10.12.2009 um 21:06 Uhr
Im obigen Blog-Beitrag geht es nur darum, Policies auf die Vista-Clients anzuwenden. Der Beitritt zur Domäne ist damit nicht gemeint. Der funktionierte bei uns problemlos. In unserer Domäne finden sich Clients von Windows 2000 bis Windows 7, alle am 2003er-Server.

Es stimmt aber, dass es für Vista/7 eine neue Policy-Struktur gibt, die man wie im Blog beschrieben relativ komfortabel verwalten kann. Man sieht dann in der Verwaltungskonsole auch die alten Policies und kann diese auch verändern.

Außerdem legen Vista/7 neue Profilordner an (Endung .V2). Sie führen ein Parallelprofil, das jeder User, der an beiden Maschinentypen Windows 5.X (also 2000 und XP) bzw. 6.X (also Vista und 7) getrennt verwalten muss. Bei Microsoft wird aber auch ein Verfahren beschrieben, wie man ein gemeinsames Profil hinbekommt.

Aber, wie gesagt, es hat nichts mit der Integration eines Vista/7-Rechners in eine bestehende 2003er-Domäne zu tun. Dazu müsste man ein paar Informationen mehr haben. Welche Fehlermeldung erscheint?
Bitte warten ..
Mitglied: Tommy525600
10.12.2009 um 21:21 Uhr
Die Meldung lautet: "Der DNS Name kann nicht aufgelöst werden." Habe den DNS auch geprüft. Es läuft alles. Kann auch vom Server den Rechner anpingen spwie den Server vom Rechner aus. Das Beitreten zu einer anderen Domain (allerdings 2k8) klappt auch. Der Rechner muss aber in die andere..... Der Fehler tritt erst nach der Abfrage des Domainkennwortes auf (ohne Netzwerkkabel kommt ein anderer Fehler). Wichtig ist die Tatsache: Bisher war der aktuellste Rechner ein XP-Rechner.
Habe die Geamtstrukturfunktionsebene von "2k-gemischt" auf "2003 Server" hochgestuft (in der Hoffnung es hilft). Ich habe auch mal was von nötigen Updates zum Thema Server2003 und Vista / 7 gehört....aber da weiß ich jetzt nicht mehr weiter.....daher erschienen mir die Richtlinien jetzt als recht plausibel....natürlich sind andere Ideen auch gerne gesehen....
Bitte warten ..
Mitglied: fabgg6
10.12.2009 um 21:28 Uhr
Ich schau morgen mal bei uns, was da eingestellt ist. Wie gesagt funktionierte die Anmeldung mit allen Clients problemlos. Wir haben Windows Server 2003 R2.
Bitte warten ..
Mitglied: Tommy525600
10.12.2009 um 21:34 Uhr
ja...so kenn ich das auch... bei allen anderen servern die ich habe gibt auch keine Probleme...nur bei dem Einen...Waren mittlerweile 3 Admins dran und ich hab keine Ahnung was die anderen so gemacht haben...
Bitte warten ..
Mitglied: Xaero1982
10.12.2009 um 21:36 Uhr
Hi,

Tommy, erst mal: Nettiquette ... ein "Hallo" wäre angebracht.
Weiterhin wären Infos von vornherein wesentlich sinnvoller als alles zu erfragen.

Von daher: Wie ist die IP Adresskonfiguration des Clients und des Servers?
Client:
IP:
Primärer: DNS

Server auf dem der DNS läuft:
IP:

Und "der Dns" läuft mag äußerlich stimmen, muss aber nicht immer zwingend auch korrekt sein...

LG
Bitte warten ..
Mitglied: Tommy525600
10.12.2009 um 22:05 Uhr
Hallo,
danke für die Belehrungen. Ich denke ich war nicht unfreundlich. Aber schwamm drüber...
Hätte auch gerne mehr geschrieben wenn ich wüßte welche Fragen ich mir stellen muss...auf die IP-Struktur währe ich dabei nicht gekommen. Aber gerne beantworte ich das:

Client: 192.168.115.85, PDNS 192.168.115.99

DNS-Server: 192.168.115.99

DC: 192.168.115.97

Der DNS läuft, da ich in der Gesamtstruktur nur einen DNS habe und das Hizufügen zu der anderen Domain ja funktioniert hat. Außerdem gibt es nicht eine Warnung oder Fehlermeldung seit Monaten in der DNS Ereignisanzeige.
Bitte warten ..
Mitglied: Xaero1982
10.12.2009 um 22:32 Uhr
Tommy, es geht nicht um unfreundlich oder nicht, sondern um ein einfaches "Hallo"

Also verstehe ich das richtig:

Der DC mit dem du dich verbinden willst ist nicht der DNS Server?

Wie schon gesagt, der DNS muss keine Fehler bringen, auch wenn er für das vorhaben falsch konfiguriert ist...

Bitte noch mal ein paar Infos... woraus besteht das Netz? Wieviele Server? Welche Rollen haben diese Server? Mit welchem Server sollen sich die Clients verbinden?

Für mich hört es sich so an, als wenn der Client zu einem DC eine Verbindung herstellen soll zu dem der DNS auf dem Client nicht passt ...

Die Fehlermeldung auf dem Client ist: "Der DNS Name kann nicht aufgelöst werden." wenn du versuchst den Client in die Domäne zu bringen?

Was sagt ein nslookup auf dem Client?

LG
Bitte warten ..
Mitglied: Tommy525600
10.12.2009 um 23:09 Uhr
Hi nochmal,

Der DNS ist DC der ersten Domain. Der Client soll sich zum 2.DC verbinden. In Domain 1 ist noch ein Fileserver (ohne weitere Rollen). Der 2.DC ist gleichzeitig Fileserver und Terminalserver der Domain 2.
Die Struktur besteht so schon seit etwa 6 Monaten (und ja, Sie muss generell überarbeitet werden. Aus 2 mach 1). Zwischen beiden Domains besteht eine Vertrauensstellung.

UPS....nslookup war keine schlechte Idee....es passieren komische Dinge....aus dem Namen kann eine IP aufgelöst werden. Umgekehrt nicht. Außerdem wird der DC der 2. Domain in keine Richtung richtig aufgelöst....ich glaube da könnte der Kern des Problemes stecken....aber jetzt brauch ich noch mehr hilfe....was muss ich machen??

Muss gleich auch mal schlafen gehen...muss früh raus. Checke morgen wieder die Einträge....

Danke soweit schon mal...
Bitte warten ..
Mitglied: Xaero1982
10.12.2009 um 23:36 Uhr
Hi,

nun meine Meinung ist, ich kann mich aber auch irren, dass das Problem beim nicht vorhandenen DNS auf dem 2. DC liegt.
Ich hab so eine Konstellation noch nicht gehabt. Evtl. kann man hier was konfigurieren oder man muss eben auf dem 2. DC ebenfalls einen DNS installieren ...

Nun jedenfalls scheints am DNS zu liegen, wie ich es mir schon dachte wenn nslookup nicht geht ...

Vielleicht hat ja noch einer eine Idee bevor du den DNS auf den 2. DC installierst ...

LG
Edit: Ich glaube gefunden zu haben was du suchst ... wenn du Zugriff hast auf das MS Press Buch Server 2008 .. auf Seite 620 ist es beschrieben ...
Der 2. DC ist eine "Untergeordnete Domäne" oder?
Bitte warten ..
Mitglied: Tommy525600
11.12.2009 um 20:43 Uhr
Nabend,

ich habe wieder ein wenig neues herausgefunden.
1. Der DNS auf dem 2. DC lief gar nicht => das klappt jetzt aber
2. DNS 1 und 2 kommunizieren nicht miteinander (was muss ich machen??)
3. DNS 1 möchte eine "Erstsynchronisation" machen. Aber wie??
3. nslookup: Die DNS lösen in beiden Domains nur in eine Richtung Namen in IP_Adressen auf. Bei Suche nach IP gibt es einen Timeout.
4. Bei NSlookup meldet sich der DNS-Server mit dem Namen UnKnown. Wo kann ich die Namenseinstellung anpassen??


Ich weiß das es auch anders geht: Hab an einer anderen Domain probiert. Auflösung in beide Richtungen funktioniert und der DNS heißt nicht UnKnown!

Vielen Dank....
Bitte warten ..
Mitglied: Xaero1982
11.12.2009 um 23:41 Uhr
Hi,

wie hast du den DNS auf dem 2. DC installiert? Als was ist er eingerichtet?

Die Frage: Ob der 2. DC eine untergeordnete Domäne ist, steht noch aus

LG
Bitte warten ..
Mitglied: Tommy525600
11.12.2009 um 23:59 Uhr
Hi,

bei den beiden DCs ist keiner dem anderen untergeordnet.
Gewachsen ist das ganze als wir mit unserer Tochterfirma in ein Gebäude gezogen sind.
Zwei getrennte Domains in einem Netzwerk nur über Vertrauensstellugen verbunden (weil der Eine oder Andere an beide Systeme muss).

Worauf du mit der Frage "Als was ist er eingerichtet?" hinaus willst verstehe ich nicht....

Danke....
Bitte warten ..
Mitglied: Xaero1982
12.12.2009 um 10:00 Uhr
Hi,

du kannst einen DNS als primären einrichten oder als untergeordneten DNS ...

Sorry, aber da scheint irgendwas bei euch nicht ganz so zu laufen wie es soll ... sicher, dass das mit der Vetrauensstellung klappt?

Ferndiagnosen sind immer schlecht ...

LG
Bitte warten ..
Mitglied: Tommy525600
12.12.2009 um 11:58 Uhr
Hi,

das mit den Vertrauensstellungen funktioniert. User die an Domain 1 angemeldet sind haben auch auf die entsprechenden Freigaben in Domain 2 Zugriff.
Jedoch sind beide DNS als primäre DNS eingerichtet. Wie kann ich die Einrichtung nachträglich ändern??
Bitte warten ..
Mitglied: Xaero1982
12.12.2009 um 17:07 Uhr
Hi,

deinstallieren des DNS (wobei ich mich frage wie du das AD ohne DNS installieren konntest aufm 2. dc) und dann neu installieren ...

Ist natürlich alles ein wenig kritisch im Livebetrieb ... mach dir besser vorher nen Backup

LG
Bitte warten ..
Mitglied: Tommy525600
13.12.2009 um 11:32 Uhr
Moin !!

So, ich hab das Problem im Griff.
Deninstallieren brauchte ich den ersten DNS nicht. Ich habe in beiden DNS-Servern über Kreuz eine Sekundäre Zone angelegt und diese von jeweils dem anderen Server kopiert.
Anschließend habe ich auf jedem Server eine Reverse-Lookup-Zone erstellt. Jetzt funktioniert auf beiden Servern für beide Domains die Namens- bzw. IP-Auflösung und die DNS-Server haben jetzt auch Ihren richtigen Namen.

Ich danke Euch allen für die Hilfe und das Mittdenken....

Liebe Grüße....Tommy
Bitte warten ..
Mitglied: Xaero1982
14.12.2009 um 17:15 Uhr
Hi,

danke für die Info! Schön, dass du es hinbekommen hast!

LG
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...