Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Hinzufügen eines WLAN AP zum bestehenden LAN - keine Verbindung via WLAN

Frage Netzwerke LAN, WAN, Wireless

Mitglied: harrybo

harrybo (Level 1) - Jetzt verbinden

20.03.2012, aktualisiert 18.10.2012, 5524 Aufrufe, 14 Kommentare

Einen wunderschönen guten Tag.

Jetzt hab ich mich hier wegen diesem Problem angemeldet und suche Eure Hilfe.
Ich habe nicht nur hier sondern auch massig Seiten bei Google durchsucht, ohne Erfolg.

Schlagt mich nicht, wenn das Thema dennoch bereits existiert - dann habe ich es nicht gefunden.

Mein Problem sieht folgendermaßen aus:
Ich habe hier ein bestehendes Netzwerk und muss einen WLAN Zugang zu diesem Netzwerk ermöglichen.

Simpel dargestellt schaut's so aus:

Internet -> Router -> Switch -> WLAN AP -> WLAN Endgerät

Mein LAN fährt im 192.168.2.0/24 Netz und ich habe einen DHCP-Server (am Switch, verkabelt) laufen.
Ich möchte, dass weiterhin dieser DHCP die IPs verteilt - auch an die WLAN Geräte. Geht das überhaupt?

Dem WLAN AP habe ich eine feste IP zugewiesen und den DHCP Dienst deaktiviert.

Soweit so gut - dachte ich.
Wenn ich mich jetzt mit meinem Handy mit dem WLAN verbinde, geschehen unterschiedliche Sachen:
1. Entweder die Verbindung steht und es funktioniert. (sehr sehr selten) (max. 5 Minuten dann Punkt 2.)
2. die WLAN Verbindung steht aber kein Internet funktioniert. (sehr oft)
3. die WLAN Verbindung kann nicht hergestellt werden. (sehr selten)

Folgende Geräte habe ich als WLAN AP ausprobiert:
- LevelONE WAP-0003
- Vodafone EasyBox 803 A (man kann's ja mal probieren ;) )
- Linksys WRT54GL

wohlgemerkt: mit allen WLAN APs die gleichen Probleme.

Achja, mit einem kabelverbundenen PC kann ich ohne Probleme das Webinterface vom WLAN AP öffnen.

Ich hoffe Ihr könnt mir helfen, ich weiß nicht mehr weiter.

Grüße
harrybo
Mitglied: d4shoerncheN
21.03.2012 um 10:43 Uhr
Zitat von harrybo:
Mein LAN fährt im 192.168.2.0/24 Netz und ich habe einen DHCP-Server (am Switch, verkabelt) laufen.
Ich möchte, dass weiterhin dieser DHCP die IPs verteilt - auch an die WLAN Geräte. Geht das überhaupt?


Das kannst du doch ganz leicht testen (funktioniert aber), verbinde dich mit dem W-LAN - öffne danach die Eingabeaufforderung (WIN + R -> cmd -> Enter) und trag dort "ipconfig /all" ein. Poste am Besten mal deine Ausgabe. Kannst du von dort aus den Router (Easybox) anpingen?

Hast du die gleichen Symptome auch, wenn dein W-LAN Client eine statische IP-Adresse verwendet?

Fällt die feste IP-Adresse des W-LAN AP's in den DHCP-Bereich des Routers?
Bitte warten ..
Mitglied: MrNetman
21.03.2012 um 11:19 Uhr
Hallo Gummibärchen, eh Harry aus Bochum

nimm inSSIDer und schaue, welche WLANs in der Gegend sind.
Vielleicht liegt es ja an einer doppelt vergebenen SSID (WLAN ist oft geliebt) oder an einem Sendekanal des eigenen APs, der zu nah am Kanal des Nachbarn ist.
Regeln zur Kanalnutzung: 1-6-11 oder 1-5-9-13. Nicht mischen und immer genügend Abstand zu den stärkeren APs in der Nachbarschaft.
Und ipconfig zu nutzen (von Darkfo) ist immer mal die beste Idee. Siehe Grafik für 802.11b und 802.11g/n in Wikipedia Kanalabstand

Gruß
Netman
Bitte warten ..
Mitglied: harrybo
21.03.2012 um 11:36 Uhr
Hallo und Danke für die Antwort.

Leider bin ich nie soweit gekommen, dass ipconfig mir ein Ergebnis gezeigt hätte.
Ja, der WLAN AP hat eine IP im Range bekommen.

Also ich weiß ja nicht was hier passiert ist, aber ich glaube über Nacht waren kleine Heinzelmännchen da und haben hier was gemacht.
Ich habe mein Netzwerk nicht mehr angefasst, seitdem ich hier gestern den Beitrag verfasst habe.
Heute früh hab ich einfach nochmal zur Probe eine WLAN Verbindung aufgebaut und.... es funktioniert alles tadellos. Die Geräte bekommen Ihre IPs vom DHCP, haben Zugriff auf die Server und zum Internet - und Das ohne Abbruch.

Ich richte dennoch einen Dank an das Forum.

Grüße
harrybo
Bitte warten ..
Mitglied: d4shoerncheN
21.03.2012 um 11:39 Uhr
Dennoch würde ich den Access Point aus dem DHCP-Bereich des Routers nehmen.
Sollte der AP beispielsweise 192.168.2.10 haben, DHCP erst ab 192.168.2.11 starten.
Bitte warten ..
Mitglied: harrybo
21.03.2012 um 11:42 Uhr
Achso meinst du das... sry, falsch verstanden. Ja, das hab ich beachtet. Der DHCP liefert ab .2.50 und der WLAN AP hat .2.11.
Bitte warten ..
Mitglied: aqui
21.03.2012, aktualisiert 18.10.2012
Zu diesem klassischen Szenario gibt es auch ein entsprechndes Tutorial hier:
http://www.administrator.de/wissen/kopplung-von-2-routern-am-dsl-port-4 ...

...sofern man denn mal die Suchfunktion benutzt ?!
Bitte warten ..
Mitglied: harrybo
22.03.2012 um 08:24 Uhr
Nur leider geht das Tutorial nicht auf mein Problem ein.

...sofern man mal den Beitrag liest?! :p
Bitte warten ..
Mitglied: aqui
22.03.2012 um 12:10 Uhr
Mmmhhh, betrachten wir hier mal die Fakten:
Zitat:
"Mein Problem sieht folgendermaßen aus:
Ich habe hier ein bestehendes Netzwerk und muss einen WLAN Zugang zu diesem Netzwerk ermöglichen.

Simpel dargestellt schaut's so aus:
Internet -> Router -> Switch -> WLAN AP -> WLAN Endgerät "

Zitatende.

Exakt und wirklich genau DAS beschreibt die Alternative 3 im obigen Tutorial !!!
Ob der WLAN AP nun ein zum WLAN gemachter Router oder ein dedizierter AP wie bei dir ist den man ins bestehende netzwerk integriert, ist ja nun rein ein kosmetischer Aspekt. Aus technischer Sicht sind die ToDos vollkommen identisch wie jeder weiss und das Tutorial geht exakt auf ALLE deine Probleme ein und beschreibt diese und natürlich deren Lösung !
Fragt sich jetzt nur noch WER hier nicht gelesen hat ?!
Bitte warten ..
Mitglied: harrybo
22.03.2012 um 12:19 Uhr
Was geht'n jetz ab?

Geht aus dem Beitrag nicht hervor, dass das meine aktuelle Situation ist und dass meine Problembeschreibung bei "Soweit so gut - dachte ich." beginnt?

Hätte ich diese Info nicht gegeben, hätte ich mir anhören können, dass ich zu wenig Informationen an Euch gebe.
Bitte warten ..
Mitglied: aqui
22.03.2012 um 12:45 Uhr
OK...Recht hast du, sorry aber das geht in der obigen Formulierung etwas unter !
Das sind immer die gleichen WLAN Probleme und tägliches Einerlei hier:

1.) Du hast dir das WLAN Umfeld nicht genau angesehen ob dort Nachbar WLANs vorhanden sind ! Der kostenlose inSSIDer hilft dir dabei. Von diesen WLANs musst du zwingend 4 Funk Kanäle Abstand halten wie hier erklärt damit dein WLAN sauber und störungsfrei arbeitet !! Das musst du auf dem AP entsprechend einstellen in den Kanalsettings. Niemals "Auto" verwenden das funktioniert nicht.
2.) Die SSID (WLAN Name) muss eindeutig sein und darf keine Sonderzeichen enthalten ! Also sowas wie "Bitschleuder" oder "Wurstsemmel" verwenden und niemals den Default Namen des Herstellers verwenden !
3.) Gleiches gilt für das WLAN Schlüsselpasswort: KEINE Sonderzeichen !
4.) Als Schlüsselverfahren bei WPA niemals TKIP/AES Mischbetrieb fahren. Immer im Setup ausschliesslich WPA-2 PSK mit nur AES/CCMP als Schlüsselverfahren fest eintragen !
5.) Der AP sollte IMMER die aktuellste Firmware geflasht haben.
Wenn du all diese Schritte sauber und ohne Einschränkungen befolgst dann rennt dein WLAN auch vollkommen ohne Probleme !!
Bitte warten ..
Mitglied: MrNetman
22.03.2012 um 13:38 Uhr
Zitat von aqui:
inSSIDer hilft dir dabei. Von diesen WLANs musst du zwingend 4 Funk Kanäle Abstand halten wie hier erklärt damit dein WLAN sauber und störungsfrei arbeitet !!

Hi aqui,
1-6-11 ist nicht ganz aktuell und nur für 802.11b eine sinnvolle Regel.
die aktuellste information dazu steht in der deutschen und englischen Wikipedia, wenn auch unterschiedlich aufbereitet. Wikipedia EN und als Details Kanalplan

Gruß
Netman
P.S. die Kommentare und Anleitungen sind super.
Bitte warten ..
Mitglied: aqui
22.03.2012 um 15:26 Uhr
@MrNetman
Ja, Recht hast du wir reiben uns ja immer an dieser Formulierung. 1-6-11 war nun auch nicht so fix gemeint es zählt natürlich einzig der Kanalabstand selber.
Der sollte IMMER mindestens 4 Kanäle betragen !
Sendet einer auf Kanal 5 dann muss der harrybo mit seinem AP auf 1 oder 9 ausweichen...klar ! Analog bei anderen Funk Kanälen.
Der Kanal Abstand ist also das was zählt !
Bitte warten ..
Mitglied: harrybo
22.03.2012 um 15:33 Uhr
Danke für die Tipps.

Ich hatte bereits alles beachtet - bis auf das Thema Funkkanal.
Ich hab das jetzt mal geprüft und festgestellt, dass ich keinem anderen WLAN in die Quere komme.

Dennoch habe ich ab-und-an das Problem, dass die Handy's nicht in's Internet können - da glaube ich aber eher, dass das Problem Handyseitig liegt.


Grüße
Bitte warten ..
Mitglied: aqui
22.03.2012 um 15:36 Uhr
Ja, das ist dann eindeutig. Denn wenn das bei 3 völlig unterschiedlichen APs passiert ist das Problem sicher auf Telefonseite. Auch da ggf. auf aktuelle Firmware achten !
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Netzwerk
gelöst WLAN AP verlieren Verbindung nach unbestimmter Zeit (15)

Frage von 113726 zum Thema Windows Netzwerk ...

Router & Routing
gelöst WLAN AP einrichten aber ohne zweites Netzwerk (7)

Frage von NetNewbie zum Thema Router & Routing ...

Voice over IP
LAN zu Lan Verbindung VOIP (4)

Frage von Gunnar2100 zum Thema Voice over IP ...

Netzwerkgrundlagen
gelöst D-LINK: PoE Kabel für einen AP für die Verbindung zu einem Switch (3)

Frage von zomaryix zum Thema Netzwerkgrundlagen ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...