Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hitachi Ultrastar 150GB an IBM ServeRAID 4L wird nicht korrekt erkannt

Frage Hardware Festplatten, SSD, Raid

Mitglied: Krypton

Krypton (Level 1) - Jetzt verbinden

08.05.2009, aktualisiert 20:23 Uhr, 4157 Aufrufe, 2 Kommentare

Vorneweg: Ich bin mit der Benutzung und Konfiguration der IBM ServeRAID Controller gut vertraut, Hilfestellung dürfen gerne auch sehr ins Detail gehen. Vielen Dank.

Ich habe folgendes Problem:

Ein bestehender IBM eServer (xSeries 230) lief mit 3 x 9GB davon 2 x 9GB als RAID 1 für OS und 1 x 9GB als HotSpare für eben dieses Array. Nun wurde der Server aufgerüstet mit 3 x 150GB Hitachi Ultrastar. Die SCSI IDs sind korrekt vergeben (nach Aufdruck an der jeweiligen Bay) und die Platten wurden beim Boot-Prozess vom ServeRAID Controller als "3 new ready drives detected" erkannt.

Probleme macht allerdings deren Darstellung im ServeRAID Manager:
Die Festplatten werden erkannt, haben allerdings den Status "Standby" und haben laut ServeRAID Manager die Größe 0MB.

Controller ist: IBM ServeRAID 4L
BIOS: 7.12.02
Firmeare: 7.12.02
Device Driver: 7.10.18

Festplatten sind: Hitachi Ultrastar je 147GB
Firmware: 2 x S25G 1 x S27N

Ich habe schon intensiv gegooglet und mich mit der IBM Homepage auseinandergesetzt, komme jedoch an diesem Punkt nicht weiter.

Vorab vielen Dank für Ideen und Vorschläge.


Gruß
Ruben
Mitglied: 2hard4you
08.05.2009 um 22:48 Uhr
Moin,

ich hab grad auch mal geschaut

http://www-01.ibm.com/common/ssi/cgi-bin/ssialias?infotype=an&subty ...

kann es sein, daß der einfach keine Platten über 128 GB verwalten kann?

24
Bitte warten ..
Mitglied: mrtux
09.05.2009 um 02:55 Uhr
Hi !

Zitat von Krypton:
auseinandergesetzt, komme jedoch an diesem Punkt nicht weiter.

Das Ding ist doch schon brezelalt. Da hätte ich vor dem Plattenkauf eine Mail an den Support geschickt. Niemand kann alles wissen und im Zweifelsfall, sollte es zumindest der Herstellersupport wissen. Was aber nicht für alle Hersteller gilt

Und nein, kleine Namen !

mrtux
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

Tipp von Pedant zum Thema Windows 10 ...

Ähnliche Inhalte
Server-Hardware
gelöst IBM eSeries X226 Typ 8488 - ServeRAID-7e-Controller (Adaptec HostRaid aic7902) (5)

Frage von brain2011 zum Thema Server-Hardware ...

Peripheriegeräte
Fujitsu fi6140z Scanner wird nach dem Starten von Windows nicht erkannt (1)

Frage von uridium69 zum Thema Peripheriegeräte ...

Sicherheit
gelöst PC-Wächterkarte wird nicht mehr erkannt (7)

Frage von AusversehenVerschriben zum Thema Sicherheit ...

Peripheriegeräte
gelöst Honeywell Xenon Scanner wird nicht mehr erkannt (6)

Frage von uridium69 zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Flatrates
DeutschlandLAN der Telekom - welche internen IPs? (19)

Frage von qualidat zum Thema Flatrates ...

Batch & Shell
gelöst Base64 Decode (Batch,VBS) (16)

Frage von clragon zum Thema Batch & Shell ...

LAN, WAN, Wireless
Wie Gäste ins Internet bringen? (15)

Frage von xSiggix zum Thema LAN, WAN, Wireless ...