Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hlfe, XP startet nicht mehr

Frage Microsoft Windows XP

Mitglied: Ravers

Ravers (Level 2) - Jetzt verbinden

16.06.2006, aktualisiert 22.06.2006, 6904 Aufrufe, 17 Kommentare

Hallo,

ich hab hier ein Problem mit einem XP Rechner. Will nicht mehr starten mit der Fehlermeldung:

"Windows konnte nicht gestartet werden, da die folgende Datei fehlt oder beschädigt ist:"
\Windows\system32\confit\system

ohne dabei wirklich einen Dateinamen zu nennen.

Es ist der 7 Eintrag in der Liste wenn man den abgesicherten Modus lädt.
Die letzte Datei die er lädt ist die \system32\config\system.log

Da es wohl ein OEM-Rechner o.ä. handelt und ich nicht die Original-CD habe kann ich mit einer normalen XP Pro-CD nichtmal die Wiedererstellungskonsole öffnen . Aber mit Knoppix o.ä. würde ich die Dateien einfach austauschen.

Kennt jemand ne Liste mit den Einträgen beim Boot? Am besten XP SP1 ;)

Mit freundlichen Grüßen
Mitglied: tuxfan283
16.06.2006 um 17:42 Uhr
drücke wärend des ganzen startvorgangs die f8 taste, bis das bootmenü kommt, dann wähle abgesicherter modus, dann bei der warnung die dann kommt auf nein, dann startet automatisch die systemwiederherstellung!wenn das auch nicht mehr gehen sollte, dann lege die Windows Setup cd ins Laufwerk und starte setup, wenn dann alles fertig geladeen hat, dann drücke die taste R um die wiederherstellungskonsole zu starten!dann kommt die meldung, von welcher partition er laden will, gebe 1 ein, dann auf enter, wenn du ein administrator kennwort hast, dann gebe diese ein, wenndu keins hast, einfach auf enter drücken!dann gebe folgendes ein:

chkdsk dann enter drücken,setup überprüft dann deine festplatte! dann gebe chkdsk /p ein, dann chkdsk /r, mit dem befehl /r wird windows repariert,bei mir hab ich dann einfach alles eingegen, was oben steht,dann gebe exit ein und windows startet neu!!! jetzt müsste dein system wieder laufen!!!wenn nicht dann schreib es in das forum!!!


danke!!!
Bitte warten ..
Mitglied: Ravers
16.06.2006 um 20:06 Uhr
so gehts leider net

ich kann icht von cd starten weil will wohl nur die original-cd schlucken

im abgesichertem modus startet er auch nicht mehr, dort sieht man halt das er die "7 Datei" lesen will

mit chkdsk such ich nach hdd-Problemen und nicht nach Dateiproblemen.

Mir fehlt anscheinend ne Datei.

Ich würd gern mir ein "Systemwiederherstellungs"-Ordner ziehen von dem Rechner ziehen und nachträglich eine Systemwiederhestellungsdiskette erzeugen.

ABer how to do?
Bitte warten ..
Mitglied: tuxfan283
16.06.2006 um 20:42 Uhr
as ist eine hdd datei?
Bitte warten ..
Mitglied: hellikind
17.06.2006 um 12:45 Uhr
ich habe diese Vorgehensweise probiert. Es funktioniert nicht, bei mir jedenfalls. Er startet bis zum XP-Startbildschirm und fängt dann wieder von vorne an. Ich habe versucht, mit Hilfe der Systemwiederherstellung das System wieder herzustellen, hier fragt er nach einer Diskette. Kann ich diese jetzt bei einem anderen laufenden System erstellen?

Für schnelle Hilfe wäre ich dankbar. Ich habe über Google nichts brauchbares gefunden.

VG Hellikind
Bitte warten ..
Mitglied: Mitchell
17.06.2006 um 14:21 Uhr
ich habe diese Vorgehensweise probiert. Es
funktioniert nicht, bei mir jedenfalls.

kanns auch nicht, da das Problem eigentlich nichts mit deiner Festplatte an sich zu tun hat. Das Problem weist auf eine zerschossene Registry hin, was hast du denn gemacht, bevor diese Meldung kam? Progamm installiert, was an der Registry geändert?

Kann ich diese jetzt bei einem
anderen laufenden System erstellen?

nein, da in der Systemwiederherstellung bestimmte Dateien und vorallem Reg.-Einträge gespeichert werden, die nur zu deinem System passen. Es würde vielleicht (glaube es aber nicht wirklich) gehen, wenn du ein identisches System irgendwo hättest.

Da du nicht in die Wiederherstellungskonsole kommst (warum eigentlich nicht, was kommt denn für eine Meldung?), ist es ein wenig schwierig. Wie du schon sagstest, kannst du versuchen, die Dateien einzeln zu kopieren. Im unten aufgeführten Link stehen alle Dateien, die du kopieren musst.

Link: http://www.wintotal.de/Tipps/Eintrag.php?TID=1083

Hope it helps

Mit freundlichen Grüßen

Mitchell
Bitte warten ..
Mitglied: hellikind
17.06.2006 um 14:42 Uhr
Vielen Dank für die schnelle Antwort. Es kommt keine Fehlermeldung, leider. Ich habe zunächst versucht über den abgesicherten Modus zu starten. Der PC fährt hoch, und startet nach dem schwarzen Bildschirm mit XP-Logo wieder neu. Dann habe ich über F8 und chkdsk /P und /R repariert, auch das hat nichts genutzt. Ich habe auch die Befehle fixmbr und fixboot ausführen lassen, aber beim Neustart kommt er nicht weiter als zum schwarzen Bildschirm mit XP-Logo.

Ich habe jetzt über die Neuinstallation das bestehende System repariert. Bisher klappt noch alles und ich hoffe, es bleibt dabei. Es ist nur ein umständlicher Weg, der sehr lange dauert.

Nochmals, vielen Dank und noch ein schönes Wochenende, Helga
Bitte warten ..
Mitglied: hellikind
17.06.2006 um 15:24 Uhr
Ich habe jetzt das System neu gestartet, es ging, wenn auch schleppend. Bei Durchsicht der Ereignisanzeigen zeigt er im System Fehler an bei Service Control Manager, Ereignisse 7031, 7026, 7000 und 7022, sowie bei den Anwendungen Application Error bei Ereignis 1000. Er meldet nach einer Weile einen Fehler im Spooler SubSystem App. Ich kann mit all dem nichts anfangen, wüßte aber gerne, ob ich hier etwas korrigieren, reparieren oder was auch immer tun kann. Sicher sind diese Fehler Grund für den langsamen Start.

Viele Grüße
Helga
Bitte warten ..
Mitglied: Mitchell
17.06.2006 um 18:18 Uhr
Die Befehle fixboot und fixmbr bringen hierbei nichts, da du durch "fixmbr" nur den MasterBootRecord neuschreibst (der MBR is so ne Art kleine Datei, wodurch Windows weiss, wo es booten kann, grob gesagt) und durch "fixboot" eigentlich nur die boot.ini veränderst (dadurch weiss Windows z.B., von welcher Partition es bootet).

Mit freundlichen Grüßen

Mitchell

PS: Bitte bewerte die Beiträge im Thread, sonst ist unser Bewertungstool nix wert ^^
Bitte warten ..
Mitglied: Mitchell
17.06.2006 um 18:21 Uhr
Was steht denn bei den Fehlern noch dabei? Da steht auch eine Beschreibung, welcher Service Probleme macht.

Siehe auch: http://www.eventid.net

Mit freundlichen Grüßen

Mitchell
Bitte warten ..
Mitglied: hellikind
17.06.2006 um 19:05 Uhr
Die Quelle ist der Service Control Manager, Kategorie keine, Benutzer nicht zutreffend. Ich habe jetzt auch festgestellt, dass sämtliche Drucker weg sind und sich auch keiner installieren läßt.

VG Helga
Bitte warten ..
Mitglied: Mitchell
19.06.2006 um 15:03 Uhr
darunter ist noch ein Fenster namens "Beschreibung", da müsste eigentlich auch was stehen.

Mit freundlichen Grüßen

Mitchell
Bitte warten ..
Mitglied: hellikind
20.06.2006 um 09:03 Uhr
Hallo Mitchell,

ich kann Dir nicht mehr sagen, was in der Beschreibung stand. Im System32 fehlten einige Dateien, so ungefähr 2000. Da mein Rechner gestern wieder startklar sein mußte, habe ich am Sonntag neu installiert. Dank der Möglichkeit der Sicherung der Einstellungen bei XP und der Tatsache, dass mein System auf C läuft und der Rest auf andere Festplatten verteilt ist, ging das auch relativ schnell und unproblematisch. Auch wenn ich den Fehler gerne auf eine andere Art behoben hätte, interessehalber.

Vielen Dank für Deine Mühe. Gruß Helga
Bitte warten ..
Mitglied: Mitchell
20.06.2006 um 13:43 Uhr
es hätte mich auch einfach nur interessiert , aber gut, dass es auch so ging.

Mit freundlichen Grüßen

Mitchell
Bitte warten ..
Mitglied: 0cool
21.06.2006 um 23:41 Uhr
@Mitchell: sollte es wirklich an der registry gelegen haben was isch denke, dann hättest du die möglichkeit gehabt die registry in ihren urzustand zu bringen.

Win XP macht bei der neuinstallation ein backup der registry unter "C:\WINDOWS\repair" zumindest bei der deutschen version, bei der englischen version von winxp wird es vermutlich unter "C:\WINNT\repair" sein.
Das ganze ist aber mit vorsicht zu geniesen weil wenn du das back der registry zurück spielst funktionieren mache programme nicht mehr und dein user den du angelgt hast ist auch nicht mehr zu gebrauchen.
Solltest du unter eigene dateien noch daten haben kann man die trozdem noch retten aber das ist ein anderes Thema.
Du kannst winpebuild die aktion durchführen oder mit einer knoppix live cd wenn du die partition auf der windows liegt als fat32 installiert hast. Wenn die win partition ein ntfs platte ist das ist es ratsam winpe build zu benützen weil linux schwierigkeiten hat auf einer ntfs platte zu schreiben.

Wenn du genau wissen willst wie du das registry backup sauber zurück spielst schreib mich an dann schreib ich es dir.

0cool
Bitte warten ..
Mitglied: Mitchell
22.06.2006 um 12:01 Uhr
ich komme bestimmt mal drauf zurück, weil ich es noch nie gemacht habe. Das die Möglichkeit besteht, weiss ich auch, hab auch schon gesucht

Ich wollte erstmal nur nicht dazu raten, weil, wie du sagtest, sonst User/Programme/evtl. Lizensen usw. weg wären. Dies hier schien mir also der sicherere weg, außerdem ist der PC nu eh neu aufgesetzt

Mit freundlichen Grüßen

Mitchell
Bitte warten ..
Mitglied: 0cool
22.06.2006 um 14:21 Uhr
Ich wollte erstmal nur nicht dazu raten,
weil, wie du sagtest, sonst
User/Programme/evtl. Lizensen usw. weg
wären.

Die user sind nicht weg nur für den normalen gebrauch unbrauchbar. D.h. du siehst zwar den user XY zwar noch unter C:\Dokumente und Einstellungen aber du kannst nicht mehr auf die daten über C:\Dokumente und Einstellungen\XY zugreifen, das geht nur mit einen spizielen programm, zumindest kenn ich nur eins und das ist linux basierend das heißt du brauchst linux shell kenntnisse wie (wie bewege ich mit mich auf der kommando ebene = shell (gleich wie bei dos) und wie kopiere ich daten auf der shell).

Wenn du das nicht weiss musst du das sagen dann schreib ich dir die befehle mit dazu.

Zu den Programmen, die Programme die sich in die registry eintragen und die einträge brauchen um zu funktionieren die gehen nicht mehr logischer weise. Aber viele programme funktionieren trotzem noch.
Bei den Programmen die nicht mehr funktionieren hift eine neuinstallation in die ordner in den die prgramme bisher auch gespeichert waren dann sollten sie wieder tun mit allen einstellungen die du vorgenommen hast.

Sorry das ich erst jetzt mit einer genauen erklärung rausrücke aber es war gestern schon spät.

0cool
Bitte warten ..
Mitglied: Mitchell
22.06.2006 um 16:13 Uhr
Kenn ich alles. Als ich das erste mal in der Registry rumwühlte (zum Glück schon Jahre her), habe ich außversehen Keys von Programme gelöscht.

Naja....wenn wir uns noch weiter unterhalten, dann besser per PM, der Thread ist abgehakt und nicht für private Gespräche gedacht .

Mit freundlichen Grüßen

Mitchell
Bitte warten ..
Neuester Wissensbeitrag
Festplatten, SSD, Raid

12TB written pro SSD in 2 Jahren mit RAID5 auf Hyper-VServer

Erfahrungsbericht von Lochkartenstanzer zum Thema Festplatten, SSD, Raid ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...