Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

HMail Server kann nicht mehr senden, IP blacklisted

Frage Internet E-Mail

Mitglied: qualidat

qualidat (Level 1) - Jetzt verbinden

28.01.2015, aktualisiert 11.02.2015, 1694 Aufrufe, 30 Kommentare

Ich weiss nicht, was ich noch machen soll, jede Mail, die ich über unseren internen HMail Server versenden will wird vom 1&1- und vom All-Inkl-SMTP-Server zurückgewiesen. Das ist aber erst seit heute morgen so, bisher ging es.

Die Fehlermeldung lautet:

Error Type: SMTP
Remote server (212.227.17.175) issued an error.
hMailServer sent:
Remote server replied: 554-kundenserver.de (mxeu103) Nemesis ESMTP Service not available
554-No SMTP service
554-IP address is black listed.
554 For explanation visit http://www. ...

Ich habe alle Logs durchgesehen, da werden keine Spams gesendet. Ich habe das Senden einer Mail vorbereitet, die Fritzbox neu gestartet (um eine neue IP zu bekommen) und sofort nach Aufbau der Verbindung abgesendet. So schnell kann eine konkrete IP garnicht blacklistet sein ... geht trotzdem nicht.

Gleichzeitig können aber Clients aus dem LAN heraus Mails problemlos direkt verschicken (die müssten ja dann die gleiche externe IP tragen) - was irgendwie gegen die Theorie von der Blacklist spricht.

Andererseits ist das nicht mein erster HMail Server und es hat ja bereits funktioniert ... bin ratlos ... Hiiiilfää!
30 Antworten
Mitglied: AndreasHoster
28.01.2015 um 16:53 Uhr
Als erstes könnte man einfach mal schauen, ob man auf einer Blacklist steht.
http://mxtoolbox.com/blacklists.aspx z.B. prüft so an die 100 Blacklisten, wenn man da draufsteht, hat man ein bischen Arbeit wieder runterzukommen.

Als zweites könnte man die angegebene URL mal anschauen, da steht möglicherweise eine Kontaktadresse bei 1&1, falls man der Meinung ist unberechtigterweise geblacklisted worden zu sein.


Und drittens, ich würde auch alle Mails von dynamischen IP Ranges ablehnen. Da ist mindestens 99,9999999999% Spam.
Bitte warten ..
Mitglied: qualidat
28.01.2015, aktualisiert um 17:50 Uhr
Ja, danke, meine aktuelle IP (62.158.72.16) steht 1x drin mit "Spamhouse". Leider ist die Seite für mich ansonsten nicht weiter Verständlich. Bei dem Versuch, Details zu erfahren, klicke ich (nach Registrierung) ständig im Kreis herum. Da steht irgendwas von "DNS Charge", es gibt einen"CBL"-Link, einen "Ignore"-Link und einen "Details-" Button. Die führen aber alle nur zwischen sich hin und her. Das Gefühl, da irgendwo Details angezeigt zu bekommen, kommt nicht auf ... Frust ...

Könnte mir bitte mal jemand helfen, das zu interpretrieren? Was habe ich als Enduser mit DNS zu schaffen (ausser zu lesen)?

Was evtl. sein könnte, wäre die Tatsache, dass ein ziemlich fettes, bisher per IMAP genutztes Konto nun zu einem POP3-Konto umgewandelt und "leergesaugt" wurde ... aber DNS-Anfrage werden doch wohl von WIndows gecached, oder?

Und nochwas: Wie unterscheidet so eine Blaclist oder der SMTP-Server beim Provider, ob da ein HMail einliefert oder ein normaler Desktop-Client? Kann man diesbezüglich bei HMail etwas konfigureren, so dass dieser nicht als Serve erkannt wird? Wir haben nicht viel Mails, vlt. 30 pro Tag zu empfangen und 20 zu senden ...
Bitte warten ..
Mitglied: BirdyB
28.01.2015 um 18:35 Uhr
Hallo qualidat,

du solltest darüber nachdenken, deine Mails über einen Smarthost zu versenden. Scheinbar habt ihr ja dynamische IP-Adressen, da genügt es, wenn einmal jemand mit der IP Blödsinn gemacht hat und schon ist's Essig mit dem Mailversand. Ausserdem stehen manche dynamischen IP-Bereiche schon standardmäßig auf den Blacklisten.
Dem SMTP-Server ist es herzlich egal, welche Software ihm die Mail liefert...

Beste Grüße!


Berthold
Bitte warten ..
Mitglied: Pjordorf
28.01.2015 um 18:37 Uhr
Hallo,

Zitat von qualidat:
Die Fehlermeldung lautet:
Und was steht im NDR?

Gleichzeitig können aber Clients aus dem LAN heraus Mails problemlos direkt verschicken (die müssten ja dann die gleiche externe IP tragen) - was irgendwie gegen die Theorie von der Blacklist spricht.
Nicht zwingend. wenn die an ein Mailserver in Nigeria senden werden die schon angenommen.

Wie aber hängt dein hMail Server mit deinen Clienst denn dort zusammen? Nutzen deine Clients denn nicht dein hMail Server?

Was habe ich als Enduser mit DNS zu schaffen (ausser zu lesen)?
Als Enduser gar nichts. Als Server Admin sehr viel. Wir gehen davon aus das du der Mail Admin bist, also wirst du mit deinen Erfahrungen deiner anderen hMail Server gefragt "Wie ist dein hMail Server mit deinen Clients verdrahtet und warum lehnt dein Smarthost (du nutzt doch einen, oder) deine mails ab? Frag doch dein Mail Admin?

http://postmaster.1und1.de/de/fehlermeldungen/#blacklisted
http://postmaster.web.de/de/fehlermeldungen/#blacklisted

Und nein, die SPAM muss nicht von dir stammen. Du hast halt eine IP welche SPAM gemacht hat. Oder da haben einige ISPs und Blacklistbetreiber mal wieder einiges umgestellt. RBLs unterliegen auch Änderungen und zum Jahresende hin hat ein vielgenutzter endgültig nach 5 Jahren Ankündigung seine RBLs eingestellt. Blöd wo diese Liste noch genutzt wurde (1und1 taten es noch). Ob wieder so ein Zustand da ist?

Gruß,
Peter
Bitte warten ..
Mitglied: qualidat
29.01.2015 um 05:58 Uhr
Danke für die ausführliche Antwort, aber ...

> Zitat von qualidat:
> Die Fehlermeldung lautet:
Und was steht im NDR?

Ist das nicht die Fehlermeldung aus dem ersten Post? Ich bekomme nur zu sehen, was mir HMail Server zustellt.
Im Logfile des Servers steht auch nur die Antwort des 1&1-Servers, die inhaltlich identisch ist. Das Versenden erfolgt
zunächst vollkommen reibungslos, nur die "böse" Antwort kommt ca. 30s später.

> Gleichzeitig können aber Clients aus dem LAN heraus Mails problemlos direkt verschicken (die müssten ja dann die
> gleiche externe IP tragen) - was irgendwie gegen die Theorie von der Blacklist spricht.

Wenn der HMail Server nicht senden kann, müssen notgedrungen die Clients ihre Mails selber beim Provier einliefern.
In beidenFällen werden die gleichen SMTP-Mailserver, Domains, Konten und Zugangsdaten verwendet. Der HMail Server ist nur zu Archiv- u. Antispam/Anti-
virus-Zwecken dazwischen.

Wie aber hängt dein hMail Server mit deinen Clienst denn dort zusammen?
Nutzen deine Clients denn nicht dein hMail Server?

Das sollten sie natürlich, wenn die Mails des Mailserver aber ihre Ziele nicht erreichen, müssen wir das notgedrungen
auf althergebrachte Weise tun, bis das Problem gelöst ist.

> Was habe ich als Enduser mit DNS zu schaffen (ausser zu lesen)?
Als Enduser gar nichts. Als Server Admin sehr viel. Wir gehen davon aus das du der Mail Admin bist, also wirst du mit deinen
Erfahrungen deiner anderen hMail Server gefragt "Wie ist dein hMail Server mit deinen Clients verdrahtet und warum lehnt dein
Smarthost (du nutzt doch einen, oder) deine mails ab? Frag doch dein Mail Admin?

Jeder Maildomain, die von den Clients benutzt werden kann, ist natürlich ein entsprechender Eintrag im HMail Server
(Bereich SMTP) zugeordnet. Dort sind die gleichen Zugangsdaten für den ausgehenden SMTP-Server wie vorher
direkt in den Mailclients (Benutzername, Passwort, SSL und Port) eingetragen.

Es hat ja auch ein par Tage lang funktioniert. Während dieser Zeit haben sich die Mailclients natürlich nur innerhalb des
LAN mit dem lokalen Mailserver verbunden. Erst nachdem wir gemerkt haben, da geht Nichts mehr raus, musste Alles
wieder zurück konfiguriert werden.

http://postmaster.1und1.de/de/fehlermeldungen/#blacklisted
http://postmaster.web.de/de/fehlermeldungen/#blacklisted

Und nein, die SPAM muss nicht von dir stammen. Du hast halt eine IP welche SPAM gemacht hat. Oder da haben einige ISPs und
Blacklistbetreiber mal wieder einiges umgestellt. RBLs unterliegen auch Änderungen und zum Jahresende hin hat ein
vielgenutzter endgültig nach 5 Jahren Ankündigung seine RBLs eingestellt. Blöd wo diese Liste noch genutzt wurde
(1und1 taten es noch). Ob wieder so ein Zustand da ist?

Bei allen verständlichen Bemühungen, die Spam-Flut einzudämmen, finde ich es eine verdammte Sauerei, einem quasi
ohne Begründung den Betrieb lahmzulegen. Der Mailserver steht IN meinem LAN und versendet vlt. 20 Mails pro Tag.

Ich verstehe aber noch immer nicht den Unterschied aus Sicht des ISP, ob nun 5 PCs
aus meinem LAN heraus sich einzeln mit dem SMTP-Server des Providers verbinden oder ob ich _in_ meinem LAN einen eigenen
Mailserver dazwischenschalte, der exakt die gleichen Zugangsdaten für jedes Konto verwendet. Wie kann der ISP das
überhaupt erkennen?
Bitte warten ..
Mitglied: AndiEoh
29.01.2015 um 09:00 Uhr
Hallo,

bei vielen Providern ist zur Anmeldung per SMTP-AUTH seit kurzem Verschlüsselung zwingend vorgeschrieben. Eventuell vergessen das das auch für den HMail gilt falls er sich als stellvertreter anmelden soll?

Gruß

Andi
Bitte warten ..
Mitglied: qualidat
29.01.2015, aktualisiert um 09:13 Uhr
Zitat von AndiEoh:

Hallo,

bei vielen Providern ist zur Anmeldung per SMTP-AUTH seit kurzem Verschlüsselung zwingend vorgeschrieben. Eventuell vergessen
das das auch für den HMail gilt falls er sich als stellvertreter anmelden soll?


Danke der Nachfrage, aber ich habe nat. für alle ausgehenden SMTP-Verbindungen SSL-Verschlüsselung eingestellt. Die Mails werden ja auch zunächst angenommen (sonst würde ja bereits die Anmeldung blockiert) und erst nach einer gelungenen Einlieferung nicht weitergeleitet.

Und wie auch bereits mehrfach geschrieben, hat es ja für einige Tage auch funktioniert und ohne mein Zutun nun plötzlich nicht mehr ...
Bitte warten ..
Mitglied: BirdyB
29.01.2015 um 09:13 Uhr
Bist du sicher, dass der hMail über die Smarthosts versendet und keine direkte Zustellung versucht?
Bitte warten ..
Mitglied: Lochkartenstanzer
29.01.2015, aktualisiert um 09:40 Uhr
Zitat von qualidat:

Danke der Nachfrage, aber ich habe nat. für alle ausgehenden SMTP-Verbindungen SSL-Verschlüsselung eingestellt. Die
Mails werden ja auch zunächst angenommen (sonst würde ja bereits die Anmeldung blockiert) und erst nach einer gelungenen
Einlieferung nicht weitergeleitet.

SSL-verschlüsselung alleine reicht normalerweise nicht. Man muß/sollte auf smarthosts einstellen, daß mails des Betreibers nur per SMTP-Auth Mails angenommen werden und die dann keiner SPAM-Erkennung via Blacklist ausgesetzt werden.



Und wie auch bereits mehrfach geschrieben, hat es ja für einige Tage auch funktioniert und ohne mein Zutun nun plötzlich
nicht mehr ...

Wenn ich das richtig sehe, sitzt Du im dynamischen Bereich der Telekom-Adressvergabe. Dan kann es durchaus passieren, daß man ab und zu mal eine IP-Adresse zugeteilt bekommt, die durch SPAM aufgefallen ist. Legt sich i.d.R. wieder, wenn die IP-adresse wechselt. Lass Deien Router doch einfach mal sich eine neue IP-adresse holen. udn schau, ob das Problem weiterbesteht.

lks
Bitte warten ..
Mitglied: qualidat
29.01.2015 um 10:17 Uhr
SSL-verschlüsselung alleine reicht normalerweise nicht. Man muß/sollte auf smarthosts einstellen, daß mails des
Betreibers nur per SMTP-Auth Mails angenommen werden und die dann keiner SPAM-Erkennung via Blacklist
ausgesetzt werden.

Erklär' mir das bitte mal jemand mit dem "Smarthost" genauer. Meine Webrecherchen brachten in dem Zusammenhang nur, dass es sich um eine verschlüsselte Verbindung plus Username und Passwort handelt.

Da steckt vermutlich mehr dahinter, ein spezieller Server des Providers, nicht der, an dem man sich normalerweise mit einem Mailclienten bedient? Kennt HMail-Server da eine spezielle Technik? Das Stichwort "Smarthost" kommt in der Doku nicht vor ... oder habe ich es übersehen?
Bitte warten ..
Mitglied: BirdyB
29.01.2015 um 10:26 Uhr
Bei hMail heißt das SMTP-Relayer: https://www.hmailserver.com/documentation/latest/?page=howto_route_throu ...

Das bedeutet, dass deine Mails über den SMTP deines Providers versendet werden, was dir die Problematik mit den Blacklisten erspart (Wenn nicht wie kürzlich 1&1 selbst auf der Blacklist landet )
Normalerweise musst du dich dann auch für die SMTP-Verbindung authentifizieren, dann sollte es auch keine Rolle spielen, dass deine IP auf der Blacklist steht.

Beste Grüße!

Berthold
Bitte warten ..
Mitglied: qualidat
29.01.2015, aktualisiert um 10:41 Uhr
Das bedeutet, dass deine Mails über den SMTP deines Providers versendet werden, was dir die Problematik mit den Blacklisten
erspart (Wenn nicht wie kürzlich 1&1 selbst auf der Blacklist landet )
Normalerweise musst du dich dann auch für die SMTP-Verbindung authentifizieren, dann sollte es auch keine Rolle spielen, dass
deine IP auf der Blacklist steht.

Danke, aber genau das mache ich doch!

Mein HMail Server verbindet sich mit smtp.1und1.de und liefert die zu versendenden Mails unter Nutzung exakt der gleichen Zugangsdaten (und mit SSL) ein, als würde ich eine Mailsoftware (Outlook, Thunderbird) direkt verwenden. Abgesehen von Details in den Haeder-Daten dürfte es da keinen Unterschied im Protokollverlauf geben, oder?

Nochmal: Der 1und1-Server nimmt die Mails ja zunächst widerspruchslos an, kann man im Log genau lesen - alles paletti. Erst nach ein par Sekunden "überlegt" er sich, dass er sie nicht weitersenden will oder kann und schickt eine entsprechende Meldung zurück.

Verzweiflung ...
Bitte warten ..
Mitglied: Lochkartenstanzer
29.01.2015 um 10:43 Uhr
Zitat von qualidat:

Mein HMail Server verbindet sich mit smtp.1und1.de und liefert die zu versendenden Mails unter Nutzung exakt der gleichen
Zugangsdaten (und mit SSL) ein, als würde ich eine Mailsoftware (Outlook, Thunderbird) direkt verwenden. Abgesehen von
Details in den Haeder-Daten dürfte es da keinen Unterschied im Protokollverlauf geben, oder?


Dann ist beim 1&1-Server die Bedingugnslose Annahme von authentifizierten Mails nicht aktiviert. Ist auch sinnvoll da das der Server für alle Kudne ist.

Da bleibt nur die Möglichkeit zu schauen, ob Du eine anderre IP-Adresse bekommst, wenn der Router sich neu einwählt.

lks
Bitte warten ..
Mitglied: BirdyB
29.01.2015, aktualisiert um 10:45 Uhr
Hast du bei den Einstellungen für den SMTP-Relayer auch den Port auf 587 bzw. für SSL auf 465 umgestellt?
Bitte warten ..
Mitglied: Lochkartenstanzer
29.01.2015 um 10:48 Uhr
Zitat von BirdyB:

Hast du bei den Einstellungen für den SMTP-Relayer auch den Port auf 587 bzw. für SSL auf 465 umgestellt?

Ich hatte implizit angenommen, daß das eingestellt ist, nachdem gesagt wurde, daß SSL und Authentifikation genutzt wird.

Das könnte auch sein, daß das die ursache ist.

lsk
Bitte warten ..
Mitglied: qualidat
29.01.2015, aktualisiert um 11:00 Uhr
> Hast du bei den Einstellungen für den SMTP-Relayer auch den Port auf 587 bzw. für SSL auf 465 umgestellt?

Ich hatte implizit angenommen, daß das eingestellt ist, nachdem gesagt wurde, daß SSL und Authentifikation genutzt
wird.


Es hat ja für einige Tage funktioniert. Als die Probleme auftauchten, habe ich (nach und nach immer panischer werdend) alle Methoden und gängigen Ports kreuz und quer durchprobiert - immer das gleiche Resultat.

Was mich aber jetzt stutzig macht: Bei diesen Versuche war auch unverschlüsseltes SMTP auf Port 25 dabei, was ja eigentlich seit einiger Zeit garnicht mehr gehen soll, das wurde auch zunächst akzeptiert. Wieso wurde das nicht sofort abgelehnt (müsste eine ja andere Fehlermeldung bringen, oder)? War aber immer die Gleiche ... ist das eine Spur?
Bitte warten ..
Mitglied: BirdyB
29.01.2015 um 11:00 Uhr
Aber wenn ich jetzt mal überlege:

- der Mailserver und die Clients sind im gleichen Netz, gehen beide über den gleichen Router mit der gleichen IP ins Internet (so habe ich das verstanden).
- Bei den Clients funktioniert der Versand mit Thunderbird o.Ä. einwandfrei

Dann kann es folglich nicht an der IP liegen, denn sonst könnten die Clients auch nix versenden. Meiner Meinung nach muss da irgendwo eine Abweichung in den Einstellungen sein, denn wenn die Clienteinstellungen mit den Relay-Einstellungen überinstimmen, müsste entweder beides funktionieren oder garnix...
Bitte warten ..
Mitglied: qualidat
29.01.2015 um 11:11 Uhr
Danke! Genau so sehe ich das auch. Bleibt das Mysterium, dass es wirklich für einige Tage funktioniert hat. Ich habe das eingerichtet und natürlich einige Testmails von "drinnen" nach "draussen" (d.h. von und zu Mails, die nichts mit dem System zu tun haben) gesendet und die sind auch angekommen. Dann habe ich das für meine Mitarbeiter freigegeben und war böse überrascht, als die mir plötzlich mitteilten "geht nicht!" ... seitdem regieren Frust und Stress ...
Bitte warten ..
Mitglied: BirdyB
29.01.2015, aktualisiert um 11:18 Uhr
Dann nimm dir doch mal einen Client vor, bei dem ein Thunderbird für genau diesen Mail-Account eingerichtet ist. Probier mit diesem einmal ein paar Mails zu versenden und wenn das klappt, dann gleiche bitte die Einstellungen mit denen deines Mailservers ab. (Und zwar ganz genau).

BTW: Hast du irgendwelche Routen gesetzt oder ähnliches?
Bitte warten ..
Mitglied: Vision2015
29.01.2015 um 18:17 Uhr
Hallo....
Wir stochern alle nur im Nebel.....

mach bitte mal folgendes:

auf deinem 1&1 web gedöns legst du mal nen Neues Mailkonto an: postausgang@meinedomaine.de zb..............

an deinem HMail Server trägst du bitte die Daten und Ports für dein SMTP-Relay ein... (vorher alte daten löschen)
Lösche alle hMail Logfiles
Starte deinen Server neu!!!!

versuch eine e-mail zu senden.. wenn es klappt Glückwunsch...
wenn nicht !!!
poste deine verdammten Logfiles- ohne die kann kein admin etwas sagen!!!!
bitte die auch von 1&1 .....
so, und jetzt mach... *Peitscheschwing*
Bitte warten ..
Mitglied: Vision2015
29.01.2015 um 18:40 Uhr
ich habe grade dein anderen Post zu diesem Problem gefunden:

http://www.administrator.de/frage/hmail-server-mails-versenden-261406.h ...

dort schreibst du:

Jede über HMail Server versandte Mail kommt mit der gleichen Fehlermeldung zurück, obwohl mehrere Mailprovider (sprich SMTP-Server) eingerichtet sind.

was meinst du mit "obwohl mehrere Mailprovider (sprich SMTP-Server) eingerichtet sind" ganz genau ?

Lg
V
Bitte warten ..
Mitglied: BirdyB
29.01.2015 um 18:44 Uhr
Ich glaube eher, dass der Server von qualidat irgendwie direkt versendet, ohne smarthost... Anders lässt sich das IMHO nicht erklären...
Bitte warten ..
Mitglied: Lochkartenstanzer
29.01.2015 um 19:09 Uhr
Zitat von BirdyB:

Ich glaube eher, dass der Server von qualidat irgendwie direkt versendet, ohne smarthost... Anders lässt sich das IMHO nicht
erklären...

Den Verdacht habe ich langsam auch.

lks
Bitte warten ..
Mitglied: Vision2015
29.01.2015 um 19:19 Uhr
ebend
Bitte warten ..
Mitglied: Vision2015
30.01.2015 um 15:56 Uhr
mas macht der hMail Server ???????
Bitte warten ..
Mitglied: Pjordorf
30.01.2015 um 16:28 Uhr
Hallo,

Zitat von Vision2015:
mas macht der hMail Server ???????
Wie meinen?

Groß,
Peter
Bitte warten ..
Mitglied: FA-jka
30.01.2015 um 16:38 Uhr
Ansprechpartner ist derjenige, dem deine öffentliche IP-Adresse gehört. Dieser hat jetzt die Aufgabe, deine IP-Adresse (die du zu dem entsprechenden Zeitpunkt hattest) beim Betreiber der jeweiligen Blacklist auszutragen.

Wenn es deine eigene IP-Adresse ist, wende dich bitte direkt an den Betreiber der Blacklist.

Es empfiehlt sich auch, die verlinkte Erklärung durchzulesen.
Bitte warten ..
Mitglied: BirdyB
LÖSUNG 30.01.2015, aktualisiert 11.02.2015
Zitat von Pjordorf:

Hallo,

> Zitat von Vision2015:
> mas macht der hMail Server ???????
Wie meinen?

Ich glaube, @Vision2015 hätte sich, genau wie ich auch, über eine Rückmeldung gefreut...


Groß,
Peter

Klein,
Berthold
Bitte warten ..
Mitglied: qualidat
11.02.2015 um 08:53 Uhr
Hallo - ich bitte um Entschuldigung für das lange Schweigen, aber es waren Winterferien. Inzwischen habe ich aber auch das Problem lösen können, es gab mehrere Ursachen, dass der Mailversand nicht funktioniert hat:

Ich habe da wohl etwas Wichtiges in den Einstellungen des HMail Servers falsch verstanden. Ich wollte, dass Mails jeweils über den gleichen Provider versendet werden, wie die, bei denen sich auch die zugehörigen Postfächer zum Lesen befinden.

Dazu habe ich deren jeweiligen SMTP-Server bei "Routen" eingetragen. Das hat auch definitiv für einige Tage funktioniert, dann war ich ge-blacklistet. Nun habe ich diese Routen gelöscht und nun nur noch einen SMTP-Server bei "Delivery" (per SSL, mit Username und Passwort natürlich). Das geht nun problemlos. Dafür, dass die Antworten auf die gesendeten Mails auch exakt an das Absenderkonto zurückkehren, sorgt nun der Eintrag "Antwort an" in den Mailclients.
Bitte warten ..
Mitglied: Vision2015
11.02.2015 um 09:08 Uhr
Zitat von qualidat:

Hallo - ich bitte um Entschuldigung für das lange Schweigen, aber es waren Winterferien. Inzwischen habe ich aber auch das
Problem lösen können, es gab mehrere Ursachen, dass der Mailversand nicht funktioniert hat:
Fein

Ich habe da wohl etwas Wichtiges in den Einstellungen des HMail Servers falsch verstanden. Ich wollte, dass Mails jeweils
über den gleichen Provider versendet werden, wie die, bei denen sich auch die zugehörigen Postfächer zum Lesen
befinden.
Normal...

Dazu habe ich deren jeweiligen SMTP-Server bei "Routen" eingetragen. Das hat auch definitiv für einige Tage
funktioniert, dann war ich ge-blacklistet. Nun habe ich diese Routen gelöscht und nun nur noch einen SMTP-Server bei
"Delivery" (per SSL, mit Username und Passwort natürlich). Das geht nun problemlos. Dafür, dass die Antworten
auf die gesendeten Mails auch exakt an das Absenderkonto zurückkehren, sorgt nun der Eintrag "Antwort an" in den
Mailclients.
aha... da war doch was!!!!!- das mit den "Routen" hast du uns natürlich "Verschwiegen"
du brauchst nur ein Konto für ein "SMTP-Relay" im Mail Server - und das für alle user !!!!
die E-Mails werden immer mit der dem absender versendet, und kommen natürlich- wenn jemand antwortet dahin zurück.
so- schönen tag noch
V
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
Small Business Server 2o11 IP ändern? (4)

Frage von Zoom78 zum Thema Windows Server ...

E-Mail
gelöst HMail-Server (11)

Frage von goodbytes zum Thema E-Mail ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (29)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (20)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...