Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

HMailServer im LAN über öffentliche IP nicht erreichbar

Frage Internet E-Mail

Mitglied: TomJones

TomJones (Level 1) - Jetzt verbinden

27.08.2014, aktualisiert 14:04 Uhr, 1834 Aufrufe, 10 Kommentare

Hallo zusammen,

ich habe ein Problem mit einem Telekom Speedport W723v.

Ich habe einen hMailServer laufen welcher aus dem Internet über IMAP erreichbar ist.
Wenn sich die Geräte außerhalb des Firmen WLANs aufhalten funktioniert der Zugriff.

Sobald die Gerät mit dem Firmen WLAN verbunden sind, funktioniert der Zugriff nicht mehr.
Das Problem in meinem Fall ist der Speedport und das Thema Nat Loopback.

Auf den Geräten ist beim E-Mail Server die öffentliche IP eingetragen, logisch.

Haben Router anderer Hersteller wie z.B. ZyXEL oder Netgear auch dieses "Problem"?
Mitglied: Sheogorath
27.08.2014 um 13:29 Uhr
Moin,

hat dein Mailserver nicht auch eine Lokale IP? wenn ja, vergib einfach einen lokalen DNS Alias, das reicht dann schon.

Gruß
Chris
Bitte warten ..
Mitglied: TomJones
27.08.2014 um 13:32 Uhr
Moin,

was meinst Du damit?

Klar hat mein hMailServer auch eine lokale IP, in meinem Fall: 192.168.10.1
Der hMailServer läuft auf einem Server 2008 R2.

Ich muss doch so, oder so, die WAN IP bei meinen Geräten eintragen, damit diese aus dem Internet sich mit dem hMailServer verbinden können.
Bitte warten ..
Mitglied: jsysde
LÖSUNG 27.08.2014, aktualisiert um 14:04 Uhr
Moin.
Zitat von TomJones:
Ich muss doch so, oder so, die WAN IP bei meinen Geräten eintragen, damit diese aus dem Internet sich mit dem hMailServer
verbinden können.

Nö - normalerweise trägt man da nen DNS-Namen ein, der von extern auf deine WAN-IP und von intern auf die LAN-IP aufgelöst wird.

Um deine Frage wegen dem Speedport zu beantworten:
Ja, das "Problem" haben auch andere Router, ich hatte es bei meiner Witzbox auch - habe ich zwar gelöst bekommen, kann ich mich aber nicht mehr dran erinneren, wie genau (nutze hMailServer nicht mehr, daher....). Meine aber, irgendwas an der Portforwardings gebastelt zu haben.

Cheers,
jsysde
Bitte warten ..
Mitglied: TomJones
27.08.2014 um 13:43 Uhr
Zitat von jsysde:

Moin.
> Zitat von TomJones:
> Ich muss doch so, oder so, die WAN IP bei meinen Geräten eintragen, damit diese aus dem Internet sich mit dem
hMailServer
> verbinden können.

Nö - normalerweise trägt man da nen DNS-Namen ein, der von extern auf deine WAN-IP und von intern auf die LAN-IP
aufgelöst wird.

Um deine Frage wegen dem Speedport zu beantworten:
Ja, das "Problem" haben auch andere Router, ich hatte es bei meiner Witzbox auch - habe ich zwar gelöst bekommen,
kann ich mich aber nicht mehr dran erinneren, wie genau (nutze hMailServer nicht mehr, daher....). Meine aber, irgendwas an der
Portforwardings gebastelt zu haben.

Cheers,
jsysde

Moin,

meinst Du damit, dass ich bei den Geräten z.B. mail.firma.de eintrage.
mail.firma.de verweist dann auf die öffentliche IP.

Und an dem DNS-Server im LAN (Server 2008 R2) trage ich dann ein, dass mail.firma.de die IP 192.168.10.1 hat?
Bitte warten ..
Mitglied: jsysde
27.08.2014 um 13:46 Uhr
Moin.
Zitat von TomJones:
meinst Du damit, dass ich bei den Geräten z.B. mail.firma.de eintrage.
mail.firma.de verweist dann auf die öffentliche IP.

Und an dem DNS-Server im LAN (Server 2008 R2) trage ich dann ein, dass mail.firma.de die IP 192.168.10.1 hat?

Touché.

Cheers,
jsysde
Bitte warten ..
Mitglied: TomJones
27.08.2014 um 13:52 Uhr
Ok, macht Sinn, hätte man auch selber drauf kommen können...

Kannst Du mir auch noch einen Tipp geben, wie ich dieses realisiert bekomme?

Mache ich eine neue Forward-Lookupzone mit dem Namen der Domain mail.firma.de und darin einen neuen Host Eintrag mit der lokalen IP?
Bitte warten ..
Mitglied: TomJones
27.08.2014 um 14:04 Uhr
Ok Problem gelöst:

Neue Forward-Lookupzone mit dem Namen der Domain mail.firma.de und darin einen neuen Host Eintrag mit der lokalen IP


Ich danke Euch!
Bitte warten ..
Mitglied: jsysde
27.08.2014 um 14:05 Uhr
Moin.
Zitat von TomJones:
Mache ich eine neue Forward-Lookupzone mit dem Namen der Domain mail.firma.de und darin einen neuen Host Eintrag mit der lokalen
IP?

Vorweg:
Betreibst du ein Active Directory?

Gibt es im internen DNS bereits eine Zone firma.de?
Wenn ja, dann einfach auf _deinem internen_ DNS den Host mail anlegen mit der internen IP.
Alles andere, was firma.de betrifft, sollte ja dann bereits dort hinterlegt sein.

Gibt es die Zone bisher firma.de, dann kannst du diese natürlich anlegen, musst dann aber alle Hosts (die du sonst über nen öffentlichen DNS abfragen kannst) auch in dieser Zone hinterlegen, z.B. www usw.

Cheers,
jsysde
Bitte warten ..
Mitglied: TomJones
27.08.2014 um 14:08 Uhr
Ja ist ein Active Directory,

Allerdings ist der interne Domain Name firma.local
Bitte warten ..
Mitglied: jsysde
27.08.2014 um 14:10 Uhr
Moin.
Zitat von TomJones:

Ja ist ein Active Directory,

Allerdings ist der interne Domain Name firma.local

Dann ist ja alles gut!

Cheers,
jsysde
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Öffentlichen V-Server im LAN erreichbar machen
Frage von Thor01Netzwerke6 Kommentare

Hallo zusammen, ich habe mir einen V_Server bei Strato gebucht um einfach ein bisschen rum zu spielen. Mein Ziel ...

Router & Routing
Erreichbare Hosts mit öffentlichen IP-Adressen
gelöst Frage von cgicloudRouter & Routing2 Kommentare

Hallo zusammen, welche technische Gründe kann es haben, wenn ein RZ-Betreiber die bei ihm gehostete Server - welche ausschließlich ...

Router & Routing
Pfsense 2.2.1 Router: öffentliche IP-Adressen nicht erreichbar
gelöst Frage von FalkITRouter & Routing12 Kommentare

Hi zusammen, Ich habe einen pfsense aufgesetzt um unsere öffentlichen IP-Adressen zu verwalten (89.xxx.159.1/24). Der Router selbst hat eine ...

E-Mail
HMailServer
Frage von scooby251E-Mail1 Kommentar

Hallo und gesundes Neues ich habe eine einfache Frage: Ich möchte per pop3 Mail´s abholen und an eine E ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 2 StundenViren und Trojaner

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 6 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server15 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell10 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Windows Server
Administratoren-Gruppe abfragen?
Frage von 1410640014Windows Server6 Kommentare

Hallo, kennt jemand eine einfache (und schnelle) Möglichkeit, von allen Client-Computern im Active Directorey die Administratoren-Gruppe abzufragen, wer da ...