Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Hmailserver Probleme nach Neuinstallation

Frage Netzwerke Groupware

Mitglied: pickldi

pickldi (Level 1) - Jetzt verbinden

24.02.2014, aktualisiert 18:43 Uhr, 2140 Aufrufe, 6 Kommentare

Hallo, bin neu hier im Forum und hoffe auf Hilfe bei einem Problem.
Seit einiger Zeit nutze ich hmail-Server für mein privates Home-Netz. Keine Server-Software, sondern Windows 7 auf dem Server. Funktioniert alles super, jedenfalls bisher.
Software und Daten sind getrennt, d.h. die Database und die Daten befinden sich auf einem anderen Laufwerk.
Jetzt ist mein Windows abgeschmiert. Nicht mehr gestartet, Neuinstallation wurde fällig. Leider gelingt es mir nicht, die vorhandene Database mit den vorhandenen Mails in den neu installierten hmailserver einzubinden. Die INI habe ich auf die richtigen Verzeichnisse geändert, erhalte aber eine Fehlermeldung beim Start von hmailserver (Fehler beim Zugriff auf die Database)
Kann mir jemand sagen, was ich falsch mache?
Danke für Hilfe.
Mitglied: Dobby
24.02.2014 um 19:59 Uhr
Hallo,

wo bitte liegt denn die Datenbank und wo das Programm?
Warum ein Windows 7 auf einem PC, warum, nur?

Kann mir jemand sagen, was ich falsch mache?
Nimm einen HP Proliant MicroServer G8 mit Windows Homeserver
und einem zusätzlichem RDX Laufwerk und alles ist hübsch!


Gruß
Dobby
Bitte warten ..
Mitglied: email24.org
24.02.2014 um 20:56 Uhr
Hast du die Hmailserver interne Datenbank oder MySQL etc benutzt?
Bitte warten ..
Mitglied: pickldi
24.02.2014, aktualisiert um 21:04 Uhr
Ich habe die hMailServer-eigene Datenbank (Microsoft SQL) benutzt. Installation genauso wie bei der Erstinstallation, gleiches Passwort. In der INI habe ich die Ordner angepasst. Beim Zugriff über das Administrator-Tool kommt der Fehler 25028.
Bitte warten ..
Mitglied: pickldi
24.02.2014, aktualisiert um 21:32 Uhr
@Dobby
Danke für den Rat. Der nützt mir aber nichts, da ich dann immer noch nicht an meine Daten komme.

Zu deiner Frage: Das Programm liegt dort, wo alle Programme liegen, im Progamme-Ordner auf LW c:
Die Daten und Database liegen in einem eigenen Ordner auf LW F:, jewiels ein eigener Ordner für die Database und die Daten
Warum Windows 7? Weil es einfach ist und ich die Funktionen eines Homeservers nicht benötige
Bitte warten ..
Mitglied: email24.org
25.02.2014 um 08:22 Uhr
Guten Morgen,

Hast du schon folgendes probiert?

http://www.hmailserver.com/documentation/latest/?page=userguide_dds

Gruß,
Email24.org
Bitte warten ..
Mitglied: pickldi
27.02.2014 um 21:22 Uhr
Danke für die Hinweise.

ich habe das gesamte System neu installiert (auch Windows) und dann ging es problemlos.

Problem ist also gelöst.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Papierkorb
gelöst Office 2016 Probleme mit Outlook (5)

Frage von killtec zum Thema Papierkorb ...

Windows Server
WSUS Neuinstallation auf SBS2011 schlägt fehl (3)

Frage von Blongmon zum Thema Windows Server ...

Batch & Shell
gelöst Crontab mit Shell Probleme (9)

Frage von mschaedler1982 zum Thema Batch & Shell ...

Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...