Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Hmailserver Probleme nach Neuinstallation

Frage Netzwerke Groupware

Mitglied: pickldi

pickldi (Level 1) - Jetzt verbinden

24.02.2014, aktualisiert 18:43 Uhr, 2177 Aufrufe, 6 Kommentare

Hallo, bin neu hier im Forum und hoffe auf Hilfe bei einem Problem.
Seit einiger Zeit nutze ich hmail-Server für mein privates Home-Netz. Keine Server-Software, sondern Windows 7 auf dem Server. Funktioniert alles super, jedenfalls bisher.
Software und Daten sind getrennt, d.h. die Database und die Daten befinden sich auf einem anderen Laufwerk.
Jetzt ist mein Windows abgeschmiert. Nicht mehr gestartet, Neuinstallation wurde fällig. Leider gelingt es mir nicht, die vorhandene Database mit den vorhandenen Mails in den neu installierten hmailserver einzubinden. Die INI habe ich auf die richtigen Verzeichnisse geändert, erhalte aber eine Fehlermeldung beim Start von hmailserver (Fehler beim Zugriff auf die Database)
Kann mir jemand sagen, was ich falsch mache?
Danke für Hilfe.
Mitglied: Dobby
24.02.2014 um 19:59 Uhr
Hallo,

wo bitte liegt denn die Datenbank und wo das Programm?
Warum ein Windows 7 auf einem PC, warum, nur?

Kann mir jemand sagen, was ich falsch mache?
Nimm einen HP Proliant MicroServer G8 mit Windows Homeserver
und einem zusätzlichem RDX Laufwerk und alles ist hübsch!


Gruß
Dobby
Bitte warten ..
Mitglied: email24.org
24.02.2014 um 20:56 Uhr
Hast du die Hmailserver interne Datenbank oder MySQL etc benutzt?
Bitte warten ..
Mitglied: pickldi
24.02.2014, aktualisiert um 21:04 Uhr
Ich habe die hMailServer-eigene Datenbank (Microsoft SQL) benutzt. Installation genauso wie bei der Erstinstallation, gleiches Passwort. In der INI habe ich die Ordner angepasst. Beim Zugriff über das Administrator-Tool kommt der Fehler 25028.
Bitte warten ..
Mitglied: pickldi
24.02.2014, aktualisiert um 21:32 Uhr
@Dobby
Danke für den Rat. Der nützt mir aber nichts, da ich dann immer noch nicht an meine Daten komme.

Zu deiner Frage: Das Programm liegt dort, wo alle Programme liegen, im Progamme-Ordner auf LW c:
Die Daten und Database liegen in einem eigenen Ordner auf LW F:, jewiels ein eigener Ordner für die Database und die Daten
Warum Windows 7? Weil es einfach ist und ich die Funktionen eines Homeservers nicht benötige
Bitte warten ..
Mitglied: email24.org
25.02.2014 um 08:22 Uhr
Guten Morgen,

Hast du schon folgendes probiert?

http://www.hmailserver.com/documentation/latest/?page=userguide_dds

Gruß,
Email24.org
Bitte warten ..
Mitglied: pickldi
27.02.2014 um 21:22 Uhr
Danke für die Hinweise.

ich habe das gesamte System neu installiert (auch Windows) und dann ging es problemlos.

Problem ist also gelöst.
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(2)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
SAN, NAS, DAS
Fujitsu Q800 Probleme bei Domäneneinbindung

Frage von galnar zum Thema SAN, NAS, DAS ...

Mac OS X
Adobe Acrobat Probleme (6)

Frage von uridium69 zum Thema Mac OS X ...

Exchange Server
Exchange 2010 SMART Host SMTP Relay Probleme (6)

Frage von dawdad zum Thema Exchange Server ...

Windows Server
Active Directory-Verwaltungscenter macht Probleme (1)

Frage von MrFuzz zum Thema Windows Server ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

SAN, NAS, DAS
Backupserver für KMU (14)

Frage von Leo-le zum Thema SAN, NAS, DAS ...