Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

hMailserver kein Versenden und Empfangen

Frage Microsoft Windows Netzwerk

Mitglied: Kintaro

Kintaro (Level 1) - Jetzt verbinden

21.10.2007, aktualisiert 22.10.2007, 12204 Aufrufe, 1 Kommentar

Hallo zusammen,

ich habe ein Problem mit der konfiguration von hMailserver,
ich kann einfach keine E-Mails versenden bzw Empfangen.
Aber komischerweise besteht das problem nicht immer, was mich verwundert...

Wichtig noch vor den Beispielen, ich habe die Originaladressen ersetzt, und durch Fakeadressen getauscht (angst vor SPAM )

testadresse@example.com = Meine Adresse bei einem Anbieter

kintaro@domain.com = Adresse auf meinem server

Beispiel:
Ich habe eine Testdatei angelegt, in PHP und ausgeführt und alles klappt Prima.
Inhalt der datei:
01.
<?php 
02.
mail("testadresse@example.com","TEST","Testmail","From: kintaro@domain.com"); 
03.
echo("Test soweit Okay"); 
04.
?>
Beispiel2:
ich sende eine E-Mail (via E-Mail Client) von testadresse@domain.com nach kintaro@domain.com und bekomme als ergebnis:
This is an automatically generated Delivery Status Notification

Delivery to the following recipient failed permanently:

kintaro@domain.com

Technical details of permanent failure:
PERM_FAILURE: SMTP Error (state 13): 530 SMTP authentication is required.

(Originalmessage Augeblendet)

Beispiel3:
ich sende eine E-Mail (via E-Mail Client) von kintaro@domain.com nach testadresse@domain.com:
Die E-Mail bleibt in der Warteschlange des Servers Hängen.

Beispiel4:
Auf meiner Homepage gibt es ein Registrierungsformular, das nach erfolgreicher Registrierung eine E-Mail an den User Versenden soll. Die E-Mail bleibt ebenfalls in der Warteschlange des Servers Hängen.

Hier hab ich noch den Aktuellen Error Log von hMailserver
01.
"ERROR"	2224	"2007-10-21 00:12:29.041"	"Source: DNSResolver::_Resolve, Code: HM10081, Description: DNS query failure. Treating as temporary failure. Query: 1.0.0.127.zen.spamhaus.org, Type: 1, DnsQuery return value: 9002." 
02.
"ERROR"	2224	"2007-10-21 00:12:43.196"	"Source: DNSResolver::_Resolve, Code: HM10081, Description: DNS query failure. Treating as temporary failure. Query: 1.0.0.127.bl.spamcop.net, Type: 1, DnsQuery return value: 9002." 
03.
"ERROR"	2224	"2007-10-21 00:18:22.639"	"Source: DNSResolver::_Resolve, Code: HM10081, Description: DNS query failure. Treating as temporary failure. Query: 1.0.0.127.zen.spamhaus.org, Type: 1, DnsQuery return value: 9002." 
04.
"ERROR"	2224	"2007-10-21 00:18:35.654"	"Source: DNSResolver::_Resolve, Code: HM10081, Description: DNS query failure. Treating as temporary failure. Query: 1.0.0.127.bl.spamcop.net, Type: 1, DnsQuery return value: 9002." 
05.
"ERROR"	2224	"2007-10-21 00:20:33.192"	"Source: DNSResolver::_Resolve, Code: HM10081, Description: DNS query failure. Treating as temporary failure. Query: 1.0.0.127.zen.spamhaus.org, Type: 1, DnsQuery return value: 9002." 
06.
"ERROR"	2224	"2007-10-21 00:20:45.191"	"Source: DNSResolver::_Resolve, Code: HM10081, Description: DNS query failure. Treating as temporary failure. Query: 1.0.0.127.bl.spamcop.net, Type: 1, DnsQuery return value: 9002." 
07.
"ERROR"	2224	"2007-10-21 00:36:36.265"	"Source: DNSResolver::_Resolve, Code: HM10081, Description: DNS query failure. Treating as temporary failure. Query: 187.134.85.209.zen.spamhaus.org, Type: 1, DnsQuery return value: 9002." 
08.
"ERROR"	2224	"2007-10-21 00:36:49.373"	"Source: DNSResolver::_Resolve, Code: HM10081, Description: DNS query failure. Treating as temporary failure. Query: 187.134.85.209.bl.spamcop.net, Type: 1, DnsQuery return value: 9002."
Edit:
Habe gerade bemerkt das manche mails Zeitversetzt ankommen (teilweise bis 2h ) aber nur die, die via PHP versendet wurden...

Ich bin für jede Hilfe dankbar

Grüsse Kintaro
Mitglied: Superserverman
22.10.2007 um 11:57 Uhr
Hi Kintaro,

zu Deinem Problem mit ...


Beispiel2:
ich sende eine E-Mail (via E-Mail Client)
von testadresse@domain.com nach
kintaro@domain.com und bekomme als ergebnis:
This is an automatically generated Delivery
Status Notification

Delivery to the following recipient failed
permanently:

kintaro@domain.com

Technical details of permanent failure:
PERM_FAILURE: SMTP Error (state 13): 530
SMTP authentication is required.


Schau doch mal nach was im "hmailserver Admininistrator" unter
Erweitert->IP-Bereiche->Internet->"Erfordere Authentifizierung für Lieferung"
angehakt ist. Für die lokalen Adressen sollte der Haken in der Regel draußen sein.

Die lokalen Einstellungen sind unter Erweitert->IP-Bereiche->Internet eingerichtet deshalb war das Problem für die PHP-Seiten auf Deinem Server nicht vorhanden.

Bitte schließe den Threat ab falls das schon geholfen hat und sende den Entwicklern vom hmailserver eine Nachricht, dass die Fehlermeldung "smtp..." auf die falsche Fährte führt.

Grüße vom Superserverman
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows 10
Unter Windows 10 lässt sich kein Standardbrowser festlegen (3)

Frage von achklein zum Thema Windows 10 ...

Router & Routing
Kein Netzwerkzugriff über PPTP-Tunnel (10)

Frage von Atti58 zum Thema Router & Routing ...

Router & Routing
Speedport 5501 kein Internet verfügbar (1)

Frage von supertux zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...