Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hochstarten des Pc nach Routerinstallation sehr langsam

Frage Netzwerke

Mitglied: stuefer

stuefer (Level 1) - Jetzt verbinden

13.11.2007, aktualisiert 14.11.2007, 3261 Aufrufe, 5 Kommentare

Hallo!!

Habe gestern ein Netzwerk mit einem WLAN Router von Netgear eingerichtet.

Wenn ich nun das Netzwerkkabel an der Dockingstation des Laptops angeschlossen habe, dauert die Windowsanmeldung ewig.
Wenn ich aber das Netzwerkkabel nicht angeschlossen habe, funktioniert es einwandfrei und schnell.


Routerkonfiguration:

DHCP
Wählt sich mit Benutzer und Kennwort ins Internet über Modem ein.


Laptop:

Windows XP Professionell
1800Hz
512MB RAM



Danke für eure Hilfe schon im Vorraus!!
Mitglied: aqui
13.11.2007 um 11:18 Uhr
Das hat nichts mit dem Router zu tun ! Wahrscheinlich passiert das auch wenn du einen einfachen Switch am Ethernet hast also immer wenn dein Ethernet auch aktiv ist.
Hast du spasseshalber dir mal eine feste statische IP Adresse aus deinem IP Netz vergeben also alle IP Daten mal statisch konfiguriert ??
Dauert es dann auch immer noch so lange ??
Bitte warten ..
Mitglied: stuefer
13.11.2007 um 13:49 Uhr
habe dies nun probiert. leider ohne Erfolg!! hast du sonst noch einen lösungsvorschlag??
Bitte warten ..
Mitglied: aqui
13.11.2007 um 20:04 Uhr
Leider nicht denn es ist mehr ein Windows Problem denn ein Netzwerkproblem.
Das wirst du wie gesagt auch sehen wenn nur dein Ethernet Interface am Rechner aktiv ist, also in einem Switch oder anderen aktiven Port steckt...mit dem Router hat es nichts zu tun.

Du könntest mal einen Sniffer wie den Wireshark ins Netz hängen und sehen was der Rechner eigentlich macht. Vermutlich hat er eine Applikation die bei aktivem Ethernet auf irgendwelche Daten wartet und über einen Timeout dann abbricht. Das ist deine Wartezeit.....
Du musst aber auf die Daten sehen um zu checken was das ist.

Evtl. hilft es mal über Start -> Ausführen msconfig mal in den Systemstart zu sehen was dort alles automatisch ausgeführt wird. Hier sind die üblichen Verdächtigen zu finden die beim LAN Start erstmal nach Hause telefonieren.. !!!
Hier kannst du testweise mal alles deaktivieren und dann Schritt für Schritt wieder aktivieren und so den Schuldigen finden !
Generell gehört nichts ausser vielleicht Firewall und Virenscanner beim Systemstart aktiviert !
Bitte warten ..
Mitglied: 25521
14.11.2007 um 04:37 Uhr
Kann dir dazu Sysinternals Autoruns empfhelen. Hier kannst du unter Autorun einfach Programme aus dem Autostart nehmen um zu sehen ob es eine änderung gibt.

http://www.winload.de/download/54905/Utilities/Systemprogramme/Sysinter ...
Bitte warten ..
Mitglied: stuefer
14.11.2007 um 08:34 Uhr
Danke für eure Tipps werde diese ausprobieren und werde euch dann sagen obs funktioniert hat!!
Bitte warten ..
Ähnliche Inhalte
Windows 7
PC fährt langsam herunter, hängt sich manchmal dabei auf (4)

Frage von SarekHL zum Thema Windows 7 ...

LAN, WAN, Wireless
VPN Client Freigabe ins LAN von Win 10 PC? (3)

Frage von Andromeda zum Thema LAN, WAN, Wireless ...

Windows 10
gelöst Windows 10 Login extrem langsam, Rechner hängt sich auf (10)

Frage von Yell-ing zum Thema Windows 10 ...

Windows 10
gelöst Explorer lädt Ordner, Festplatten, Laufwerke etc. sehr langsam (10)

Frage von Sanch0 zum Thema Windows 10 ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Update
MS: Update-Server-Adressen OHNE Wildcards (16)

Frage von mrserious73 zum Thema Windows Update ...

Microsoft Office
+1.000 Ordner in Outlook: Wie besser? (10)

Frage von Matsushita zum Thema Microsoft Office ...

Router & Routing
gelöst Netzwerk am einfachsten trennen (8)

Frage von geheimagent zum Thema Router & Routing ...