Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Homelaufwerk beim Benutzer, jedoch keine Ordnerumleitung

Frage Microsoft Windows Server

Mitglied: takvorian

takvorian (Level 1) - Jetzt verbinden

06.09.2013 um 11:44 Uhr, 2324 Aufrufe, 2 Kommentare

Hallo zusammen,

in einer Domäne mit Windows 2012 DC und Widnows 7 Clients habe ich ein Problem mit den Dokumenten.
Ich habe den Benutzern alle ein Homelaufwerk zugewiesen, welches auch beim Anmelden des Benutzers verbunden wird.
Die Rechte passen, in der Freigabe haben die User Vollzugriff. Die User können hier Ordner erstellen udn Löschen alles völlig OK.

Mein Problem geht mitz Office bzw. der Dokumentenbibliothe los.
Starte ich Word und möchte meine Dokumente öffnen ( die auf dem Home Laufwerk liegen ) so zeigt mir Word trotzdem den lokalen Pfad an.
In den Eigenschaften der Dokumentenbibliothek sehe ich auch nur die loaken Ordner.

Ich habe auch schon über Gruppenrichtlinie versucht die Ordnerumleitung nach \\servername\freigabe\%username%\documents zu legen aber auch hier behält win7 ( auch nach einem gpupdate /force ) den lokalen Pfad bei

Mir wäre es ganz recht wenn die Dokumente schon beim anmelden auf das Homelauferk ( in meinem Falle U ) umgeleitet werden würden.

Ich hab schon alle möglichen Forenbeitrage durchgelesen und es scheint hier ein generelles Windows 7 Problem zu sein.

Wisst ihr wie man das richtig macht?

Danke Micha
Mitglied: Mantigul
06.09.2013 um 11:59 Uhr
Hallo,

meine erste Vermutung ist, dass dein Gruppenrichtlinienobjekt nicht richtig erstellt wurde.
Was hast du genau in der GPO hinterlegt (wo) (Computerkonfiguration oder Benutzerkonfiguration
Wo hast du die GPO verknüpft? (OU mit Computerkonten oder OU mit Benutzerkonten)
Auf wem wird die GPO angewendet? (Domänenbenutzer, ....)

Anderer Punkt, ist evtl irgendwo eine Vererbung deaktiviert?

Wenn die GPO zieht, dann verweist der Pfad von den eigenen Dateien automatisch schon beim anmelden auf das Homelaufwerk des Users.
Bitte warten ..
Mitglied: MartinBinder
06.09.2013 um 14:17 Uhr
Ich habe auch schon über Gruppenrichtlinie versucht die Ordnerumleitung nach \\servername\freigabe\%username%\documents zu
legen aber auch hier behält win7 ( auch nach einem gpupdate /force ) den lokalen Pfad bei

Zwei Fragen:

1. Wird deine GPO auch angewendet? (gpresult /h report.html, dann report.html mit IE öffnen)
2. Was GENAU hast Du als Einstellungen in deiner GPO? Und gibt es evtl. im Ereignisprotokoll "Anwendung" entsprechende Einträge der Ordnerumleitung? Die protokolliert da Erfolg oder Fehler...

mfg Martin
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...