Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Homepage von bestimmten Orten nicht zu erreichen.

Frage Internet

Mitglied: jackassol

jackassol (Level 1) - Jetzt verbinden

18.03.2014 um 13:34 Uhr, 8019 Aufrufe, 48 Kommentare, 2 Danke

Hallo Ihr, ich habe schon länger folgendes Problem:

Ich habe einen Online-Shop unter www.extraweg.com/clothing mit Wordpress am laufen.

Ich kann diese Seite von meinem eigenen Wlan (zu hause) seit einem halben jahr nicht mehr aufrufen. Auch Emails von der Domain können nicht abgerufen werden.
Immer wenn ich bei mir zu Hause auf meine Website ( www.extraweg.com/clothing ) gehe wird mir folgendes angezeigt:

"Safari kann keine verbindung zum Server herstellen"
"Firefox kann keine Verbindung zu dem Server unter extraweg.com aufbauen."
usw.

Das gleiche allen Browsern.

Auf www.extraweg.com komme ich noch, aber sobald ich auf die Subdomain /clothing komme, gibt es keine Verbindung.

Wenn ich aber über das Mobile Netzwerk auf die Seite gehe (z.B über 3G mit dem Handy) funktioniert es.
Auch an anderen Orten (Internetcafe oder bei Freunden) funktioniert alles wunderbar.

Das komische:

Bis vor 3-4 Monaten klappte es bei meinem Nachbarn und meinem Bruder auch noch...aber nach einiger Zeit entstand das das selbe Problem.
Website und Emailserver von meienr Domain sind da jetzt auch nicht mehr zu erreichen.

Hatte schon bei meinem Website-Hoster nachgefragt. Die sagte das es nicht an Ihnen liegt sondern am Internetanbieter. (Telekom)
Auch die Telekom sagt mir das es nicht an Ihnen liegt.

Was kann ih jetzt noch tuhen?


Hoffe mir kann jemand helfen.

Beste Grüße Oliver


48 Antworten
Mitglied: sk-it83
18.03.2014 um 13:37 Uhr
Hi,

du kommst also auf die Hauptdomain und was ist wenn du dann auf Clothing klickst?

Es scheint an deinem Netzwerk daheim zu liegen. Gehst du über einen Proxy ins Internet?

Komme ohne Probleme auf die Seite.

Wie sieht dein Heimnetzwerk den aus?

VG
Bitte warten ..
Mitglied: schneidemi
18.03.2014 um 13:40 Uhr
Guten Tag jackassol,

dein Online-Shop ist ohne Probleme zu erreichen.

Funktioniert es wenn du erst auf die Hauptdomain ( www.extraweg.com) gehst und anschließend auf Clothing?
Wie ist dein Heimnetzwerk konfiguriert? Kannst du www.extraweg.com/clothing anpingen?

Gruß
Mike
Bitte warten ..
Mitglied: jackassol
18.03.2014 um 13:44 Uhr
Genau komme bis auf die Hauptdomain.
Wenn ich dann auf "www.extraweg.com/clothing" gehe kommt halt die Fehlermeldung.

Wenn ich auf www.extraweg.com/design gehe funktioniert es wiederum wunderbar. (konnte die domain aber eine zeitlang auch nicht aufrufen - funktionierte aber dann auf einmal wieder)

Das gleiche Problem auf allen Geräten (ipad,iphone,macbook, win-pc).

Auch in den Netzwerken vom Bruder + Nachbarn keine Chance.

Danke
Bitte warten ..
Mitglied: sk-it83
18.03.2014 um 13:47 Uhr
Sehr seltsam, dann verrate uns doch mal was zu deinem LAN.

Wobei wenn du sagst das es von woanderes auch nicht geht...

Haben deine Geräte vllt. einen Virus? Scan schonmal gemacht?
Bitte warten ..
Mitglied: d4shoerncheN
18.03.2014 um 13:47 Uhr
Moin,

Grundsätzliches erstmal. Du sprichst davon, dass du nicht auf die Subdomain kommst. Die von dir angegebene URL ist allerdings keine Subdomain, sondern einfach ein Verweis auf den Ordner "Clothing". Eine Subdomain wäre z. B. clothing.extraweg.com und hier würde ich an deiner Stelle auch erstmal anfangen.

In deinem Backend vom Webspace eine Subdomain anlegen mit dem Namen "clothing" und diese Domain dann auf deinen Ordner umleiten (extraweg.com/clothing). Wenn du das gemacht hast, kann es bis zu 48h dauern bis alle DNS-Server diese Umleitung erkennen und akzeptieren.

Zur Sicherheit könntest du einmal deine htaccess-Dateien sowohl auf deiner Hauptdomain als auch auf deinem Clothing überprüfen. Deinen CACHE vom Browser hast du zwischenzeitlich auch einmal geleert?

Gruß
Toni
Bitte warten ..
Mitglied: schneidemi
18.03.2014 um 13:50 Uhr
Fakt ist die Subdomain funktioert von mir aus.
Testungen mit PC, Surface und Smartphone erfolgreich!

- Probier die Subdomain anzupingen von deinem LAN aus. Bekommst du eine Rückantwort?
- Lösche aus Verdacht mal deinen kompletten Browserverlauf und den Cache
- Schau mal nach Viren, Würmer oder Trojaner wie licorit schon sagte, ob da etwas geblockt wird...
Bitte warten ..
Mitglied: keine-ahnung
18.03.2014 um 13:55 Uhr
Moin,
Fakt ist die Subdomain funktioert von mir aus.
das ist keine subdomain!

Kann nur ein Problem im lokalen LAN sein - Proxy? Content filter?

LG, Thomas
Bitte warten ..
Mitglied: jackassol
18.03.2014 um 13:59 Uhr
Simmt es ist keine Subdomain. Sorry dafür.

Das stimmt, habe Wordpress im Unterordner "clothing" installiert und verweise drauf.

Beim Anpingen von extraweg.com/clothing kommt keine Antwort.
Beim Anpingen von extraweg.com klappt alles wunderbar.

CACHE wurde mehrmals geleert.
Bitte warten ..
Mitglied: d4shoerncheN
18.03.2014, aktualisiert um 14:03 Uhr
Hallo,

Beim Anpingen von extraweg.com/clothing kommt keine Antwort.
hätte mich auch gewundert. Ordner kann man nicht anpingen.

Ich würde mir die htaccess mal anschauen. Schon einmal versucht deine Seite mit extraweg.com/clothing/index.php aufzurufen? Hier leitet die htaccess zwar wieder zurück auf den Ordner, aber ein Versuch wert.

Gruß
Toni
Bitte warten ..
Mitglied: jackassol
18.03.2014 um 14:04 Uhr
Kann nur ein Problem im lokalen LAN sein - Proxy? Content filter?

Das glaube ich eher weniger. Da das Problem ja nicht nur bei mir auftritt.
Wenn ich die Seite nach längerer Zeit häufig von einem irgendeinem Wlan aufrufe, werde ich irgendwann gesperrt.-> so kommt es mir vor (bin mir aber nicht sicher)
Bitte warten ..
Mitglied: jackassol
18.03.2014, aktualisiert um 14:06 Uhr
Ich würde mir die htaccess mal anschauen. Schon einmal versucht deine Seite mit extraweg.com/clothing/index.php aufzurufen?

Kein Erfolg.

Sollte ich den Inhalt meiner htaccess mal hier posten?
Bitte warten ..
Mitglied: sk-it83
18.03.2014 um 14:06 Uhr
Okay, was glaubst DU den wenn du an unseren Ideen zweifelst?

Es kann nur daran liegen....
Bitte warten ..
Mitglied: jackassol
18.03.2014 um 14:08 Uhr
Okay, was glaubst DU den wenn du an unseren Ideen zweifelst?

Da es ja inzwischen bei 4 Haushalten der Fall ist.

Die müssten dann alle etwas im eigenen Netzwerk etwas falsch eingestellt haben.
Bitte warten ..
Mitglied: sk-it83
18.03.2014 um 14:11 Uhr
Zufälle gibts aber ausschliessen kannst du es nicht.

Wie du siehst klappt bei JEDEM der hier geantwortet hat der Aufruf.

Also würde ich an deiner Stelle erst mal in den LANs nachgucken in denen es nicht geht.

Dann kannst du dich ja nochmal melden.

Auch ist es sehr komisch das es plattformübergreifend (windows/mac) nicht geht. Dies lässt für mich nur den Schluss
zu das es am Netz liegt.
Bitte warten ..
Mitglied: jackassol
18.03.2014, aktualisiert um 14:15 Uhr
Also würde ich an deiner Stelle erst mal in den LANs nachgucken in denen es nicht geht.

Okay. Was genau schaue ich denn da nach?

Und wie gesagt, ich kann auch keine Emails von einem Webspace empfangen.

Danke schonmal.
Bitte warten ..
Mitglied: sk-it83
18.03.2014 um 14:18 Uhr
Zitat von sk-it83:


Wie sieht dein Heimnetzwerk den aus?

VG

INFORMATIONEN sind das A und O hier in diesem Forum.

Wenn du Hilfe erwartest brauchen wir Informationen.
Bitte warten ..
Mitglied: jackassol
18.03.2014 um 14:28 Uhr
Okay...Informationen bekommt ihr.

Also ich habe eine Fritzbox 7390 + einen Telekom-Anschluss.

Was braucht ihr denn noch für Informationen?
Bitte warten ..
Mitglied: Pjordorf
18.03.2014 um 14:48 Uhr
Hallo,

Zitat von jackassol:
Was braucht ihr denn noch für Informationen?
Welche Frabe dein Auto hat, deine Kontonummer und welche Heizung und Type du zu Hause verwendest und Anzahl der Mitarbeiter in deiner Firma .....

Gruß,
Peter
Bitte warten ..
Mitglied: SlainteMhath
18.03.2014 um 14:53 Uhr
Moin,

Und wie gesagt, ich kann auch keine Emails von einem Webspace empfangen.
Wie genau ruft du denn die Emails ab? Webinterface? POP3(S)/IMAP(S)?

Wie lauten den die GENAUEN Fehlermeldungen im Browser und/oder Mailclient?

lg,
Slainte
Bitte warten ..
Mitglied: dreckigersocken
18.03.2014 um 15:08 Uhr
Ich könnte mir vorstellen das der Provider...warum auch immer ... die Seite sperrt oder nicht aufrufen kann.

Versuch es doch mal zum testen über einen Proxy.

http://www.german-proxy.de/

da dann deine Seite eingeben und auf "Go" klicken.
Bitte warten ..
Mitglied: d4shoerncheN
18.03.2014, aktualisiert um 15:34 Uhr
Moin,

Kein Erfolg.
okay. Wie genau heißt die htaccess-Datei bei dir, .htaccess oder htaccess.txt? Wenn sie so heißt wie in der ersten Variante, benenn sie einmal bitte um in die zweite Variante und teste es dann noch einmal. Bitte vorher deinen CACHE löschen. Wenn das erfolglos bleibt, erstell dir bitte einmal eine index.html und lad sie in dein Root-Verzeichnis (im Ordner clothing). Es scheint sich ja momentan keine in dem Ordner zu befinden. Wenn du das gemacht hast, versuch bitte extraweg.com/clothing/index.html aufzurufen.

Für die Schreibfaulen
01.
<html> 
02.
<head> 
03.
<title>Seite aufrufbar oder nicht?</title> 
04.
</head> 
05.
<body> 
06.
<p>Ja, ich bin aufrufbar!</p> 
07.
</body> 
08.
</html>
Und danach bitte einmal kurz Bescheid sagen, ob du die index.html aufrufen konntest. Hast du bei deinem Webspace-Anbieter oder in deiner Wordpress-Installation die Möglichkeit eine IP-Blacklist anzulegen? Schau hier mal rein, ob dort ausversehen ein Eintrag gesetzt worden ist (vermeitlicher SPAM-Verdacht z. B.).

Zu guter Letzt würde ich dir auch empfehlen, deine wp-config.php einmal zu sichern. In deinem Ordner müsste sich noch eine wp-config-sample.php befinden. Benenn diese mal um in wp-config.php und ergänze deine Datenbankdaten (schau dir bitte vorher beide Dateien an). Da das Problem schon lange besteht, kannst du sicherlich nicht mehr 100%ig ausschließen, dass es an einem Wordpress-Update lag?

!!!Bitte die Dateien die du änderst vorher sichern!!!

Funktioniert der Aufruf direkt auf dein Backend?
www.extraweg.com/clothing/wp-admin/

Website und Emailserver von meienr Domain sind da jetzt auch nicht mehr zu erreichen.
Das macht sich wie bemerkbar? Auf deine Hauptdomain www.extraweg.com kommst du ja noch und das sollte ja auch die URL für deine E-Mails sein (z. B. info@extraweg.com) oder nicht?

Funktioniert nur dein clothing nicht, oder design auch nicht?`
www.extraweg.com/design/

Sollte all das nicht helfen, richte deine Problemanfrage nicht nur an cps-datensysteme sondern auch direkt an planet-hosting. Eventuell helfen Sie dir dort, da CPS bei denen als Reseller agiert.

Gruß
Toni
Bitte warten ..
Mitglied: jackassol
18.03.2014, aktualisiert um 16:49 Uhr
Zitat von d4shoerncheN:

Moin,

> Kein Erfolg.
okay. Wie genau heißt die htaccess-Datei bei dir, .htaccess oder htaccess.txt? Wenn sie so heißt wie in der
ersten Variante, benenn sie einmal bitte um in die zweite Variante und teste es dann noch einmal. Bitte vorher deinen CACHE
löschen.

Das umbenennen der .htaccess brachte auch nix.


Wenn das erfolglos bleibt, erstell dir bitte einmal eine index.html und lad sie in dein Root-Verzeichnis (im
Ordner clothing). Es scheint sich ja momentan keine in dem Ordner zu befinden. Wenn du das gemacht hast, versuch bitte
extraweg.com/clothing/index.html aufzurufen.

extraweg.com/clothing/index.html kann auch nicht aufgerufen werden. Der selbe Fehler.

Hast du bei deinem Webspace-Anbieter oder
in deiner Wordpress-Installation die Möglichkeit eine IP-Blacklist anzulegen? Schau hier mal rein, ob dort ausversehen ein
Eintrag gesetzt worden ist (vermeitlicher SPAM-Verdacht z. B.).

Ich habe bei Planet-Hosting damals noch nach einer möglichen IP-Blacklist sperre gefragt. Die sagten mir da ist keine.
Und im Wordpress steht in der Blacklist auch keine IP.


Funktioniert der Aufruf direkt auf dein Backend?
www.extraweg.com/clothing/wp-admin/

Nein backend funktioniert auch nicht.
Ich rufe es immer über einen Proxy-Server auf. Damit geht ja alles.


> Website und Emailserver von meienr Domain sind da jetzt auch nicht mehr zu erreichen.
Das macht sich wie bemerkbar? Auf deine Hauptdomain www.extraweg.com kommst du ja noch und das sollte ja auch die URL für
deine E-Mails sein (z. B. info@extraweg.com) oder nicht?

ja info@extraweg.com

Ich Empfange keine Email solange ich bei mir im Netzwerk bin. Ich schalte dann immer kurz das mobile Netz mit meinem Handy an, um Emails zu erhalten.
Und wie gesagt, wenn ich bei anderen bin gehts ja meistens. (Über das Standart-Mail-App vom Mac)

Funktioniert nur dein clothing nicht, oder design auch nicht?`
www.extraweg.com/design/

www.extraweg.com/design/ funktionierte bis vor einer Stunde noch.

Nun habe ich gerade Probleme ...

weder www.extraweg.com noch www.extraweg.com/design/ sind jetzt zu erreichen -> ging ja zumindest erst noch.

Zur Info: ich habe im Root-Ordner eine .htaccess und im "Clothing"-Ordner eine .htaccess .

Gruss
Bitte warten ..
Mitglied: MrNetman
18.03.2014 um 17:24 Uhr
Wie wäre es mit einem Versuch über die normalen Netzwerk-Tools.
DNS-Anfragen auf niedrigster Ebene.

tracert www.extraweg.com
müsste so enden
8 * 16 ms 16 ms 84.116.133.97
9 16 ms 16 ms 17 ms ix-27-0.tcore1.FR0-Frankfurt.as6453.net [195.219.50.106]
10 17 ms 18 ms 16 ms if-7-2.tcore1.FNM-Frankfurt.as6453.net [195.219.50.2]
11 16 ms 15 ms 15 ms if-2-2.thar1.F2C-Frankfurt.as6453.net [195.219.156.130]
12 17 ms 39 ms 16 ms xe-0-0-3.pr1.k90.fra.de.eurotransit.net [82.96.89.237]
13 21 ms 16 ms 15 ms s007-ct-ffm-r01.ec-c.net [85.190.1.220]

und was ist damit?
tracert extraweg.com
9 14 ms 16 ms 21 ms ix-27-0.tcore1.FR0-Frankfurt.as6453.net [195.219.50.106]
10 17 ms 16 ms 15 ms if-7-2.tcore1.FNM-Frankfurt.as6453.net [195.219.50.2]
11 15 ms 15 ms 16 ms if-2-2.thar1.F2C-Frankfurt.as6453.net [195.219.156.130]
12 16 ms 15 ms 17 ms xe-0-0-3.pr1.k90.fra.de.eurotransit.net [82.96.89.237]
13 15 ms 16 ms 15 ms s007-ct-ffm-r01.ec-c.net [85.190.1.220]

mein zweiter Versuch ist aber stabil:
telnet extraweg.com/clothing/ 80
Verbindungsaufbau zu extraweg.com/clothing/...Es konnte keine Verbindung mit dem
Host hergestellt werden, auf Port 80: Verbinden fehlgeschlagen

telnet 85.190.1.220 80 - geht
telnet 85.190.1.220/clothing/ 80 - geht nicht
telnet 85.190.1.220/design/ 80 - geht nicht

während die Webseite im Browser geöffnet werden kann.

nslookup www.extraweg.com
Server: fritz.box
Address: 192.168.178.1


Nicht autorisierte Antwort:
Name: www.extraweg.com
Address: 85.190.1.220

nsloopup kann man auch auf belibeige Server anwenden. Ohen Parameter eben der default - Fritzbox

Nächster Schritt:
Wireshark auf lokaler Eben mitschneiden lassen, was so abgeht bei der Namensanfrage.
http://www.wireshark.org/download.html

Aber eine Webseite, die via http:// geöffnet wird, werden kann, kann man mit telnet 80 leicht testen.

Gruß
Netman
Bitte warten ..
Mitglied: jackassol
18.03.2014 um 20:24 Uhr
Zitat von MrNetman:

Wie wäre es mit einem Versuch über die normalen Netzwerk-Tools.
DNS-Anfragen auf niedrigster Ebene.

tracert www.extraweg.com
müsste so enden
8 * 16 ms 16 ms 84.116.133.97
9 16 ms 16 ms 17 ms ix-27-0.tcore1.FR0-Frankfurt.as6453.net [195.219.50.106]
10 17 ms 18 ms 16 ms if-7-2.tcore1.FNM-Frankfurt.as6453.net [195.219.50.2]
11 16 ms 15 ms 15 ms if-2-2.thar1.F2C-Frankfurt.as6453.net [195.219.156.130]
12 17 ms 39 ms 16 ms xe-0-0-3.pr1.k90.fra.de.eurotransit.net [82.96.89.237]
13 21 ms 16 ms 15 ms s007-ct-ffm-r01.ec-c.net [85.190.1.220]

und was ist damit?
tracert extraweg.com
9 14 ms 16 ms 21 ms ix-27-0.tcore1.FR0-Frankfurt.as6453.net [195.219.50.106]
10 17 ms 16 ms 15 ms if-7-2.tcore1.FNM-Frankfurt.as6453.net [195.219.50.2]
11 15 ms 15 ms 16 ms if-2-2.thar1.F2C-Frankfurt.as6453.net [195.219.156.130]
12 16 ms 15 ms 17 ms xe-0-0-3.pr1.k90.fra.de.eurotransit.net [82.96.89.237]
13 15 ms 16 ms 15 ms s007-ct-ffm-r01.ec-c.net [85.190.1.220]

mein zweiter Versuch ist aber stabil:
telnet extraweg.com/clothing/ 80
Verbindungsaufbau zu extraweg.com/clothing/...Es konnte keine Verbindung mit dem
Host hergestellt werden, auf Port 80: Verbinden fehlgeschlagen

telnet 85.190.1.220 80 - geht
telnet 85.190.1.220/clothing/ 80 - geht nicht
telnet 85.190.1.220/design/ 80 - geht nicht

während die Webseite im Browser geöffnet werden kann.

nslookup www.extraweg.com
Server: fritz.box
Address: 192.168.178.1


Nicht autorisierte Antwort:
Name: www.extraweg.com
Address: 85.190.1.220

nsloopup kann man auch auf belibeige Server anwenden. Ohen Parameter eben der default - Fritzbox

Nächster Schritt:
Wireshark auf lokaler Eben mitschneiden lassen, was so abgeht bei der Namensanfrage.
http://www.wireshark.org/download.html

Aber eine Webseite, die via http:// geöffnet wird, werden kann, kann man mit telnet 80 leicht testen.

Gruß
Netman


Ich muss ehrlich sagen: Ich versteh Bahnhof (Sorry ich bin nicht so bewandert in der Szene) .
Bitte warten ..
Mitglied: MrNetman
18.03.2014 um 21:19 Uhr
Dan wiedehole nicht meine Zeilen, sondern die Befehle, die dazu geführt haben.
Ich habe sie extra hervor gehoben. Brauchst nur kopiern oder abschreiben. Die Ergebnisse sollten dann interessant sein.
Bei tracert siehst du am Ende deinen Server mti der IP 85.190.1.220
Ping kennst du ja schon. Da kannst du auf den Namen und auf die IP pingen.
nslookup befragt einen Server nach dem Eintrag des Namens. Hier kam die antwort von der Firtzbox. Du kannst aber auch einen Telekom-DNS-Server oder einen anderen befragen.

Dann sind alle Geräte und Router auf dem Weg dahin geprüft.

Jetzt geht es darum deine Seite, deinen Service zu erreichen.
Telnet ist eine textbasierte Applikation. Normal geht sie über Port 21. Für unser Zwecke kann man sie auch für Port 80 verwenden. Webseiten sind auch textbasiert. Also kann man zumindest eine Art Zugriff auf eine Webseite und den Service dort erreichen.
z.B.: telnet www.google.de 80
dann ist man auf der Webseite. Mit STRG + c wird die Verbindung abgebrochen.

Der Wireshark kann so etwas dann komplett protokollieren und du siehst im Detail, was passiert, während du deine Webseiten nicht erreichst.

Aber so wie es mit Telnet aussieht, hast du wohl eine spezielle Methode des Programmierens. Hast du denn schon mal versucht solche Webseitenprogramme lokal auf einem Server in deinem Netz zu betrieben - z.B: in einer Virtuellen Maschine. Da kannst du dann alles sehen: den Zugriff remote und auch die lokale Reaktion des Servers.

Es sieht eher nach einer besonderen Programmierung aus.

Gute Nacht
Netman
Bitte warten ..
Mitglied: jackassol
18.03.2014 um 21:52 Uhr
So hier meine Ergebnisse:

tracert www.extraweg.com


Routenverfolgung zu www.extraweg.com [85.190.1.220] über maximal 30 Abschnitte:

1 5 ms 4 ms 4 ms fritz.box [192.168.178.1]
2 21 ms 21 ms 21 ms 217.0.118.219
3 24 ms 23 ms 22 ms 87.186.236.118
4 38 ms 36 ms 36 ms f-ed5-i.F.DE.NET.DTAG.DE [217.5.95.30]
5 68 ms 65 ms 72 ms 62.157.249.50
6 74 ms 71 ms 73 ms xe-0-1-1.fra23.ip4.tinet.net [141.136.110.129]
7 79 ms 78 ms 79 ms ge-1-1-0.pr1.g310.fra.de.eurotransit.net [213.20
0.86.102]
8 * 78 ms 78 ms xe-0-0-0.pr1.k90.fra.de.eurotransit.net [82.96.8
9.217]
9 76 ms 78 ms 80 ms s007-ct-ffm-r01.ec-c.net [85.190.1.220]

Ablaufverfolgung beendet.



tracert extraweg.com

tracert extraweg.com

Routenverfolgung zu extraweg.com [192.168.178.32] über maximal 30 Abschnitte:

1 extraweg-PC.fritz.box [192.168.178.25] meldet: Zielhost nicht erreichbar.

Ablaufverfolgung beendet.




telnet extraweg.com/clothing/ 80

Der Befehl "telnet" ist entweder falsch geschrieben oder
konnte nicht gefunden werden.




nslookup www.extraweg.com


Server: fritz.box
Address: 192.168.178.1

Nicht autorisierende Antwort:
Name: www.extraweg.com
Address: 85.190.1.220
Bitte warten ..
Mitglied: SlainteMhath
19.03.2014, aktualisiert um 08:44 Uhr
Routenverfolgung zu www.extraweg.com [85.190.1.220]
...
Routenverfolgung zu extraweg.com [192.168.178.32]
Das ist dein Problem!

Die Domain wird zu einer INTERNEN IP aufgelöst! Du hast nicht zufällig irgendwas an deiner Hosts-Datei rumgefummelt? Oder eine Lokale Entwicklungsumgebung/Testserver o.Ä. installiert?

EDIT:
Und nur mal so nebenbei bemerkt @MrNetman

telnet extraweg.com/clothing/ 80
ist Schwachsinn! Telnet baut eine Verbindung zu einer IP Adresse auf und hat nichts, GAR NICHTS mit URLs zu schaffen.Der Befehle kann so nur Fehler bringen!
Bitte warten ..
Mitglied: MrNetman
19.03.2014 um 09:02 Uhr
EDIT:
Und nur mal so nebenbei bemerkt @MrNetman
telnet extraweg.com/clothing/ 80
ist Schwachsinn! Telnet baut eine Verbindung zu einer IP Adresse auf und hat nichts, GAR NICHTS mit URLs zu schaffen.Der Befehle kann so nur Fehler bringen!
ja, stimmt.
Bitte warten ..
Mitglied: jackassol
19.03.2014 um 11:49 Uhr
Die Domain wird zu einer INTERNEN IP aufgelöst! Du hast nicht zufällig irgendwas an deiner Hosts-Datei rumgefummelt?
Oder eine Lokale Entwicklungsumgebung/Testserver o.Ä. installiert?


Beides: NEIN.
Bitte warten ..
Mitglied: SlainteMhath
19.03.2014 um 13:49 Uhr
Mach doch bitte mal ein
01.
nslookup extraweg.com
und poste die (gesamte) Ausgabe.

Das extraweg.com in eine 192.168er Adresse aufgelöst wird ist nocht korrekt - zumindest wenn dein Server im Internet steht.
Bitte warten ..
Mitglied: MrNetman
19.03.2014 um 14:34 Uhr
Nutzt du einen MAC?

NSLOOKUP programs. NSLOOKUP was originally written on a Unix system, and so is easily run on most Linux variants by simply typing "nslookup" on the command line. On Windows systems you need to search your computer for the program "nslookup.exe". On Macintosh, there are two methods:

In the Terminal application (found at Applications -> Utilities -> Terminal), nslookup is available and used as with any Unix system.

For a GUI equivalent, use Applications -> Utilities -> Network Utility, which has a "Lookup" tab in its window. Just enter the address to look up, or the IP for reverse DNS lookup. (Network Utility has a lot of other capabilities as well since it is basically a wrapper around the functionality of a number of Unix network-related command-line utilities.)
-> von http://www.livinginternet.com/i/ia_tools_nslookup.htm

müsste eigentlich da sein.
Bitte warten ..
Mitglied: jackassol
19.03.2014 um 23:45 Uhr
Zitat von SlainteMhath:

Mach doch bitte mal ein
01.
> nslookup extraweg.com 
02.
> 
und poste die (gesamte) Ausgabe.

Ich nutze Win und auch Mac, diesmal hab ich meinen Mac genutzt.

Ergebnis:

Server: 192.168.178.1
Address: 192.168.178.1#53

Name: extraweg.com
Address: 192.168.178.32
Bitte warten ..
Mitglied: MrNetman
19.03.2014, aktualisiert um 23:56 Uhr
Bei dem Ergebnis kannst du das Problem ja schlecht dem Rosa/Magenta Riesen anlasten.
Liegt alles in deiner Obhut.
ist lokal.
Du hast auch nicht zufällig einen PC im LAN so benannt, da sich deine Fritzbox so sicher ist.
Gibt es gar einen weiteren Router?
Du hast aber beim Übertragen (Paste and Copy) einen Fehler gemacht.
Address: 192.168.178.1#53 geht so nicht.
und
Routenverfolgung zu extraweg.com [192.168.178.32] über maximal 30 Abschnitte:
1 extraweg-PC.fritz.box [192.168.178.25] meldet: Zielhost nicht erreichbar.
sagt es ja auch
Bitte warten ..
Mitglied: dreckigersocken
20.03.2014 um 07:42 Uhr
Ich hatte das mal das ich mit einem bestimmten Benutzeraccount am Mac eine Webseite nicht aufrufen konnte.
Mit einem anderen Benutzer hat es ohne Probleme geklappt... kannste ja ganz schnell mal auspobieren
Bitte warten ..
Mitglied: sk-it83
20.03.2014 um 08:02 Uhr
Ich würde jetzt vorschlagen das du mal deine Fritzbox resetest und komplett neu einrichtest.
Bitte warten ..
Mitglied: SlainteMhath
20.03.2014 um 08:20 Uhr
@MrNetmann
Address: 192.168.178.1#53 geht so nicht.
Sorry, aber so gut kennst du dich auch nicht aus, oder? Das ist die Adresse des DNS Servers #53 bedeutet Port 53 (Das ist der Standard DNS Port)

@jackasol
Zeig uns doch bitte mal deine Hosts Datei.
Windows
01.
type %windir%\System32\drivers\etc\hosts
MAC (vermutlich)
01.
cat /etc/hosts
Und schau auf der Fritzbox mal nach ob da evtl extraweg.com als Rechner bei der autom. Adressvergabe eingetragen ist.
Bitte warten ..
Mitglied: MrNetman
20.03.2014 um 10:07 Uhr
Zitat von SlainteMhath:
Address: 192.168.178.1#53 geht so nicht.
Sorry, aber so gut kennst du dich auch nicht aus, oder? Das ist die Adresse des DNS Servers #53 bedeutet Port 53 (Das ist der Standard DNS Port)
Das Trennzeichen kannte ich nicht und so dachte ich eher an eine IP
Bitte warten ..
Mitglied: jackassol
20.03.2014, aktualisiert um 20:03 Uhr
Zeig uns doch bitte mal deine Hosts Datei.
Windows
01.
> type %windir%\System32\drivers\etc\hosts 
02.
> 


WINDOWS:

C:\Users\extraweg>type %windir%\System32\drivers\etc\hosts
  1. Copyright (c) 1993-2009 Microsoft Corp.
  1. This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
  1. This file contains the mappings of IP addresses to host names. Each
  2. entry should be kept on an individual line. The IP address should
  3. be placed in the first column followed by the corresponding host name.
  4. The IP address and the host name should be separated by at least one
  5. space.
  1. Additionally, comments (such as these) may be inserted on individual
  2. lines or following the machine name denoted by a '#' symbol.
  1. For example:
  1. 102.54.94.97 rhino.acme.com # source server
  2. 38.25.63.10 x.acme.com # x client host

  1. localhost name resolution is handled within DNS itself.
  2. 127.0.0.1 localhost
  3. ::1 localhost



Also: Ich arbeite an einem PC bei mir im Haushalt der über einen weiteren Router mit dem Internet verbunden ist. (habe ich vergessen zu erwähnen)

Das Problem tritt aber auch auf, wenn ich mit meinem PC von meinen Eltern ins Netz gehe, welcher direkt per LAN-Kabel an die Fritzbox (neuste Software ist drauf) angeschlossen ist. Sollte ich da auch nochmal tracert extraweg.com + tracert www.extraweg.com + ect. durchlaufen lassen?
Bitte warten ..
Mitglied: sk-it83
20.03.2014, aktualisiert um 18:51 Uhr
Aha, da benutzt jemand eine geklaute Version von Adobe

Nö, an der Host Datei liegt es auch nicht.

Und ja das mit dem tracert bei deinen Eltern solltest du nochmal machen.
Bitte warten ..
Mitglied: jackassol
20.03.2014, aktualisiert um 20:25 Uhr
Und nochmal


tracert www.extraweg.com

Routenverfolgung zu www.extraweg.com [85.190.1.220] über maximal 30 Abschnitte:

1 1 ms <1 ms <1 ms fritz.box [192.168.178.1]
2 17 ms 17 ms 17 ms 217.0.118.219
3 20 ms 19 ms 17 ms 87.186.236.118
4 33 ms 32 ms 32 ms f-ed5-i.F.DE.NET.DTAG.DE [217.5.95.54]
5 32 ms 32 ms 32 ms xe-11-0-1.fra29.ip4.tinet.net [141.136.101.233]

6 32 ms 30 ms 51 ms xe-11-2-0.fra23.ip4.tinet.net [141.136.110.109]

7 39 ms 40 ms 39 ms ge-1-1-0.pr1.g310.fra.de.eurotransit.net [213.20
0.86.102]
8 41 ms 41 ms 71 ms xe-0-0-0.pr1.k90.fra.de.eurotransit.net [82.96.8
9.217]
9 42 ms 42 ms 42 ms s007-ct-ffm-r01.ec-c.net [85.190.1.220]

Ablaufverfolgung beendet.


tracert extraweg.com

Routenverfolgung zu extraweg.com [192.168.178.32] über maximal 30 Abschnitte:

1 PapaJoe-PC.fritz.box [192.168.178.21] meldet: Zielhost nicht erreichbar.

Ablaufverfolgung beendet.


nslookup www.extraweg.com

Server: fritz.box
Address: 192.168.178.1

Nicht autorisierende Antwort:
Name: www.extraweg.com
Address: 85.190.1.220
Bitte warten ..
Mitglied: jackassol
20.03.2014, aktualisiert um 20:36 Uhr
Mir ist gerade etwas aufgefallen. Mein I-phone heißt im Netzwerk "extraweg.com".

An dem PC (Eltern) der direkt an den Router angeschlossen ist, komme ich noch nicht einmal auf extraweg.com.
Gebe ich aber "extraweg.de"(die Domain habe ich auch -> leitet auf die selbe Seite) ein, komme wie wie gewohnt auf "extraweg.de" und "extraweg.de/design.

..."extraweg.de/clothing" läd sehr lange...aber es kommt etwas. Leider ist die Seite hier nicht formatiert...es sieht so aus als ob er die .css Datei nich abfragt. Scrennshot von der Seite
Bitte warten ..
Mitglied: SlainteMhath
21.03.2014 um 08:40 Uhr
Mir ist gerade etwas aufgefallen. Mein I-phone heißt im Netzwerk "extraweg.com".
...und hat die IP Adresse 192.168.178.32, stimmts?

Schmeiss bitte (wie schon vor gefühlten 100 Posts vorgeschlagen) alle in der Fritzbox fest im DHCP hinterlegten Namen und IP Adressen raus (oder mach einen Factory reset) und dein Problem ist weg,
Bitte warten ..
Mitglied: MrNetman
21.03.2014 um 09:09 Uhr
und nenne dein iPhone um!
Der Name extraweg darf lokal nicht vorkommen. Deshalb haben auch deine Kumpels in deren Netz Probleme bekommen. Du warst ja lokaler Teinehmer!
Problem gelöst - sitzt vor der Tastatur
Bitte warten ..
Mitglied: mrtux
21.03.2014, aktualisiert um 15:02 Uhr
Hi!

Zitat von MrNetman:
und nenne dein iPhone um!

Und bitte in etwas ohne *com oder .de oder .net. Nimm: "iphonewardieursache", das funktioniert...

Problem gelöst - sitzt vor der Tastatur

Hoffentlich war das jetzt alles, 44 Posts für einen Namenskonflikt...Wo ist mein Beisshölzchen?

mrtux
Bitte warten ..
Mitglied: SlainteMhath
21.03.2014 um 15:03 Uhr
Hoffentlich war das jetzt alles, 44 Posts für einen Namenskonflikt...Wo ist mein Beisshölzchen?
Locker bleiben, ist ja zum Glück Freitag
Bitte warten ..
Mitglied: sk-it83
21.03.2014 um 16:51 Uhr

Hoffentlich war das jetzt alles, 44 Posts für einen Namenskonflikt...Wo ist mein Beisshölzchen?

mrtux

Haha das Schreikissen in nem anderen Tread fand ich auch gut
Bitte warten ..
Mitglied: MrNetman
21.03.2014 um 17:11 Uhr
ist aber immer noch nicht als gelöst markiert

P.S.: http://holz-frank.com/Geschenke-und-Souvenirs/Spruchschilder/Rindenspru ... das Beisshözchen ...
Bitte warten ..
Mitglied: jackassol
21.03.2014 um 20:36 Uhr
DANKE DANKE DANKE DANKE!!!!!


Alle Geräte die "extraweg" im Namen hatten umbenannt!

Es geht alles!

Ich kann es nicht fassen
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (22)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...