Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Homepage wird im Safari falsch dargestellt... warum?

Frage Entwicklung Webentwicklung

Mitglied: Tobster

Tobster (Level 1) - Jetzt verbinden

02.03.2009, aktualisiert 20:38 Uhr, 6098 Aufrufe, 3 Kommentare

Ich habe eine Homepage erstellt, die in einem Iframe läuft. Die Seite ist in 3 teile aufgeteilt.

Header
menü
anzeigebereich

Im Headerbereich ist ein 2 Bilder drinne. Allerdings wird im SAFARI Browser das rechte Bild in die Mitte versetzt.
Beim Internet exporer und Firefox wird es richtigi dargestellt.
Jemand ne Idee, was man dagagen machen kann bzw. woran es liegt
Mitglied: FISI-Azubi2010
02.03.2009 um 22:17 Uhr
Hi,

da stellen sich mir ein paar grundsätzliche Fragen?

Was für Elemente werden verwendet und wie sind diese Formatiert?

bzw. wie sieht der Quelltext aus ....

usw.

Aber ein Tipp was man dagegen machen kann hab ich ... darauf achten das sein Quelltext W3C konform ist. Das macht schon mal ganz schön was aus und man erspart sich einiges an Fehlern.

Gruß FISI-AZUBI2010
Bitte warten ..
Mitglied: bugmenot
02.03.2009 um 23:31 Uhr
Achte darauf dass Deine Website validiert, dann gibt‘s auch keine Probleme mit dem fortschrittlichsten und standardkonformsten Webbrowser.

Hier kannst Du Deine Site durchchecken:
http://validator.w3.org/
Bitte warten ..
Mitglied: Enclave
11.03.2009 um 21:32 Uhr
http://www.validome.org/ ist meine Empfehlung, da er genauer ist und der W3 Validator afaik auch mal gerne falsche Meldungen rausgibt...

Mfg

Enclave
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Windows Server
SBS 2011 Standard virtualisieren (13)

Frage von HeinrichM zum Thema Windows Server ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...