Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Homepage wird im Safari falsch dargestellt... warum?

Frage Entwicklung Webentwicklung

Mitglied: Tobster

Tobster (Level 1) - Jetzt verbinden

02.03.2009, aktualisiert 20:38 Uhr, 6134 Aufrufe, 3 Kommentare

Ich habe eine Homepage erstellt, die in einem Iframe läuft. Die Seite ist in 3 teile aufgeteilt.

Header
menü
anzeigebereich

Im Headerbereich ist ein 2 Bilder drinne. Allerdings wird im SAFARI Browser das rechte Bild in die Mitte versetzt.
Beim Internet exporer und Firefox wird es richtigi dargestellt.
Jemand ne Idee, was man dagagen machen kann bzw. woran es liegt
Mitglied: FISI-Azubi2010
02.03.2009 um 22:17 Uhr
Hi,

da stellen sich mir ein paar grundsätzliche Fragen?

Was für Elemente werden verwendet und wie sind diese Formatiert?

bzw. wie sieht der Quelltext aus ....

usw.

Aber ein Tipp was man dagegen machen kann hab ich ... darauf achten das sein Quelltext W3C konform ist. Das macht schon mal ganz schön was aus und man erspart sich einiges an Fehlern.

Gruß FISI-AZUBI2010
Bitte warten ..
Mitglied: bugmenot
02.03.2009 um 23:31 Uhr
Achte darauf dass Deine Website validiert, dann gibt‘s auch keine Probleme mit dem fortschrittlichsten und standardkonformsten Webbrowser.

Hier kannst Du Deine Site durchchecken:
http://validator.w3.org/
Bitte warten ..
Mitglied: Enclave
11.03.2009 um 21:32 Uhr
http://www.validome.org/ ist meine Empfehlung, da er genauer ist und der W3 Validator afaik auch mal gerne falsche Meldungen rausgibt...

Mfg

Enclave
Bitte warten ..
Ähnliche Inhalte
CSS
Falsche Darstellung von Flexbox unter Safari (1)

Frage von Badger zum Thema CSS ...

iOS
gelöst Ipad Iphone Safari (4)

Frage von joerg zum Thema iOS ...

CMS
gelöst PhpMyAdmin Login-Seite wird nicht dargestellt (3)

Frage von Static zum Thema CMS ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...

Entwicklung
gelöst Tipp für Anfänger- Wie würdet ihr automatischen Mailversand umsetzen? (12)

Frage von Cloudyme zum Thema Entwicklung ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...