Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Horde 4 Installation

Frage Internet E-Mail

Mitglied: fisi90

fisi90 (Level 1) - Jetzt verbinden

20.06.2011 um 21:39 Uhr, 8904 Aufrufe, 11 Kommentare

Hallo Miteinander,

ich würde gerne Horde Webmail Groupware Edition 4 installieren und testen, aber irgendwie
wird die Installation immer komplitzierter! Kann da jemand helfen? Oder hat schon jemand
Erfahrung mit Horde 4?

Technische Daten:
Habe local Xampp Lite mit PHP 5.3
Und meine Domain liegt bei Domaingo mit dem Power XL Paket (hier sollte Horde dann mal laufen)

Weiß jeman zufällig ob Horde 4 bei Domaingo überhaupt läuft?

Gruß fisi
Mitglied: Hitman4021
20.06.2011 um 21:41 Uhr
Hallo,

was hast du den für ein Problem?

Gruß Hitman
Bitte warten ..
Mitglied: fisi90
20.06.2011 um 21:44 Uhr
Hallo Hitman,

Ich würd Horde gern installieren, weiß aber nicht wirklich wie ich das jetzt angehen muss!

Gruß Fisi
Bitte warten ..
Mitglied: Hitman4021
20.06.2011 um 21:57 Uhr
Hast du es schon heruntergeladen?
entpackt?
ins web verzeichnis kopiert?

Gruß
Bitte warten ..
Mitglied: fisi90
20.06.2011 um 22:24 Uhr
Das ist ja das Problem! Es gibt keine Horde 4.0 zum Herunterladen !

Nur über Pear und da hab ich noch nicht viel Ahnung!
Bitte warten ..
Mitglied: Hitman4021
20.06.2011 um 22:28 Uhr
Hallo,

kommst du mit dieser Anleitung klar?
http://www.horde.org/apps/groupware/docs/INSTALL

Gruß
HItman
Bitte warten ..
Mitglied: fisi90
20.06.2011 um 22:32 Uhr
Noch nicht wirklich! Weiß noch nicht rechd wo ich die befehle eingeben kann!
Bitte warten ..
Mitglied: fisi90
20.06.2011 um 23:01 Uhr
Ich glaub es geht voran!!! Ich bin mir aber nicht sicher was
Bitte warten ..
Mitglied: Hitman4021
20.06.2011 um 23:12 Uhr
Zitat von fisi90:
Ich glaub es geht voran!!! Ich bin mir aber nicht sicher was
Wo stehst du jetzt?
bzw wo hast du noch konkret Probleme?

Gruß
Bitte warten ..
Mitglied: bluetenstaub
10.07.2011 um 11:39 Uhr
Hi Fisi,
hast du es geschafft, Horde 4 auf XAMPP zu installieren??

Habe nun auch schon mehere Stunden erfolglos herumprobiert...
Die Installationsanleitung von Horde scheint nur für unix systeme zu gelten.
Auf Windows (XAMPP) haut das alles nicht so hin.

pear channel-discover pear.horde.or
pear install horde/horde_role
pear run-scripts horde/horde_role

... so weit hats noch funktioniert.
Doch:

pear install -a -B horde/webmail

...bricht dann mit fehlern ab. Und das gewählte Zielverzeichnis ("C:\xampp\htdocs\horde") bleibt leeer...
Bitte warten ..
Mitglied: bluetenstaub
10.07.2011 um 22:56 Uhr
bin mittlerweile schon soweit dass auch

pear install -a -B horde/webmail

fehlerlos durchlauft.
Allerdings kann ich danach nicht - wie vorgesehen - das php script "webmail-install" aufrufen, weil es nicht existiert...
auch sonst bleibt der webroot folder leer.

Hat denn ueberhaupt schon jemand Horde 4 auf einem Windows system zum laufen bekommen?
Bitte warten ..
Mitglied: fisi90
13.07.2011 um 20:29 Uhr
Hallo Nochmal,

nach ewigem Probieren hat das herunterladen funktioniert! Habe jetzt das selbe Problem!

Hier eine Anleitung zur Installation:
https://www.df.eu/forum/showthread.php?t=63151&highlight=horde

Jetzt gibts da nur schon wieder ein Problem:
Autoload wurde anscheinend nicht richtig installiert, ich habe es dann runtergeladen und ins Hordeverzeichnis hinzugefügt!
Und jetzt das:
Fatal error: Class 'Horde_Autoloader_ClassPathMapper_Prefix' not found in /kunden/xxxxx_xxxxx//webseiten/horde/lib/core.php on line 47

Fat da jemand Ahnung???

Grüße Fisi
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst 4 Router und 4 WANs zu großem Netzwerk zusammenschließen (19)

Frage von Protestallianz zum Thema LAN, WAN, Wireless ...

Utilities
OTRS 4 und mehrere aktive Umfragen

Frage von endorphin zum Thema Utilities ...

Windows Tools
net Framework 4 (1)

Frage von kellbidden zum Thema Windows Tools ...

Netzwerkprotokolle
ILO 4 holt sich keine Zeit (4)

Frage von blade999 zum Thema Netzwerkprotokolle ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

Windows 7
Bluesreens unternehmensweit (18)

Frage von SYS64738 zum Thema Windows 7 ...

LAN, WAN, Wireless
IP Adressen - Modem - Switch - Accesspoint (17)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...