Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Hostingprobleme beim Port einstellen mit Speedport W500V

Frage Netzwerke Router & Routing

Mitglied: StoneSoure

StoneSoure (Level 1) - Jetzt verbinden

07.08.2010 um 14:57 Uhr, 3961 Aufrufe, 2 Kommentare

Seht es mir bitte nach das ich nicht alle Angaben mache die man eventuell braucht,denn ich habe erst angefangen mich mit Netzwerken usw zu beschäftigen.

Dennoch danke ich allen die sich die mühe machen und sich dieser Herrausforderung stellen.

Mein Problem ist folgendes.

Ich habe wieder angefangen ein Onlinespiel zu spielen(Warcraft 3)

Damit man in diesem Spiel eigene Spiele erstellen kann muß man einige Ports freigeben.Die sind in meinem speziellen Fall die Ports 6112-6119 und der Port 4000.


Mir ist klar das man die Ports nur weiterleiten muß,eine Portöffnung ist dabei nicht von nöten.


Am Anfang hatte ich Probleme überhaupt eine Verbindung zum zweiten Rechner im Netzwerk herzustellen,die Probleme habe ich mittlerweile behoben.Hatte einfach nur vergessen die IP´s in der Firewall zu erlauben.(Das größte Problem am Pc ist der Typ vor ihm,ich weiß)

Jetzt habe ich fast alles geschafft was ich mir für dieses WE vorgenommen habe.

Der Port 6112 TCP ist frei erreichbar.

Jetzt habe ich nur noch das Problem das ich für UDP zwar die gleichen Einstellungen im Router gemacht habe,jedoch wird mir bei UDP angezeigt das der Port nicht freigeschaltet ist.


Hat eventuell jemand einen Tipp wie ich den Port 6112 UDP frei bekomme?


Bitte haltet eure (eventuellen) Antwort so einfach wie möglich,denn wie bereits erwähnt kenne ich kaum einen Fachausdruck.


Ich nutze zu Hause Windows XP Home SP3,
habe einen Speedport w500v und kopiere euch noch die IP-Konfig von mir




Windows-IP-Konfiguration



Hostname. . . . . . . . . . . . . : JAN-HOME

Primäres DNS-Suffix . . . . . . . : Jan-Home

Knotentyp . . . . . . . . . . . . : Unbekannt

IP-Routing aktiviert. . . . . . . : Nein

WINS-Proxy aktiviert. . . . . . . : Nein

DNS-Suffixsuchliste . . . . . . . : Jan-Home



Ethernetadapter JAN-ANITA-HOME:



Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : NVIDIA nForce 10/100 Mbps Ethernet

Physikalische Adresse . . . . . . : 90-E6-BA-B9-06-56

DHCP aktiviert. . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 192.168.2.2

Subnetzmaske. . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . : 192.168.2.1

DNS-Server. . . . . . . . . . . . : 192.168.2.1

Wäre für Hilfe dankbar und mein Bett würde es euch auch danken(Bin seit gestern wach und suche nach der Lösung)
Mitglied: StoneSoure
07.08.2010 um 15:18 Uhr
So,sollte jemand schon an der Lösung basteln,ich habe die Lösung gefunden.

Wie immer war das Problem der Typ vorm Rechner,ich hatte einfach nur die Firewall zu hoch eingestellt.Sicherheitsstufe runter und schon geht es.

Dennoch danke sollte jemand versucht haben mir zu helfen
Bitte warten ..
Mitglied: brammer
07.08.2010 um 20:20 Uhr
Hallo,

gut, dann bitte den Beitrag schließen!

brammer
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Libvirt Port forwarding

Frage von fundave3 zum Thema Router & Routing ...

Windows Netzwerk
gelöst Cipher Suite Einstellen (2)

Frage von Patrick-IT zum Thema Windows Netzwerk ...

Switche und Hubs
gelöst 8 port Gbit switch gesucht (13)

Frage von dxellas zum Thema Switche und Hubs ...

Netzwerke
Speedport W724 V, Sonicwall VPN (3)

Frage von Kiste zum Thema Netzwerke ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst ZIP-Archive nach Dateien durchsuchen und Pfade ausgeben (33)

Frage von evinben zum Thema Batch & Shell ...

Router & Routing
Routingproblem in Homerouter-Kaskade mit Raspi (20)

Frage von Oldschool zum Thema Router & Routing ...

Server
Freenas schlechte Schreib Performance bei NFS (16)

Frage von janosch12 zum Thema Server ...

C und C++
Methode multiple return values (8)

Frage von mayho33 zum Thema C und C ...