Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

hosts Datei wird ignoriert

Frage Microsoft Windows Netzwerk

Mitglied: ithieme

ithieme (Level 1) - Jetzt verbinden

06.02.2006, aktualisiert 07.02.2006, 14733 Aufrufe, 8 Kommentare

Hallo,
seid ein paar Tagen funktionieren keine Eintäge aus der Hosts Datei mehr. Alle Einträge, wie z.B. "127.0.0.1 pagead2.googlesyndication.com" werden ignoriert.

Ich denke, dass ich auch nichts weltbewegendes installiert oder getan habe.

Hat jemand eine Idee wie man die hosts Datei umgenehen oder wo ich mit der Suche beginnen kann?

Mein System:
Notebook Acer Travelmate 4501
Win XP Pro

Danke
Ingo
Mitglied: Tundra
06.02.2006 um 13:38 Uhr
Hi,

überprüfe mal, ob die Datei noch ohne Erweiterung in dem Ordner steht.
Die hosts-Datei darf keine Dateierweiterung haben, so wie es MS als Bsp. vorgibt.

Grüße
Guido
Bitte warten ..
Mitglied: ithieme
06.02.2006 um 13:56 Uhr
die Datei hat keine Dateierweiterung
Bitte warten ..
Mitglied: bytefender
06.02.2006 um 14:59 Uhr
Hallo,
häng mal an deinen String den Zusatz "#PRE" an damit diese aus dem Cache geladen wird. Desweiteren solltest du mal mit nbtstat -R deinen Cache neu laden.

Ich denke das sollte helfen.
Bitte warten ..
Mitglied: ithieme
06.02.2006 um 15:20 Uhr
Das hat leider nicht funktioniert.
Bitte warten ..
Mitglied: bytefender
06.02.2006 um 17:21 Uhr
Wie sieht dein Eintrag in LMhosts aus (bitte posten).
Bitte warten ..
Mitglied: ithieme
06.02.2006 um 21:04 Uhr
Die lmhosts Datei habe ich nicht verändert. Sie hat noch die Endung .asm und besteht nur aus auskommentierten Kommentaren.
In den WINS Einstellungen bei den Erweiterten TCP/IP Einstellungen habe ich die Einstellung "LMHOSTS-Abfrage aktivieren" aktiviert bzw deaktivert.
Leider alles ohne Erfolg
Bitte warten ..
Mitglied: bytefender
07.02.2006 um 08:27 Uhr
Hallo,
also die Dateiendung sollte heißen "*.sam" das sam steht für Sample (Beispiel, Sammlung) und wird nicht gelesen. Kopiere die LMHOSTS.sam und benenne diese um in LMHOSTS (ohne Dateierweiterung) dann wird diese auch gelesen.
Danach die Einträge so gestalten, dass diese so aussehen:
xxx.xxx.xxx.xxx "TAB" Name "TAB" #PRE.

Nicht vergessen, mit "nbtstat -R" den Cache neu laden lassen.
Bitte warten ..
Mitglied: ithieme
07.02.2006 um 13:01 Uhr
Es geht immer noch nicht. Hier die hosts und lmhosts Datei.

hosts:
127.0.0.1 localhost
127.0.0.1 www.heise.de #PRE

lmhosts:
127.0.0.1 www.heise.de #PRE

nbtstat -R habe ich auch ausgefürt. Aber die Seite von Heise (nur für Testzwecke) geht immer noch.
Bitte warten ..
Ähnliche Inhalte
Linux
E-Mail zu Datei (3)

Frage von schneerunzel zum Thema Linux ...

Batch & Shell
gelöst Ordner und Datei Name gleich (BATCH) (12)

Frage von clragon zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...