Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

HP 2910 kein Routing zwischen VLAN

Frage Netzwerke

Mitglied: pcdrache66

pcdrache66 (Level 1) - Jetzt verbinden

20.08.2013, aktualisiert 21.08.2013, 2201 Aufrufe, 13 Kommentare

Hallo
Ich habe folgende Konfiguration.

; J9147A Configuration Editor; Created on release #W.15.08.0012
; Ver #02:11.05:16
hostname "SW-1"
module 1 type j9147a
ip default-gateway 192.168.203.6
ip routing
snmp-server community "public" unrestricted
spanning-tree
vlan 1
name "DEFAULT_VLAN"
no untagged 13
untagged 1-12,14-48
ip address 192.168.203.253 255.255.255.0
exit
vlan 210
name "WLAN"
untagged 13
ip address 192.168.210.253 255.255.255.0
exit



Ich habe 2 Clients

VLAN 1 PC1: 192.168.203.2 GW 192.168.203.253
VLAN 210 PC2: 192.168.210.50 GW 192.168.210.253

Ich kann vom PC1 folgendes pingen 192.168.203.253 und 192.168.210.253
Ich kann vom PC2 folgendes pingen 192.168.203.253 und 192.168.210.253


Ich kann nicht PC1 (192.168.203.2) nach PC2 (192.168.210.50) pingen
auch nicht von PC 2 nach PC1

PC1 an Port 2
PC2 an Port 13

Über Hilfe währe ich dankbar.
Mitglied: MrNetman
20.08.2013 um 16:52 Uhr
Hallo PC-Monster,

solche Listing werden in schönen Tools untergebracht. Dann kann man sich auf die Zeilen beziehe, was einfacher ist bei so einer langen Liste.
Was mir aufgefallen ist:
ip route 192.168.210.0 255.255.255.0 192.168.203.50 => sollte wohl 203.0 lauten
Aber eigentlich brauchst du keine getrennten Routen eingeben. Wenn die VLANs IP-Netzen zugeordnet sind, dann stehen die Routen.
Du willst ja nicht nur eine Adresse routen oder?

Bei den PCs hast du auch noch einen Schreibfehler: die haben beide x.y.203.50

Gruß
Netman
Bitte warten ..
Mitglied: 112778
20.08.2013 um 16:57 Uhr
Hallo pcdrache66 und willkommen im Forum!

Wenn du dann schon ändern musst, könntest du auch gleich deinen Thementitel ändern, damit jemand, der nach VLAN sucht, auch VLAN findet.

Gruß
Bitte warten ..
Mitglied: pcdrache66
20.08.2013, aktualisiert um 17:03 Uhr
Hallo MrNetman

Warum kann ich nicht in das andere Netz pingen.
Die Vlans sind Netzen zugeordnet
VLAN 203 192.168.203.254 / 255.255.255.0
VLAN 210 192.168.210.254 / 255.255.255.0
Bitte warten ..
Mitglied: shadynet
20.08.2013 um 17:57 Uhr
Hallo

ip route 192.168.210.0 255.255.255.0 192.168.203.50

den machste mal bitte weg der Switch sollte ja wissen, dass er beide Netze lokal hat und dann routen können, momentan gehen alle Pakete von .203.x nach .210.x direkt an die .203.50 als Router in das andere Netz. Was auch immer die .203.50 ist ;) dann sollte der Switch jedenfalls die Pakete weiterleiten können.
Bitte warten ..
Mitglied: aqui
20.08.2013, aktualisiert um 19:07 Uhr
Die falsche statische Route (ip route 192.168.210.0 255.255.255.0 192.168.203.50) im Switch hat Vorang !
Diese besagt ja das der Switch alle Pakete ins .210.0er Netz an ein Gateway 192.168.203.50 geschickt werden müssen.
Das macht der Switch dann auch statt es lokal zu routen mit genau den Auswirkungen die du siehst.
Diese Route ist natürlich völliger Blödsinn wenn du das .210.0er Netz direkt am Switch hast.
Ein show ip route am Switch hätte dir diesen Unsinn auch sofort gezeigt wenn du so die Routing Tabelle im Switch mal gecheckt hättest.
Zu einem Traceroute (tracert) oder Pathping von den PCs hats ja leider auch nicht gereicht und uns dann diesen eigentlich überflüssigen Thread hier beschert
Fazit: Lösch diese falsche statische Route im Switch und alles wird gut !
Tip: Die einzige statische Route die der Switch benötigt ist die zum Internet Router, wenn beide VLANs Internet Zugriff haben sollen.
Das wäre dann ip route 0.0.0.0 0.0.0.0 <ip_adress_internet_router>
Bitte warten ..
Mitglied: pcdrache66
20.08.2013 um 20:36 Uhr
Hallo

Danke für die Info
Aber die show ip route hat eben dies nicht angezeigt.
Erst wenn ich show config eingebe kommt diese Route warum auch immer
Bitte warten ..
Mitglied: pcdrache66
20.08.2013 um 20:39 Uhr
Hallo
Ich habe die Route gelöscht und es hat sich nichts verändert.
Viele ?????
Bitte warten ..
Mitglied: pcdrache66
20.08.2013 um 20:41 Uhr
Warum kann ich den Switch aus dem anderen Netzwerk an pingen 192.168.203.254 oder 192.168.210.254
Bitte warten ..
Mitglied: pcdrache66
21.08.2013 um 09:03 Uhr
Hallo

Hab die Configuration vereinfacht.
Es geht aber immer noch nicht.

Hat denn noch niemand das Problem ???
Bitte warten ..
Mitglied: aqui
21.08.2013, aktualisiert um 09:05 Uhr
Haben die jeweiligen Testendgeräte in den Netzwerken die .254er IP Adressen als Default Gateway eingetragen ?? Check das nochmal sicher mit ipconfig !
Beachte auch das wenn das Windows PCs sind die lokale Firewall alles blockt was NICHT aus dem lokalen IP Netz kommt !
Wenn du also nicht pingen kannst achte darauf das die Firewall für ICMP (Ping) entsprechend customized ist und diese Pakete nicht blockiert !
Da du die beiden jeweils gegenüberligenden L3 Interfaces pingen kannst zeigt das, das das Routing generell sauber läuft. Traceroute und Pathping können das ebenfalls verifizieren.
Vermutlich ist das also nur ein lokales Firewall Problem wie so oft !
Bitte warten ..
Mitglied: pcdrache66
21.08.2013 um 09:18 Uhr
Hallo
Endgeräte haben die 253 als getway da ich die konfiguration jetzt vereinfacht und von 254 auf 253 verstellt habe.
Es gibt keine Firewall. Nichts was blocken könnte.
Aber Danke für den Tipp.
Habe Kontakt mit HP.
Bitte warten ..
Mitglied: aqui
21.08.2013 um 09:20 Uhr
Mit Firewall war die lokale Firewall auf den Endgeräten gemeint nicht eine evtl. im LAN vorhandene !!
Die Antwort bzw. Lösung von HP wäre mal sehr spannend hier....?!
Bitte warten ..
Mitglied: pcdrache66
21.08.2013 um 20:05 Uhr
Hallo
Ja ich meine die Firewall am PC.
Bis jetzt noch keine Info.
Werde mal den Firmwarestand wechseln ( älteren ).
Bitte warten ..
Ähnliche Inhalte
Router & Routing
HP GL4108 - Static Routing (2)

Frage von skibby zum Thema Router & Routing ...

Netzwerkmanagement
gelöst Richtiges Routing zwischen VLANs (5)

Frage von Kolnak zum Thema Netzwerkmanagement ...

Netzwerke
gelöst Komisches Außergewöhnliches Netzwerkproblem - kein Ping zwischen zwei APs (17)

Frage von itschloegl zum Thema Netzwerke ...

Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
VPN Tunnel aufbauen (16)

Frage von Hajo2006 zum Thema LAN, WAN, Wireless ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (14)

Frage von marshall75000 zum Thema Router & Routing ...

Microsoft Office
Saubere HTML aus Word-Dokument (13)

Frage von peterpa zum Thema Microsoft Office ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...