Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

HP Pro 3010 lässt sich nicht einschalten wenn PCI Express Karte gesteckt wird

Frage Hardware Peripheriegeräte

Mitglied: captainchaos666

captainchaos666 (Level 1) - Jetzt verbinden

29.01.2011 um 13:16 Uhr, 4752 Aufrufe, 8 Kommentare

Hallo an alle IT- Spezialisten,
ich sollte mal Eure untestützung haben.

Ich habe einen HP Pro 3010 MT im Einsatz. Diesen Rechner will ich mit einer PCI Express Firewire Karte bestücken. Nachdem ich die Karte gesteckt habe kann ich den PC nich einschalten. Entferne ich die Karte funktioniert alles wieder, bzw. der Rechner lässt sich wieder einschalten

Bereits unter verzweiflung durchgeführten Arbeiten:
BIOS Update durchgeführt
BIOS Konfiguration durchsucht wegen PCI einstellungen usw. es lässt sich aber nichts PCI mäßiges konfigurieren
Wenn ich die Karte kurz nach dem einschalten Stecke, läuft der Rechner hoch. Die PCI Karte wird von Win7 erkannt und funktoniert dann auch. Schalte ich jetzt den PC wieder aus, dann lässt sich dieser nicht mehr einschalten
An einem anderen Rechner funktioniert die Karte einwandfrei

Hat jemand so etwas schon gehabt oder weiß mir einer eine Lösung?

Gruß

Alex
Mitglied: FSX2010
29.01.2011 um 13:45 Uhr
Hallo,

ein ähnliches Problem hatte ich mit einer USB 2.0 Karte. Ich mußte leider aus diese Karte verzichten. In einem anderen Rechner bzw. Mainboard läuft
diese Karte noch heute. Ich weiss das es leider keine Lösung ist aber teste die Karte mal in einem anderen PC.

Gruß

Michael
Bitte warten ..
Mitglied: 60730
29.01.2011 um 15:14 Uhr
Moin,

Wenn ich die Karte kurz nach dem einschalten Stecke, läuft der Rechner hoch

  • Du solltest eine umbennung deines Nicknamens beim Biber beantragen.
  • Glücksritter ist AFAIK noch frei.

Dont plug any Card into a running Mainboard,oder ziehst du bei deinem Auto alle Zündkerzenstecker ab, wenn du den Motor ausschalten willst?

Gruß
Bitte warten ..
Mitglied: NetWolf
29.01.2011 um 15:24 Uhr
Moin Moin,

das Übliche bei Erweiterungen:

erst neue Erweiterung/Karte kaufen, dann....
- neues Netzteil
- neues Mainbord
-- neue CPU
--- neuer Lüfter
-- neuer Speicher
= neuer PC

du solltest mit einem neuen Netzteil dann schon mal anfangen ....

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: brammer
29.01.2011 um 18:42 Uhr
Hallo,

mal abgesehen von dem Wahnwitzigen Vorgehen eine Karte bei laufendem System zu stecken, was für eine Karte stekst du in welchen der 4 PCI express Ports?

brammer
Bitte warten ..
Mitglied: captainchaos666
29.01.2011 um 19:32 Uhr
@TimoBeil
klar ziehe ich bei Fehlersuche mal die Zündstecker ab! Hast du schon mal an einem Motor geschraubt oder kennst du diesen nur vom Netz? Klar ist es nicht die feine Lösung aber wenn sofort nach dem Einschalten gesteckt wird kein Problem, da das Bios auch erst seine Zeit zum Booten braucht!

Also an Alle die der Meinung sind "Dont plug any Card into a running Mainboard" das ist nicht mein Problem Antwortet bitte nur wenn Ihr mir weiterhelfen könnt. Auf unqualifizierte Kommentare kann ich verzichten

@brammer
Ich habe drei PCI Express Slots. Das Problem habe ich an allen drei Slots



Gruss Alex
Bitte warten ..
Mitglied: brammer
29.01.2011 um 20:53 Uhr
Hallo,

also, Laut Spec sollte das Teil 4 PCIe Slots haben

Expansion Slots • (3) PCIe-x1
• (1) PCIe-x16

Specs

Aber da du nicht verrätst was für eine PCIe Firewire Karte du einsetzt ist das natürlicg schwierig zu beurteilen..

brammer
Bitte warten ..
Mitglied: 60730
29.01.2011 um 21:08 Uhr
[OT]
Zitat von captainchaos666:
@TimoBeil
klar ziehe ich bei Fehlersuche mal die Zündstecker ab! Hast du schon mal an einem Motor geschraubt oder kennst du diesen nur vom Netz?
Ich baue Motoren und zur Fehlerdiagnose hab ich andere Mittel, für die nicht mein Leben (Stromschlag) riskieren muß.
(Schonmal ein Pyrometer.{IR Thermometer} in der Hand gehabt?)
Klar ist es nicht die feine Lösung aber wenn sofort nach dem Einschalten gesteckt wird kein Problem, da das Bios auch erst seine Zeit zum Booten braucht!
Strom liegt vor dem Post an und der gleiche Funkenschlag (bedingt durch die erzeugte Spannungsspitze), der bei oben genanntem Beispiel deinen Tod verursachen kann, schaffft das auch beim Mainboard oder der Karte.

Auf unqualifizierte Kommentare kann ich verzichten

Und ich auf unqualifizierte Fragesteller die sich nicht beirren lassen weil Sie partout nicht einsehen wollen, dass es Sachen gibt, die nicht zusammenpasssen und mit obskuren Testmethoden werkeln

Gruß
Bitte warten ..
Mitglied: crashzero2000
01.02.2011 um 09:02 Uhr
Moinsen,

ich würde auch auf das Netzteil tippen.
Wir hatten schonmal ein ähnliches Problem.
Mit einem GUTEN Netzteiltester die Spannung und die Leistungsaufnahme während des Einschaltmomentes gemessen - und siehe da - Spannungsabfall und zwar dauerhaft.
Äußerte sich ähnlich wie in deinem Fall - Bei uns war zumindest noch nach dem Drücken des Einschaltknopfes kurzzeitig das Anlaufen der Lüfterräder im Netzteil und der Prozessorkühler zu hören, dann sofort nix mehr.
Trotzdem würde ich dir auch raten, stecke keine Karte nach dem Einschaltmoment in die Slots wenn du das MB noch behalten möchtest.
Die anliegende Spannung und die plötzliche Leistungsänderung am Slot und am Netzteil kann katastrophale FOlgen für dein Board und für deine PCI haben.

Gruß
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
Gibt es PCI-E Karte für Hardware Acceleration bei Gzip (o.Ä.) ? (15)

Frage von mm1492 zum Thema Server-Hardware ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...

Server-Hardware
HP Proliant 360p Gen8 - Welche SD Karte (6)

Frage von Maik20 zum Thema Server-Hardware ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(32)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Webbrowser
Windows 7 unbeliebte Internetseite sperren (14)

Frage von Daoudi1973 zum Thema Webbrowser ...

ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (13)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

LAN, WAN, Wireless
gelöst Suche Firmware Image für Cisco Aironet 1252 (10)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

Netzwerke
VLAN Verständnissproblem (9)

Frage von Dragan123 zum Thema Netzwerke ...