Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hp 620 trotz fehlerfreier Registrierung kein Ton unter WIN8 64 bit

Frage Hardware Notebook & Zubehör

Mitglied: waldfeuer

waldfeuer (Level 1) - Jetzt verbinden

12.01.2013 um 15:38 Uhr, 3139 Aufrufe, 8 Kommentare

Ich habe auf meinem HP 620 Laptop WIN 8 64 bit installiert.

Läuft sowiet super, Hardware wird vollständig erkannt und zeigt im Gerätemanager keine Fehler.

Problem: Die IDT Soundkomponente verweigert ihren Dienst. Der Lautsprecher belbt stumm und zwar sowohl der intern, als auch ein über HDMI-Kabel angeschlossener Fernseher oder ein über die Frontbuchse angeschlossener externer Lautsprecher.

Beim Testen meldet die Anzeige keinen Fehler.

Ich habe versucht, über Microsoft weiterzukommen, aber die scheiben den schwarzen Peter an HP. IDT sagt sowieso, dass HP liefern muss und HP bietet keinen Treiber für WIN8 64bit an. Nachfrage führte zu keinem Ergebnis. So alt ist das Ding doch auch nicht.

Weiß jemand Rat?
Mitglied: aqui
12.01.2013 um 17:01 Uhr
Und du bist dir wirklich ganz sicher das du die 64Bit Treiber für den Audio Chipsatz des Laptops installiert hast ??
Einfach nur Winblows installieren reicht in der Regel NICHT.
Bitte warten ..
Mitglied: Lochkartenstanzer
12.01.2013 um 17:04 Uhr
Zitat von waldfeuer:
Ich habe auf meinem HP 620 Laptop WIN 8 64 bit installiert.

Mutig.

Ich habe versucht, über Microsoft weiterzukommen, aber die scheiben den schwarzen Peter an HP. IDT sagt sowieso, dass HP
liefern muss und HP bietet keinen Treiber für WIN8 64bit an. Nachfrage führte zu keinem Ergebnis.

Genau das ist der Grund, warum man nicht einfache ein upgrade ohne Not macht.

So alt ist das Ding doch auch nicht.

Auch 2 Jahre sind in der Branche "uralt".


Weiß jemand Rat?

Windows 7-Treiber probieren oder wieder zurück auf Windows7 gehen.

lks
Bitte warten ..
Mitglied: Dobby
12.01.2013 um 20:54 Uhr
Hallo waldfeuer,

Läuft sowiet super, Hardware wird vollständig erkannt und zeigt im Gerätemanager keine Fehler.
Schon klar, aber wird denn die IDT Soundkomponente auch wirklich von Windows erkannt und vor allem
anderen danach auch dort im Gerätemanager angezeigt?

Gruß
Dobby
Bitte warten ..
Mitglied: waldfeuer
13.01.2013 um 10:57 Uhr
Hallo,
unter Audio, Video, Gamercontroller wird ein High Definition Audio-Gerät angezeigt.
HD ID:
HDAUDIO\FUNC_01&VEN_111D&DEV_7666&SUBSYS_103C1526&REV_1001
HDAUDIO\FUNC_01&VEN_111D&DEV_7666&SUBSYS_103C1526
Weiter zeigt der Gerätemanager folgendes High Definition Audio-Gerät an:
HD ID:
HDAUDIO\FUNC_01&VEN_8086&DEV_2802&SUBSYS_80860101&REV_1000
HDAUDIO\FUNC_01&VEN_8086&DEV_2802&SUBSYS_80860101
Als Lautsprecher wird ein Lautsprecher (High Definition Audio-Gerät)
HD ID:
MMDEVAPI\AudioEndpoints
Bitte warten ..
Mitglied: Dobby
13.01.2013 um 13:29 Uhr
Hallo nochmal,

dann würde ich einmal versuchen über die Systemsteuerung bei den Audioeigenschaften nachzusehen,
ob nicht eventuell nur der Regler nach "unten" gezogen ist und Ihn einfach ein bisschen anpassen.

Gruß
Dobby
Bitte warten ..
Mitglied: waldfeuer
13.01.2013 um 18:00 Uhr
Selbst bei 100% Lautstärke kein Pieps.

Ich will auch nicht zurück nach Win8 32bit oder gar Win7, weil mir Win8 gefällt und ich mit der 64bit Version entsprechenden Speicher adressieren kann. Trotzdem ärgert es mich, wenn ich nicht mal eine einfache DVD abspielen kann.

Gruß Gilbert
Bitte warten ..
Mitglied: Lochkartenstanzer
13.01.2013 um 18:18 Uhr
Zitat von waldfeuer:
Ich will auch nicht zurück nach Win8 32bit oder gar Win7, weil mir Win8 gefällt und ich mit der 64bit Version
entsprechenden Speicher adressieren kann.

Hast Du mal versucht die Win7-64bit-Treiber einzuspielen?

lks
Bitte warten ..
Mitglied: waldfeuer
23.01.2013 um 06:33 Uhr
Habe ich auch versucht - erfolglos.

Was ich nicht verstehe, mit WIN8 32bit gab es kein Problem. Die Win7 Treiber, die HP anbietet sind in einem Paket SP51129 für die 32bit und die 64bit Variante. Kann man eventuell den 32bit Treiber installieren und welcher ist das genau?

Gilbert
Bitte warten ..
Ähnliche Inhalte
Audio
gelöst Extern kein Ton, Intern Ton vorhanden - Windows Server 2008 R2 (15)

Frage von Funky86 zum Thema Audio ...

Windows 7
Windows 7 64 bit mit dauernder Systemreparatur (8)

Frage von Fitzel69 zum Thema Windows 7 ...

Microsoft Office
32 Bit CAD Programm und Excel 64 Bit geht nicht (6)

Frage von GrueneSosseMitSpeck zum Thema Microsoft Office ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...