Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Hardware

HP Compaq PC startet nach Netzteil tausch nicht mehr!

Mitglied: Tricker

Tricker (Level 1) - Jetzt verbinden

14.06.2007, aktualisiert 15.06.2007, 6329 Aufrufe, 10 Kommentare

Hallo Leute,

hab ein komisches Problem. Ich habe einen Compaq EVO im Desktop Gehäuse Format. Nachdem das Netzteil ausfiel habe ich das von einem funktionierendem PC angeschlossen, jedoch tut sich rein gar nichts. Nichtmal der Lüfter des Netzteils läuft an. Danach habe ich ein Netzteil einem Baugleichen EVOs angeschlossen und er fährt ganznormal hoch.

Kann das sein? Nutzt HP eine spezielle Spannung? Ich kann es mir nicht erklären. Hab dann noch mal das andere Netzteil Rangehangen aber wieder nichts.... zurückgetauscht...läuft. Das gibt’s doch nicht...

Hoffe jmd. hat eine Antwort.

Mfg
Tricker
Mitglied: brammer
14.06.2007 um 14:10 Uhr
Hallo,

es gibt netzteile die haben neben dem Netzstecker einen Ein und Ausschalter.
Bitte warten ..
Mitglied: Tricker
14.06.2007 um 15:02 Uhr
hm...EHRLICH? muss ich mal schauen... TATSÄCHLICH @brammer da is einer...hm der steht auf "EIN" aber tut sich nichts...aber vlt. sollte ich auch noch dieses Schwarze Kabel in die Steckdose stecken....

mal im Ernst..ganz blöd bin ich nun auch nicht ;)
Bitte warten ..
Mitglied: brammer
14.06.2007 um 15:08 Uhr
Hallo,

das war auch nciht so gemeint. Nur ein Netzteil das in einem PC funktioniert sollte auch in einem anderen funktionieren.
Hauptsache die Leistungsparameter sind vergleichbar (gleiche oder bessere Wattzahl) und die Stecker sind alle gesteckt dann sollte es funktionieren
Bitte warten ..
Mitglied: X-TREM
14.06.2007 um 15:41 Uhr
2 Möglichkeiten.

Die erste ist, dass Compaq wie auch Dell, seine Teile aufeinander abstimmen, mit anderen läuft da sehr wenig (Kumpel hatte Dell, NT ausgetauscht, ging nichts mehr).

Die andere Möglichkeit wäre aber, dass was anderes auch kaputt sein könnte... hast du schon das kaputte NT wo anders ausprobiert?!? Vllt. bei einem anderen Compaq PC?

Ansonsten nochmal alle Kabel überprüfen und gegebenenfalls auch andere Teile verwenden.

so long
X-TREM
Bitte warten ..
Mitglied: Tricker
14.06.2007 um 16:09 Uhr
Hi...

ja also das defekte war definitiv defekt...es wird wohl so sein das ein 3rd-party netzteil nicht in dem compaq läuft...denn er geht ja mit nem orginal Netzteil...aber is irgendwie schon schade...der rechner is ca. 3- 4 jahre alt und dafür bei HP bzw. Compaq anzufragen und dann noch ordentlich Geld für nen passendes Netzteil zu latzen..nee dann kommt es günstiger (da ich ein NT schon hab) nen Mainboard fürn paar €s rein zu hauen.

Ok also vielen Dank.

Mfg
Tricker
Bitte warten ..
Mitglied: DSL-JUNKIE
14.06.2007 um 20:18 Uhr
@ tricker

schau dir mal die belegung am stecker vom original nt an, da wirst du feststellen das wahrscheinlich ein pin nich belegt ist, macht auch fujitsu-siemens so, d.h. ein "normales" nt funktioniert nicht. hab den fall erst letzte woche gehabt.

cu

DSL-JUNKIE
Bitte warten ..
Mitglied: Tricker
14.06.2007 um 20:47 Uhr
@ DSL-JUNKIE ok...und wenn das der Fall sein sollte? Was könnte ich tun?

thx
tricker
Bitte warten ..
Mitglied: DSL-JUNKIE
15.06.2007 um 05:53 Uhr
hi

du kannst dir das original netzteil von hp besorgen, was wahrscheinlich deutlich teurer ist wie ein "normales". oder neues board und neues netzteil. so habs ich letzte woche aus lauter wut gemacht. hatte auch mehrere nt´s ausprobiert und dachte zuerst auch das das board defekt sei. hab dann ein neues mainboard von gigabyte eingebaut und neues netzteil. weil ich nicht einsah denen das geld auch noch in den rachen zu werfen für einen 3 1/2 jahren alten rechner.
da er sowieso neu installiert werden musste habe ich mich für diese lösung entschieden.
ahso das siemens board und netzteil hab ich gleich in die tonne getreten.
ps: bei dem siemens netzteil war ein pin nicht belegt deswegen ging ein "normales" nicht und das siemens nt lief wiederum nicht auf einem standart-board.

cu

DSL-JUNKIE
Bitte warten ..
Mitglied: Tricker
15.06.2007 um 07:50 Uhr
Mosche,

ja da sieht man mal wieder wer selber baut ist besser dran...

naja...

also vielen dank und schönes wochenende.

Mfg
Tricker
Bitte warten ..
Mitglied: Tricker
15.06.2007 um 14:32 Uhr
So um das ganze mal zu vervollständigen...

Hab nun bei dem alten Netzeil mal nachgeschaut...und zwar sind einige Belegungen vertauscht und 1- Pin ist sogar nicht belegt. hm mal schauen ob ich die Pins aus dem Steckergehäuse drücken und neu anordnen kann, dann wäre das problem gelöst und HP ausgetrickst.

Mfg
Tricker
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
Fragen zum HP Compaq 2510p
gelöst Frage von Stefan007Notebook & Zubehör4 Kommentare

Hallo zusammen, gibt es hier Leute die noch das HP Compaq 2510p kennen oder gar nutzen? Speziell geht es ...

Switche und Hubs
Switch-Tausch 3com durch HP
Frage von NoobOneSwitche und Hubs3 Kommentare

Hallo Zusammen, wir sind dabei in unserem Betrieb die alten 3com Switche, die am Laufen sind, auszutauschen. Anbei ein ...

Server-Hardware
HP Server - Festplatten und Netzteil
Frage von MarkowitschServer-Hardware8 Kommentare

Hallo, ich habe folgenden Server rausgesucht: HP Enterprise ProLiant DL360 Gen9, Xeon E5-2620 v4, 16GB RAM (843374-425) Ich finde ...

Windows Netzwerk
PC - Tausch - gleicher Computername
Frage von ConfettiWindows Netzwerk3 Kommentare

Ein neuer Mitarbeiter bekommt einen neuen Laptop. Bei dem neuen installiere ich jetzt Office und möchte ihn dann in ...

Neue Wissensbeiträge
Microsoft

Letzte Updates für Win10 und Server2016 müssen bei Bedarf über den Update catalogue in den WSUS importiert werden!

Tipp von DerWoWusste vor 3 StundenMicrosoft1 Kommentar

automatisch kommt da nichts an im WSUS und auch nicht im SCCM. Siehe Hinweise zum Bezug der jeweils neuesten ...

Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 3 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit13 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen10 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS10 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk9 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...

Windows Netzwerk
Zugriff auf den Desktop Ordner eines anderen Rechners in der gleichen Domäne
gelöst Frage von JensNomaWindows Netzwerk6 Kommentare

Guten Abend, ich war neulich mit unserem Admin am Tisch gesessen. Er an seinem Notebook angemeldet mit dem Domänen-Admin, ...