Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

HP DesignJet 750C unter Windows XP empfängt kein Signal

Frage Hardware Drucker und Scanner

Mitglied: Digital

Digital (Level 1) - Jetzt verbinden

11.07.2011 um 16:42 Uhr, 5401 Aufrufe, 3 Kommentare

Hallo Ihr Lieben, ich hab ein Problem mit meinem HP 750C+ Plotter.

Ich hab einen HP 750C+ Plotter und er ist angeschlossen an meinem PC (Win XP 32Bit) - (Treiber ist installiert ) an dem ( 9 Pin .COM1-Anschluss)

Mein Problem ist jetzt folgendens :

1.) Ich wollte den Plotter zu erts an den LPT1. anschließen, aber wenn ich das mache , dann taucht auf meinem Plotter dauernd der Fehler ( Baud, Parität-Fehler) auf. - Demnach hab ich ihn dann wieder wie bei meinem alten PC früher an dern Seriellen 9 Pin .COM1 Anschluss angeschlossen.

2.)Nachdem ich ihn angeschlossen hatte habe ich ihn erneut installiert und dem Drucker den Anschluss COM1 zugewiesen. (Der Fehler auf dem Pltotter verschwindet wieder.

3.) Wenn ich jetzt etwas plotten möchte. auch z.b. ein A3 Blatt aus einem Programm dann schickt er den Auftrag los ein Popupfenster des Plotters öfnet sich und es zeigt an : wird gedruck. Allerdings steht jetzt auf meinem Plotter nicht "......empfangen von Daten" .... also es belibt bei Betriebsbereit und es kommt einfach nichts raus.

Ich weiß nicht was ich noch ändern soll oder machen soll. Er nimmt die Druckdaten einfach nicht an. ich hab auch schon das Verbindungskabel ausgetauscht aber daran liegt es wohl auch nicht.


Vielleicht kann mir ja von euch einer Helfen und hatte ein ähnliches Problem.

Danke schonmal

viele Grüße Flo
Mitglied: borste
12.07.2011 um 09:10 Uhr
Hallo,

sind Anschlüsse des Plotters deaktiviert (LPT1)? Im Druckermenü solltest Du die Einstellung finden.
Hast Du mal eine IP Adresse dem Plotter verpasst und versucht direkt auf die IP Adresse zu Drucken (Als Netzwerkdrucker einrichten)?
Blockt die Firewall?
Hardwaredefekt (anschlüsse?)?
Mehr fällt mir erst mal nicht dazu ein!
Gruß
Borste
Bitte warten ..
Mitglied: Digital
13.07.2011 um 18:00 Uhr
Hi, danke für die schnelle Antwort ....
ich werde die Punkte erstmal nach und nach abarbeiten und mich dann wieder melden =)

grüße Flo
Bitte warten ..
Mitglied: Digital
17.07.2011 um 16:13 Uhr
Hey ich bin es nochmal. Hab wie versprochen die Punkte alle abgearbeitet und hab dem Plotter eine feste IP verpasst und die Firewall ausgeschaltet und er bekommt direkt ein Signal.

Vielen vielen Danke nochmal für die Tipps =)

grüße Flo
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows XP
Windows XP 2TB Datenplatte nur mit 1TB beschreibbar (11)

Frage von hajo2121 zum Thema Windows XP ...

Windows XP
Windows XP und die Atom-U-Boote in Großbritannien (6)

Link von transocean zum Thema Windows XP ...

Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Heiß diskutierte Inhalte
DSL, VDSL
gelöst DSL 200m verlängern (15)

Frage von Angela44 zum Thema DSL, VDSL ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...

Windows Server
SBS 2011 Standard virtualisieren (11)

Frage von HeinrichM zum Thema Windows Server ...

Exchange Server
gelöst DHCP Sever MS Server 2012 Problem (10)

Frage von Florian86 zum Thema Exchange Server ...