Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

HP DL380 g3 Start Problem

Frage Hardware Server-Hardware

Mitglied: merrytor

merrytor (Level 1) - Jetzt verbinden

20.07.2009, aktualisiert 10:40 Uhr, 5240 Aufrufe, 5 Kommentare

Hi @ll,

ich habe hier den DL380 stehen mit einem Problem. Nach einem Stromausfall, war das ILO Interface nicht mehr zu erreichen. Wir versuchten den Server zu starten, er lief an machte aber weder Bild noch sonstige Anzeichen eines hochfahrens. Das einzige was funktionierte, waren die Lüfter. Wir setzten das Gerät stromlos und steckten den Stecker wieder rein. Siehe da er startet ohne Fehler.

Wir schauten in die Logs, ob wir dort etwas erkennen konnte, wir fanden leider nichts was uns weiterhalf. Also öffneten wir den Server, um uns das Board anzuschauen.
Das Board hatte keine erkennbaren Mängel (aufgeblähte Kondensatoren etc...).

Wir können den Fehler reproduzieren, Gerät stromlos für 5 Minuten und wir hören die Lüfter wieder. Desweitern konnten wir erkennen, dass die ILO-Leds wild blinken....

Hier mal den "Fehler-code" der LEDs

LSB MSB

X-Y X-Y bl bl 0 bl

X-Y - blinken abwechselnd
bl - blinkend
0 - aus

Die ILO Version ist 1.94. Bios ist aktuell. Ich gehe davon aus das das Mainboard einen wegbekommen hat. Bin mir aber nicht sicher. Wir haben alles entfernt was nicht zum laufen benötigt wird und alles gegengetestet.

Hat jemand von euch noch eine Idee was man machen kann. HP-Support hat leider auch keine Ahnung.

Danke und Gruss
merrytor.
Mitglied: Seardan
20.07.2009 um 11:04 Uhr
Hallo,

was sagt den die HP Insight Diagnistics? In dem Integrated Managment Log sollte doch was stehen!

Hat der Server kein Carepack mehr ... wenn doch, einfach mal bei HP ein Ticket aufmachen und einen LOG Report an den Support senden.

Andreas
Bitte warten ..
Mitglied: merrytor
20.07.2009 um 11:33 Uhr
Hallo Andreas,

danke für die schnelle Antwort. Im ILO Log steht leider nur kurz gesagt, "stecker rausgezogen und Stecker reingesteckt".

HP Insight findet leider nichts. Da alles läuft während des Tests. Carepack ist schon abgelaufen.

merrytor
Bitte warten ..
Mitglied: Seardan
20.07.2009 um 11:42 Uhr
Hat der Server ein Redundantes Netzteil?

Komisch mit der HP Insight Diagnistics ... in dem Integrated Managment Log steht eigentlich immer recht Zuverlässig drin was den Server quält.

Andreas
Bitte warten ..
Mitglied: merrytor
20.07.2009 um 11:57 Uhr
Ja, der Server hat ein redundantes Netzteil. Das Problem hat er auch leider mit beiden...

Ja wir sind da auch sehr am Rätseln was da nicht richtig läuft. Ein Board will ich noch nicht bestellen, da wir uns noch nicht sicher sind was es ist.

Danke & Gruss
merrytor
Bitte warten ..
Mitglied: Seardan
20.07.2009 um 12:05 Uhr
Die HP System Tools sind aber installiert, oder?

Da kann man eine schöne Online Diagnostic machen.

Andreas
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst 3rd Party SSD für HP DL380 Gen9 (9)

Frage von Ricolah zum Thema Festplatten, SSD, Raid ...

Server-Hardware
gelöst Internal Health LED am HP DL380 Gen 9 geht nicht mehr obwohl alles OK im Server (4)

Frage von Kalma73 zum Thema Server-Hardware ...

Windows Server
gelöst Windows Server 2016 (Essentials) auf HP Proliant DL380 G7 möglich? (8)

Frage von Schraat zum Thema Windows Server ...

Netzwerkmanagement
gelöst HP 1920 24G Switch QOS-Problem bei Portzuweisung mit DHCP Relay (4)

Frage von farbschmelz zum Thema Netzwerkmanagement ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(7)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...