Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

HP Elitebook 2760p Keine UMTS-Verbindung möglich

Frage Hardware Notebook & Zubehör

Mitglied: D1Ck3n

D1Ck3n (Level 1) - Jetzt verbinden

09.11.2012 um 13:00 Uhr, 6747 Aufrufe, 17 Kommentare

Hallo,
ich habe ein Problem mit einem HP Elitebook 2760p und dem HP Connection Manager, wenn ich versuche mit dem Manager über UMTS ins Internet zu gehen kommt nur "Gerät wird initialisiert" und dann passiert nichts.

Betriebssystem: Windows 7 x64 SP1

Weiss einer woran das liegen kann?

Gruß
D1Ck3n
Mitglied: eumel1979
09.11.2012 um 13:01 Uhr
Hi,

die Geräte sind aber aktiviert?

LG Eumel
Bitte warten ..
Mitglied: D1Ck3n
09.11.2012, aktualisiert um 13:12 Uhr
Ja das sind sie.
Die Geräte werden alle erkannt uns sind aktiviert nur er sagt immer "Gerät wird initialisiert" und ein blauer Balken wandert hin und her, aber nichts passiert.
Gruß
D1Ck3n
Bitte warten ..
Mitglied: eumel1979
09.11.2012 um 13:15 Uhr
Hi,

dumme Frage. Den CM von HP hast du schon einmal neuinstalliert?

LG Eumel
Bitte warten ..
Mitglied: D1Ck3n
09.11.2012 um 13:19 Uhr
Ja habe ich schon, aber es klappt immernoch nicht.
Bitte warten ..
Mitglied: keine-ahnung
09.11.2012 um 13:34 Uhr
Moin,

was sagen denn die Bulgaren vom HP-Support dazu? Wäre nicht das erste Mal, dass das verbaute HSPA-Modem Sprünge macht (habe ich auf meinem 8560p auch schon gehabt). Allerdings ist der online-Support über den "eingebauten" Assistenten relativ flink, die haben mir fix ein Austauschmodem geschickt ...

In jedem Fall lohnt es sich vorher, alle Treiber komplett zu aktualisieren ...

LG, Thomas
Bitte warten ..
Mitglied: ticuta1
09.11.2012 um 13:35 Uhr
hallo D1Ck3n,
versucht mal das Gerät nicht über den HP ConnectionsManager zu steuern, sondern als Modem zu nutzen. Anschließend wirds klappen. Ich hatte das gleiche Problem mit dem Dell Notebooks mit Windows 7.
LG,
ticuta1
Bitte warten ..
Mitglied: RobertG
09.11.2012 um 14:04 Uhr
Hallo!

Hat es schon jemals funktioniert? Es handelt sich um das eingebaute Modem, oder irgendein externes?
Sieht man vielleicht im Gerätemanager etwas? Ist sicher die richtige Software und Treiberversion installiert? Ich hatte da einmal eine falsche bei einem HP Elitebook drauf.

Liebe Grüße!

Robert
Bitte warten ..
Mitglied: D1Ck3n
09.11.2012, aktualisiert um 14:33 Uhr
Zitat von RobertG:
Hallo!

Hat es schon jemals funktioniert? Es handelt sich um das eingebaute Modem, oder irgendein externes?
Sieht man vielleicht im Gerätemanager etwas? Ist sicher die richtige Software und Treiberversion installiert? Ich hatte da
einmal eine falsche bei einem HP Elitebook drauf.

Liebe Grüße!

Robert
Ja es hat vor knapp einem Monat (als es zuletzt benutzt wurde) funktioniert. Zwischendurch wurde nur mal die Festplatte entschlüsselt. Ich habe die mitgelieferten Treiber + Software installiert.

Zitat von ticuta1:
hallo D1Ck3n,
versucht mal das Gerät nicht über den HP ConnectionsManager zu steuern, sondern als Modem zu nutzen. Anschließend
wirds klappen. Ich hatte das gleiche Problem mit dem Dell Notebooks mit Windows 7.
LG,
ticuta1
Das habe ich schon versucht dann kommt aber immer: Der mobile Breitbanddienst wird nicht ausgeführt.

Zitat von keine-ahnung:
Moin,

was sagen denn die Bulgaren vom HP-Support dazu? Wäre nicht das erste Mal, dass das verbaute HSPA-Modem Sprünge macht
(habe ich auf meinem 8560p auch schon gehabt). Allerdings ist der online-Support über den "eingebauten" Assistenten
relativ flink, die haben mir fix ein Austauschmodem geschickt ...

In jedem Fall lohnt es sich vorher, alle Treiber komplett zu aktualisieren ...

LG, Thomas
Hi,
genau das versuche ich zu vermeiden, ich habe keine Lust in einer Warteschlange gesteckt zu werden, mit billig Call-Center Mitarbeitern zu reden um dann nach einer Warteschlange erst zum Techniker zu kommen...ich habe versucht über den "neuen" HP-Chat mit denen zu Kommunizieren, aber da muss ich das Gerät angeben und dieses Gerät führen die da im Support Chat nicht -.-

Ich habe schon Treiber und Software neu installiert (Ich habe die Versionen für das Gerät von der HP Homepage und da sind alle Treiber + Software auf 2011er Stand) Vielleicht brauch ich eine noch aktuellere Version. Welche ist die neueste vom HP CM? Ich finde dazu irgendwie nichts.

Gruß
D1Ck3n
Bitte warten ..
Mitglied: keine-ahnung
09.11.2012 um 14:46 Uhr
Zitat von D1Ck3n:

genau das versuche ich zu vermeiden, ich habe keine Lust in einer Warteschlange gesteckt zu werden, mit billig Call-Center Mitarbeitern zu reden um dann nach einer Warteschlange erst zum Techniker zu kommen...
Hmmh, Du meinst, wir sind noch billiger als die Bulgaren ...?
ich habe versucht über den "neuen" HP-Chat mit denen zu Kommunizieren, aber da muss ich das Gerät angeben und dieses Gerät führen die da im Support Chat nicht -.-
IMHO haben alle elitebooks den Support Assistent an Bord - da kannst Du doch problemlos Kontakt mit dem support aufnehmen?
Vielleicht brauch ich eine noch aktuellere Version. Welche ist die neueste vom HP CM? Ich finde dazu irgendwie nichts.
Also ich werde jetzt nicht für Dich die Treiber raussuchen, sorry.

LG, Thomas
Bitte warten ..
Mitglied: D1Ck3n
09.11.2012 um 15:01 Uhr
Zitat von keine-ahnung:
> Zitat von D1Ck3n:
> ----
Hmmh, Du meinst, wir sind noch billiger als die Bulgaren ...?
zum Teil ja...
IMHO haben alle elitebooks den Support Assistent an Bord - da kannst Du doch problemlos Kontakt mit dem support >aufnehmen?
Der ist auf dem hier nicht mehr drauf, den müsste ich dann neu installieren.

Also ich werde jetzt nicht für Dich die Treiber raussuchen, sorry.
Das habe ich auch nie verlangt, hätte ja sein können, dass einer zufällig die aktuelle Versionsnummer vom HP Connection Manager weiss, denn bei google finde ich alle möglichen Versionen, aber ich weiss nicht welche gerade die Aktuellste ist.

Gruß
D1Ck3n
Bitte warten ..
Mitglied: D1Ck3n
09.11.2012 um 16:11 Uhr
Ich habe nun mal das UMTS-Modul mit dem eines anderen 2760p ausgetauscht um zu gucken ob das Modul einen weg hat, aber in dem anderen Elitebook funktioniert das Modul einwandfrei. D.h. ja dann, dass es an der Software liegen muss...
Bitte warten ..
Mitglied: kontext
09.11.2012, aktualisiert 24.05.2016
HeyHo @D1Ck3n,

wir haben auch Elitebooks mit UMTS-Module im Einsatz.
Von den UMTS-Modulen gehen 2 Kabel weg (die führen in Monitor, bzgl. Emfpang).

Hast du die mal die Kabel kontrolliert?
Bei uns ist es ab und zu so, dass sich die Kabel ein wenig lockern bzw. nicht sauber auf dem Kontakt stecken - dann bekommen wir den gleichen Fehler wie bei dir ...
... nachdem die Kabel wieder sauber angesteckt wurden funktioniert die UMTS Verbindung ...

Evtl. lag es ja an dem - denn das UMTS Modul ist ja in Ordung wenn es in einem anderen NB funktioniert.
HW Schalter bzw. Wlan Knopf ist aktiv, oder??

Cheers
kontext
Bitte warten ..
Mitglied: D1Ck3n
12.11.2012 um 09:07 Uhr
Hi zanko,
ich habe die Kabel schon überprüft, aber leider geht es immer noch nicht

Ich habe die Vermutung, dass sich bei der Software was zerschossen hat.

Gruß
D1Ck3n
Bitte warten ..
Mitglied: kontext
12.11.2012, aktualisiert 24.05.2016
Hi @D1Ck3n,

alles klar - dann würde ich mal alle Treiber rauswerfen aus dem Geräte-Manager und den HP Connection Manager deinstallieren. Danach einen Reboot und schauen ob irgendwelche Reste noch auf dem System sind ...
Dann das aktuelle Treiber- und Softwarepaket herunterladen und installieren ...

Besteht das Problem schon immer oder erst seit kurzem?
Evtl. mal eine Systemwiederherstellung zu einem Punkt wo es funktioniert hat (wenn möglich).

Cheers
kontext
Bitte warten ..
Mitglied: D1Ck3n
14.11.2012 um 15:29 Uhr
Das habe ich schon alles versucht. Ich habe den HP Connection Manager + Treiber für das Modul runter geschmissen und mit dem CCleaner die Reg bereinigt, aber es will immer noch nicht klappen.

Vor knapp 3 Monaten war das Elitebook zuletzt online und vor einer Woche wollte der Arbeitskollege damit online gehen, aber da kahm nur "Initialisiere das Gerät" und nichts passiert.

Zwischendurch gab es mal Probleme mit dem System, da ist es nur in den "Repair Modus" gegangen, aber das hatte sich von alleine erledigt.

Es gibt keinen Wiederherstellungspunkt vor dem Problem.

Gruß
D1Ck3n
Bitte warten ..
Mitglied: kontext
15.11.2012, aktualisiert 24.05.2016
Guten Morgen,

dann bleiben dir wahrscheinlich 2 Möglichkeiten:
1) Schalte dich mit dem HP Support Kurz - evtl. kann der noch was machen
2) Setz das NB neu auf oder spiel ein Backup ein (wenn vorhanden) ...
... ist wahrscheinlich die schnellere und saubere Lösung

Cheers
kontext
Bitte warten ..
Mitglied: D1Ck3n
16.11.2012 um 10:58 Uhr
Guten Morgen,
ich habe den Support von HP angeschrieben und nach langem versuchen hat selbst der HP-Menschh mir geraten das Elitebook neu zu installieren. Das werde ich auch machen.

Trotzdem danke für die Antworten!

Gruß
D1Ck3n
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...