Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

HP G7 Server Probleme

Frage Microsoft Windows Server

Mitglied: Onkelrossie

Onkelrossie (Level 1) - Jetzt verbinden

03.05.2012 um 12:08 Uhr, 4275 Aufrufe, 3 Kommentare

HP ProLiant ML110 G7 Tower Server mit Windows Server 2K8 R2 64Bit
6 GB ECC RAM - Xeon E31220 CPU - 2x250GB SATA2 HDD im RAID 1
APC USV - NAS Backup Storage

Problem 1: Server stürzt unregelmäßig ab und bleibt ausgeschaltet.
Problem 2: Server lässt sich allgemein nur umständlich starten

Hallo,

ich habe für eine Außenstelle den oben angegeben Server als DC und Fileserver am laufen. Schon vom ersten Tag an hatte ich Probleme den Server zu starten. Ich verbinde den Server ganz normal mit dem Strom und die Standby-Lampe an der Front läuchtet wie es sein sollte gelb. Nun ist der nächste Schritt auf den Power-Button zu drücken um den Server zu starten - aber so einfach funktioniert das leider nicht. Ich muss immer erst die Front-Klappe mit dem Schlüssel öffnen, wie man es machen würde wenn man die Hot-Plug fähigen Festplatten wechseln würde. Ich mache die Klappe also auf und dann wieder zu - muss auch mit dem Schlüssel wieder abschließen und erst dann funktioniert es den Server über den Power-Button zu starten. Hat das Schloss einfluss auf den Power-Button bzw. ist dies ein Sicherheitsmechanismus der G7 Reihe? Wenn ja warum muss ich dann immer erst die Frontklappe öffnen und wieder abschließen bevor ich den Server starten kann? Dass kann ja nicht so gewollt sein - evtl. ein Wackelkontakt?

Das 2. Problem ist dagegen noch etwas ernster. Der Server scheint in unregelmößigen abständen einfach abzustürzen und startet dann auch nicht mehr neu - so als wenn ein Stromausfall war. Allerdings hängt der Server an einer USV und laut Log der USV gab es keinen Stromausfall und die USV hat den Server auch nicht runter gefahren. ImEreignisprotokoll vom Server-Windows konnte ich auch nicht wirklich etwas finden außer das obligatorische "Das System wurde zuvor am ‎02.‎05.‎2012 um 22:38:40 unerwartet heruntergefahren.". Die letzten 5 Ereignisse vor dem "unerwarteten herunterfahren" sind:

  • 02.05.2012 21:28:32: Benutzerabmeldebenachrichtigung für Programm zur Verbesserung der Benutzerfreundlichkeit
  • 02.05.2012 21:21:35 Die RDP-Protokollkomponente X.224 hat einen Fehler im Protokollablauf festgestellt und die Clientverbindung getrennt.
  • 02.05.2012 21:21:26 Anwendungspopup: Leerlauf-Timer abgelaufen: Die Sitzung hat die zulässige Leerlaufzeit überschritten. Sie wird in 2 Minuten getrennt.
  • 02.05.2012 20:10:24 Vom Schlüsselverteilungscenter (Key Distribution Center, KDC) kann kein passendes Zertifikat für Smartcard-Anmeldungen gefunden werden, oder das KDC-Zertifikat konnte nicht verifiziert werden. Das Anmelden per Smartcard funktioniert möglicherweise nicht ordnungsgemäß, so lange dieses Problem nicht behoben wurde. Verifizieren Sie zum Beheben dieses Problems entweder das vorhandene KDC-Zertifikat mithilfe von "certutil.exe", oder registrieren Sie sich für ein neues KDC-Zertifikat.

Aber ich bezweifle dass es an den Meldungen liegen kann da schon über eine Stunde alt nachdem das System "unerwartet heruntergefahren" wurde oder sehe ich das falsch?

Vielleicht ist jemanden das Problem bekannt und kann mir weiter helfen. Dafür schon einmal vielen Dank im Voraus!


Viele Grüße,
Wolfgang
Mitglied: cettheonly
03.05.2012 um 12:32 Uhr
Hallo Wolfgang,

es deutet auf ein defektes Netzteil hin würde ich behaupten, hast du mal einen Support Call bei HP aufgemacht, was es sein kann?

Ich kenne die G7 Reihe nicht,aber die Vorgänger, es gibt oft einen Kontaktschalter für das Öffnen des Gehäuses, den kann man meistens aber im BIOS deaktivieren.
Ein ähnliches Problem, allerdings hat sich der Server einfach nur heruntergefahren, hatte ich bei einem älteren HP Proliant, da war die USV auf COM2 angesteckt und nicht auf COM1, der COM2 war allerdings Werkseitig mit einem Virtuellen COM-Port belegt.

Evtl. kann man auch mal das Ganze ohne die nötige USV Link Verbindung probieren um das oben erwähnte Problem von mir auszuschließen, nur über die Stromkabel anstecken an die USV und nicht mit dem Linkkabel.

Viele Grüße
Christoph
Bitte warten ..
Mitglied: Onkelrossie
03.05.2012 um 15:08 Uhr
Hallo Christoph,

danke für deine schnelle Antwort! An der USV liegt es sicher nicht. Ich hatte den Server schon direkt am Strom und er startete ebenfalls nur über den umständlichen Weg. Wegen den sporadischen abstürzen schließe ich auch die USV aus, da dann doch etwas hätte im Log der USV oder Windows stehen müssen. Aber ich könnte den Server ja mal ein paar Wochen ohne USV betreiben um ganz sicher zu gehen.

Wenn an den abstürzen ein defektes Netzteil schuld wäre, würde der Server dann nicht öfters aus gehen? Bisher schmierte er ca. 1-2x im Monat ab. Netzteil läge nahe da der Server nach dem Absturz ja nicht mehr neu startet aber ich hatte schon einige defekte Netzteile - nur eines welches Wochenlang läuft und dann mal wieder abschmiert hatte ich noch nie.

Einen Kontaktschalter am Gehäuse bezüglich dem Startproblem habe ich zwar nicht gefunden - habe aber auch noch nicht wirklich danach gesucht. Ich schließe den aber auch erst einmal aus, da ich mir nicht vorstellen kann dass es an diesem Schalter liegen kann wenn ich den Rechner zuvor starten konnte und in der Zwischenzeit die Front-Klappe nicht mehr berührt wurde. Selbst ein rütteln an eben jender lässt den Rechner nachdem er aus war nicht mehr starten. Ich muss immer erst aufschließen, Klappe auf/zu machen und wieder abschließen. Erst dann geht es... Sehr kurios... Aber im BIOS könnte ich zwecks Deaktivierung noch einmal genauer gucken auch wenn ich beim ersten mal nichts dergleichen gesehen hatte.

Einen Support Call habe ich bei HP noch nie gemacht. Hast du da eine Nummer oder Adresse für mich bevor ich jetzt anfange via Google zu suchen?


Viele Grüße,
Wolfgang
Bitte warten ..
Mitglied: cettheonly
03.05.2012 um 18:02 Uhr
Hallo Wolfgang,
Ich mache meine Supportfälle immer über die homepage www.hp.com/de
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Server-Hardware
HP DL-Server mit andere Festplatte (5)

Frage von maretz zum Thema Server-Hardware ...

Server-Hardware
gelöst HP Blade Server bootet nicht merh durch und gibt kein Bild (8)

Frage von Crystallic zum Thema Server-Hardware ...

Festplatten, SSD, Raid
SAS Expander HP 468405-002, Probleme mit P410i bzw. Adaptec 3805 (2)

Frage von gifox zum Thema Festplatten, SSD, Raid ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...