Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

HP MicroServer Hdd Clone auf Raid1

Frage Microsoft Windows Server

Mitglied: roeggi

roeggi (Level 1) - Jetzt verbinden

31.01.2015 um 19:09 Uhr, 755 Aufrufe, 6 Kommentare

Hallo Zusammen


Ich habe eine Windows Server 2012 R2 Version auf einem HP MicroServer ML40 am laufen. Momentan läuft das System auf einer Einzelnen 500 GB Harddisk.
Ich hatte versucht das ganze System von einem Backup (Windows Sicherung) auf das Raid1 1TB zurück zu spielen. Das ganze funktionierte auch ohne Fehlermeldung.

Wenn Ich nun das ganze mit dem Raid1 starten will kommt beim Start schnell das Windows Logo danach kommt ein Blauer Bildschirm das mein System nicht gestartet werden konnte.
Es bleibt alles in einer Endlos Schleife. Momentan weiss ich nicht was ich machen soll. Das Backup ist in Ordnung, da es auf eine einzelne Platte funktioniert.

Woran könnte das Problem liegen? Bekomme auch keine vernünftige Fehlermeldung.

Mitglied: Lochkartenstanzer
31.01.2015 um 19:12 Uhr
Zitat von roeggi:

Wenn Ich nun das ganze mit dem Raid1 starten will kommt beim Start schnell das Windows Logo danach kommt ein Blauer Bildschirm das
mein System nicht gestartet werden konnte.

Welche Meldung beim Bluescreen?

Vielleicht zufälling ein 0x0000007B? Dann mußt Du die RAID-Treiber einspielen.

lks
Bitte warten ..
Mitglied: roeggi
31.01.2015 um 19:55 Uhr
Konnte nun die Fehlermeldung mit einer Kamera herausfinden. Da die Fehlermeldung so schnell verschwindet musste ich das ganze Filmen.

Die Fehlermeldung INACCESSIBLE BOOT DEVICE
Bitte warten ..
Mitglied: Lochkartenstanzer
31.01.2015, aktualisiert um 20:05 Uhr
Zitat von roeggi:

Konnte nun die Fehlermeldung mit einer Kamera herausfinden. Da die Fehlermeldung so schnell verschwindet musste ich das ganze
Filmen.

Die Fehlermeldung INACCESSIBLE BOOT DEVICE

Dann schau, daß Du die RAID-Traiber manuell reinpfriemelst oder bevor Du das Backup ziehst. Und vor allem alle Treiebr aktivieren, damit sie beim booten auch geladen werden.

Es ist so wie ich gedacht habe.

lks
Bitte warten ..
Mitglied: roeggi
31.01.2015 um 20:39 Uhr
Ich habe es nun hingekriegt. Hatte den Server zuerst im Abgesicherten Modus gestartet. Als dies funktionierte hatte ich ganz Normal den Server gestartet und jetzt läuft er. Die Raid Treiber sollten schon drauf sein, da es ein ganz einfacher MicroServer ist. So wirklich ein Raidkontroller hat er ja nicht integriert.
Bitte warten ..
Mitglied: keine-ahnung
31.01.2015 um 21:43 Uhr
Moin,
So wirklich ein Raidkontroller hat er ja nicht integriert.
interessant! Wie bekommst Du dann das RAID hin ...

LG, Thomas
Bitte warten ..
Mitglied: roeggi
31.01.2015 um 21:57 Uhr
Es ist halt ein Raidcontroller wie bei den normalen Mainboards von den PCs. Aber es funktioniert.
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
HP GEN8 Microserver Raid1 clonen (2)

Frage von m0n0wall-neuling zum Thema Festplatten, SSD, Raid ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (16)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Backup
gelöst Clonzilla Hdd clonen wie lange (4)

Frage von achim222 zum Thema Backup ...

Server-Hardware
gelöst HP Microserver Gen8 + ESXi (7)

Frage von runasservice zum Thema Server-Hardware ...

Neue Wissensbeiträge
Windows Tools

Zeit für Energiesparmodus, Bildschirmabschaltung etc. schnell anpassen

Anleitung von hannsgmaulwurf zum Thema Windows Tools ...

Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(4)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Heiß diskutierte Inhalte
Microsoft Office
Office Druck fehler (18)

Frage von DaistwasimBusch zum Thema Microsoft Office ...

Windows Server
Zertifikat am DC erneuern funktioniert nicht (15)

Frage von takvorian zum Thema Windows Server ...