Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

HP ML310 G8 keine Status LEDs bei den HDs

Frage Hardware Server-Hardware

Mitglied: Bineo1

Bineo1 (Level 1) - Jetzt verbinden

11.08.2013 um 12:41 Uhr, 2481 Aufrufe, 6 Kommentare

Hallo Zusammen

Ich habe einen HP ML310 G8 im Einsatz mit 4 HDs. Ich benutze aber nicht den Onboard Kontroller sondern einen LSI 9260-4i. Funktioniert auch einwandfrei, bis auf die Status LEDs an den Einbaurahmen. Die machen "keinen Zuck". Funktionieren die etwa nur bei einem HP Kontroller??? Weis da jemand bescheid?

Vielen Dank
Marco
Mitglied: certifiedit.net
11.08.2013, aktualisiert um 13:03 Uhr
Hallo Marco,

ja, vermutlich. Die Dell Controllerleuchten funktionieren auch nur mit einem Dellcontroller.

Grüße,

Christian
Bitte warten ..
Mitglied: shadynet
11.08.2013 um 13:13 Uhr
Hi,

kommt drauf an, welchen Rahmen du drin hast. Mein ML310 Gen8 hat den Non-Hotswap-Rahmen, der hat einfach gar keine LEDs ;) steht an dem Plastikrahmen an der Verriegelung ob non-Hotswap oder Hotswap.

Übrigens: sollte deiner auch wie meiner die Basisversion für knappe 400€ sein (E3-1220v2, 2GB RAM, 500GB HDD Standard) dann hat der keine LEDs im Rahmen wenn es ein anderer ist, dann musst du eben schauen, was drauf steht.

Grüße
Bitte warten ..
Mitglied: Bineo1
11.08.2013 um 14:16 Uhr
Danke für die Antworten...
LED's sind drin... sie Leuchten auch kurz beim einschalten. Aber danach finstere Nacht...
Bitte warten ..
Mitglied: keine-ahnung
11.08.2013 um 16:28 Uhr
Zitat von Bineo1:
Aber danach finstere Nacht...
Spart alles Strom! Da die LED, zumindest beim 350'er auch Diagnosefunktionen signalisieren, die aus ILO kommen, wird das sicher nur mit kompatipler HP-Hardeware funktionieren ...

LG, Thomas
Bitte warten ..
Mitglied: wiesi200
11.08.2013 um 17:12 Uhr
Hallo,

interessanterweise nimmt HP LSI Controller her und macht nur eine andere Firmware drauf die lassen sogar noch teilweise die Original LSI Aufkleber drauf.
Auf Grund der anderen Firmware kann's natürlich auch sein das die anders Reagieren.
Ich könnt's jetzt leider nicht aus dem Gedächtnis sagen in wie weit so ein LSI den Status signalisiert.

Es gibt aber soweit ich mich erinnere im Storage Manger von LSI eine Funktion um einzelne Festplatte "blinken" zu lassen um eine Defekte zu finden.
Bitte warten ..
Mitglied: Bineo1
23.08.2013 um 22:27 Uhr
elend... geht ja wirklich nicht ~:-[

Antwort vom LSI Support:

Dear Marco
The HP SmartDrive Authentication technology is a proprietary feature for HP system hardware and may not work with the Megaraid card.
The Megaraid card does support the locate function which could lit the blue LED on the carrier if the technology is designed to support the SGPIO protocol which is what the Megaraid card uses.

Thank you,
LSI Technical Support
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
HP DL380 G9 und G8 aktualisieren
Frage von Freak-On-SiliconServer-Hardware8 Kommentare

Servus; Ich würde gerne bei einem DL380 G9 und einem DL380p G8 jede Firmware aktualisieren. Ich hab das bei ...

Festplatten, SSD, Raid
HP 750GB SATA, NCQ - 432401-002 LED-Status
Frage von OviwahnFestplatten, SSD, Raid2 Kommentare

Hallo, Ich habe einen Server übernommen, der vorherige Administrator ist nicht mehr zu erreichen und somit muss ich mich ...

LAN, WAN, Wireless
Cisco AccessPoint 1131 - Status LED Red Radio LED blinkt rot
Frage von 1x1speedLAN, WAN, Wireless9 Kommentare

Hallo, ich habe einen Accesspoint 1131 von Cisco, dieser ist per PoE mit Strom versorgt und autonom, ich kann ...

Server-Hardware
HP Microserver G8 ESXI Alarm Notification
Frage von geforce28Server-Hardware25 Kommentare

Hallo Leute, ein Kollege von mir hat einen HP Microserver G8 abzugeben. Ich möchte ihm diesen gerne abnehmen und ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...