Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

HP ML310 G8 keine Status LEDs bei den HDs

Frage Hardware Server-Hardware

Mitglied: Bineo1

Bineo1 (Level 1) - Jetzt verbinden

11.08.2013 um 12:41 Uhr, 2466 Aufrufe, 6 Kommentare

Hallo Zusammen

Ich habe einen HP ML310 G8 im Einsatz mit 4 HDs. Ich benutze aber nicht den Onboard Kontroller sondern einen LSI 9260-4i. Funktioniert auch einwandfrei, bis auf die Status LEDs an den Einbaurahmen. Die machen "keinen Zuck". Funktionieren die etwa nur bei einem HP Kontroller??? Weis da jemand bescheid?

Vielen Dank
Marco
Mitglied: certifiedit.net
11.08.2013, aktualisiert um 13:03 Uhr
Hallo Marco,

ja, vermutlich. Die Dell Controllerleuchten funktionieren auch nur mit einem Dellcontroller.

Grüße,

Christian
Bitte warten ..
Mitglied: shadynet
11.08.2013 um 13:13 Uhr
Hi,

kommt drauf an, welchen Rahmen du drin hast. Mein ML310 Gen8 hat den Non-Hotswap-Rahmen, der hat einfach gar keine LEDs ;) steht an dem Plastikrahmen an der Verriegelung ob non-Hotswap oder Hotswap.

Übrigens: sollte deiner auch wie meiner die Basisversion für knappe 400€ sein (E3-1220v2, 2GB RAM, 500GB HDD Standard) dann hat der keine LEDs im Rahmen wenn es ein anderer ist, dann musst du eben schauen, was drauf steht.

Grüße
Bitte warten ..
Mitglied: Bineo1
11.08.2013 um 14:16 Uhr
Danke für die Antworten...
LED's sind drin... sie Leuchten auch kurz beim einschalten. Aber danach finstere Nacht...
Bitte warten ..
Mitglied: keine-ahnung
11.08.2013 um 16:28 Uhr
Zitat von Bineo1:
Aber danach finstere Nacht...
Spart alles Strom! Da die LED, zumindest beim 350'er auch Diagnosefunktionen signalisieren, die aus ILO kommen, wird das sicher nur mit kompatipler HP-Hardeware funktionieren ...

LG, Thomas
Bitte warten ..
Mitglied: wiesi200
11.08.2013 um 17:12 Uhr
Hallo,

interessanterweise nimmt HP LSI Controller her und macht nur eine andere Firmware drauf die lassen sogar noch teilweise die Original LSI Aufkleber drauf.
Auf Grund der anderen Firmware kann's natürlich auch sein das die anders Reagieren.
Ich könnt's jetzt leider nicht aus dem Gedächtnis sagen in wie weit so ein LSI den Status signalisiert.

Es gibt aber soweit ich mich erinnere im Storage Manger von LSI eine Funktion um einzelne Festplatte "blinken" zu lassen um eine Defekte zu finden.
Bitte warten ..
Mitglied: Bineo1
23.08.2013 um 22:27 Uhr
elend... geht ja wirklich nicht ~:-[

Antwort vom LSI Support:

Dear Marco
The HP SmartDrive Authentication technology is a proprietary feature for HP system hardware and may not work with the Megaraid card.
The Megaraid card does support the locate function which could lit the blue LED on the carrier if the technology is designed to support the SGPIO protocol which is what the Megaraid card uses.

Thank you,
LSI Technical Support
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
HP Pavilion 15-p008no keine Netzwerkonektivität wenn zugeklappt (WLAN) (17)

Frage von PN-Schrauber zum Thema LAN, WAN, Wireless ...

Switche und Hubs
gelöst HP Procurve Switch 2650 J4899B Hängt, keine Verbindung möglich (7)

Frage von duke1212 zum Thema Switche und Hubs ...

Windows Server
DC (server2008R2) gibt keine EventID 4740 bei Kontosperrung raus. (2)

Frage von LordNicon79 zum Thema Windows Server ...

Linux Netzwerk
gelöst Debian Neuinstallation 2.Netzwerkkarte keine Verbindung (10)

Frage von terminator zum Thema Linux Netzwerk ...

Neue Wissensbeiträge
Backup

Veeam-Fehler bei Bandwechsel: Timed out waiting for tape

Tipp von goRaini zum Thema Backup ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (55)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

LAN, WAN, Wireless
Rogue Access Point (20)

Frage von Axel90 zum Thema LAN, WAN, Wireless ...

E-Mail
Fake E-Mail in Outlook für Demonstartionszwecke (12)

Frage von sascha382 zum Thema E-Mail ...