Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

HP ML330 G3 Übertragungsrate bricht ein

Frage Hardware SAN, NAS, DAS

Mitglied: moengi

moengi (Level 1) - Jetzt verbinden

26.09.2013 um 17:16 Uhr, 1703 Aufrufe, 11 Kommentare, 3 Danke

Hallo,

ich habe ein Problem mit o.g. Server. Wenn ich Dateien (egal welcher Größe) auf das Netzlaufwerk kopiere, beträgt die Geschwindigkeit zu Beginn 40-50MB/s. Nach ungefähr der Hälfte bricht die Geschwindigkeit ein und es bleiben noch ca. 4MB/s. Dieses Phänomen konnte ich bisher nur bei Schreibvorgängen beobachten. Wenn ich Dateien vom Netzlaufwerk kopiere, sind es ohne Unterbrechung 60-70MB/s.

Bisher habe ich mangels Erfahrung versucht, versch. Einstellungen an den Netzwerkkarten zu ändern (u.a. Jumbo Frames), doch blieb bisher alles erfolglos.

Daten PC:
Windows XP 64, Celeron 847, 4GB DDR3, Western Digital Raptor 37GB, Gigabit LAN

Daten Server:
HP ML330 G3, Windows Server 2003, Intel Xeon 2.8GHz, 2GB DDR (ECC usw.), 2x Western Digital 80GB (RAID 1 an 3Ware 8006-2LP), 4x Western Digital 200GB (ATA100, RAID 10 an onboard RAID Controller)


Edit: Das Problem tritt auch auf, wenn ich Dateien auf das OS-Array kopiere. An den Festplatten/Controllern scheint es also nicht zu liegen.
Mitglied: certifiedit.net
26.09.2013 um 17:26 Uhr
Hallo,

Ein G5 ist von 2005/2006 - ein G2 sollte daher von ca 2002/2003 sein. Die Platten sollten einfach langsam auf dem Weg ins Jenseits sein.

Beste Grüße,

Christian
certified IT
Bitte warten ..
Mitglied: MrNetman
26.09.2013, aktualisiert um 17:34 Uhr
Hi Mo,

Schreiben ist immer langsamer als lesen - wie im realen Leben.
Du musst ja immer 2 bis 4 Platten beschreiben. Beim Lesen liest du von einer einzigen Platte.
Unterscheiden sich die Zugriffe auf die beiden Raids?

Also teste erst mal das LAN mit dem freien netio. Wenn dort stabile 90Mbit/s für Fast Ethernet oder 900Mbit/s für Gigabit Ethernet erreichbar sind, dann kannst du wenigstens schon mal was ausschließen.

Ein guter und sinnvoller Test ist NetIO:
http://www.ars.de/ars/ars.nsf/docs/netio
bzw. hier die Anwendung:
http://www.nwlab.net/art/netio/netio.html
Zitat @aqui von heute
Die andere Option ist iPerf bzw. JPerf:
http://www.nwlab.net/know-how/JPerf/

Damit lassen sich detailierte Tests für unterschiedliche Paketgrößen machen. Das ist vollkommen unabhängig von Anwendungen die dadrüber sind. Eine realistische Aussage also !

Jumboframes müssen von allen Kommunikationspartnern unterstützt werden. Server, Client und Switch und Router.

Gruß
Netman
Bitte warten ..
Mitglied: moengi
26.09.2013 um 17:53 Uhr
Hallo,

netio habe ich soeben laufen lassen. Ich bin zwar kein Experte auf dem Gebiet aber ich schätze, das sollte auf 1Gbit/s hinauslaufen, oder?

http://abload.de/img/zwischenablage02dbjnt.jpg
Bitte warten ..
Mitglied: MrNetman
26.09.2013 um 18:01 Uhr
95MByte x 8 das sind 750Mbit/s

wird für die alten Hardware ok sein.
Jetzt geht es an deine Platten, wie @certifiedit schon erwähnt hat.
Raid 1 schreib auf 2, Raid 10 auf 4 Platten gleichzeitig.
Wenn die Platten auch noch (etwas) fragmentiert sind, kannst du dir schon vorstellen, dass das nicht mehr so schnell gehen kann.

P.S: Bilder kannst du mittels der editieren-Funtion beim eigenen Thread gut einfügen.
Bitte warten ..
Mitglied: moengi
26.09.2013 um 18:14 Uhr
Das komische ist ja, dass die Geschwindigkeit nach ca. der Hälfte auch bei den deutlich jüngeren OS-Festplatten im RAID1 einbricht.
Bitte warten ..
Mitglied: MrNetman
26.09.2013 um 18:28 Uhr
Und wann ist das zum ersten Male aufgefallen?
Dass das Schreiben langsamer wird...
Aber prinzipiell wird erst mal heftig in den Buffer geschrieben und dann weiter auf die Festplatte. Wenn der Buffer voll ist, muss er ja bremsen um Datenverlust zu vermeiden.

Oben erwähnst du Größendimensionen wie nach der Hälfte der Zeit oder der Datei... Rechne mal mit Sekunden und Megabyte. Dann wird es vielleicht übersichtlicher.
Bitte warten ..
Mitglied: moengi
26.09.2013, aktualisiert um 19:12 Uhr
Ich habe den Server erst seit zwei Tagen am laufen. So lange besteht dieses Problem auch.

Bzgl. Buffer: Im Controller für die OS-HDDs ist der Cache aktiviert und im Onboard-Controller ist er aus Sicherheitsgründen (Stromausfall) abgeschaltet.

anbei ein Bild des Einbruchs

http://abload.de/img/zwischenablage02z8bbb.jpg

Edit: Ich habe gerade bemerkt, dass die Geschwindigkeit auch beim Kopieren von Array zu Array einbricht. Es scheint mir so, als hätte das Betriebssystem oder irgendein Treiber seine Finger im Spiel.

Langsam werde ich etwas ungehalten.
Bitte warten ..
Mitglied: keine-ahnung
26.09.2013 um 20:50 Uhr
Hi,

eventuell befindet sich Flugrost zwischen Platte und Lesekopf

Duck und wech ... Thomas
Bitte warten ..
Mitglied: MrNetman
27.09.2013 um 01:02 Uhr
Das Bild hat genau so wenig Informationsgehalt, wiedie Beschreibung.
Mengen werden in Megabyte oder Megabit angegeben. Zeiten in Sekunden. Damit läßt isch mher beschreiben. Oder siehst du irgendwelche Skalen, die auch nur ien geringen Hinweis liefern.

Hast du die Platten defragmentiert, wenn du das System jetzt erst übernommen hast.
Hast du den Vorgänger gefragt, ob das schon mal schneller gewesen ist?
Bitte warten ..
Mitglied: moengi
27.09.2013, aktualisiert um 16:57 Uhr
Hallo,

erstmal vielen Dank für die Hilfe, MrNetman. Glücklicherweise konnte ich das Problem heute lösen, indem ich in beiden Controllern den Write Cache aktiviert habe. Mir ist zwar etwas schleierhaft, warum sich das so auswirkt aber das ist jetzt nicht so wichtig, da es nun einfach funktioniert.

Grüße
Bitte warten ..
Mitglied: Dobby
27.09.2013 um 17:00 Uhr
Hallo,

bei sehr vielen HDDs aus dem Enterprise Segment ist der Write Cache der HDDs selber abgeschaltet da den der Controller übernimmt,
sollte der natürlich auch abgeschaltet sein ist eben kein Write Cache vorhanden und das wirkt sich dann so aus wie bei Dir!

Gruß
Dobby
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Server-Hardware
HP ML370 G3 erneuern (28)

Frage von dosser zum Thema Server-Hardware ...

Windows Server
HP ProLiant ML310 G3 kompatibel mit Windows Server 2008 R2 (2)

Frage von djmugge zum Thema Windows Server ...

Server-Hardware
HP DL385 G2, Bildschirm bleibt schwarz, fährt nicht mehr hoch (13)

Frage von comping zum Thema Server-Hardware ...

Notebook & Zubehör
gelöst HP 8770W - LAN Netzwerkproblem (Aufbau, Geschwindigkeit) (7)

Frage von RiceManu zum Thema Notebook & Zubehör ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...